{gelöst}Problem mit Update von SuSE 9.2 nach SuSE 9.3

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
tuxhakob
Newbie
Newbie
Beiträge: 6
Registriert: 18. Jun 2005, 15:18
Wohnort: Hamburg
Kontaktdaten:

{gelöst}Problem mit Update von SuSE 9.2 nach SuSE 9.3

Beitrag von tuxhakob » 18. Jun 2005, 15:27

Hallo!
Ich habe ein fetes Problem und ich hoffe, Ihr könnt mir helfen!
Also alles fing damit an, dass ich mal die SuSE Linux Starterkit von der easylinux auf SuSE 9.3 Personal von der c't updatete. Danach kam aber kein Sound. Also habe ich wieder die SuSE 9.2 DVD genommen und ein Update auf 9.2 gemacht. beim Update blieb YaST dann auf einmal urplötzlich bei thunderbird stecken und tat gar nichts mehr. aus lauter panik habe ich dem compi den strom abgedreht und nochmal angemacht. jetzt habe ich reparieren ausgewählt und er scannt gerade mein system. könnt ihr mir bitte sagen was ich als nächstes machen soll? ES IST SAUDRINGEND! THX!
Zuletzt geändert von tuxhakob am 19. Jun 2005, 11:51, insgesamt 1-mal geändert.

Werbung:
Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 18. Jun 2005, 15:44

Das Problem, dass du keinen Sound hast, kannst du evtl. über die Suchfunktion hier im Forum lösen.

Jetzt dürfte dein Hauptproblem aber ein anderes sein: wilde hin und her Updates!
Mal abgesehen davon, dass es bei Updates häufiger zu den dubiosesten Problemen kommt und nach meiner Meinung eine Neuinstallation meistens besser und sicherer ist (es gibt auch andere Ansichten), hast du als zusätzliche mögliche Fehlerquelle auch noch ein abgespecktes Suse (EasyLinux Starter Kit) mit einem abgespeckten Suse (c't-Version) geupdatet. Das kann schon Probleme verursachen. Jetzt dieses evtl. fehlerhafte System wieder auf 9.2 per "Update" runterzustufen tat dem System möglicherweise auch nicht gerade gut.
Mein Vorschlag wäre daher der: Sichere doch deine wichtigen Daten und mach eine Neuinstallation.

Zur Frage, ob Update oder Neuinstallation kannst du hier mal nachlesen. Das wurde nämlich schon mal erörtert:
http://www.heise.de/newsticker/meldung/60413
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

tuxhakob
Newbie
Newbie
Beiträge: 6
Registriert: 18. Jun 2005, 15:18
Wohnort: Hamburg
Kontaktdaten:

Beitrag von tuxhakob » 18. Jun 2005, 15:47

ähmmm...
da steht nix von SuSE-Neuinstallationen oder so...
Ich machs grad so wie YaST es mir empfohlen hat...
trotzdem thx für den tipp mit der neu installation!

Griffin
Guru
Guru
Beiträge: 3235
Registriert: 10. Mai 2005, 14:11
Kontaktdaten:

Beitrag von Griffin » 18. Jun 2005, 15:53

Wenn du über die c't DVD bootest, bietet er dir an, zu installieren oder ein Update zu machen. Du wählst dann Installation (oder so ähnlich). Dein altes System wird dabei komplett gelöscht und das neue an seine Stelle gesetzt. Sicher also vorher die Daten, die du behalten möchtest!!
"Komm zur dunklen Seite, Luke. Hier gibt es Milch und Kekse!" - Darth Vader

Yoda: "Dunkel die andere Seite ist, Obi Wan"-"Sei still und iss endlich deinen Toast"

tuxhakob
Newbie
Newbie
Beiträge: 6
Registriert: 18. Jun 2005, 15:18
Wohnort: Hamburg
Kontaktdaten:

Beitrag von tuxhakob » 19. Jun 2005, 11:51

Danke, jetzt funzt wieder alles!
Na ja, bis auf die Tatsache, dass mein /home-Inhalt jetzt weg ist weil ich vergessen hab mit Knoppix meine Daten zu sichern(jawohl mit knoppix, mein X hat nicht mehr gefunzt)

Aber jetzt is alles wieder OK vielen Dank für die Tipps!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste