[Gelöst] Suchen in Repositories/Geht apt policy nicht mehr?

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Calvin
Hacker
Hacker
Beiträge: 285
Registriert: 8. Mai 2004, 00:19

[Gelöst] Suchen in Repositories/Geht apt policy nicht mehr?

Beitrag von Calvin » 17. Jun 2005, 17:58

Hi,

ich habe seit langem mal wieder gesucht, in welchem Repository sich ein bestimmtes Paket befindet. Kann es sein, dass "apt policy <paket>" nicht mehr geht? Ich bekomme immer die Meldung

apt: invalid flag: policy

Ich habe schon eine ganze Weile nicht mehr nach Paketen in apt-Repositories gesucht und kann daher nicht mehr nachvollziehen, seit welchem Upgrade es nicht mehr funktioniert.

Gibt es sonst noch eine Möglichkeiten?

Ich nutze übrigens SuSE9.2
Zuletzt geändert von Calvin am 13. Jul 2005, 17:12, insgesamt 2-mal geändert.

Werbung:
Benutzeravatar
versa
Member
Member
Beiträge: 209
Registriert: 16. Mär 2004, 13:25
Wohnort: Kölle
Kontaktdaten:

Beitrag von versa » 12. Jul 2005, 23:21

Hi,
bei mir unter 9.3 läuft alles.
policy verrichtet bei mir nach wie vor seine Dinge. Es muss wohl ein anderes Problem sein...
Klingt mir eher nach eine fehlerhaften apt Installation.
Stell dir vor, es geht, und keiner kriegt's hin.
(Wolfgang Neuss)

PC: AOpen XC Cube; Suse 10.1 remastered , kde 3.5

Laptop: cebop MEX 100, ebenso...

Calvin
Hacker
Hacker
Beiträge: 285
Registriert: 8. Mai 2004, 00:19

Beitrag von Calvin » 13. Jul 2005, 17:11

Scheint daran gelegen zu haben. Daran habe ich gar nicht gedacht. Nach einer kompletten Neuinstallation hat es wieder funktioniert.

Gruß und Danke :)

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 1 Gast