Installationsproblem bei Tivoli Storage Manager

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
michel77
Newbie
Newbie
Beiträge: 6
Registriert: 15. Mai 2005, 08:58

Installationsproblem bei Tivoli Storage Manager

Beitrag von michel77 » 14. Jun 2005, 20:30

Hallo Leute,

ich möchte von IBM den Tivoli Storage Manager - Server auf meiner Linuxmaschine installieren (Linux Suse 9.1)
Wenn ich jedoch die rpm's über yast installieren möchte bekomme ich die Fehlermeldung /bin/ksh ist nicht vorhanden => Abhänigkeitsproblem.

Meine Frage: Was hat es mit dieser Meldung auf sich?
Was ist ksh, hab im Netz was über Shellproblematiken zu diesem Thema gefunden.
Und wie kann ich mein Problem lösen? Bzw. mit welchem Paket?

Danke im Voraus.

Michael

Werbung:
Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 14. Jun 2005, 20:44

Du musst die Korn-Shell installieren ;)
Such mal in YaST - Software nach "ksh"
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

michel77
Newbie
Newbie
Beiträge: 6
Registriert: 15. Mai 2005, 08:58

Beitrag von michel77 » 15. Jun 2005, 20:42

Das habe ich schon versucht, aber yast findet nichts in diesem Bereich.
Kann ich dieses Paket seperat im Netz downloaden?

:?:

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8736
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Beitrag von admine » 15. Jun 2005, 21:32

Also apt sagt mir (f. SuSE 9.3)

Code: Alles auswählen

reni:~ # apt policy ksh
ksh:
  Installed: (none)
  Candidate: 93q-6
  Version Table:
     93q-6 0
        500 http://ftp.gwdg.de SuSE/9.3-i386/base pkglist
Dann sollte es auch mit YaST auf den CD's / DVD zu finden sein (auch bei 9.1)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

michel77
Newbie
Newbie
Beiträge: 6
Registriert: 15. Mai 2005, 08:58

Beitrag von michel77 » 16. Jun 2005, 22:14

Habe mir das Image von Suse 9.1 aus dem Netz gezogen. Ich weiß nicht ob es darin enthalten ist. Ich werde es nochmal versuchen.
Schonmal besten Dank.
Gruss Micha

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste