Probleme mit Eclipse & Firefox nach YOU SuSE 9.2

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
bemme
Newbie
Newbie
Beiträge: 5
Registriert: 10. Jun 2005, 13:00
Kontaktdaten:

Probleme mit Eclipse & Firefox nach YOU SuSE 9.2

Beitrag von bemme » 10. Jun 2005, 13:04

Folgende zwei Probleme:

Nachdem ich das letzte mal ein yast online Update durchlaufen hab lassen, startet der Firefox nicht mehr.

I.
Beim Versuch zu starten passiert einfach gar nichts. Wenn ich ihn über die Konsole starten will bekommen ich die Meldung:
"/home/bemme/.gtk_qt_engine_rc:71: error: unexpected character `{', expected character `}'

(Gecko:29612): GLib-GObject-CRITICAL **: file gobject.c: line 1579 (g_object_unref): assertion `G_IS_OBJECT (object)' failed
Speicherzugriffsfehler"

Ich habe ihn bereits de- und danach wieder installiert, hat auch nichts gebracht.

II.
Seit dem Update (sollte wohl besser Downgrade lauten :-) ) verdecken ausserdem schwarze Flächen Teile meiner Eclipse Umgebung.
Es ist nicht mehr möglich damit zu arbeiten. Man kann nichts mehr in den Dialogen etc... lesen.

Auch hier habe ich bereits versucht es mit de- und anschliessender Installation zu lösen, ohne Erfolg.

Hatte jemand schonmal das Problem??

Mein System:

Athlon Xp 2800+
SuSE Linux 9.2 Prof
Radeon 9200
512 MB
KDE 3.3.0
2.6.8-24.14-default

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Beitrag von Grothesk » 10. Jun 2005, 13:08

Deinstallier mal die gtk_qt_engine
Hattest/hast du baghira auf deinem System? Das dann auch deinstallieren. Am besten nimmst du mal das Standardaussehen (von kde?) und probierst es damit mal.

Benutzeravatar
spunti
Hacker
Hacker
Beiträge: 598
Registriert: 6. Mai 2004, 10:49

Beitrag von spunti » 10. Jun 2005, 13:08

du hast wahrscheinlich ein "kompliziertes" theme geladen. da gibts welche, die äger machen - keine ahnung, warum das so ist.

die standard-suse92-gtk-qt-engine hat einen bug. mit dem YOU-update ist der behoben.
notfalls könntest du die gtk-qt-enginge einfach deinstallieren.

wenn du das noch mal genau nachlesen willst mit der eclipse und dem gtk-qt-bug von suse9.2 standard, dann hier im programmier-forum nachsehen

spunti

bemme
Newbie
Newbie
Beiträge: 5
Registriert: 10. Jun 2005, 13:00
Kontaktdaten:

Beitrag von bemme » 10. Jun 2005, 16:31

Nie von Baghira gehört, hab ich nicht drauf.
Hab eigentlich auch ein ganz normales Standard-Theme, also kein zusätzlich installiertes. Habs auch schon mit einem anderen versucht, -> der selbe Fehler.

Ich probier das mal aus mit der gtk... deinstallation.

Danke schonmal für die turboschnellen Antworten!

bemme
Newbie
Newbie
Beiträge: 5
Registriert: 10. Jun 2005, 13:00
Kontaktdaten:

Es ist gelöst!

Beitrag von bemme » 10. Jun 2005, 16:48

Also ich habs, das Problem kam dadurch, dass ich als Stil "High Performance Liquid" eingestellt hatte. Hab das umgestellt und jetzt geht eclipse und Firefox wieder.
Komisch is nur das beides ne zeitlang trotz des Stils ging.

Danke nochmals Grothesk und spunti!!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast