warum kann ich licq nicht festnageln

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Shejan
Newbie
Newbie
Beiträge: 38
Registriert: 13. Mai 2004, 18:20

warum kann ich licq nicht festnageln

Beitrag von Shejan » 9. Apr 2005, 10:09

hallo ich habe/hatte

licq 1.3.0-1
und wollte verhindern das apt auf die 1.3.1 updatet.

dazu habe ich

Package: licq
Pin: version 1.3.0-1
Pin-Priority: 1001

in die prefernces geschrieben, ebenso unzähliche varianten mit sternchen und stable und unstable und Prioritäten...

aber apt-get upgrade wollte (und hat) mal wieder wie immer auf diese devel 1.3.1 licq upgedatet die bei mir immer abstürzt...

weiss jemand wie ich das unterdrücken kann? n shell befehl wie apt-get ugradet -butNot = licq oder so was würde mir auch reichen :-)

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 10. Apr 2005, 18:02

evtl ist deine preferences Datei noch nicht richtig. Füge am Anfang und Ende mal eine Leerzeile ein und achte auf eine Fehlermeldung von apt bzgl der Preferences-Datei.

Syntaktisch sieht die gepostete Version korrekt aus.

Welche SuSE-Version nutzt du ?
Welche apt-Version nutzt du ?
Die Syntax der Preferences wurde mal geändert, statt "Pin-Priority" hiess der Key nur "Priority". Auch das kann der Grund sein.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste