synaptic fehlermeldung und fehlende pakete

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
neo 21
Newbie
Newbie
Beiträge: 9
Registriert: 9. Okt 2004, 16:16

synaptic fehlermeldung und fehlende pakete

Beitrag von neo 21 » 25. Mär 2005, 14:18

hallo!
ich habe mir mit apt KDE 3.4 drauf gemacht.
so jetzt das problem: wenn ich jetzt synaptic
auf mache gibt er mir mehrere fehlermeldungen.
Diese hier.

There are multiple versions of "kdebase3" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdebase3$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";




There are multiple versions of "amarok" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^amarok$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";



There are multiple versions of "libapr0" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^libapr0$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";



There are multiple versions of "kdegraphics3-scan" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdegraphics3-scan$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false


There are multiple versions of "kdegraphics3-fax" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdegraphics3-fax$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";


here are multiple versions of "kdenetwork3-InstantMessenger" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdenetwork3-InstantMessenger$"; };

To disable these warnings completely set:

RPM::Allow-Dup


here are multiple versions of "kernel-default" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kernel-default$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";



There are multiple versions of "kdenetwork3-news" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdenetwork3-news$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";


There are multiple versions of "arts" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^arts$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";



There are multiple versions of "kdenetwork3-lisa" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^kdenetwork3-lisa$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";



ich bekomme die einfach nit weg.
und mir ist auch aufgefallen das apt nicht alles runtergeladen hat
z.b die deutsche übersetzung ist noch auf version Kde 3.3.2 und dadurch ist auch der abmeldebildschirm auf english und ein paar sachen im menü. (Lernprogramme,abmelden und auch das ganze kontrollzentrum)
Ist das normal das apt nicht alle pakete runtergeladen hat und was ist mit den fehlermeldungen???
wäre dankabar wenn mir einer helfen könnte.
suse linux 9.2

Werbung:
Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 25. Mär 2005, 14:24

Du scheinst Pakete doppelt installiert zu haben. Deinstalliere sie mal.
Gruß Keepers
Only time will tell - but who does listen?

Benutzeravatar
neo 21
Newbie
Newbie
Beiträge: 9
Registriert: 9. Okt 2004, 16:16

Beitrag von neo 21 » 25. Mär 2005, 14:49

hi!
danke für deine antwort!
hab sie gefunden und du hast recht sie sind doppelt da. ich
wollte die doppelten löschen nur dann gibt mir synaptic die se fehlermeldung.

APT-System meldet:
W: Some errors occurred while running transaction

was bedeutet das???
suse linux 9.2

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 25. Mär 2005, 14:51

Das bedeutet das etwas schief gelaufen ist... Wie hast du sie denn deinstalliert?
Gruß Keepers
Only time will tell - but who does listen?

Benutzeravatar
neo 21
Newbie
Newbie
Beiträge: 9
Registriert: 9. Okt 2004, 16:16

Beitrag von neo 21 » 25. Mär 2005, 15:05

in such KDE eingegeben.
wenn ich was gefunden hab was doppelt is hab ich ein rechst klick auf die ältere version gemacht und zum entfernen vormeken und einmal zum vollständigen entfernen vormerken ausprobiert geht beiden nicht.
suse linux 9.2

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 25. Mär 2005, 17:31

Es gibt in Synaptic irgendwo eine Art "Filter" bei der alle doppelten Pakete angezeigt werden koennen. Aber dass des dann nicht geht ist komisch..
Gruß Keepers
Only time will tell - but who does listen?

}-Tux-{
Moderator
Moderator
Beiträge: 696
Registriert: 12. Dez 2004, 19:54
Kontaktdaten:

Beitrag von }-Tux-{ » 26. Mär 2005, 17:04

deinstalliere doch die dopellten rpms mit rpm selbst:
rpm -e paketname-version

oder hast du vlt mehrere pakete mit derselben version installiert?

mfg }-Tux-{

Antworten

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot] und 3 Gäste