[GELÖST] APT scheitert beim Holen von Paketen

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
TRex30M

[GELÖST] APT scheitert beim Holen von Paketen

Beitrag von TRex30M » 17. Mär 2005, 15:43

Warum klappt das nicht?
Die Sourcen sind in Ordnung.
Es wurde vorher apt-get update gemacht.
Ja, ich habe vorher versucht es über google und über die hier vorhandenen Postings zu lösen. Danke für Eure Hilfe!

linux:/home/kurt # apt-get upgrade
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Die folgenden Pakete werden upgegradet werden:
MozillaFirefox MozillaThunderbird SuSEfirewall2 aaa_base alsa alsa-tools
arts ash baghira bc bind-libs bind-utils boehm-gc cups cups-client cups-libs
curl cyrus-sasl devs digikam enscript gdb glib2 gnome-vfs2 gpg gpg2 gphoto
guile gwenview heimdal-lib htdig imlib imlib2 imlib2-loaders iproute2
iptables jack kde3-i18n-de kdeaddons3-kate kdeaddons3-kicker
kdeaddons3-konqueror kdeaddons3-sound kdeadmin3 kdeartwork3
kdeartwork3-sound kdeartwork3-xscreensaver kdebase3 kdebase3-kdm
kdebase3-ksysguardd kdebase3-nsplugin kdebase3-samba kdegraphics3
kdegraphics3-kamera kdegraphics3-postscript kdegraphics3-scan kdelibs3
kdelibs3-doc kdemultimedia3 kdemultimedia3-CD kdemultimedia3-jukebox
kdemultimedia3-midi kdemultimedia3-mixer kdemultimedia3-sound
kdemultimedia3-video kdenetwork3 kdenetwork3-InstantMessenger
kdenetwork3-news kdenetwork3-vnc kdeutils3 kernel-default
kernel-default-nongpl kernel-source kino kipi-plugins knights krecord
libart_lgpl libcroco libdv libfame libgphoto2 libgsf libidl libieee1284
libkexif libkipi liblrdf libmikmod libmpeg2 libmpeg2-devel libmusicbrainz
libogg libsmbclient libtheora libtunepimp libusb libvorbis libxml2 liby2util
linc linux-atm-lib mkinitrd mozilla mpg123 ndiswrapper net-snmp net-tools
openldap2-client openslp openssl orbit2 parted perl postfix ppp python qca
qt3 release-notes samba samba-client samba-doc samba-winbind sane scpm
shared-mime-info smpppd sqlite streamripper taglib tar tcl tcpd tcpdump tcsh
thinkeramik thinkeramik-style tk vte wget wine wireless-tools wvdial
wvstreams xmms-kde xorg-x11 xorg-x11-Mesa xorg-x11-Xvnc xorg-x11-fonts-75dpi
xorg-x11-fonts-scalable xorg-x11-libs xorg-x11-server xorg-x11-server-glx
xosd xosd-xmms yast2-control-center yast2-packagemanager yast2-storage
yast2-tv ypbind zsh
Die folgenden Pakete sind zurückgehalten worden
gimp gtk-qt-engine k3b kdegraphics3-fax kdepim3 kdepim3-organizer libgdiplus
libxslt
161 upgraded, 0 newly installed, 0 entfernt und 8 nicht upgegradet.
Muss 23,8MB/330MB an Archiven holen.
Nach dem Auspacken werden 51,3MB zusätzlicher Plattenplatz benutzt werden.
Wollen Sie fortsetzen? [J/n] j
Hole:1 http://ftp.gwdg.de SuSE/9.2-i386/suse-projects libsmbclient 3.0.12rc1-1.1
[555kB]
Hole:2 http://ftp.gwdg.de SuSE/9.2-i386/suse-projects samba-winbind 3.0.12rc1-1.1 [1519kB]
Hole:3 http://ftp.gwdg.de SuSE/9.2-i386/suse-projects samba 3.0.12rc1-1.1 [3024kB]
Hole:4 http://ftp.gwdg.de SuSE/9.2-i386/suse-projects samba-client 3.0.12rc1-1.1 [6933kB]
Hole:5 http://ftp.gwdg.de SuSE/9.2-i386/suse-projects samba-doc 3.0.12rc1-1.1 [11,7MB]
22,2MB in 2m21s (157kB/s) geholt
Gescheitert zu holen http://ftp.gwdg.de/pub/linux/suse/apt/S ... 1.i586.rpm Grösse passt nicht
Gescheitert zu holen http://ftp.gwdg.de/pub/linux/suse/apt/S ... 1.i586.rpm Grösse passt nicht
Gescheitert zu holen http://ftp.gwdg.de/pub/linux/suse/apt/S ... 1.i586.rpm Grösse passt nicht
Gescheitert zu holen http://ftp.gwdg.de/pub/linux/suse/apt/S ... 1.i586.rpm Grösse passt nicht
Gescheitert zu holen http://ftp.gwdg.de/pub/linux/suse/apt/S ... 1.i586.rpm Grösse passt nicht
E: Ausserstande einige Archive zu holen, vielleicht apt-get update laufenlassenoder mit --fix-missing versuchen?
linux:/home/kurt #
Zuletzt geändert von TRex30M am 18. Mär 2005, 09:15, insgesamt 2-mal geändert.

Werbung:
taki
Advanced Hacker
Advanced Hacker
Beiträge: 974
Registriert: 30. Apr 2004, 17:40
Wohnort: Berlin
Kontaktdaten:

Beitrag von taki » 17. Mär 2005, 16:00

Mal dran gedacht, dass gerade fast alle SuSE 9.2 Anwender das gleiche vorhaben? Die Server sind einfach dicht... Geduld, später noch mal versuchen (ein Glück, dass apt-get wget verwendet und resumen kann).
SuSE 12.3 kernel 3.7.10-1.16-desktop, K Desktop Environment Version 4.10.5 r1 - Medion Titanium Aldi v. 03/2009

ichkriegediekriese
Newbie
Newbie
Beiträge: 33
Registriert: 28. Nov 2004, 18:58

Beitrag von ichkriegediekriese » 17. Mär 2005, 16:02

Hi!

Also die Samba pakete und der lsmbclient gingen bei mir auch nicht.
Aus der liste die APT ausgibt habe ich mir alle mit KDE herausgesucht und sie manuell hinter den befehl apt-get install gesetzt.
Dann wird dein KDE geupdatet und das solte auch klappen.
Eventuell musst die die kdepim3 Module extra installieren.
Alle anderen updates würde ich in einer anderen Apt-Sitzung machen, vor allem da bei Dir etwas von Kernel-Update steht!

greetz

TRex30M

Beitrag von TRex30M » 17. Mär 2005, 16:29

Nun habe ich folgendes versucht.
Hier meckert apt jetzt über nicht signierte oder unknown Packages.
Hat da jemand eine Idee?
Leider habe ich keine Ahnung was ich noch tun kann damit das klappt.
Jedes RPM mit apt-get install Name.rpm an den Befehl anzuhängen führt meiner Meinung nach den Vorteil von apt absurdum und ist nur bei wenigen Paketen eine Lösung.
Übrigens die Server sind nicht "dicht" da es zuvor auf meinem Laptop bestens funktioniert hat. Nur leider eben nicht auf meinem Desktop-PC. *snief*

Hier die Ausgabe von apt:

linux:/var/cache/apt/archives # apt-get install *.rpm
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
Selecting aaa_base for 'aaa%5fbase_9.2-5.4_i586.rpm'
Selecting alsa for 'alsa_1.0.8-0.pm.0_i586.rpm'
Selecting alsa-tools for 'alsa-tools_1.0.8-0.pm.0_i586.rpm'
Selecting arts for 'arts_1.4.0-8_i586.rpm'
Selecting ash for 'ash_1.6.1-1.1_i586.rpm'
Selecting baghira for 'baghira_0.6d-1.guru.suse92.kde33_i686.rpm'
Selecting bc for 'bc_1.06-748.1_i586.rpm'
Selecting bind-libs for 'bind-libs_9.2.4-3.2_i586.rpm'
Selecting bind-utils for 'bind-utils_9.2.4-3.2_i586.rpm'
Selecting boehm-gc for 'boehm-gc_6.4-1_i586.rpm'
Selecting cairo for 'cairo_0.2.0-1.ximian.10.1_i586.rpm'
Selecting cups for 'cups_1.1.21-5.6_i586.rpm'
Selecting cups-client for 'cups-client_1.1.21-5.6_i586.rpm'
Selecting cups-libs for 'cups-libs_1.1.21-5.6_i586.rpm'
Selecting curl for 'curl_7.13.1-3.guru.suse92_i686.rpm'
Selecting cyrus-sasl for 'cyrus-sasl_2.1.19-7.3_i586.rpm'
Selecting devs for 'devs_9.2-1.1_i586.rpm'
Selecting digikam for 'digikam_0.7.2-7_i586.rpm'
Selecting docbook-xsl-stylesheets for 'docbook-xsl-stylesheets_1.67.2-0.1_noarch.rpm'
Selecting enscript for 'enscript_1.6.4-2.3_i586.rpm'
Selecting gdb for 'gdb_6.3-0.gbv.1_i586.rpm'
Selecting gimp for 'gimp_2.2.4-1.guru.suse92_i686.rpm'
Selecting glib2 for 'glib2_2.4.6-5.1_i586.rpm'
Selecting gnome-spell2 for 'gnome-spell2_1.0.5-218.1_i586.rpm'
Selecting gnome-vfs2 for 'gnome-vfs2_2.6.1-38.3_i586.rpm'
Selecting gpg for 'gpg_1.2.5-3.2_i586.rpm'
Selecting gpg2 for 'gpg2_1.9.10-3.2_i586.rpm'
Selecting gphoto for 'gphoto_2.1.5%5frelease-0.gbv.1_i586.rpm'
Selecting gtkdoc for 'gtkdoc_1.2-62.1_noarch.rpm'
Selecting gtkhtml2 for 'gtkhtml2_3.2.2-3.1_i586.rpm'
Selecting guile for 'guile_1.6.4-127.1_i586.rpm'
Selecting gwenview for 'gwenview_1.2.0pre3-6_i586.rpm'
Selecting heimdal-lib for 'heimdal-lib_0.6.2-8.1_i586.rpm'
Selecting htdig for 'htdig_3.2.0b6-3.2_i586.rpm'
Selecting imlib for 'imlib_1.9.14-188.3_i586.rpm'
Selecting imlib2 for 'imlib2_1.2.0-0.pm.0_i686.rpm'
Selecting imlib2-loaders for 'imlib2-loaders_1.2.0-0.pm.0_i686.rpm'
Selecting iproute2 for 'iproute2_2.6.9-2.1_i586.rpm'
Selecting iptables for 'iptables_1.2.11-4.3_i586.rpm'
Selecting jack for 'jack_0.98.1-5.1_i586.rpm'
Selecting kde3-i18n-de for 'kde3-i18n-de_3.4.0-12_noarch.rpm'
Selecting kdeaddons3-kate for 'kdeaddons3-kate_3.4.0-5_i586.rpm'
Selecting kdeaddons3-kicker for 'kdeaddons3-kicker_3.4.0-5_i586.rpm'
Selecting kdeaddons3-konqueror for 'kdeaddons3-konqueror_3.4.0-5_i586.rpm'
Selecting kdeaddons3-sound for 'kdeaddons3-sound_3.4.0-5_i586.rpm'
Selecting kdeadmin3 for 'kdeadmin3_3.4.0-5_i586.rpm'
Selecting kdeartwork3 for 'kdeartwork3_3.4.0-5_i586.rpm'
Selecting kdeartwork3-sound for 'kdeartwork3-sound_3.4.0-5_i586.rpm'
Selecting kdeartwork3-xscreensaver for 'kdeartwork3-xscreensaver_3.4.0-5_i586.rpm'
Selecting kdebase3 for 'kdebase3_3.4.0-12_i586.rpm'
Selecting kdebase3-kdm for 'kdebase3-kdm_3.4.0-12_i586.rpm'
Selecting kdebase3-ksysguardd for 'kdebase3-ksysguardd_3.4.0-12_i586.rpm'
Selecting kdebase3-nsplugin for 'kdebase3-nsplugin_3.4.0-12_i586.rpm'
Selecting kdebase3-samba for 'kdebase3-samba_3.4.0-12_i586.rpm'
Selecting kdegraphics3 for 'kdegraphics3_3.4.0-6_i586.rpm'
Selecting kdegraphics3-fax for 'kdegraphics3-fax_3.4.0-9_i586.rpm'
Selecting kdegraphics3-kamera for 'kdegraphics3-kamera_3.4.0-9_i586.rpm'
Selecting kdegraphics3-postscript for 'kdegraphics3-postscript_3.4.0-9_i586.rpm'
Selecting kdegraphics3-scan for 'kdegraphics3-scan_3.4.0-9_i586.rpm'
Selecting kdelibs3 for 'kdelibs3_3.4.0-11_i586.rpm'
Selecting kdelibs3-doc for 'kdelibs3-doc_3.4.0-11_i586.rpm'
Selecting kdemultimedia3 for 'kdemultimedia3_3.4.0-9_i586.rpm'
Selecting kdemultimedia3-CD for 'kdemultimedia3-CD_3.4.0-9_i586.rpm'
Selecting kdemultimedia3-jukebox for 'kdemultimedia3-jukebox_3.4.0-9_i586.rpm'
Selecting kdemultimedia3-midi for 'kdemultimedia3-midi_3.4.0-9_i586.rpm'
Selecting kdemultimedia3-mixer for 'kdemultimedia3-mixer_3.4.0-9_i586.rpm'
Selecting kdemultimedia3-sound for 'kdemultimedia3-sound_3.4.0-9_i586.rpm'
Selecting kdemultimedia3-video for 'kdemultimedia3-video_3.4.0-9_i586.rpm'
Selecting kdenetwork3 for 'kdenetwork3_3.4.0-7_i586.rpm'
Selecting kdenetwork3-InstantMessenger for 'kdenetwork3-InstantMessenger_3.4.0-7_i586.rpm'
Selecting kdenetwork3-news for 'kdenetwork3-news_3.4.0-7_i586.rpm'
Selecting kdenetwork3-vnc for 'kdenetwork3-vnc_3.4.0-7_i586.rpm'
Selecting kdepim3 for 'kdepim3_3.4.0-5_i586.rpm'
Selecting kdeutils3 for 'kdeutils3_3.4.0-5_i586.rpm'
Selecting kernel-default for 'kernel-default_2.6.11.2-20050313164447_i586.rpm'
Selecting kernel-default-nongpl for 'kernel-default-nongpl_2.6.11.2-20050313164447_i586.rpm'
Selecting kernel-source for 'kernel-source_2.6.11.2-20050313164447_i586.rpm'
Selecting kino for 'kino_0.7.5-0.pm.1_i686.rpm'
Selecting kipi-plugins for 'kipi-plugins_0.1.0beta2-3_i586.rpm'
Selecting knights for 'knights_0.6.4beta-7_i586.rpm'
Selecting krecord for 'krecord_1.16-5_i586.rpm'
Selecting libart_lgpl for 'libart%5flgpl_2.3.17-3_i586.rpm'
Selecting libcroco for 'libcroco_0.5.1-3.1_i586.rpm'
Selecting libdv for 'libdv_0.104-0.pm.4_i686.rpm'
Selecting libfame for 'libfame_0.9.1-2.guru.suse92_i686.rpm'
Selecting libgdiplus for 'libgdiplus_1.0.4-1.ximian.10.1_i586.rpm'
Selecting libgnomecups for 'libgnomecups_0.1.13-2.1_i586.rpm'
Selecting libgnomeprint for 'libgnomeprint_2.8.0-3.1_i586.rpm'
Selecting libgnomeprintui for 'libgnomeprintui_2.8.0-3.1_i586.rpm'
Selecting libgphoto2 for 'libgphoto2_2.1.5%5frelease-0.gbv.2_i586.rpm'
Selecting libgsf for 'libgsf_1.11.1-3_i586.rpm'
Selecting libidl for 'libidl_0.8.3-51.1_i586.rpm'
Selecting libieee1284 for 'libieee1284_0.2.9-0.pm.0_i586.rpm'
Selecting libkexif for 'libkexif_0.2.1-2_i586.rpm'
Selecting libkipi for 'libkipi_0.1.1-3_i586.rpm'
Selecting liblrdf for 'liblrdf_0.4.0-0.oc2pus.1_i586.rpm'
Selecting libmikmod for 'libmikmod_3.1.10-663.1_i586.rpm'
Selecting libmpeg2 for 'libmpeg2_0.4.0b-21.pm.3_i686.rpm'
Selecting libmpeg2-devel for 'libmpeg2-devel_0.4.0b-21.pm.3_i686.rpm'
Selecting libmusicbrainz for 'libmusicbrainz_2.1.1-10.guru.suse92_i686.rpm'
Selecting libogg for 'libogg_1.1.2-0.pm.0_i686.rpm'
Selecting libpixman for 'libpixman_0.1.2-1.ximian.10.1_i586.rpm'
Selecting libtheora for 'libtheora_1.0alpha4-0.pm.0_i686.rpm'
Selecting libtunepimp for 'libtunepimp_0.3.0-10.guru.suse92_i686.rpm'
Selecting libusb for 'libusb_0.1.10-0.pm.2_i586.rpm'
Selecting libvorbis for 'libvorbis_1.1.0-0.pm.0_i686.rpm'
Selecting libxml2 for 'libxml2_2.6.17-1.guru.suse92_i686.rpm'
Selecting libxslt for 'libxslt_1.1.12-1suse92_i686.rpm'
Selecting liby2util for 'liby2util_2.10.6-2.1_i586.rpm'
Selecting linc for 'linc_1.0.3-180.1_i586.rpm'
Selecting linux-atm-lib for 'linux-atm-lib_2.4.0-415.1_i586.rpm'
Selecting mkinitrd for 'mkinitrd_1.2-8_noarch.rpm'
Selecting mozilla for 'mozilla_1.7.5-2.1_i586.rpm'
Selecting MozillaFirefox for 'MozillaFirefox_1.0.1-9.1_i586.rpm'
Selecting MozillaThunderbird for 'MozillaThunderbird_1.0-0.1_i586.rpm'
Selecting mpg123 for 'mpg123_0.59s-498.6_i586.rpm'
Selecting ndiswrapper for 'ndiswrapper_0.10-3.2_i586.rpm'
Selecting net-snmp for 'net-snmp_5.1.2-3.1_i586.rpm'
Selecting net-tools for 'net-tools_1.60-551.1_i586.rpm'
Selecting openjade for 'openjade_1.3.2-210_i586.rpm'
Selecting openldap2-client for 'openldap2-client_2.2.23-0.1_i586.rpm'
Selecting openslp for 'openslp_1.1.5-80.4_i586.rpm'
Selecting opensp for 'opensp_1.5.1-79_i586.rpm'
Selecting openssl for 'openssl_0.9.7d-25.1_i586.rpm'
Selecting orbit2 for 'orbit2_2.10.5-5.1_i586.rpm'
Selecting parted for 'parted_1.6.15-4.1_i586.rpm'
Selecting perl for 'perl_5.8.5-3.2_i586.rpm'
Selecting postfix for 'postfix_2.1.5-3.2_i586.rpm'
Selecting ppp for 'ppp_2.4.2-49.1_i586.rpm'
Selecting python for 'python_2.3.4-3.2_i586.rpm'
Selecting python-gtk for 'python-gtk_2.4.1-1.guru.suse92_i686.rpm'
Selecting python-numeric for 'python-numeric_23.3-2.1_i586.rpm'
Selecting qca for 'qca_1.0-7_i586.rpm'
Selecting qt3 for 'qt3_3.3.4-8_i586.rpm'
Selecting release-notes for 'release-notes_9.2-21.6_noarch.rpm'
Selecting sane for 'sane_1.0.15-0.pm.1_i586.rpm'
Selecting scpm for 'scpm_1.0.2-0.1_i586.rpm'
Selecting shared-mime-info for 'shared-mime-info_0.15-0.appleonkel.1_i586.rpm'
Selecting smpppd for 'smpppd_1.50-11.1_i586.rpm'
Selecting sqlite for 'sqlite_2.8.15-3.1_i586.rpm'
Selecting streamripper for 'streamripper_1.61.4-1_i586.rpm'
Selecting SuSEfirewall2 for 'SuSEfirewall2_3.2-14.2_noarch.rpm'
Selecting taglib for 'taglib_1.3.1-3_i586.rpm'
Selecting tar for 'tar_1.15.1-1.1_i586.rpm'
Selecting tcl for 'tcl_8.4.9-1.1_i586.rpm'
Selecting tcpd for 'tcpd_7.6-713.2_i586.rpm'
Selecting tcpdump for 'tcpdump_3.8.3-2.1_i586.rpm'
Selecting tcsh for 'tcsh_6.12.00-453.3_i586.rpm'
Selecting thinkeramik for 'thinkeramik_3.2.1-6_i586.rpm'
Selecting thinkeramik-style for 'thinkeramik-style_3.2.1-6_i586.rpm'
Selecting tiff for 'tiff_3.6.1-47.4_i586.rpm'
Selecting tk for 'tk_8.4.9-1.1_i586.rpm'
Selecting vte for 'vte_0.11.11-20041120b_i586.rpm'
Selecting wget for 'wget_1.9.1-50.3_i586.rpm'
Selecting wine for 'wine_20050310-0.1_i586.rpm'
Selecting wireless-tools for 'wireless-tools_27pre26-10.3_i586.rpm'
Selecting wvdial for 'wvdial_1.54-66.1_i586.rpm'
Selecting wvstreams for 'wvstreams_3.75-2.1_i586.rpm'
Selecting xmms-kde for 'xmms-kde_3.1-54_i586.rpm'
Selecting xorg-x11 for 'xorg-x11_6.8.2-0.1_i586.rpm'
Selecting xorg-x11-fonts-75dpi for 'xorg-x11-fonts-75dpi_6.8.2-0.1_i586.rpm'
Selecting xorg-x11-fonts-scalable for 'xorg-x11-fonts-scalable_6.8.2-0.1_i586.rpm'
Selecting xorg-x11-libs for 'xorg-x11-libs_6.8.2-0.1_i586.rpm'
Selecting xorg-x11-Mesa for 'xorg-x11-Mesa_6.8.2-0.1_i586.rpm'
Selecting xorg-x11-server for 'xorg-x11-server_6.8.2-0.1_i586.rpm'
Selecting xorg-x11-server-glx for 'xorg-x11-server-glx_6.8.2-0.1_i586.rpm'
Selecting xorg-x11-Xvnc for 'xorg-x11-Xvnc_6.8.2-0.1_i586.rpm'
Selecting xosd for 'xosd_2.2.12-1suse92_i686.rpm'
Selecting xosd-xmms for 'xosd-xmms_2.2.12-1suse92_i686.rpm'
Selecting yast2-control-center for 'yast2-control-center_2.10.4-0.1_i586.rpm'
Selecting yast2-packagemanager for 'yast2-packagemanager_2.10.18-2.1_i586.rpm'
Selecting yast2-storage for 'yast2-storage_2.10.23-0.2_i586.rpm'
Selecting yast2-tv for 'yast2-tv_2.10.8-0.2_noarch.rpm'
Selecting ypbind for 'ypbind_1.17.3-2.1_i586.rpm'
Selecting zsh for 'zsh_4.2.2-0.1_i586.rpm'
Die folgenden Pakete werden upgegradet werden:
MozillaFirefox MozillaThunderbird SuSEfirewall2 aaa_base alsa alsa-tools arts ash baghira bc bind-libs bind-utils boehm-gc cups cups-client cups-libs
curl cyrus-sasl devs digikam enscript gdb gimp glib2 gnome-vfs2 gpg gpg2 gphoto guile gwenview heimdal-lib htdig imlib imlib2 imlib2-loaders iproute2
iptables jack kde3-i18n-de kdeaddons3-kate kdeaddons3-kicker kdeaddons3-konqueror kdeaddons3-sound kdeadmin3 kdeartwork3 kdeartwork3-sound
kdeartwork3-xscreensaver kdebase3 kdebase3-kdm kdebase3-ksysguardd kdebase3-nsplugin kdebase3-samba kdegraphics3 kdegraphics3-fax kdegraphics3-kamera
kdegraphics3-postscript kdegraphics3-scan kdelibs3 kdelibs3-doc kdemultimedia3 kdemultimedia3-CD kdemultimedia3-jukebox kdemultimedia3-midi
kdemultimedia3-mixer kdemultimedia3-sound kdemultimedia3-video kdenetwork3 kdenetwork3-InstantMessenger kdenetwork3-news kdenetwork3-vnc kdepim3
kdeutils3 kernel-default kernel-default-nongpl kernel-source kino kipi-plugins knights krecord libart_lgpl libcroco libdv libfame libgdiplus libgphoto2
libgsf libidl libieee1284 libkexif libkipi liblrdf libmikmod libmpeg2 libmpeg2-devel libmusicbrainz libogg libtheora libtunepimp libusb libvorbis
libxml2 libxslt liby2util linc linux-atm-lib mkinitrd mozilla mpg123 ndiswrapper net-snmp net-tools openldap2-client openslp openssl orbit2 parted perl
postfix ppp python qca qt3 release-notes sane scpm shared-mime-info smpppd sqlite streamripper taglib tar tcl tcpd tcpdump tcsh thinkeramik
thinkeramik-style tk vte wget wine wireless-tools wvdial wvstreams xmms-kde xorg-x11 xorg-x11-Mesa xorg-x11-Xvnc xorg-x11-fonts-75dpi
xorg-x11-fonts-scalable xorg-x11-libs xorg-x11-server xorg-x11-server-glx xosd xosd-xmms yast2-control-center yast2-packagemanager yast2-storage
yast2-tv ypbind zsh
Die folgenden Pakete werden ERSETZT:
kdepim3-organizer (by kdepim3)
Die folgenden NEUEN Pakete werden installiert werden:
cairo docbook-xsl-stylesheets gnome-spell2 gtkdoc gtkhtml2 libgnomecups libgnomeprint libgnomeprintui libpixman openjade opensp python-gtk
python-numeric tiff
161 upgraded, 14 newly installed, 1 ersetzt, 0 entfernt und 7 nicht upgegradet.
Muss 0B/337MB an Archiven holen.
Nach dem Auspacken werden 84,6MB zusätzlicher Plattenplatz benutzt werden.
Wollen Sie fortsetzen? [J/n] j
Checking GPG signatures...
Unknown signature /var/cache/apt/archives/xorg-x11-libs_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/alsa_1.0.8-0.pm.0_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/libogg_1.1.2-0.pm.0_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/libvorbis_1.1.0-0.pm.0_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/libxml2_2.6.17-1.guru.suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unsigned /var/cache/apt/archives/docbook-xsl-stylesheets_1.67.2-0.1_noarch.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/libxslt_1.1.12-1suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unknown signature /var/cache/apt/archives/mozilla_1.7.5-2.1_i586.rpm: sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#71423d59)
Unknown signature /var/cache/apt/archives/MozillaThunderbird_1.0-0.1_i586.rpm: sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#71423d59)
Unknown signature /var/cache/apt/archives/boehm-gc_6.4-1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#b90d278f)
Unknown signature /var/cache/apt/archives/imlib2_1.2.0-0.pm.0_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/imlib2-loaders_1.2.0-0.pm.0_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/libusb_0.1.10-0.pm.2_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/libgphoto2_2.1.5%5frelease-0.gbv.2_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#b7afc211)
Unknown signature /var/cache/apt/archives/xorg-x11-Mesa_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/gdb_6.3-0.gbv.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#b7afc211)
Unsigned /var/cache/apt/archives/openldap2-client_2.2.23-0.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/libieee1284_0.2.9-0.pm.0_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/python-gtk_2.4.1-1.guru.suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unknown signature /var/cache/apt/archives/gimp_2.2.4-1.guru.suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unknown signature /var/cache/apt/archives/sane_1.0.15-0.pm.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unsigned /var/cache/apt/archives/tar_1.15.1-1.1_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/kernel-default_2.6.11.2-20050313164447_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/kernel-default-nongpl_2.6.11.2-20050313164447_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/kernel-source_2.6.11.2-20050313164447_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/liblrdf_0.4.0-0.oc2pus.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#1dfa8f0c)
Unknown signature /var/cache/apt/archives/libmpeg2_0.4.0b-21.pm.3_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#cd3140cd)
Unknown signature /var/cache/apt/archives/libtheora_1.0alpha4-0.pm.0_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unsigned /var/cache/apt/archives/scpm_1.0.2-0.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/shared-mime-info_0.15-0.appleonkel.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#91b17afd)
Unknown signature /var/cache/apt/archives/vte_0.11.11-20041120b_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#ddaf6454)
Unknown signature /var/cache/apt/archives/xorg-x11_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/xorg-x11-server_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/xorg-x11-server-glx_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/curl_7.13.1-3.guru.suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unsigned /var/cache/apt/archives/zsh_4.2.2-0.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/alsa-tools_1.0.8-0.pm.0_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#5277a2fa)
Unknown signature /var/cache/apt/archives/baghira_0.6d-1.guru.suse92.kde33_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unsigned /var/cache/apt/archives/libpixman_0.1.2-1.ximian.10.1_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/cairo_0.2.0-1.ximian.10.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/gphoto_2.1.5%5frelease-0.gbv.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#b7afc211)
Unsigned /var/cache/apt/archives/iproute2_2.6.9-2.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/libmusicbrainz_2.1.1-10.guru.suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unknown signature /var/cache/apt/archives/libtunepimp_0.3.0-10.guru.suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unknown signature /var/cache/apt/archives/libdv_0.104-0.pm.4_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#cd3140cd)
Unknown signature /var/cache/apt/archives/kino_0.7.5-0.pm.1_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#cd3140cd)
Unknown signature /var/cache/apt/archives/libfame_0.9.1-2.guru.suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unsigned /var/cache/apt/archives/libgdiplus_1.0.4-1.ximian.10.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/libmpeg2-devel_0.4.0b-21.pm.3_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#cd3140cd)
Unsigned /var/cache/apt/archives/net-tools_1.60-551.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/streamripper_1.61.4-1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#7d20bb13)
Unsigned /var/cache/apt/archives/tk_8.4.9-1.1_i586.rpm: sha1 md5 OK
Unsigned /var/cache/apt/archives/tcl_8.4.9-1.1_i586.rpm: sha1 md5 OK
Unknown signature /var/cache/apt/archives/wine_20050310-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0175623e)
Unknown signature /var/cache/apt/archives/xorg-x11-Xvnc_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/xorg-x11-fonts-75dpi_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/xorg-x11-fonts-scalable_6.8.2-0.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#0dd8616d)
Unknown signature /var/cache/apt/archives/xosd-xmms_2.2.12-1suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
Unknown signature /var/cache/apt/archives/xosd_2.2.12-1suse92_i686.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#58857177)
E: Error(s) while checking package signatures:
15 unsigned package(s)
44 package(s) with unknown signatures
0 package(s) with illegal/corrupted signatures
linux:/var/cache/apt/archives #

}-Tux-{
Moderator
Moderator
Beiträge: 696
Registriert: 12. Dez 2004, 19:54
Kontaktdaten:

Beitrag von }-Tux-{ » 17. Mär 2005, 16:43

Hi
check mal die datei
/etc/apt/apt.conf.d/gpg-checker.conf
oder installiere die rpmkey*

mfg }-Tux-{

TRex30M

Beitrag von TRex30M » 17. Mär 2005, 18:14

Folgendes hat nun dazu geführt, dass es doch klappt.

Ich habe apt komplett deinstalliert und natürlich auch den cache ordner gelöscht.
Dann apt nochmal neu installiert und die sources nicht verändert.
Nach einem apt-get update und apt-get upgrade lief es dann problemlos.
Da ich auch ein Kernel Update durchgeführt habe war es notwenig den NVIDIA Treiber neu zu installieren. War keine grosse Sache.
Synaptic habe ich mir auch angeschaut (das grafische Tool für apt).
Die Konsole gefällt mir aber besser und man ist glaube ich auch schneller.
Danke für Eure Hilfe. :-)
Zuletzt geändert von TRex30M am 18. Mär 2005, 09:20, insgesamt 2-mal geändert.

}-Tux-{
Moderator
Moderator
Beiträge: 696
Registriert: 12. Dez 2004, 19:54
Kontaktdaten:

Beitrag von }-Tux-{ » 17. Mär 2005, 18:17

was bekommst du denn jetzt für einen fehler?

TRex30M

Beitrag von TRex30M » 17. Mär 2005, 20:00

@Tux

Apt gibt mir immer die Fehlermeldung aus, dass einige Daten nicht downgeloaded werden können.
Ich habe auch schon versucht andere Sources zu verwenden.
Es will einfach nicht klappen. Bevor ich mir mein komplettes System zerschiesse lasse ich es lieber bleiben.

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 17. Mär 2005, 22:45

Gescheitert zu holen http://ftp.gwdg.de/pub/linux/suse/apt/S ... 1.i586.rpm Grösse passt nicht
diese Meldung resultiert aus einem falschen Hashcode des rpms.

Evtl ist dein download nicht in Ordnung (dann lösche in /var/cache/apt/archives/... das rpm)

oder ein Proxy spielt dir einen Streich und hat die Datei noch gecacht

oder auf dem Server ist durch das mirroring dias RPM kaputt gegangen
dann sollte das behoben werden und beim nächsten mirroring wieder in Ordnung kommen (4x am Tag werden die Server gespiegelt)

das andere Problem resultiert daraus das du die GPG-Prüfung aktiv hast und entweder nicht alle benötigten rpmkeys installiert hast oder was auch manchmal passiert, der Packager hat das Paket nicht signiert .. .
dann kannst du dieses Paket trotzdem installieren. Dazu gibt es einen extra Thread hier im Forum (Suchfunktion nutzen)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste