Fehlermeldung bei apt update

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
vigorus
Newbie
Newbie
Beiträge: 5
Registriert: 5. Feb 2005, 16:04

Fehlermeldung bei apt update

Beitrag von vigorus » 17. Mär 2005, 12:14

Hallo,
ich bin noch Linux-Anfänger und weiß leider nicht wie ich den Fehler beheben kann der seit gestern bei apt update auftritt:

Fetched 3484kB in 40s (86.1kB/s)
Committing changes...
Preparing... ########################################### [100%]
file /opt/kde3/share/services/popmail-conduit.desktop from install of kdepim3-kpilot-3.4.0-5 conflicts with file from package kdepim3-3.3.2-3
file /opt/kde3/share/apps/katepart/syntax/logohighlightstyle.de_DE.xml from install of kde3-i18n-de-3.4.0-12 conflicts with file from package kdeedu3-3.3.2-3
file /opt/kde3/share/apps/kturtle/data/logokeywords.de_DE.xml from install of kde3-i18n-de-3.4.0-12 conflicts with file from package kdeedu3-3.3.2-3
file /opt/kde3/share/apps/kturtle/examples/de_DE/locken.logo from install of kde3-i18n-de-3.4.0-12 conflicts with file from package kdeedu3-3.3.2-3
file /opt/kde3/share/apps/kturtle/examples/de_DE/quadrat.logo from install of kde3-i18n-de-3.4.0-12 conflicts with file from package kdeedu3-3.3.2-3
E: Error while running transaction
linux:~ #


Wie kann man diesen Fehler beheben? Bislang hat apt auf meinem Rechner fehlerlos funktioniert.
Auf meinem Rechner läuft Suse Linux 9.2

Werbung:
taki
Advanced Hacker
Advanced Hacker
Beiträge: 974
Registriert: 30. Apr 2004, 17:40
Wohnort: Berlin
Kontaktdaten:

Beitrag von taki » 17. Mär 2005, 13:08

Guckst Du hier: http://www.linux-club.de/viewtopic.php?p=95217#95217

Kann man doch gar nicht übersehen, oder???
SuSE 12.3 kernel 3.7.10-1.16-desktop, K Desktop Environment Version 4.10.5 r1 - Medion Titanium Aldi v. 03/2009

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste