Pakete direkt vom Suse Server nachinstallieren unter 9.0

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
menuisier
Newbie
Newbie
Beiträge: 14
Registriert: 17. Feb 2005, 15:34

Pakete direkt vom Suse Server nachinstallieren unter 9.0

Beitrag von menuisier » 22. Feb 2005, 13:08

Tach,

bei Yast kann ich eigentlich einen Installationsquellpfad angeben (unter Installationsquelle wechseln), z.B. einen ftp-Server.

wenn ich das tue

Protokoll:
ftp

Servername:

ftp.suse.com

Pfad:

pub/suse/i386/9.0/suse/i586/

login anonymous

dann bekomme ich immer folgende nachricht (Firewall ist aus!)

Installationsquelle kann nicht von der URL 'ftp://ftp.suse.com/pub/suse/i386/9.0/suse/i586/' erstellt werden. Details: ERROR(InstSrc:E_no_instsrc_on_media) try again.

warum?
[/u]

Werbung:
Thorsten-Bln
Newbie
Newbie
Beiträge: 22
Registriert: 1. Feb 2005, 18:47
Wohnort: 10785 Berlin

Beitrag von Thorsten-Bln » 22. Feb 2005, 13:10

Du solltest auswählen, Servertyp HTTP

und dann in das obere Feld ftp.suse.com

und ins untere Feld den Pfad eintragen, dann sollte es gehen.

Hatte erst auch diese Meldung, dann stimmt entweder der Server oder der Pfad nicht.

Hat nix mit der Firewall zu tun.

Gruß
Thorsten

menuisier
Newbie
Newbie
Beiträge: 14
Registriert: 17. Feb 2005, 15:34

Schade, das war's leider noch nicht

Beitrag von menuisier » 22. Feb 2005, 21:23

Hi Thorsten,

ich hab' jetzt beides versucht: erst als quelle einen http server angegeben, dann im interface http ausgewählt und ftp.suse.com ...
und dann das gleiche nochmal für eine quelle ftp-server, wo ich dann als protokoll http ausgewählt habe, und dann ftp.suse.com usw.

leider habe ich nach wie vor die gleichen Meldungen.

Kann es sein, dass ich nicht den richtigen Pfad für meinen Kerneltyp ausgewählt habe?

pub/suse/i386/9.0/suse/i586/

ich habe einen 2.4.21-273-athlon kernel am start.

thx.

Thorsten-Bln
Newbie
Newbie
Beiträge: 22
Registriert: 1. Feb 2005, 18:47
Wohnort: 10785 Berlin

Beitrag von Thorsten-Bln » 22. Feb 2005, 21:51

Versuch mal :

HTTP

ftp.gwdg.de

pub/suse/i386/9.0


Das sollte gehen.
Suse 10.1 + Gentoo 2006.1
AMD Athlon 64 3200+ , ASRock K8NF4G-SATA2, 1GB RAM, 2x 160GB S-ATA

menuisier
Newbie
Newbie
Beiträge: 14
Registriert: 17. Feb 2005, 15:34

naja, jetzt passiert wenigstens etwas mehr

Beitrag von menuisier » 22. Feb 2005, 22:12

jetzt sehe ich nur noch das Popup "Installationsquelle wird hinzugefügt ... "

kurios, ein YOU bekomme ich ohne weiteres hin.

menuisier
Newbie
Newbie
Beiträge: 14
Registriert: 17. Feb 2005, 15:34

Hallelujah

Beitrag von menuisier » 22. Feb 2005, 22:13

jetzt hat er sich erholt, und es scheint zu funktionieren, den Pfad hat er geschluckt.

thx.

Key
Newbie
Newbie
Beiträge: 17
Registriert: 5. Jan 2005, 21:40

Beitrag von Key » 18. Mär 2005, 23:34

ich hab das gleiche Problem mit 9.2.

Ich hab die oben genannten Sachen gemacht, aber ich krieg immernoch diese doofe Fehlermeldung.
Kann mir jemand helfen?

Key
Newbie
Newbie
Beiträge: 17
Registriert: 5. Jan 2005, 21:40

Beitrag von Key » 19. Mär 2005, 00:05

update: Es hat geklappt! Wenn ich die Checkbox "Anonymous" ausgemacht habe gings ;)

Vielleicht sollte man das im "[HOWTO] Alternative Installationsquellen im YaST2" entsprechend anpassen?

FBI01
Newbie
Newbie
Beiträge: 6
Registriert: 19. Okt 2004, 16:20

ERROR(InstSrc:E_no_instsrc_on_media)

Beitrag von FBI01 » 3. Jun 2005, 21:18

ERROR(InstSrc:E_no_instsrc_on_media)

häufigster Grund:

Das Ziel ist nicht erreichbar !
( klingt zu einfach - ist es aber nicht ... )

Und die häufigsten Gründe hierfür dann:

1. kein Gateway eingetragen
2. kein DNS eingetragen
3. keine gültige IP vergeben
4. keinen Proxy eingetragen

Wenn's dann immer noch nicht geht helfe ich sofort persönlich !

Benutzeravatar
Martin Breidenbach
Ultimate Guru
Ultimate Guru
Beiträge: 5632
Registriert: 26. Mai 2004, 21:33
Wohnort: N 50.17599° E 8.73367°

Beitrag von Martin Breidenbach » 3. Jun 2005, 22:03

Zur Info: da war ein 'Bug' im Howto.
Nicht Böse sein ! Der Onkel macht doch nur Spaß !

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste