Installation von KDevelop

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
BuzzDee
Newbie
Newbie
Beiträge: 6
Registriert: 16. Feb 2005, 18:15

Installation von KDevelop

Beitrag von BuzzDee » 17. Feb 2005, 19:24

Hallo zusammen,

also mein Suse 9.2 läuft und YaST2 inzwischen auch. Jetzt versuche ich (als absoluter Linux Anfänger) mir eine IDE zu installieren und habe KDevelop empfohlen bekommen. (Mein Fernziel ist in einer hübschen integrierten Entwicklungsumgebung C++ zu programmieren:)

Ich habe mir die Datei "kdevelop-3.1.2.1.i386" heruntergeladen, das war die neueste Version, die ich als rpm gefunden habe. Beim Klick auf selbige kommt von YaST2 eine 6-zeilige Mängelliste, was er zur Installation noch alles für Pakete braucht. Leider finde ich diese nicht - habe schon unter rpmfind.net und rpmseek.com geschaut.

1. Wo gibt es eine allumfassende rpm Sammlung?
2. Muss ich unbedingt die Versionen für die Suse Distribution nehmen oder funktionieren auch die anderer Distributionen?
3. Was bedeuten die verschiedenen Architektur Varianten (i386, i586, x86_64 usw) und welche kann ich davon verwenden? (Benutze einen handelsüblichen Centrino Laptop)

Eins der geforderten Pakete habe ich schon gefunden und installiert, ein zweites bedingt wieder ein neues Paket. Ich fürchte diese sich bedingende Verschachtelung geht noch tiefer.

4. Kann man das nicht irgendwo komplett runterladen, sodass gleich alles dabei ist?

Das ist ja echt nicht einfach als Windows User - aber ich versuche standhaft zu bleiben. ;-)

Schonmal wieder vielen Dank im voraus!!

Gruß,
Sebastian.

Werbung:
}-Tux-{
Moderator
Moderator
Beiträge: 696
Registriert: 12. Dez 2004, 19:54
Kontaktdaten:

Beitrag von }-Tux-{ » 17. Feb 2005, 22:08

Hi

normal sind doch die benötigten sachen auf der cd/dvd?!? Ansonsten schau dir mal apt an - das löst die abhängigkeiten automatisch auf...


Greets }-Tux-{

BuzzDee
Newbie
Newbie
Beiträge: 6
Registriert: 16. Feb 2005, 18:15

Beitrag von BuzzDee » 18. Feb 2005, 12:20

Habe gerade mal schnell apt gegoogelt - sieht nicht schlecht aus, aber es braucht eine Internet-Verbindung. Leider bekomme ich meine AVM PCMCIA Fritz 2.0 Karte nicht zum laufen, sonst würde ich ja unter YaST2 einfach ftp... als Installationsquelle angeben können...

KDevelop von der DVD wäre prima, aber auf meiner ist es nicht drauf.... glaube ich. Ich habe mir das normale Suse 9.2 DVD iso runtergeladen und gebrannt, gibt es dort verschiedene?

Oder habe ich mich mit YaST2 blöd angestellt? Habe unter "Software installieren oder löschen" alle Pakete auf der DVD von Hand durchsucht und kein KDevelop gefunden!?

Gruß,
Sebastian.

$okow
Newbie
Newbie
Beiträge: 14
Registriert: 16. Apr 2005, 16:04
Wohnort: Hückelhoven

Beitrag von $okow » 9. Jul 2005, 16:44

Ich habe das gleiche Problem!!!


Schon jede Menge Pakete nachinstalliert und trotzdem meckert YasT noch rum!


Ich habe eine PC-WELT DVD, wo SuSE Linux 9.2 Personal drauf war und da fehlen natürlich jede Menge Pakete!!!

Ich werde mal meinen Rechner zu nem Freund schleppen und dann ftp://ftp.gwdg.de/pub/linux/suse/ftp.su ... suse/i586/ komplett auf Platte ziehen!

Gruß

$okow

Keepers
Advanced Hacker
Advanced Hacker
Beiträge: 1061
Registriert: 25. Jun 2004, 17:58
Wohnort: Hessen

Beitrag von Keepers » 11. Jul 2005, 10:21

Eigentlich muesste alles auf der DVD vorhanden sein?
Mit Yast schon gesucht?
Gruß Keepers
Only time will tell - but who does listen?

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast