Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

APT unter 9.0 installieren

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
devil-suse
Newbie
Newbie
Beiträge: 13
Registriert: 3. Feb 2005, 16:25

APT unter 9.0 installieren

Beitrag von devil-suse » 3. Feb 2005, 16:30

Tach zusammen,

ich hab mir diese dateien downgelodet

apt-0.5.15cnc6-0.suse091.rb.5.i586.rpm
apt-libs-0.5.15cnc6-0.suse091.rb.5.i586.rpm
lua-5.0.2-rb.suse091.1.i586.rpm

bei einem rpm -i *.rpm kommt bei mir nen fehler in den Abhänigkeiten


Warnung: apt-libs-0.5.15cnc6-0.suse091.rb.5.i586.rpm: V3 DSA signature: NOKEY, key ID 8c9b4b0d
Fehler: Failed dependencies:
libc.so.6(GLIBC_2.3.4) is needed by apt-libs-0.5.15cnc6-0.suse091.rb.5

das problem ist mein glibc hat 2.3.3 wenn ich etz aber versuch das teil auf 2.3.4 upzugraden kommt ne riesige menge an abhänigkeitsfehlern

libdb.so.2 is needed by (installed) ruby-1.8.0-31
libdb.so.2 is needed by (installed) db-utils-4.1.25-76
libdb.so.2 is needed by (installed) webalizer-2.01-560
libdb.so.2(GLIBC_2.0) is needed by (installed) ruby-1.8.0-31
libdb.so.2(GLIBC_2.0) is needed by (installed) db-utils-4.1.25-76
glibc = 2.3.2 is needed by (installed) glibc-locale-2.3.2-92
glibc = 2.3.2 is needed by (installed) glibc-devel-2.3.2-92

wie kann ich den trotzdem apt-get installieren ich brauch das recht dringend für mein suse

sl

markus

Werbung:
admine
Administrator
Administrator
Beiträge: 8781
Registriert: 15. Feb 2004, 21:13
Kontaktdaten:

Beitrag von admine » 3. Feb 2005, 16:46

Das lua-5.0.2-rb.suse091.1.i586.rpm benötigst du für die apt-Installation auf Suse 9.0 nicht.
Versuch es mal ohne dem ;)
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

herbk
Member
Member
Beiträge: 211
Registriert: 21. Mär 2004, 17:30
Wohnort: Windsbach

Beitrag von herbk » 4. Feb 2005, 15:46

ich denke bei einer Suse 9.0 sollten alle Pakete ...090 heißen.
have a lot of input
HerbK

}-Tux-{
Hacker
Hacker
Beiträge: 698
Registriert: 12. Dez 2004, 19:54
Kontaktdaten:

Beitrag von }-Tux-{ » 4. Feb 2005, 15:51

HerbK hat geschrieben:ich denke bei einer Suse 9.0 sollten alle Pakete ...090 heißen.
Nein. Sie heißen nicht ...090.

@devil-suse
du brauchst diese RPMs
http://ftp.gwdg.de/pub/linux/suse/apt/S ... 5.i586.rpm
http://ftp.gwdg.de/pub/linux/suse/apt/S ... 5.i586.rpm

Greets }-Tux-{

herbk
Member
Member
Beiträge: 211
Registriert: 21. Mär 2004, 17:30
Wohnort: Windsbach

Beitrag von herbk » 4. Feb 2005, 16:06

stimmt - hatte (leider erst) nach dem posten noch mal nachgesehen...
have a lot of input
HerbK

Antworten