KDE update / APT Fehlermeldungen

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
Benutzeravatar
MrShy
Member
Member
Beiträge: 86
Registriert: 14. Feb 2004, 13:55
Wohnort: Nordhessen

KDE update / APT Fehlermeldungen

Beitrag von MrShy » 24. Jan 2005, 17:52

Hallo!

Versuche gerade via APT mein KDE auf den aktuellsten Stand zu bringen. Leider habe ich bei zwei Paketen Probleme beim Update.
file /opt/kde3/share/mimelnk/application/x-webarchive.desktop from install of kdelibs3-3.3.91_2005012109-1 conflicts with file from package kdeaddons3-konqueror-3.3.2-3

file /opt/kde3/share/services/popmail-conduit.desktop from install of kdepim3-kpilot-3.3.91_2005012109-1 conflicts with file from package kdepim3-3.3.2-3

file /opt/kde3/share/services/overview.desktop from install of kdepim3-sync-3.3.91_2005012109-1 conflicts with file from package kdepim3-3.3.2-3

E: Error while running transaction
Hat jemand auch dieses Problem ???

Vielen Dank!

MrShy[/quote]

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 24. Jan 2005, 18:18

[Tip] Abhängigkeiten lösen / Fehlermeldungen von apt
http://www.linux-club.de/viewtopic.php?t=16315

4. Posting ;)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste