libgif.so.4

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
[lx]Loki
Newbie
Newbie
Beiträge: 32
Registriert: 15. Sep 2004, 21:48
Wohnort: Bremen
Kontaktdaten:

libgif.so.4

Beitrag von [lx]Loki » 15. Dez 2004, 18:10

Package libgif.so.4 has no available version, but exists in the database.
This typically means that the package was mentioned in a dependency and
never uploaded, has been obsoleted or is not available with the contents
of sources.list

Wie kann in den Fehler beheben?

Gruss
LoKi

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 16. Dez 2004, 09:46

tja, wie soll man dir helfen ...

es fehlen bei deiner Frage wesentliche Informationen:
was für ein Paket willst du installieren?
welche SuSE Version setzt du ein?
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
[lx]Loki
Newbie
Newbie
Beiträge: 32
Registriert: 15. Sep 2004, 21:48
Wohnort: Bremen
Kontaktdaten:

Beitrag von [lx]Loki » 17. Dez 2004, 07:33

was für ein Paket willst du installieren?

MPlayer

welche SuSE Version setzt du ein?

Suse 9.1

... und dann wie soll es sein habe ich noch ein Problem ...

There are multiple versions of "gnome-utils" in your system.

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 17. Dez 2004, 09:50

[lx]Loki hat geschrieben:was für ein Paket willst du installieren?

MPlayer

welche SuSE Version setzt du ein?

Suse 9.1
welche Versionen gibt es? ==>

Code: Alles auswählen

apt policy MPlayer
MPlayer:
  Installed: 1.0pre5-pm.1
  Candidate: 1.0pre5-pm.1
  Version Table:
 *** 1.0pre5-pm.1 0
        500 http://ftp.gwdg.de SuSE/9.1-i386/packman-i686 pkglist
        100 RPM Database
     1.0pre5-pm.1 0
        500 http://ftp.gwdg.de SuSE/9.1-i386/packman pkglist
==> prüfe in der sources.list ob packman bzw packman-i686 aktiviert sind.

==> apt install MPlayer
[lx]Loki hat geschrieben:... und dann wie soll es sein habe ich noch ein Problem ...
There are multiple versions of "gnome-utils" in your system.
1.) hat nix mit diesem Topic zu tun ...
2.) ist schon gelöst/erklärt ... siehe andere Forumsbeiträge
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
[lx]Loki
Newbie
Newbie
Beiträge: 32
Registriert: 15. Sep 2004, 21:48
Wohnort: Bremen
Kontaktdaten:

Beitrag von [lx]Loki » 17. Dez 2004, 20:07

apt policy MPlayer
MPlayer:
Installiert: 1.0pre5-pm.2
Kandidat: 1.0pre5-pm.2
Versionstabelle:
*** 1.0pre5-pm.2 0
100 RPM Database
1.0pre5-pm.1 0
500 http://ftp.gwdg.de SuSE/9.1-i386/packman-i686 pkglist
1.0pre5-pm.1 0
500 http://ftp.gwdg.de SuSE/9.1-i386/packman pkglist

apt install MPlayer
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
MPlayer ist bereits die neueste Version.
Sie möchten `apt-get -f install' ausführen um diese zu beheben:
Die folgenden Pakete besitzen unerfülte Abhängigkeiten:
MPlayer: Hängt ab von: libdv.so.4
Hängt ab von: libgif.so.4 aber es ist nicht installierbar


...... liegt das vielleicht daran das ich die Suse DVD angeben muss, wie es hier im Forum beschrieben ist?

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 17. Dez 2004, 20:18

ok, du hast das obsolete MPlayer erwischt :)

apt install MPlayer=1.0pre5-pm.1 sollte das downgrade anstossen
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
[lx]Loki
Newbie
Newbie
Beiträge: 32
Registriert: 15. Sep 2004, 21:48
Wohnort: Bremen
Kontaktdaten:

Beitrag von [lx]Loki » 19. Dez 2004, 21:28

Hi oc2pus,

vielen Dank für Deine HILFE!

Gruss
Loki

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast