SuSE9.0, apt-upgrade findet security nich

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
michael_33
Member
Member
Beiträge: 70
Registriert: 20. Jul 2004, 09:58

SuSE9.0, apt-upgrade findet security nich

Beitrag von michael_33 » 2. Nov 2004, 11:25

Hallo,

hab hier ne SuSE9.0 und meine sources.list beinhaltet auch:

rpm ftp://ftp.gwdg.de/pub/linux/suse/apt/ SuSE/9.0-i386 security

So, täglich mach ich hier ein apt-get update und apt-get upgrade. Wieso findet apt dann nicht die Sicherheitsupdates, die mir heute YOU anbietet(u.a. xpdf, und andere)?

michael
.| 2.6.15-gentoo-r1 | .. fluxbox 0.9.14 ..|.
.| AMD Athlon(tm) XP 2400+ | GSA-4040B | Elitegroup K7S5A | Matrox Millennium G400 |.

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 4. Nov 2004, 15:03

prüfe mit apt policy <paketname> ob dein apt die Pakete aus security "sieht".

Normalerweise stehen die Pakete von security aber auch redundant im Repository updates drin. Und dein apt verwendet lieber das update Repository als das security Repository (kann geändert werden in der /etc/apt/preferences)

Ich vermute einfach du hast dein apt zu früh gestartet und deshalb hat dein apt sie noch nicht angezeigt ;)

Die gwdg.de Server spiegeln die SuSE Server 4mal am Tag (ca 02:30, 08:30, 14:30 und 20:30)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste