Gaim verkehrt gepackaged?

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
moenk
Administrator
Administrator
Beiträge: 1377
Registriert: 15. Aug 2003, 15:36
Wohnort: N52° 27.966' E013° 20.087'
Kontaktdaten:

Beitrag von moenk » 27. Sep 2004, 17:24

Bleiben wir mal bei dem Beispiel. Ich hätte grad gern Gaim 1.0 aber bei SuSE ist nur uralter Kram. Nun macht ich das mal so wie Du da getippert hast:
asenpapa:/home/moenk # apt install gaim libgcrypt.so.7 libgnutls.so.8
Lese Paketlisten... Fertig
Erzeuge Abhängigkeitsbaum... Fertig
E: Package libgcrypt.so.7 is a virtual package with no good providers.
Und was mach ich nun? Was ich brauche liegt ja eigentlich hier:
http://ftp.gwdg.de/pub/linux/misc/suser ... work/gaim/
Bild Denkst Du noch selber oder bist Du schon Schwarm?

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 27. Sep 2004, 17:27

das gaim ist "verkehrt" gepackaged .. es will exakt die libgcrypt.so.7 du hast aber wahrscheinlich die libgcrypt.so.11 ...

die Lösung zu diesem Problem:
http://www.linux-club.de/viewtopic.php?t=16310
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast