xfree86 für suse 9.1 discontinued?

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Gesperrt
torstenkoeln
Hacker
Hacker
Beiträge: 311
Registriert: 22. Jul 2004, 17:37

xfree86 für suse 9.1 discontinued?

Beitrag von torstenkoeln » 21. Sep 2004, 19:43

Hallo,

seit vorgestern gibt es Fehlermeldungen beim apt-Update mit Suse 9.1.

Code: Alles auswählen


Gescheitert zu holen ftp://ftp.gwdg.de/pub/linux/suse/apt/SuSE/9.1-i386/base/pkglist.xfree86  Unable to fetch file, server said '/pub/linux/suse/apt/SuSE/9.1-i386/base/pkglist.xfree86.bz2: No such file or  directory.  '
Gescheitert zu holen ftp://ftp.gwdg.de/pub/linux/suse/apt/SuSE/9.1-i386/base/srclist.xfree86  Unable to fetch file, server said '/pub/linux/suse/apt/SuSE/9.1-i386/base/srclist.xfree86.bz2: No such file or directory.  '

Wurde diese Gruppe aufgelöst und durch eine andere ersetzt? Wo kann ich dazu Infos bekommen?

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 21. Sep 2004, 19:57

probiere die Komponente xorg statt xfree86 in der /etc/apt/sources.list

es sieht so aus als ob SuSE umstellt auf xorg
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

torstenkoeln
Hacker
Hacker
Beiträge: 311
Registriert: 22. Jul 2004, 17:37

Beitrag von torstenkoeln » 21. Sep 2004, 20:02

xorg ist schon lange auf der Liste und funktioniert, bzw ist schon installiert.

Ich hab jetzt xfree86 einfach gelöscht.

Benutzeravatar
michael_33
Member
Member
Beiträge: 70
Registriert: 20. Jul 2004, 09:58

Beitrag von michael_33 » 21. Sep 2004, 21:03

bei 9.0 ist es das gleiche. :(
.| 2.6.15-gentoo-r1 | .. fluxbox 0.9.14 ..|.
.| AMD Athlon(tm) XP 2400+ | GSA-4040B | Elitegroup K7S5A | Matrox Millennium G400 |.

Khorne2k
Newbie
Newbie
Beiträge: 15
Registriert: 22. Aug 2004, 15:18

Beitrag von Khorne2k » 1. Okt 2004, 15:20

aufpassen, also ich habe mir xorg mit synaptic installiert und yast hat genialer weise danach behauptet sax2 brauch dringend xfree und hat xfree installiert das problem dabei war das nun meine schriften wieder aussehen wie Fliegendreck und ich den ganzen kram zur Anpassung der Schriftdarstellung nochmal machen / die entsprechenden Themen hier im Forum raussuchen darf :(

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 2. Okt 2004, 17:50

sax ist fest auf XFree86 eingestellt ... es sucht bestimmte Dateien ;)

solange das so ist, musst du deine X-Server Konfiguration per Hand durchführen.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Gesperrt

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste