von Xfree nach xorg

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Appleonkel
Hacker
Hacker
Beiträge: 794
Registriert: 30. Apr 2004, 12:02
Wohnort: Köln
Kontaktdaten:

von Xfree nach xorg

Beitrag von Appleonkel » 16. Sep 2004, 14:33

Ich habe mit apt xfree deinstalliert und xorg installiert. Es lief auch wunderbar nach der install habe ich X neugestartet und xorg lief :lol:
Als ich dann aber den PC neugestartet habe traf fogendes auf: Grub war nicht mehr im Vollbildmodus sonder etwas kleiner in der mitte des Bildschirmes.
Im native boot modus das gleiche.
Als ich dann kdm bzw. X gestartet habe erscheinte ein blauer bildschirm (bluescreen)
der sich dann langsam weiss einfaerbte und es ging nichts mehr (wie auch wenn man nichts sieht).
Im failsafe Modus hat X normal gestartet aber da war dann meine Namensaufloesung weg!
Vor den reboot ging das auch noch.
Kennt jemand dieses Problem?

hier mal meine xorg.conf http://nopaste.phpfi.com/29861

mfg Appleonkel

p.s.: bin mit Knoppix hier
"Es gibt anscheinend keine Möglichkeit der Sonde zu antworten." – "Ja, es ist schwierig zu antworten, wenn man die Frage nicht versteht." Star Trek 4

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 16. Sep 2004, 14:36

und was kann apt dafür ?
hast du dich im Forum geirrt ? <lol>

Appleonkel: hier im Forum gibt es einen Tip wie man xorg installiert. Ich habe den ergänzt um den Umkehrprozess... damit solltest du zurückkommen zu XFree86 ;)
Zuletzt geändert von oc2pus am 16. Sep 2004, 14:41, insgesamt 1-mal geändert.
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
Appleonkel
Hacker
Hacker
Beiträge: 794
Registriert: 30. Apr 2004, 12:02
Wohnort: Köln
Kontaktdaten:

Beitrag von Appleonkel » 16. Sep 2004, 14:39

kann schon sein das ich mich im Forum geirrt habe!
Jetyt wo du es sagst denke ich da ist was dran.

sry mal bitte verschieben
"Es gibt anscheinend keine Möglichkeit der Sonde zu antworten." – "Ja, es ist schwierig zu antworten, wenn man die Frage nicht versteht." Star Trek 4

Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 16. Sep 2004, 14:42

http://www.linux-club.de/viewtopic.php?t=15099

dort steht auch drin wie man zurückkommt zu XFree86
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Benutzeravatar
Appleonkel
Hacker
Hacker
Beiträge: 794
Registriert: 30. Apr 2004, 12:02
Wohnort: Köln
Kontaktdaten:

Beitrag von Appleonkel » 16. Sep 2004, 14:55

Ich will ja xorg behalten aber dazu muss ich das system mal wieder zum laufen bekommen!

Na Ja gehe jetzt erstmal arbeiten und werde mich heute Abend darum kuemmern!
"Es gibt anscheinend keine Möglichkeit der Sonde zu antworten." – "Ja, es ist schwierig zu antworten, wenn man die Frage nicht versteht." Star Trek 4

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste