Fehler mit Apt unter SuSe Linux 9.0

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
yogi78
Newbie
Newbie
Beiträge: 2
Registriert: 29. Jul 2004, 01:11

Fehler mit Apt unter SuSe Linux 9.0

Beitrag von yogi78 » 16. Sep 2004, 13:57

Hallo,

ich bekomme immer nach apt-get update folgende Meldung,
wo liegt der Fehler?

W: There are multiple versions of "apache" in your system.

This package won't be cleanly updated, unless you leave
only one version. To leave multiple versions installed,
you may remove that warning by setting the following
option in your configuration file:

RPM::Allow-Duplicated { "^apache$"; };

To disable these warnings completely set:

RPM::Allow-Duplicated-Warning "false";

W: You may want to run apt-get update to correct these problems

Währe nett, wenn mir jemand weiterhelfen kann !

Vielen Dank

Werbung:
Benutzeravatar
oc2pus
Ultimate Guru
Ultimate Guru
Beiträge: 6506
Registriert: 21. Jun 2004, 13:01

Beitrag von oc2pus » 16. Sep 2004, 14:02

du hast mehre apache Versionen installiert ;)

rpm -qa | grep apache zeigt dir an welche.

mit rpm -e --justdb apache-xxx-y einen von beiden apache aus der Datenbank entfernen.

Dann sollte apt-get update durchlaufen ;)
tell people what you want to do, and they'll probably help you to do it.
PackMan
LinWiki : Das Wiki für Linux User

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste