Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[noch nicht Gelöst]15.3 Bootproblem

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

[noch nicht Gelöst]15.3 Bootproblem

Beitrag von dzug »

Hallo.
Pc einschalten.
Suse Starten.
Bootvorgang läuft bis die "Birne"erscheint,dann nix mehr.
Da es sich um 15.3 handelt, bitte ich dennoch um eine wohlwollende Antwort.
Danke.
Gruß dzug.
Zuletzt geändert von dzug am 28. Mai 2021, 15:30, insgesamt 1-mal geändert.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

Wenn "Birne" erscheint, ESC Taste drücken und posten.....
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke Sauerland.
Traurige Nachricht:
Birne erscheint.
Die Maus ist da und beweglich.
Esc gedrückt.
Es tut sich nichts.
Danke.
Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

Dann benutze im grub mal den Parameter

Code: Alles auswählen

splash=verbose
oder kannst du dich wenn er hochgefahren ist, in einem Terminal mit SRG+F2 und root sowie root-Passwort anmelden?
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke für die Antwort.
splash=verbose werde ich probieren.
Wenn nur die Birne da ist geht nix weiter.
Wie komme ich dann in ein Terminal?
SRG ist nicht vorhanden.
Nur Strg.
Danke Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

STRG+F2
oder
CTRL+F2
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

Zusätzlich:
Ist dort eine Nvidia Grafikkarte eingebaut?
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke.
Splash habe ich in grub ausprobiert.
Meldung: splash nicht vorhanden.
Dann beim Booten und Birne STRG+F2 =nix.
Sämtliche F1-F12 ausprobiert.
Bei allen=tut sich nichts.
Keine Nvidia Karte.
Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Benutzeravatar
susejunky
Moderator
Moderator
Beiträge: 924
Registriert: 19. Sep 2014, 18:22

Re: 15.3 Bootproblem

Beitrag von susejunky »

dzug hat geschrieben: 20. Mai 2021, 14:13... Dann beim Booten und Birne STRG+F2 =nix.
Sämtliche F1-F12 ausprobiert.
Bei allen=tut sich nichts.
Funktioniert Strg+Alt+F2 (oder bei engl. Tastatur: Ctrl+Alt+F2)?

Viele Grüße

susejunky
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke susejunky.
Strg+Alt+F2= Login.
Login und dann startx.
Dann kommt die Birne und anschließend schwarzer Bildschirm mit Maus.
Weiter nichts.
Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

Wenn nichts mehr geht, STRG+ALT+F2 drücken, anmelden mit root und root-Passwort.
Die Ausgabe von folgenden Befehlen hier posten:

Code: Alles auswählen

systemctl get-default

Code: Alles auswählen

update-alternatives --display default-displaymanager

Code: Alles auswählen

update-alternatives --display default-xsession.desktop
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke Sauerland.
Eingegeben:systemctl get-default.
Meldung:

Code: Alles auswählen

graphical.target
Eingegeben:update-alternatives --display default-displaymanager.
Meldung wenn es sein muss müsste ich die auch noch abschreiben.

Eingegeben:update-alternatives --display default-xsession.desktop.
Meldung:

Code: Alles auswählen

update-alternatives:error: no alternatives for default-xsessions.desktop
Die Meldungen habe ich per Hand abgeschrieben.
Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

Code: Alles auswählen

update-alternatives --display default-xsession.desktop
default-xsession.desktop - automatischer Modus
  beste Version des Links ist /usr/share/xsessions/plasma5.desktop
  Link verweist zur Zeit auf /usr/share/xsessions/plasma5.desktop
  Link default-xsession.desktop ist /usr/share/xsessions/default.desktop
/usr/share/xsessions/icewm-session.desktop - Priorität 15
/usr/share/xsessions/plasma5.desktop - Priorität 25
Das ist hier meine Ausgabe, ich brauchte den startenden Desktop:
Link verweist zur Zeit auf /usr/share/xsessions/plasma5.desktop
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke Sauerland.
Ich schreibe das noch ab.
Dauert etwas.
Ich habe mir 15.3 Netz und iso heruntergeladen und gebrannt.
Kann ich damit was anfangen?
Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Hallo Sauerland.
Ich hoffe das Gewünschte:
update-alternatives --display default-displaymanager:
Meldung:(Abgetippt):

Code: Alles auswählen

default-displaymanager - auto mode
link best version is /usr/lib/X11/displaymanager/sddm
link curently points to /usr/lib/X11/displaymanager/sddm
link default-displaymanager is /usr/lib/X11/displaymanager/default-displaymanager

/usr/lib/X11 displaymanager/console -priority 5
/usr/lib/X11 displaymanager/lightdm - priority 15
/usr/lib/X11 displaymanager/sddm - priority 25
/usr/lib/X11 displaymanager/xdm - pziority 10
So wie mir scheint läuft die suse.
Hat nur kein Bild.
Richtig?
Kann ich da mit yast oder zypper was regeln?
Danke gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

Versuch einmal auf xdm umzustellen:

Code: Alles auswählen

update-alternatives --config default-displaymanager
neu booten.
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke Sauerland.
Was Passiert dann?
Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

dzug hat geschrieben: 21. Mai 2021, 17:07 Danke Sauerland.
Was Passiert dann?
Gruß dzug.
Du benutzt einen anderen Displaymanger, Unterschiede sollten nur beim Anmelden zu KDE/Gnome sichtbar sein.

Kann übrigens mit dem Befehl und auswählen von sddm wieder rückgängig gemacht werden.
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
dzug
Guru
Guru
Beiträge: 2428
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 15.3 Bootproblem

Beitrag von dzug »

Danke Sauerland.
Ich habe auf xdm umgstellt.
Es kam ein Anmeldebild.
Dieses ausgefüllt.
Dann ein weißer Bildschirm worauf keine Eingabe zu machen ist.
Keine Maus keine Tastatur.
Gruß dzug.
Mein System:15.2+15.3+Tumbleweed
sda1= / + sda2=/home 40 GB
sdb1=/heim 450 Gb
sdb2=swap 15 Gb
sdc1 /daten 1Tb
sdd1/daten1/1Tb
sde=Leer=Backup?
Laptop Toshiba Satellite/C660 15.2 + 15.3
Sauerland
Guru
Guru
Beiträge: 4090
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 15.3 Bootproblem

Beitrag von Sauerland »

Dann stell wieder zurück auf sddm.

Poste dann mal die Xorg.0.log:

Code: Alles auswählen

cat /var/log/Xorg.0.log
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Antworten