Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst]Gimp 2.10 und Opensuse Leap 15.1

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
padersuse
Hacker
Hacker
Beiträge: 259
Registriert: 13. Mai 2005, 09:30

[gelöst]Gimp 2.10 und Opensuse Leap 15.1

Beitrag von padersuse »

Hallo,
ich bekomme die neue Version von Gimp (2.10) einfach nicht installiert,
bekomme immer die Meldung

Code: Alles auswählen

libIlmImf-2_4.so.24()(64bit) benötigt von gimp-2.10.12-lp151.1.5.x86_64 wird nirgends zur Verfügung gestellt
.
diese lib- Datei finde ich aber auch bei rpm.find.net nicht.
Was kann man machen ?
Gruß Padersuse
Zuletzt geändert von padersuse am 4. Mär 2021, 16:04, insgesamt 1-mal geändert.
Opensuse leap 15.1, 64 bit, Asus Prime B360 Plus
padersuse
Hacker
Hacker
Beiträge: 259
Registriert: 13. Mai 2005, 09:30

[gelöst]Re: Gimp 2.10 und Opensuse Leap 15.1

Beitrag von padersuse »

Habe vergessen folgendes Repository
nach Aufrufen der Seite

Code: Alles auswählen

https://software.opensuse.org/download/package?package=gimp&project=graphics
mit einzubinden

Code: Alles auswählen

http://download.opensuse.org/distribution/leap/15.1/repo/oss/
Opensuse leap 15.1, 64 bit, Asus Prime B360 Plus
Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 2296
Registriert: 10. Nov 2012, 11:00

Re: Gimp 2.10 und Opensuse Leap 15.1

Beitrag von gehrke »

Wenn Dein Problem damit gelöst ist, bitte noch:
https://linux-club.de/forum/viewtopic.php?f=89&t=120397
Keinen Bock mehr auf zentralisierte soziale Netzwerke von US-Konzernen?
Join the fediverse: https://fediverse.party/en/fediverse/ (Friendica, Mastodon, Diaspora und vieles mehr)
padersuse
Hacker
Hacker
Beiträge: 259
Registriert: 13. Mai 2005, 09:30

Re: Gimp 2.10 und Opensuse Leap 15.1

Beitrag von padersuse »

Meine angedachte Lösung funktioniert leider doch nicht

es kommt immernoch die Meldung

Code: Alles auswählen

libIlmImf-2_4.so.24()(64bit) benötigt von gimp-2.10.12-lp151.1.5.x86_64 wird nirgends zur Verfügung gestellt
Gruß Padersuse
Opensuse leap 15.1, 64 bit, Asus Prime B360 Plus
Benutzeravatar
susejunky
Moderator
Moderator
Beiträge: 901
Registriert: 19. Sep 2014, 18:22

Re: Gimp 2.10 und Opensuse Leap 15.1

Beitrag von susejunky »

Hallo padersuse,
padersuse hat geschrieben: 4. Mär 2021, 14:45 Meine angedachte Lösung funktioniert leider doch nicht

es kommt immernoch die Meldung

Code: Alles auswählen

libIlmImf-2_4.so.24()(64bit) benötigt von gimp-2.10.12-lp151.1.5.x86_64 wird nirgends zur Verfügung gestellt
hier ein paar Hinweise:
  • der Support für openSUSE Leap15.1 ist Anfang diesen Jahres ausgelaufen
  • für openSUSE Leap 15.1 gab es offiziell nur gimp 2.8.22 ...
  • ... gimp 2.10.12 stammt somit vermutlich aus dem Repository https://download.opensuse.org/repositor ... .1/x86_64/. Das ist ein Factory-Repository; d.h. Versionsstand neuer als Tumbleweed und ungetestet.
Meine Empfehlung:

Aktualisiere Dein System auf openSUSE Leap 15.2. Das beinhaltet gimp 2.10.12.

Viele Grüße

susejunky
padersuse
Hacker
Hacker
Beiträge: 259
Registriert: 13. Mai 2005, 09:30

Re: Gimp 2.10 und Opensuse Leap 15.1

Beitrag von padersuse »

Hallo susejunky,
ich habs befürchtet, aber man hofft ja bis zum Schluss
Danke
Gruß
Padersuse
Opensuse leap 15.1, 64 bit, Asus Prime B360 Plus
Sauerland
Guru
Guru
Beiträge: 4030
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: [gelöst]Gimp 2.10 und Opensuse Leap 15.1

Beitrag von Sauerland »

Die liblm, die gesucht wird, ist nur in einer neueren Version (2.5) in dem Repo vorhanden....
Dein gimp 2.10.12 ist von Nov. 2019, also baut in dem Repo schon über 1 Jahr nicht mehr gegen die aktuellen Pakete........

Zur Zeit aktuell in dem Zweig ist gimp 2.10.22
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
Antworten