Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Skurrile Fehlermeldungen beim Update Tumbleweed

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
bayernherz
Hacker
Hacker
Beiträge: 499
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

[Gelöst] Skurrile Fehlermeldungen beim Update Tumbleweed

Beitrag von bayernherz »

hallo zusammen,


Nach einem frisch installiertem Tumbleweed

Code: Alles auswählen

Betriebssystem: openSUSE Tumbleweed 20200812
KDE-Plasma-Version: 5.19.4
KDE-Frameworks-Version: 5.73.0
Qt-Version: 5.15.0
Kernel-Version: 5.8.0-1-default
Art des Betriebssystems: 64-bit
Prozessoren: 4 × Intel® Core™ i5-6267U CPU @ 2.90GHz
Speicher: 15,5 GiB Arbeitsspeicher
Grafikprozessor: Mesa DRI Intel® Iris® Graphics 550
und dem zweiten durchgeführten Update erhalte ich nachfolgend aufgeführte Fehlermeldungen:

Code: Alles auswählen

( 45/225) Installieren: postfix-3.5.6-1.1.x86_64 ..............................................................................................[fertig]
Zusätzliche rpm-Ausgabe:
Executing upgrade-configuration.                                                                                                                       
/usr/sbin/postconf: fatal: parameter inet_interfaces: no local interface found for ::1                                                                 
Updating /etc/sysconfig/postfix ...                                                                                                                    
Updating /etc/sysconfig/mail ...     

Code: Alles auswählen

 (82/225) Installieren: fuse3-3.9.3-1.1.x86_64 ................................................................................................[fertig]
Zusätzliche rpm-Ausgabe:
/usr/bin/fusermount3: setting to root:trusted 4755 (wrong permissions 4750) 

Code: Alles auswählen

(107/225) Installieren: vim-8.2.1412-1.1.x86_64 ...............................................................................................[fertig]
Zusätzliche rpm-Ausgabe:
update-alternatives: warning: forcing reinstallation of alternative /usr/bin/vim-nox11 because link group vim is broken 
Was haben die zu bedeuten und wie ist damit zu verfahren ?
Ich würde mich über einen tipp von Euch sehr freuen.

viele grüsse
bayernherz :thumbs:
Zuletzt geändert von bayernherz am 3. Mär 2021, 17:46, insgesamt 1-mal geändert.
marce
Advanced Hacker
Advanced Hacker
Beiträge: 1310
Registriert: 19. Jun 2008, 13:16
Wohnort: Dettenhausen
Kontaktdaten:

Re: Skurrile Fehlermeldungen beim Update Tumbleweed

Beitrag von marce »

Eigentlich ist nur eine Fehlermeldung dabei - die erste.
Da scheint bei Dir lokal die IPv6-Konfig nicht dem zu entsprechen, was Postfix erwartet - siehe auch https://nixhive.com/fatal-parameter-ine ... und-for-1/ (Google, c&p der Fehlermeldung, 1. Treffer - Aufwand 1s)

... die anderen beiden sind nur Warnings.
bayernherz
Hacker
Hacker
Beiträge: 499
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Skurrile Fehlermeldungen beim Update Tumbleweed

Beitrag von bayernherz »

ja, ist schon klar.
leider findet man im Internet die Bugfixe für die Fehlermeldungen noch nicht,
weil Tumbleweed branneu ist u. an vorderster front steht. :wink:

Trotzdem vielen Dank für die Hinweise.

bayernherz :thumbs:
Antworten