Seite 1 von 1

Firefox startet nach Update auf 78.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 11:36
von HarryMalaria
Ich hatte heute morgen ein update auf firefox 78.0.2 seitdem startet firefox nicht mehr:
wenn ich auf den button klicke offnet sich ein kleines fenster mit der meldung:

Code: Alles auswählen

<toolbarbutton id="UITourTooltipClose" class="close-icon"
--------------^
das gleiche wenn ich über die konsole starte, da kommt die fehlermeldung erst beim schließen.

Code: Alles auswählen

###!!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 11:47
von marce
Schon mal mit leerem / neuem Profil oder unter einem neuen User versucht?

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 12:35
von susejunky
Hallo HarryMalaria,
HarryMalaria hat geschrieben:
15. Jul 2020, 11:36
... Ich hatte heute morgen ein update auf firefox 78.0.2
Welche openSUSE-Version verwendest Du ?

Unter openSUSE Tumbleweed ist die aktuelle (15.07.2020 12:30Uhr) Firefox-Version 78.0.1-1.1 aber nicht 78.0.2.

Hast Du ein Factory-Repository (z.B. https://download.opensuse.org/repositor ... _Leap_15.2) eingebunden?

Falls ja: Factory = Entwicklungs-Version = NICHT openQA-getestet; d.h. es kann schon einmal vorkommen, dass in Factory verfügbare Pakete nicht funktioniert.

Warum verwendest Du nicht die Version aus dem OSS-Repository Deiner openSUSE-Version?

Viele Grüße

susejunky

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 14:44
von Sauerland
marce hat geschrieben:
15. Jul 2020, 11:47
Schon mal mit leerem / neuem Profil oder unter einem neuen User versucht?
Zusätzlich hierzu:
https://forums.opensuse.org/showthread. ... rtet-nicht

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 15:31
von HarryMalaria
Ja, es war das profil. wie in dem anderen artikel erwähnt, klappte es bei mir aber nach mehrmaligen versuchen, mit dem profilmanager zu starten und ein neues profil anzulegen. ich hab dann die einstellungen, lesezeichen ordner usw. rüberkopiert, nun geht es wieder. das alte profil lässt sich auch nicht mehr starten und reparieren.

Ich hab heute morgen, diese Version bekommen: MozillaFirefox-78.0.2-lp152.5.1.x86_64

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 17:18
von susejunky
Hallo HarryMalaria,
HarryMalaria hat geschrieben:
15. Jul 2020, 15:31
... Ich hab heute morgen, diese Version bekommen: MozillaFirefox-78.0.2-lp152.5.1.x86_64
aus welchem Repository stammt diese Version?

Viele Grüße

susejunky

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 17:49
von Sauerland
aus welchem Repository stammt diese Version?
Aus dem Mozilla Repo.......

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 18:41
von susejunky
Sauerland hat geschrieben:
15. Jul 2020, 17:49
aus welchem Repository stammt diese Version?
Aus dem Mozilla Repo.......
Ja, dort habe ich es auch gesehen. Das ist halt nun mal ein Factory-Repository ...

Viele Grüße

susejunky

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 19:10
von Sauerland
Ja, dort habe ich es auch gesehen. Das ist halt nun mal ein Factory-Repository ...
Wenn man denn einen Bugreport eröffnen würde, könnte das auch evtl. gefixed werden......

Für die stabile Version.......

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Verfasst: 15. Jul 2020, 19:33
von susejunky
Sauerland hat geschrieben:
15. Jul 2020, 19:10
... Wenn man denn einen Bugreport eröffnen würde, könnte das auch evtl. gefixed werden......

Für die stabile Version.......
In der Tat!!!

Aber das "könnte" hat zwei Aspekte, die erfüllt werden müssen:

Es müsste ein Fehlerbericht erstellt werden und das kann nur derjenige, der die fehlerhafte Version benutzt und bei dem der Fehler auftritt.

Es müsste jemand den Fehler bearbeiten (und da habe ich größte Zweifel ...)

Viele Grüße

susejunky

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Verfasst: 16. Jul 2020, 06:55
von Sauerland

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Verfasst: 18. Jul 2020, 18:22
von Mav
OK, mein Vorredner hatte schon den Link erwähnt. Aber vielleicht hilft mein Gelaber ja, es besser zu verstehen...

Moin,

hatte auch das Problem.
Hier eine Lösung, die bei Mir (Tumbleweed) funktioniert hat:

Löscht addonStartup.json.lz4 aus Eurem Profil.

Den Tipp habe ich unter

https://bugzilla.opensuse.org/show_bug.cgi?id=1174184

als 'Comment 16' gefunden, will mich ja nicht mit fremden Federn schmücken.

Hoffe, das hilft auch bei Euch, bevor Ihr das komplette Profil plattmacht...

LG,
Mav

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Verfasst: 18. Jul 2020, 20:46
von Heinz-Peter
Mav hat geschrieben:
18. Jul 2020, 18:22
OK, mein Vorredner hatte schon den Link erwähnt. Aber vielleicht hilft mein Gelaber ja, es besser zu verstehen...

Moin,

hatte auch das Problem.
Hier eine Lösung, die bei Mir (Tumbleweed) funktioniert hat:

Löscht addonStartup.json.lz4 aus Eurem Profil.

Den Tipp habe ich unter

https://bugzilla.opensuse.org/show_bug.cgi?id=1174184

als 'Comment 16' gefunden, will mich ja nicht mit fremden Federn schmücken.
Vorsichtig mit dem Löschen des Profils. Es hilft nicht immer, lese hier weiter https://www.opensuse-forum.de/thread/63 ... post282209

Grüße

Heinz-Peter

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Verfasst: 25. Jul 2020, 17:53
von bayernherz
hallo HarryMalaria,

ist Dein Problem mit Firefox gelöst ?
Ich beobachte Dein Thema schon eine ganze Weile,
da ich ein ähnliches Problem habe.
Mit dem Wissen Deines Threads habe ich einen Teil meines Problems erledigt.

https://linux-club.de/forum/viewtopic.p ... 12#p792112


bayernherz