Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
bayernherz
Hacker
Hacker
Beiträge: 467
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

[gelöst] Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von bayernherz » 28. Mär 2020, 11:12

hallo zusammen,

ich verwende:
Betriebssystem: openSUSE Tumbleweed 20200325
KDE-Plasma-Version: 5.18.3
KDE-Frameworks-Version: 5.68.0
Qt-Version: 5.14.1
Kernel-Version: 5.5.11-1-default
Art des Betriebssystems: 64-bit

Bei der Aktualiserung mit Softwareaktualisierung - Plasma
erhalte ich nachfolgende Fehlermeldung im Benachrichtigungsfenster:
Software Updates
Fehler beim Aktualisieren
There is no update canidate for
liblensfun1-0.3.2-4.10.x86_64


liblensfun1-0.3.2-4.10.x86_64 kommt aus dem Repoitory graphics:
http://download.opensuse.org/repositori ... umbleweed/

Es ist blau gekennzeichnet in YAST-Software: liblensfun1-0.3.2-4.10.x86_64

Code: Alles auswählen

zypper lr -d
# | Alias                            | Name                                          | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                                             | Dienst
--+----------------------------------+-----------------------------------------------+-----------+-----------------+----------------+-----------+--------+---------------------------------------------------------------------------------+-------
1 | download.opensuse.org-non-oss    | Haupt-Repository (NON-OSS)                    | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/tumbleweed/repo/non-oss/                           |       
2 | download.opensuse.org-oss        | Haupt-Repository (OSS)                        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/                               |       
3 | download.opensuse.org-tumbleweed | Hauptaktualisierungs-Repository               | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/tumbleweed/                                 |       
4 | libdvdcss                        | libdvdcss                                     | Ja        | (r ) Ja         | Ja             |   90      | rpm-md | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/                             |       
5 | multimedia_apps                  | Multimedia Applications (openSUSE_Tumbleweed) | Nein      | ----            | ----           |   99      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Tumbleweed/ |       
6 | openSUSE_Tumbleweed              | graphics                                      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/repositories/graphics/openSUSE_Tumbleweed/         |       
7 | openSUSE_Tumbleweed_2            | Packman                                       | Ja        | (r ) Ja         | Ja             |   60      | rpm-md | http://packman.inode.at/suse/openSUSE_Tumbleweed/                               |       
8 | repo-debug                       | openSUSE-Tumbleweed-Debug                     | Nein      | ----            | ----           |   99      | rpm-md | http://download.opensuse.org/debug/tumbleweed/repo/oss/                         |       
9 | repo-source                      | openSUSE-Tumbleweed-Source                    | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/source/tumbleweed/repo/oss/                        |       
Wenn ich

Code: Alles auswählen

zypper up
verwende tritt das Problem nicht auf!

Welche Nebeneffekte hat das ganze Problem und wie kann ich das lösen ?

Würde mich über einen Tipp von Euch sehr freuen. :roll:

bayernherz :thumbs:
Zuletzt geändert von bayernherz am 25. Mai 2020, 16:56, insgesamt 1-mal geändert.

Werbung:
Sauerland
Guru
Guru
Beiträge: 3659
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von Sauerland » 28. Mär 2020, 15:45

Dann poste doch mal:

Code: Alles auswählen

zypper se -s lens
Das ist übrigens ein Anzeichen, wenn man Repos hinzufügt und diese nicht priorisiert......
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

abgdf
Guru
Guru
Beiträge: 3291
Registriert: 13. Apr 2004, 21:15

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von abgdf » 28. Mär 2020, 15:48

bayernherz hat geschrieben:Aktualiesungesfehler
Gab es noch Wein bei Aldi? ;)

bayernherz
Hacker
Hacker
Beiträge: 467
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von bayernherz » 28. Mär 2020, 16:03

hallo zusammen,
hallo Sauerland,

Code: Alles auswählen

zypper se -s lens
Metadaten von Repository 'graphics' abrufen .............................................................................................[fertig]
Cache für Repository 'graphics' erzeugen ................................................................................................[fertig]
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                   | Typ        | Version                        | Arch   | Repository            
---+------------------------+------------+--------------------------------+--------+-----------------------
   | augeas-lense-tests     | Paket      | 1.11.0-3.5                     | x86_64 | Haupt-Repository (OSS)
   | augeas-lense-tests     | Paket      | 1.11.0-3.5                     | i586   | Haupt-Repository (OSS)
i  | augeas-lenses          | Paket      | 1.11.0-3.5                     | x86_64 | Haupt-Repository (OSS)
v  | augeas-lenses          | Paket      | 1.11.0-3.5                     | i586   | Haupt-Repository (OSS)
   | ghc-lens               | Paket      | 4.19.1-1.1                     | x86_64 | Haupt-Repository (OSS)
   | ghc-lens               | Paket      | 4.19.1-1.1                     | i586   | Haupt-Repository (OSS)
   | ghc-lens-devel         | Paket      | 4.19.1-1.1                     | x86_64 | Haupt-Repository (OSS)
   | ghc-lens-devel         | Paket      | 4.19.1-1.1                     | i586   | Haupt-Repository (OSS)
   | ghc-microlens          | Paket      | 0.4.11.2-3.3                   | x86_64 | Haupt-Repository (OSS)
   | ghc-microlens          | Paket      | 0.4.11.2-3.3                   | i586   | Haupt-Repository (OSS)
   | ghc-microlens-devel    | Paket      | 0.4.11.2-3.3                   | x86_64 | Haupt-Repository (OSS)
   | ghc-microlens-devel    | Paket      | 0.4.11.2-3.3                   | i586   | Haupt-Repository (OSS)
   | ghc-microlens-th       | Paket      | 0.4.3.4-1.1                    | x86_64 | Haupt-Repository (OSS)
   | ghc-microlens-th       | Paket      | 0.4.3.4-1.1                    | i586   | Haupt-Repository (OSS)
   | ghc-microlens-th-devel | Paket      | 0.4.3.4-1.1                    | x86_64 | Haupt-Repository (OSS)
   | ghc-microlens-th-devel | Paket      | 0.4.3.4-1.1                    | i586   | Haupt-Repository (OSS)
   | lensfun                | Quellpaket | 0.3.2-41.2                     | noarch | graphics              
i  | lensfun-data           | Paket      | 0.3.95.1584325617.48775126-1.1 | noarch | Haupt-Repository (OSS)
v  | lensfun-data           | Paket      | 0.3.2-41.2                     | noarch | graphics              
   | lensfun-debugsource    | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
   | lensfun-debugsource    | Paket      | 0.3.2-41.2                     | i586   | graphics              
   | lensfun-devel          | Paket      | 0.3.95.1584325617.48775126-1.1 | x86_64 | Haupt-Repository (OSS)
   | lensfun-devel          | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
   | lensfun-devel          | Paket      | 0.3.95.1584325617.48775126-1.1 | i586   | Haupt-Repository (OSS)
   | lensfun-devel          | Paket      | 0.3.2-41.2                     | i586   | graphics              
   | lensfun-doc            | Paket      | 0.3.95.1584325617.48775126-1.1 | x86_64 | Haupt-Repository (OSS)
   | lensfun-doc            | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
   | lensfun-doc            | Paket      | 0.3.95.1584325617.48775126-1.1 | i586   | Haupt-Repository (OSS)
   | lensfun-doc            | Paket      | 0.3.2-41.2                     | i586   | graphics              
   | lensfun-tools          | Paket      | 0.3.95.1584325617.48775126-1.1 | x86_64 | Haupt-Repository (OSS)
   | lensfun-tools          | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
   | lensfun-tools          | Paket      | 0.3.95.1584325617.48775126-1.1 | i586   | Haupt-Repository (OSS)
   | lensfun-tools          | Paket      | 0.3.2-41.2                     | i586   | graphics              
i+ | liblensfun1            | Paket      | 0.3.2-4.10                     | x86_64 | (Systempakete)        
v  | liblensfun1            | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
v  | liblensfun1            | Paket      | 0.3.2-41.2                     | i586   | graphics              
   | liblensfun1-debuginfo  | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
   | liblensfun1-debuginfo  | Paket      | 0.3.2-41.2                     | i586   | graphics              
i  | liblensfun2            | Paket      | 0.3.95.1584325617.48775126-1.1 | x86_64 | Haupt-Repository (OSS)
v  | liblensfun2            | Paket      | 0.3.95.1584325617.48775126-1.1 | i586   | Haupt-Repository (OSS)
   | python3-lensfun        | Paket      | 0.3.95.1584325617.48775126-1.1 | x86_64 | Haupt-Repository (OSS)
   | python3-lensfun        | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
   | python3-lensfun        | Paket      | 0.3.95.1584325617.48775126-1.1 | i586   | Haupt-Repository (OSS)
   | python3-lensfun        | Paket      | 0.3.2-41.2                     | i586   | graphics              
   | texlive-pst-lens       | Paket      | 2019.168.1.02svn15878-41.1     | noarch | Haupt-Repository (OSS)
   | texlive-pst-lens-doc   | Paket      | 2019.168.1.02svn15878-41.1     | noarch | Haupt-Repository (OSS)
bayernherz :thumbs:

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 690
Registriert: 19. Sep 2014, 18:22

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von susejunky » 28. Mär 2020, 16:35

Hallo bayernherz,
bayernherz hat geschrieben:
28. Mär 2020, 11:12
... liblensfun1-0.3.2-4.10.x86_64 kommt aus dem Repoitory graphics: http://download.opensuse.org/repositori ... umbleweed/

Wenn ich

Code: Alles auswählen

zypper up
verwende tritt das Problem nicht auf!
Wozu benötigst Du das Repository http://download.opensuse.org/repositori ... umbleweed/?

Es ist Dir bekannt, dass openSUSE Tumbleweed mit

Code: Alles auswählen

zypper dup
aktualisiert werden sollte?

Viele Grüße

susejunky

bayernherz
Hacker
Hacker
Beiträge: 467
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von bayernherz » 28. Mär 2020, 17:11

hallo zusammen,
susejunky hat geschrieben
Wozu benötigst Du das Repository http://download.opensuse.org/repositori ... umbleweed/?
Aus dem genannten Repository graphics wird verwendet:
rawTherapee
gimp 2.10.18
sane
ImageMagick (aber nur bestimmte Tools)

susejunky hat geschrieben:
Es ist Dir bekannt, dass openSUSE Tumbleweed mit

Code: Alles auswählen

zypper dup
aktualisiert werden sollte?

:erschreckt: nur einmalig, oder wann ?

bayernherz :thumbs:

Benutzeravatar
swannema
Member
Member
Beiträge: 175
Registriert: 10. Feb 2004, 13:45

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von swannema » 28. Mär 2020, 17:20

liblensfun1 wurde im OSS repo beim letztem oder vorletztem snapshot gelöscht, dafür gibt es liblensfun2. Frage ist halt ob du noch die einser Version benötigst, z.b. für Lightzone 4.2.

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 690
Registriert: 19. Sep 2014, 18:22

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von susejunky » 28. Mär 2020, 17:23

Hallo bayernherz,
bayernherz hat geschrieben:
28. Mär 2020, 17:11
... Aus dem genannten Repository graphics wird verwendet:
rawTherapee
gimp 2.10.18
sane
ImageMagick (aber nur bestimmte Tools)
OK, rawTherapee gibt es in Tumbleweed OSS nicht, den Rest allerdings schon.
bayernherz hat geschrieben:
28. Mär 2020, 17:11
...
susejunky hat geschrieben:
Es ist Dir bekannt, dass openSUSE Tumbleweed mit

Code: Alles auswählen

zypper dup
aktualisiert werden sollte?

:erschreckt: nur einmalig, oder wann ?
Ich nehme an, Du hast - bevor Du Dich für openSUSE Tumbleweed entschieden hast - doch sicherlich das hier https://en.opensuse.org/Portal:Tumbleweed gelesen?

Viele Grüße

susejunky

bayernherz
Hacker
Hacker
Beiträge: 467
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von bayernherz » 28. Mär 2020, 17:43

hallo zusammen,
susejunky hat geschrieben:
Ich nehme an, Du hast - bevor Du Dich für openSUSE Tumbleweed entschieden hast - doch sicherlich das hier https://en.opensuse.org/Portal:Tumbleweed gelesen?
sorry, aber habe ich nicht. :(
Bitte geb mir einen Tipp, was ich falsch gemacht habe, oder nicht gemacht habe.

swannema hat geschrieben:
liblensfun1 wurde im OSS repo beim letztem oder vorletztem snapshot gelöscht, dafür gibt es liblensfun2. Frage ist halt ob du noch die einser Version benötigst, z.b. für Lightzone 4.2.
Ich kann Lightzone in YAST Software leider nicht finden u. als Anwendungsprogramm ist es mir unbekannt.

bayernherz :thumbs:
Zuletzt geändert von bayernherz am 28. Mär 2020, 17:55, insgesamt 2-mal geändert.

Sauerland
Guru
Guru
Beiträge: 3659
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von Sauerland » 28. Mär 2020, 17:44

swannema hat geschrieben:
28. Mär 2020, 17:20
liblensfun1 wurde im OSS repo beim letztem oder vorletztem snapshot gelöscht, dafür gibt es liblensfun2. Frage ist halt ob du noch die einser Version benötigst, z.b. für Lightzone 4.2.
Er hat die Version aus dem OSS Repo installiert, nicht die aus dem graphics Repo.

Code: Alles auswählen

i+ | liblensfun1            | Paket      | 0.3.2-4.10                     | x86_64 | (Systempakete)        
v  | liblensfun1            | Paket      | 0.3.2-41.2                     | x86_64 | graphics              
Er könnte ja mal versuchen, die OSS Version durch die aus dem graphics Repo zu ersetzen:

Code: Alles auswählen

zypper in -f liblensfun1
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 690
Registriert: 19. Sep 2014, 18:22

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von susejunky » 28. Mär 2020, 17:50

bayernherz hat geschrieben:
28. Mär 2020, 17:43
... Bitte geb mir einen Tipp, ...
was ergibt
# zypper dup
Viele Grüße

susejunky

bayernherz
Hacker
Hacker
Beiträge: 467
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von bayernherz » 28. Mär 2020, 18:07

hallo zusammen,
hallo Sauerland,

Sauerland hat geschrieben:
Er könnte ja mal versuchen, die OSS Version durch die aus dem graphics Repo zu ersetzen:

Code: Alles auswählen

zypper in -f liblensfun1
Fazit:

Code: Alles auswählen

zypper in -f liblensfun1
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Installation von 'liblensfun1-0.3.2-41.2.x86_64' aus Repository 'graphics' wird erzwungen.
Paketabhängigkeiten werden aufgelöst...

Das folgende Paket wird aktualisiert:
  liblensfun1

Das folgende Paket wird den Anbieter ändern:
  liblensfun1  openSUSE -> obs://build.opensuse.org/graphics

1 Paket wird aktualisiert, 1 Anbieterwechsel.
Gesamtgröße des Downloads: 70,7 KiB. Bereits im Cache gespeichert: 0 B. Nach diesem Vorgang wird kein zusätzlicher Speicherplatz belegt oder
freigegeben.
Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): j
Paket liblensfun1-0.3.2-41.2.x86_64 abrufen                                                                 (1/1),  70,7 KiB (126,7 KiB entpackt)
Abrufen: liblensfun1-0.3.2-41.2.x86_64.rpm ..............................................................................................[fertig]

Überprüfung auf Dateikonflikte läuft: ...................................................................................................[fertig]
(1/1) Installieren: liblensfun1-0.3.2-41.2.x86_64 .......................................................................................[fertig]
Wenn ich mir in YAST Software das ansehe wird liblensfun1 jetzt aus dem Repository graphics
verwendet.

bayernherz :thumbs:

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 690
Registriert: 19. Sep 2014, 18:22

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von susejunky » 28. Mär 2020, 18:43

Hallo bayernherz,

ich habe da vorhin wohl nicht genau hingeschaut.

Alle Pakete, die Du aus dem Repository http://download.opensuse.org/repositori ... umbleweed/ beziehst, sind auch in dem Tumbleweed OSS Repository verfügbar.

Code: Alles auswählen

				OSS							graphics
gimp			gimp-2.10.18-1.1.x86_64.rpm			gimp-2.10.18-1.3.x86_64.rpm
ImageMagick		ImageMagick-7.0.10.2-1.1.x86_64.rpm		ImageMagick-7.0.10.2-510.1.x86_64.rpm
rawTherapee		rawtherapee-5.8-2.2.x86_64.rpm			rawtherapee-5.8-57.16.x86_64.rpm
sane			sane-backends-1.0.29-1.1.x86_64.rpm		sane-backends-1.0.29-135.3.x86_64.rpm
und ich kann mir nicht vorstellen, dass der Versionsunterschied bahnbrechend ist.

Meine Empfehlung:
  1. Deaktiviere (mit Hilfe von YAST) das Repository http://download.opensuse.org/repositori ... umbleweed/
  2. Führe (als Administrator in einer Konsole)

    Code: Alles auswählen

    # zypper dup
    aus
  3. Aktualisiere Dein Tumbleweed-System zukünftig nur noch mit

    Code: Alles auswählen

    # zypper dup
Viele Grüße

susejunky

bayernherz
Hacker
Hacker
Beiträge: 467
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von bayernherz » 28. Mär 2020, 19:10

hallo zusammen,
hallo susejunky,
susejunky hat geschrieben:

Code: Alles auswählen

				OSS							graphics
gimp			gimp-2.10.18-1.1.x86_64.rpm			gimp-2.10.18-1.3.x86_64.rpm
ImageMagick		ImageMagick-7.0.10.2-1.1.x86_64.rpm		ImageMagick-7.0.10.2-510.1.x86_64.rpm
rawTherapee		rawtherapee-5.8-2.2.x86_64.rpm			rawtherapee-5.8-57.16.x86_64.rpm
sane			sane-backends-1.0.29-1.1.x86_64.rpm		sane-backends-1.0.29-135.3.x86_64.rpm
und ich kann mir nicht vorstellen, dass der Versionsunterschied bahnbrechend ist.
Bei gimp u. rawTherapee kommt es schon auf Kleinigkeiten an, speziell, wenn bei manchen Funktionen von
gimp mit Programmabsturz beendet wird.
Da ich Semiprofi Fotograf bin, arbeitet ich mit gimp u. rawtherapee sehr häufig,
aber nicht mit dem Laptop (wo es jetzt drum geht). Das Laptop Display bringt nicht annähernd true Color,
was bei Bildbearbeitung ausschlaggebend ist.
Was ich noch testen müsste wäre der sane - treiber, denn da gab es in der Vergangenheit mit
openSuSE Leap 42.1 /42,2 grosse Probleme.
Sonst kann ich meinen Scanner (schon etwas betagt) nicht mehr benutzen.

susejunky hat geschrieben:
Aktualisiere Dein Tumbleweed-System zukünftig nur noch mit

Code: Alles auswählen

# zypper dup
ok, ist mir auch lieber so, wenn ich das manuell handhaben kann.
Aber sag mir noch kurz, wie ich Softwareaktualisierunge Plasma deaktivieren kann.

Bitte gib noch mal ein kurzes statment, ich habe bereits wieder 94 Update, wie mir die
Softwaraktualisierung - Plasma anzeigt.

bayernherz :thumbs:

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 690
Registriert: 19. Sep 2014, 18:22

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von susejunky » 28. Mär 2020, 20:32

Hallo bayernherz,
bayernherz hat geschrieben:
28. Mär 2020, 19:10
... Bei gimp u. rawTherapee kommt es schon auf Kleinigkeiten an, speziell, wenn bei manchen Funktionen von
gimp mit Programmabsturz beendet wird.
Wie ich bereits sagte: Ich bezweifle, dass der Versionsunterschied zwischen den beiden genannten Repositories derart gravierend ist. Und wenn das wirklich einmal der Fall sein sollte, dann ist das sehr wahrscheinlich nur für kurze Zeit so (Tumbleweed wird sehr häufig aktualisiert).

Aber das musst Du für Dich entscheiden, ob die Vorteile, welche Du Dir von der Nutzung des graphics-Repositories erwartest, dessen Problempotential rechtfertigen.
bayernherz hat geschrieben:
28. Mär 2020, 19:10
... Aber sag mir noch kurz, wie ich Softwareaktualisierunge Plasma deaktivieren kann.

Bitte gib noch mal ein kurzes statment, ich habe bereits wieder 94 Update, wie mir die
Softwaraktualisierung - Plasma anzeigt.
Ich bin mir nicht sicher, was Du mit Softwareaktualisierunge Plasma meinst, aber sehr wahrscheinlich das Paket plasma5-pk-updates.

Code: Alles auswählen

# zypper rm -u plasma5-pk-updates
sollte das Paket entfernen. Idealerweise startest Du danach Dein System neu.

Viele Grüße

susejunky

bayernherz
Hacker
Hacker
Beiträge: 467
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Aktualiesungesfehler liblensfun1-0.3.2-4.10.x86_64 Tumpleweed

Beitrag von bayernherz » 24. Mai 2020, 11:00

hallo zusammen,
susejunky hat geschrieben:

Code: Alles auswählen

zypper rm -u plasma5-pk-updates
Ich benutze es im Moment nur noch um zu schauen ob neue Update da sind.
Update durchführen nur mit

Code: Alles auswählen

zypper dup
susejunky hat geschrieben:
bayernherz hat geschrieben: ↑
28. Mär 2020, 20:10
... Bei gimp u. rawTherapee kommt es schon auf Kleinigkeiten an, speziell, wenn bei manchen Funktionen von
gimp mit Programmabsturz beendet wird.

Wie ich bereits sagte: Ich bezweifle, dass der Versionsunterschied zwischen den beiden genannten Repositories derart gravierend ist. Und wenn das wirklich einmal der Fall sein sollte, dann ist das sehr wahrscheinlich nur für kurze Zeit so (Tumbleweed wird sehr häufig aktualisiert).
Habe ich convertiert !

Entschuldigung, das ich mich jetzt erst wieder melde, habe es bis jetzt beobachtet und regelmässig
Updates durchgeführt.
Bislang sind keine ernsthaften Probleme aufgetreten,
bis auf gelegentliche dubiosen warnugen, die ich aber nicht zuordnen kann.

Ich würde vorschlagen hierfür einen neuen Thread zu eröffnen.
Einverstanden ?

bayernherz :thumbs:

Antworten