Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Tumbleweed keine h264 Videos

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5426
Registriert: 23. Sep 2008, 17:09

Re: Tumbleweed keine h264 Videos

Beitrag von josef-wien » 4. Mär 2020, 18:38

Dein Vorstellungsvermögen hält in diesem Fall der Realität nicht stand, das Erinnerungsvermögen von Freddie62 schon. Wenn die aktuelle manpage mit meinen früheren Erfahrungen übereinstimmt, schreibe ich auch zu openSUSE-Vorgängen, ansonsten halte ich mich bei distributionsspezifischen Problemen heraus.

Warten wir einmal die Ergebnisse von bayernherz ab.

Werbung:
Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 706
Registriert: 19. Sep 2014, 18:22

Re: Tumbleweed keine h264 Videos

Beitrag von susejunky » 4. Mär 2020, 23:14

Hallo josef-wien,
josef-wien hat geschrieben:
4. Mär 2020, 18:38
... Dein Vorstellungsvermögen hält in diesem Fall der Realität nicht stand, das Erinnerungsvermögen von Freddie62 schon.
Ich nehme an, Du willst damit sagen, dass Du openSUSE z.Zt. tatsächlich nicht verwendest.

Das finde ich zwar sehr Schade, aber es ist Deine Entscheidung ... Was mich anbelangt, so probiere ich zwar auch gelegentlich andere Distributionen (z.B. Arch, Manjaro, Kubuntu, Ubuntu, Fedora ...), aber bislang hat mich noch keine zum Wechseln gereizt.

Viele Grüße

susejunky

bayernherz
Hacker
Hacker
Beiträge: 481
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Tumbleweed keine h264 Videos

Beitrag von bayernherz » 7. Mär 2020, 11:01

hallo zusammen,

nachfolgend meine zusammengefasste Vorgehensweise.

Code: Alles auswählen

zypper ar -f http://packman.inode.at/suse/openSUSE_Tumbleweed/ packman

Code: Alles auswählen

zypper ar -f http://opensuse-guide.org/repo/openSUSE_Tumbleweed/ libdvdcss

Code: Alles auswählen

zypper ref

Code: Alles auswählen

zypper install -f libxine2-codecs ffmpeg-3  dvdauthor gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base  gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58

Code: Alles auswählen

zypper ref
Bei letzteren ist ein Fehler aufgetreten, siehe nachfolgenden Log

Code: Alles auswählen

Repository 'Haupt-Repository (NON-OSS)' ist aktuell.                                                                                                                                          
Repository 'Haupt-Repository (OSS)' ist aktuell.                                                                                                                                              
Repository 'Hauptaktualisierungs-Repository' ist aktuell.                                                                                                                                     
Metadaten von Repository 'libdvdcss' abrufen ----------------------------------------------------------------------------------------------------------------------------------------------[\]

Neuen Signierungsschlüssel für Repository oder Paket erhalten:

  Repository:               libdvdcss                                             
  Name des Schlüssels:      Martin Schlander (cb400f) <martin.schlander@gmail.com>
  Schlüssel-Fingerabdruck:  BB43B333 6DDF49C5 C5A63613 B2F796E7 6867F5BE          
  Schlüssel erstellt:       Mi 09 Mär 2011 20:02:37 CET                           
  Ablauf des Schlüssels:    (läuft nicht ab)                                      
  Unterschlüssel:           D1327E059D80BB97 2008-10-18 [abgelaufen: 2010-10-18]  
  RPM-Name:                 gpg-pubkey-6867f5be-4d77cecd                          


Wollen Sie den Schlüssel abweisen, ihm temporär oder immer vertrauen? [a/t/i/?] (a): i
Metadaten von Repository 'libdvdcss' abrufen .........................................................................................................................................[fertig]
Cache für Repository 'libdvdcss' erzeugen ............................................................................................................................................[fertig]
Repository 'graphics' ist aktuell.                                                                                                                                                            
Repository 'Packman' ist aktuell.                                                                                                                                                             
Alle Repositorys wurden aktualisiert.



zypper install -f libxine2-codecs ffmpeg-3  dvdauthor gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base  gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58

Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Paket 'gstreamer-plugins-qt5' nicht gefunden.
Installation von 'gstreamer-plugins-base-1.16.2-4.2.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
Installation von 'gstreamer-plugins-bad-1.16.2-7.12.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'gstreamer-plugins-good-1.16.2-3.3.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
Installation von 'vlc-3.0.8-7.8.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'gstreamer-plugins-ugly-1.16.2-6.4.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'gstreamer-plugins-libav-1.16.2-48.4.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'smplayer-19.10.2-2.2.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
Installation von 'dvdauthor-0.7.2-2.11.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
Installation von 'gstreamer-plugins-bad-orig-addon-1.16.2-7.12.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'gstreamer-plugins-ugly-orig-addon-1.16.2-6.4.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'vlc-codecs-3.0.8-7.8.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'gstreamer-plugins-good-extra-1.16.2-3.3.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
Installation von 'libavcodec58-4.2.2-4.3.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'ogmtools-1.5-167.8.x86_64' aus Repository 'Haupt-Repository (OSS)' wird erzwungen.
Installation von 'vlc-codec-gstreamer-3.0.8-7.8.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'libxine2-codecs-1.2.10-155.3.x86_64' aus Repository 'Packman' wird erzwungen.
'ffmpeg-3' wurde in den Paketnamen nicht gefunden. Fähigkeiten werden durchsucht.
Keine Anbieter von 'ffmpeg-3' gefunden.
Installation von 'x265-3.2.1-3.8.x86_64' aus Repository 'Packman' wird erzwungen.
Installation von 'x264-0.155svn20190201-2.13.x86_64' aus Repository 'Packman' wird erzwungen.
Paketabhängigkeiten werden aufgelöst...

Die folgenden 58 NEUEN Pakete werden installiert:
  dvdauthor gstreamer-libnice gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-ugly
  gstreamer-plugins-ugly-orig-addon libde265-0 libfaac0 libffms2-4 libglslang-suse9 libgssdp-1_2-0 libgstadaptivedemux-1_0-0 libgstbadaudio-1_0-0 libgstbasecamerabinsrc-1_0-0
  libgstcodecparsers-1_0-0 libgstisoff-1_0-0 libgstmpegts-1_0-0 libgstsctp-1_0-0 libgsturidownloader-1_0-0 libgstwayland-1_0-0 libgstwebrtc-1_0-0 libgupnp-1_2-0 libgupnp-igd-1_0-4
  libiec61883-0 libiso9660-11 liblrdf2 libmms0 libmpcdec6 libnice10 libofa0 libopencore-amrnb0 libopencore-amrwb0 libplacebo29 libshaderc_shared1 libSoundTouch1 libspandsp2
  libSPIRV-Tools-suse16 libsrtp2-1 libuchardet0 libvapoursynth-48 libvapoursynth-script0 libvcdinfo0 libvo-aacenc0 libxine2-codecs libzbar0 mpv mpv-bash-completion ogmtools
  python3-vapoursynth smplayer smplayer-lang smplayer-skins x264 x265 youtube-dl youtube-dl-bash-completion

Das folgende Paket wird durch eine ältere Version ausgetauscht:
  vlc-codec-gstreamer

Die folgenden 5 Pakete werden erneut installiert:
  gstreamer-plugins-base gstreamer-plugins-good libavcodec58 vlc vlc-codecs

Die folgenden 3 empfohlenen Pakete wurden automatisch gewählt:
  smplayer-lang smplayer-skins youtube-dl

Das folgende Paket wird vorgeschlagen, wird aber nicht installiert:
  smplayer-themes

Das folgende Paket wird den Anbieter ändern:
  vlc-codec-gstreamer  obs://build.opensuse.org/multimedia -> http://packman.links2linux.de

1 Paket wird zurückgestuft, 58 neue, 5 erneut zu installieren, 1 Anbieterwechsel



.
Gesamtgröße des Downloads: 22,6 MiB. Bereits im Cache gespeichert: 0 B. Nach der Operation werden zusätzlich 42,7 MiB belegt.
Fortfahren? [j/n/v/...? zeigt alle Optionen] (j): j
Paket dvdauthor-0.7.2-2.11.x86_64 abrufen                                                                                                               (1/64), 200,2 KiB (631,5 KiB entpackt)
Abrufen: dvdauthor-0.7.2-2.11.x86_64.rpm .............................................................................................................................................[fertig]
Paket gstreamer-plugins-base-1.16.2-4.2.x86_64 abrufen                                                                                                  (2/64), 849,5 KiB (  2,9 MiB entpackt)
Abrufen: gstreamer-plugins-base-1.16.2-4.2.x86_64.rpm ................................................................................................................................[fertig]
Paket libSPIRV-Tools-suse16-2020.1-1.1.x86_64 abrufen                                                                                                   (3/64), 950,4 KiB (  3,8 MiB entpackt)
Abrufen: libSPIRV-Tools-suse16-2020.1-1.1.x86_64.rpm .....................................................................................................................[fertig (3,8 MiB/s)]
Paket libSoundTouch1-2.1.2-2.2.x86_64 abrufen                                                                                                           (4/64),  50,7 KiB (110,9 KiB entpackt)
Abrufen: libSoundTouch1-2.1.2-2.2.x86_64.rpm .........................................................................................................................................[fertig]
Paket libglslang-suse9-8.13.3559+git20-2.1.x86_64 abrufen                                                                                               (5/64), 751,1 KiB (  2,6 MiB entpackt)
Abrufen: libglslang-suse9-8.13.3559+git20-2.1.x86_64.rpm .............................................................................................................................[fertig]
Paket libgssdp-1_2-0-1.2.2-1.2.x86_64 abrufen                                                                                                           (6/64),  63,1 KiB (129,4 KiB entpackt)
Abrufen: libgssdp-1_2-0-1.2.2-1.2.x86_64.rpm .........................................................................................................................................[fertig]
Paket libiec61883-0-1.2.0-8.14.x86_64 abrufen                                                                                                           (7/64),  37,9 KiB ( 80,4 KiB entpackt)
Abrufen: libiec61883-0-1.2.0-8.14.x86_64.rpm ............................................................................................................................[fertig (89,5 KiB/s)]
Paket libiso9660-11-2.1.0-1.2.x86_64 abrufen                                                                                                            (8/64),  37,7 KiB ( 54,6 KiB entpackt)
Abrufen: libiso9660-11-2.1.0-1.2.x86_64.rpm ..........................................................................................................................................[fertig]
Paket liblrdf2-0.5.0-3.8.x86_64 abrufen                                                                                                                 (9/64),  27,0 KiB ( 48,6 KiB entpackt)
Abrufen: liblrdf2-0.5.0-3.8.x86_64.rpm ...............................................................................................................................................[fertig]
Paket libmms0-0.6.4-5.11.x86_64 abrufen                                                                                                                (10/64),  47,9 KiB (119,0 KiB entpackt)
Abrufen: libmms0-0.6.4-5.11.x86_64.rpm ...............................................................................................................................................[fertig]
Paket libmpcdec6-r475-3.2.x86_64 abrufen                                                                                                               (11/64),  34,8 KiB ( 71,2 KiB entpackt)
Abrufen: libmpcdec6-r475-3.2.x86_64.rpm ..............................................................................................................................................[fertig]
Paket libofa0-0.9.3-104.3.x86_64 abrufen                                                                                                               (12/64),  41,5 KiB ( 92,0 KiB entpackt)
Abrufen: libofa0-0.9.3-104.3.x86_64.rpm ..............................................................................................................................................[fertig]
Paket libspandsp2-0.0.6-4.2.x86_64 abrufen                                                                                                             (13/64), 271,6 KiB (788,6 KiB entpackt)
Abrufen: libspandsp2-0.0.6-4.2.x86_64.rpm ..............................................................................................................................[fertig (298,8 KiB/s)]
Paket libsrtp2-1-2.2.0-1.2.x86_64 abrufen                                                                                                              (14/64),  40,2 KiB ( 83,3 KiB entpackt)
Abrufen: libsrtp2-1-2.2.0-1.2.x86_64.rpm .............................................................................................................................................[fertig]
Paket libuchardet0-0.0.6-2.8.x86_64 abrufen                                                                                                            (15/64),  63,1 KiB (134,2 KiB entpackt)
Abrufen: libuchardet0-0.0.6-2.8.x86_64.rpm ...........................................................................................................................................[fertig]
Paket libvapoursynth-48-48-2.1.x86_64 abrufen                                                                                                          (16/64), 389,6 KiB (  1,2 MiB entpackt)
Abrufen: libvapoursynth-48-48-2.1.x86_64.rpm .........................................................................................................................................[fertig]
Paket libzbar0-0.23-2.5.x86_64 abrufen                                                                                                                 (17/64), 127,0 KiB (256,1 KiB entpackt)
Abrufen: libzbar0-0.23-2.5.x86_64.rpm ................................................................................................................................................[fertig]
Paket ogmtools-1.5-167.8.x86_64 abrufen                                                                                                                (18/64), 117,7 KiB (321,1 KiB entpackt)
Abrufen: ogmtools-1.5-167.8.x86_64.rpm ...................................................................................................................................[fertig (2,0 MiB/s)]
Paket youtube-dl-bash-completion-2020.02.16-1.1.noarch abrufen                                                                                         (19/64),  52,6 KiB (  3,3 KiB entpackt)
Abrufen: youtube-dl-bash-completion-2020.02.16-1.1.noarch.rpm ........................................................................................................................[fertig]
Paket gstreamer-plugins-good-1.16.2-3.3.x86_64 abrufen                                                                                                 (20/64),   1,6 MiB (  5,6 MiB entpackt)
Abrufen: gstreamer-plugins-good-1.16.2-3.3.x86_64.rpm ................................................................................................................................[fertig]
Paket libshaderc_shared1-2019.1-1.1.x86_64 abrufen                                                                                                     (21/64),  42,0 KiB ( 90,2 KiB entpackt)
Abrufen: libshaderc_shared1-2019.1-1.1.x86_64.rpm ......................................................................................................................[fertig (776,6 KiB/s)]
Paket libgupnp-1_2-0-1.2.2-1.2.x86_64 abrufen                                                                                                          (22/64), 116,6 KiB (276,8 KiB entpackt)
Abrufen: libgupnp-1_2-0-1.2.2-1.2.x86_64.rpm .........................................................................................................................................[fertig]
Paket libvcdinfo0-2.0.1-2.7.x86_64 abrufen                                                                                                             (23/64), 102,6 KiB (205,5 KiB entpackt)
Abrufen: libvcdinfo0-2.0.1-2.7.x86_64.rpm ............................................................................................................................................[fertig]
Paket python3-vapoursynth-48-2.1.x86_64 abrufen                                                                                                       (24/64), 289,5 KiB (1008,5 KiB entpackt)
Abrufen: python3-vapoursynth-48-2.1.x86_64.rpm .......................................................................................................................................[fertig]
Paket gstreamer-plugins-good-extra-1.16.2-3.3.x86_64 abrufen                                                                                           (25/64), 151,5 KiB (187,0 KiB entpackt)
Abrufen: gstreamer-plugins-good-extra-1.16.2-3.3.x86_64.rpm ..........................................................................................................................[fertig]
Paket libplacebo29-1.29.1-1.1.x86_64 abrufen                                                                                                           (26/64), 161,3 KiB (370,2 KiB entpackt)
Abrufen: libplacebo29-1.29.1-1.1.x86_64.rpm ..........................................................................................................................................[fertig]
Paket libgupnp-igd-1_0-4-0.2.5-4.3.x86_64 abrufen                                                                                                      (27/64),  34,1 KiB ( 67,3 KiB entpackt)
Abrufen: libgupnp-igd-1_0-4-0.2.5-4.3.x86_64.rpm .....................................................................................................................................[fertig]
Paket libvapoursynth-script0-48-2.1.x86_64 abrufen                                                                                                     (28/64),  16,8 KiB ( 22,2 KiB entpackt)
Abrufen: libvapoursynth-script0-48-2.1.x86_64.rpm ....................................................................................................................................[fertig]
Paket libnice10-0.1.14-2.9.x86_64 abrufen                                                                                                              (29/64), 131,4 KiB (289,0 KiB entpackt)
Abrufen: libnice10-0.1.14-2.9.x86_64.rpm .............................................................................................................................................[fertig]
Paket gstreamer-libnice-0.1.14-2.9.x86_64 abrufen                                                                                                      (30/64),  27,8 KiB ( 30,9 KiB entpackt)
Abrufen: gstreamer-libnice-0.1.14-2.9.x86_64.rpm .....................................................................................................................................[fertig]
Paket youtube-dl-2020.03.01-3.1.noarch abrufen                                                                                                         (31/64),   1,6 MiB (  1,8 MiB entpackt)
Abrufen: youtube-dl-2020.03.01-3.1.noarch.rpm ..........................................................................................................................[fertig (179,8 KiB/s)]
Paket libgstwayland-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                                   (32/64), 113,9 KiB ( 14,1 KiB entpackt)
Abrufen: libgstwayland-1_0-0-1.16.2-7.12.x86_64.rpm ..................................................................................................................................[fertig]
Paket libvo-aacenc0-0.1.3-1.28.x86_64 abrufen                                                                                                          (33/64),  73,2 KiB (137,6 KiB entpackt)
Abrufen: libvo-aacenc0-0.1.3-1.28.x86_64.rpm .........................................................................................................................................[fertig]
Paket libgstwebrtc-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                                    (34/64), 120,1 KiB ( 42,3 KiB entpackt)
Abrufen: libgstwebrtc-1_0-0-1.16.2-7.12.x86_64.rpm ...................................................................................................................................[fertig]
Paket libopencore-amrwb0-0.1.5-1.39.x86_64 abrufen                                                                                                     (35/64),  51,7 KiB ( 84,1 KiB entpackt)
Abrufen: libopencore-amrwb0-0.1.5-1.39.x86_64.rpm ........................................................................................................................[fertig (1,2 KiB/s)]
Paket libgstsctp-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                                      (36/64), 113,2 KiB ( 13,9 KiB entpackt)
Abrufen: libgstsctp-1_0-0-1.16.2-7.12.x86_64.rpm .....................................................................................................................................[fertig]
Paket libgstbadaudio-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                                  (37/64), 132,7 KiB ( 67,4 KiB entpackt)
Abrufen: libgstbadaudio-1_0-0-1.16.2-7.12.x86_64.rpm .................................................................................................................................[fertig]
Paket x265-3.2.1-3.8.x86_64 abrufen                                                                                                                    (38/64),  55,3 KiB (114,1 KiB entpackt)
Abrufen: x265-3.2.1-3.8.x86_64.rpm ...................................................................................................................................................[fertig]
Paket libgsturidownloader-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                             (39/64), 120,7 KiB ( 34,9 KiB entpackt)
Abrufen: libgsturidownloader-1_0-0-1.16.2-7.12.x86_64.rpm ............................................................................................................................[fertig]
Paket libfaac0-1.30-1.1.x86_64 abrufen                                                                                                                 (40/64),  35,0 KiB ( 54,9 KiB entpackt)
Abrufen: libfaac0-1.30-1.1.x86_64.rpm ................................................................................................................................................[fertig]
Paket libavcodec58-4.2.2-4.3.x86_64 abrufen                                                                                                            (41/64),   4,3 MiB ( 11,7 MiB entpackt)
Abrufen: libavcodec58-4.2.2-4.3.x86_64.rpm ...............................................................................................................................[fertig (2,0 MiB/s)]
Paket libgstisoff-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                                     (42/64), 118,0 KiB ( 22,1 KiB entpackt)
Abrufen: libgstisoff-1_0-0-1.16.2-7.12.x86_64.rpm ....................................................................................................................................[fertig]
Paket libgstmpegts-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                                    (43/64), 157,3 KiB (178,5 KiB entpackt)
Abrufen: libgstmpegts-1_0-0-1.16.2-7.12.x86_64.rpm ...................................................................................................................................[fertig]
Paket libgstbasecamerabinsrc-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                          (44/64), 120,5 KiB ( 34,7 KiB entpackt)
Abrufen: libgstbasecamerabinsrc-1_0-0-1.16.2-7.12.x86_64.rpm .........................................................................................................................[fertig]
Paket vlc-codec-gstreamer-3.0.8-7.8.x86_64 abrufen                                                                                                     (45/64),  95,7 KiB ( 47,1 KiB entpackt)
Abrufen: vlc-codec-gstreamer-3.0.8-7.8.x86_64.rpm ....................................................................................................................................[fertig]
Paket libde265-0-1.0.3-1.32.x86_64 abrufen                                                                                                             (46/64), 268,6 KiB (744,9 KiB entpackt)
Abrufen: libde265-0-1.0.3-1.32.x86_64.rpm ..............................................................................................................................[fertig (259,9 KiB/s)]
Paket libgstcodecparsers-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                              (47/64), 219,2 KiB (286,4 KiB entpackt)
Abrufen: libgstcodecparsers-1_0-0-1.16.2-7.12.x86_64.rpm .............................................................................................................................[fertig]
Paket libopencore-amrnb0-0.1.5-1.39.x86_64 abrufen                                                                                                     (48/64),  94,5 KiB (160,2 KiB entpackt)
Abrufen: libopencore-amrnb0-0.1.5-1.39.x86_64.rpm ....................................................................................................................................[fertig]
Paket gstreamer-plugins-ugly-1.16.2-6.4.x86_64 abrufen                                                                                                 (49/64), 134,3 KiB (385,8 KiB entpackt)
Abrufen: gstreamer-plugins-ugly-1.16.2-6.4.x86_64.rpm ................................................................................................................................[fertig]
Paket libgstadaptivedemux-1_0-0-1.16.2-7.12.x86_64 abrufen                                                                                             (50/64), 147,6 KiB (103,6 KiB entpackt)
Abrufen: libgstadaptivedemux-1_0-0-1.16.2-7.12.x86_64.rpm ............................................................................................................................[fertig]
Paket libxine2-codecs-1.2.10-155.3.x86_64 abrufen                                                                                                      (51/64), 350,6 KiB (  1,1 MiB entpackt)
Abrufen: libxine2-codecs-1.2.10-155.3.x86_64.rpm .....................................................................................................................................[fertig]
Paket vlc-3.0.8-7.8.x86_64 abrufen                                                                                                                     (52/64), 643,9 KiB (  1,8 MiB entpackt)
Abrufen: vlc-3.0.8-7.8.x86_64.rpm .......................................................................................................................................[fertig (75,7 KiB/s)]
Paket gstreamer-plugins-libav-1.16.2-48.4.x86_64 abrufen                                                                                               (53/64), 154,9 KiB (256,0 KiB entpackt)
Abrufen: gstreamer-plugins-libav-1.16.2-48.4.x86_64.rpm ..............................................................................................................................[fertig]
Paket vlc-codecs-3.0.8-7.8.x86_64 abrufen                                                                                                              (54/64), 110,8 KiB (150,9 KiB entpackt)
Abrufen: vlc-codecs-3.0.8-7.8.x86_64.rpm .............................................................................................................................................[fertig]
Paket gstreamer-plugins-ugly-orig-addon-1.16.2-6.4.x86_64 abrufen                                                                                      (55/64), 134,9 KiB (253,5 KiB entpackt)
Abrufen: gstreamer-plugins-ugly-orig-addon-1.16.2-6.4.x86_64.rpm .....................................................................................................................[fertig]
Paket gstreamer-plugins-bad-1.16.2-7.12.x86_64 abrufen                                                                                                 (56/64),   1,6 MiB (  5,9 MiB entpackt)
Abrufen: gstreamer-plugins-bad-1.16.2-7.12.x86_64.rpm ..................................................................................................................[fertig (828,0 KiB/s)]
Paket gstreamer-plugins-bad-orig-addon-1.16.2-7.12.x86_64 abrufen                                                                                      (57/64), 261,7 KiB (555,2 KiB entpackt)
Abrufen: gstreamer-plugins-bad-orig-addon-1.16.2-7.12.x86_64.rpm .....................................................................................................................[fertig]
Paket mpv-0.32.0+git.20200301T004003.e7bab0025f-1.1.x86_64 abrufen                                                                                    (58/64), 1006,6 KiB (  2,4 MiB entpackt)
Abrufen: mpv-0.32.0+git.20200301T004003.e7bab0025f-1.1.x86_64.rpm ....................................................................................................................[fertig]
Paket libffms2-4-2.23.1-1.9.x86_64 abrufen                                                                                                             (59/64),  63,3 KiB (137,0 KiB entpackt)
Abrufen: libffms2-4-2.23.1-1.9.x86_64.rpm ............................................................................................................................................[fertig]
Paket smplayer-19.10.2-2.2.x86_64 abrufen                                                                                                              (60/64),   1,9 MiB (  4,3 MiB entpackt)
Abrufen: smplayer-19.10.2-2.2.x86_64.rpm .............................................................................................................................................[fertig]
Paket mpv-bash-completion-0.32.0+git.20200301T004003.e7bab0025f-1.1.noarch abrufen                                                                     (61/64),  97,3 KiB (  3,4 KiB entpackt)
Abrufen: mpv-bash-completion-0.32.0+git.20200301T004003.e7bab0025f-1.1.noarch.rpm ....................................................................................................[fertig]
Paket smplayer-lang-19.10.2-2.2.noarch abrufen                                                                                                         (62/64),   1,3 MiB (  9,8 MiB entpackt)
Abrufen: smplayer-lang-19.10.2-2.2.noarch.rpm ........................................................................................................................................[fertig]
Paket x264-0.155svn20190201-2.13.x86_64 abrufen                                                                                                        (63/64),  75,0 KiB (177,2 KiB entpackt)
Abrufen: x264-0.155svn20190201-2.13.x86_64.rpm .......................................................................................................................................[fertig]
Paket smplayer-skins-15.2.0-1.4.noarch abrufen                                                                                                         (64/64), 230,7 KiB (633,5 KiB entpackt)
Abrufen: smplayer-skins-15.2.0-1.4.noarch.rpm ........................................................................................................................................[fertig]

Überprüfung auf Dateikonflikte läuft: ................................................................................................................................................[fertig]
( 1/64) Installieren: dvdauthor-0.7.2-2.11.x86_64 ....................................................................................................................................[fertig]
( 2/64) Installieren: gstreamer-plugins-base-1.16.2-4.2.x86_64 .......................................................................................................................[fertig]
( 3/64) Installieren: libSPIRV-Tools-suse16-2020.1-1.1.x86_64 ........................................................................................................................[fertig]
( 4/64) Installieren: libSoundTouch1-2.1.2-2.2.x86_64 ................................................................................................................................[fertig]
( 5/64) Installieren: libglslang-suse9-8.13.3559+git20-2.1.x86_64 ....................................................................................................................[fertig]
( 6/64) Installieren: libgssdp-1_2-0-1.2.2-1.2.x86_64 ................................................................................................................................[fertig]
( 7/64) Installieren: libiec61883-0-1.2.0-8.14.x86_64 ................................................................................................................................[fertig]
( 8/64) Installieren: libiso9660-11-2.1.0-1.2.x86_64 .................................................................................................................................[fertig]
( 9/64) Installieren: liblrdf2-0.5.0-3.8.x86_64 ......................................................................................................................................[fertig]
(10/64) Installieren: libmms0-0.6.4-5.11.x86_64 ......................................................................................................................................[fertig]
(11/64) Installieren: libmpcdec6-r475-3.2.x86_64 .....................................................................................................................................[fertig]
(12/64) Installieren: libofa0-0.9.3-104.3.x86_64 .....................................................................................................................................[fertig]
(13/64) Installieren: libspandsp2-0.0.6-4.2.x86_64 ...................................................................................................................................[fertig]
(14/64) Installieren: libsrtp2-1-2.2.0-1.2.x86_64 ....................................................................................................................................[fertig]
(15/64) Installieren: libuchardet0-0.0.6-2.8.x86_64 ..................................................................................................................................[fertig]
(16/64) Installieren: libvapoursynth-48-48-2.1.x86_64 ................................................................................................................................[fertig]
(17/64) Installieren: libzbar0-0.23-2.5.x86_64 .......................................................................................................................................[fertig]
(18/64) Installieren: ogmtools-1.5-167.8.x86_64 ......................................................................................................................................[fertig]
(19/64) Installieren: youtube-dl-bash-completion-2020.02.16-1.1.noarch ...............................................................................................................[fertig]
(20/64) Installieren: gstreamer-plugins-good-1.16.2-3.3.x86_64 .......................................................................................................................[fertig]
(21/64) Installieren: libshaderc_shared1-2019.1-1.1.x86_64 ...........................................................................................................................[fertig]
(22/64) Installieren: libgupnp-1_2-0-1.2.2-1.2.x86_64 ................................................................................................................................[fertig]
(23/64) Installieren: libvcdinfo0-2.0.1-2.7.x86_64 ...................................................................................................................................[fertig]
(24/64) Installieren: python3-vapoursynth-48-2.1.x86_64 ..............................................................................................................................[fertig]
(25/64) Installieren: gstreamer-plugins-good-extra-1.16.2-3.3.x86_64 .................................................................................................................[fertig]
(26/64) Installieren: libplacebo29-1.29.1-1.1.x86_64 .................................................................................................................................[fertig]
(27/64) Installieren: libgupnp-igd-1_0-4-0.2.5-4.3.x86_64 ............................................................................................................................[fertig]
(28/64) Installieren: libvapoursynth-script0-48-2.1.x86_64 ...........................................................................................................................[fertig]
(29/64) Installieren: libnice10-0.1.14-2.9.x86_64 ....................................................................................................................................[fertig]
(30/64) Installieren: gstreamer-libnice-0.1.14-2.9.x86_64 ............................................................................................................................[fertig]
(31/64) Installieren: youtube-dl-2020.03.01-3.1.noarch ...............................................................................................................................[fertig]
(32/64) Installieren: libgstwayland-1_0-0-1.16.2-7.12.x86_64 .........................................................................................................................[fertig]
(33/64) Installieren: libvo-aacenc0-0.1.3-1.28.x86_64 ................................................................................................................................[fertig]
(34/64) Installieren: libgstwebrtc-1_0-0-1.16.2-7.12.x86_64 ..........................................................................................................................[fertig]
(35/64) Installieren: libopencore-amrwb0-0.1.5-1.39.x86_64 ...........................................................................................................................[fertig]
(36/64) Installieren: libgstsctp-1_0-0-1.16.2-7.12.x86_64 ............................................................................................................................[fertig]
(37/64) Installieren: libgstbadaudio-1_0-0-1.16.2-7.12.x86_64 ........................................................................................................................[fertig]
(38/64) Installieren: x265-3.2.1-3.8.x86_64 ..........................................................................................................................................[fertig]
(39/64) Installieren: libgsturidownloader-1_0-0-1.16.2-7.12.x86_64 ...................................................................................................................[fertig]
(40/64) Installieren: libfaac0-1.30-1.1.x86_64 .......................................................................................................................................[fertig]
(41/64) Installieren: libavcodec58-4.2.2-4.3.x86_64 ..................................................................................................................................[fertig]
(42/64) Installieren: libgstisoff-1_0-0-1.16.2-7.12.x86_64 ...........................................................................................................................[fertig]
(43/64) Installieren: libgstmpegts-1_0-0-1.16.2-7.12.x86_64 ..........................................................................................................................[fertig]
(44/64) Installieren: libgstbasecamerabinsrc-1_0-0-1.16.2-7.12.x86_64 ................................................................................................................[fertig]
(45/64) Installieren: vlc-codec-gstreamer-3.0.8-7.8.x86_64 ...........................................................................................................................[fertig]
(46/64) Installieren: libde265-0-1.0.3-1.32.x86_64 ...................................................................................................................................[fertig]
(47/64) Installieren: libgstcodecparsers-1_0-0-1.16.2-7.12.x86_64 ....................................................................................................................[fertig]
(48/64) Installieren: libopencore-amrnb0-0.1.5-1.39.x86_64 ...........................................................................................................................[fertig]
(49/64) Installieren: gstreamer-plugins-ugly-1.16.2-6.4.x86_64 .......................................................................................................................[fertig]
(50/64) Installieren: libgstadaptivedemux-1_0-0-1.16.2-7.12.x86_64 ...................................................................................................................[fertig]
(51/64) Installieren: libxine2-codecs-1.2.10-155.3.x86_64 ............................................................................................................................[fertig]
(52/64) Installieren: vlc-3.0.8-7.8.x86_64 ...........................................................................................................................................[fertig]
(53/64) Installieren: gstreamer-plugins-libav-1.16.2-48.4.x86_64 .....................................................................................................................[fertig]
(54/64) Installieren: vlc-codecs-3.0.8-7.8.x86_64 ....................................................................................................................................[fertig]
(55/64) Installieren: gstreamer-plugins-ugly-orig-addon-1.16.2-6.4.x86_64 ............................................................................................................[fertig]
(56/64) Installieren: gstreamer-plugins-bad-1.16.2-7.12.x86_64 .......................................................................................................................[fertig]
(57/64) Installieren: gstreamer-plugins-bad-orig-addon-1.16.2-7.12.x86_64 ............................................................................................................[fertig]
(58/64) Installieren: mpv-0.32.0+git.20200301T004003.e7bab0025f-1.1.x86_64 ...........................................................................................................[fertig]
(59/64) Installieren: libffms2-4-2.23.1-1.9.x86_64 ...................................................................................................................................[fertig]
(60/64) Installieren: smplayer-19.10.2-2.2.x86_64 ....................................................................................................................................[fertig]
(61/64) Installieren: mpv-bash-completion-0.32.0+git.20200301T004003.e7bab0025f-1.1.noarch ...........................................................................................[fertig]
(62/64) Installieren: smplayer-lang-19.10.2-2.2.noarch ...............................................................................................................................[fertig]
(63/64) Installieren: x264-0.155svn20190201-2.13.x86_64 ..............................................................................................................................[fertig]
(64/64) Installieren: smplayer-skins-15.2.0-1.4.noarch ...............................................................................................................................[fertig]
Die Installation wurde mit einem Fehler abgeschlossen.
Der sich aber von mir im Moment nicht lokalisieren lies.
Aber bei einer späteren Softwareaktualieserung zutage trat.

Code: Alles auswählen

Software Updates
Fehler beim Aktualisieren
problem with installed package vlc-vdpau-3.0.8.295.27.27.x86_64
Unter YAST Software ist dieses package mit einer roten Versionsnummer eingetragen.
d.h. es konnte mit

Code: Alles auswählen

zypper ref
aus dem Packman Repository ersetzt werden.
Da ich so gut wie nicht mit VLC arbeite habe ich im Moment noch keine Fehlfunktionen ausmachen können.
Ausser das die Softwareaktualisierung nicht durchläuft.
Wenn man dieses package vlc-vdpau-3.0.8.295.27.27.x86_64 in der Softwareaktualisierung abklicken
würde, sollte es doch wieder durchlaufen, mit eventuellen Spätfolgen.

Dieses habe ich allerdings noch nicht gemacht.
Nachfolgend noch die Repositorys

Code: Alles auswählen

zypper lr -d
# | Alias                            | Name                                          | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                                             | Dienst
--+----------------------------------+-----------------------------------------------+-----------+-----------------+----------------+-----------+--------+---------------------------------------------------------------------------------+-------
1 | download.opensuse.org-non-oss    | Haupt-Repository (NON-OSS)                    | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/tumbleweed/repo/non-oss/                           |       
2 | download.opensuse.org-oss        | Haupt-Repository (OSS)                        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/tumbleweed/repo/oss/                               |       
3 | download.opensuse.org-tumbleweed | Hauptaktualisierungs-Repository               | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/tumbleweed/                                 |       
4 | libdvdcss                        | libdvdcss                                     | Ja        | (r ) Ja         | Ja             |   90      | rpm-md | http://opensuse-guide.org/repo/openSUSE_Tumbleweed/                             |       
5 | multimedia_apps                  | Multimedia Applications (openSUSE_Tumbleweed) | Nein      | ----            | ----           |   99      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Tumbleweed/ |       
6 | openSUSE_Tumbleweed              | graphics                                      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/repositories/graphics/openSUSE_Tumbleweed/         |       
7 | openSUSE_Tumbleweed_2            | Packman                                       | Ja        | (r ) Ja         | Ja             |   60      | rpm-md | http://packman.inode.at/suse/openSUSE_Tumbleweed/                               |       
8 | repo-debug                       | openSUSE-Tumbleweed-Debug                     | Nein      | ----            | ----           |   99      | rpm-md | http://download.opensuse.org/debug/tumbleweed/repo/oss/                         |       
9 | repo-source                      | openSUSE-Tumbleweed-Source                    | Nein      | ----            | ----           |   99      | NONE   | http://download.opensuse.org/source/tumbleweed/repo/oss/                        |       
bayernherz :thumbs:

Sauerland
Guru
Guru
Beiträge: 3676
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbleweed keine h264 Videos

Beitrag von Sauerland » 7. Mär 2020, 12:34

Poste doch einfach mal:

Code: Alles auswählen

zypper se -s vlc-vdpau
Ausserdem hast du lt. deinem Beitrag vergessen, alle Pakete auf das Packman Repo umzustellen.......
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 706
Registriert: 19. Sep 2014, 18:22

Re: Tumbleweed keine h264 Videos

Beitrag von susejunky » 7. Mär 2020, 12:55

Hallo bayernherz,
bayernherz hat geschrieben:
7. Mär 2020, 11:01
...

Code: Alles auswählen

zypper install -f libxine2-codecs ffmpeg-3  dvdauthor gstreamer-plugins-bad gstreamer-plugins-bad-orig-addon gstreamer-plugins-base  gstreamer-plugins-good gstreamer-plugins-good-extra gstreamer-plugins-libav gstreamer-plugins-qt5 gstreamer-plugins-ugly gstreamer-plugins-ugly-orig-addon vlc smplayer x264 x265 vlc-codecs vlc-codec-gstreamer ogmtools libavcodec58
das Paket ffmpeg-3 wird von keinem Deiner aktuell aktivierten Repositories mehr bereitgestellt.
bayernherz hat geschrieben:
7. Mär 2020, 11:01
...

Code: Alles auswählen

zypper ref
Bei letzteren ist ein Fehler aufgetreten, siehe nachfolgenden Log

Code: Alles auswählen

Repository 'Haupt-Repository (NON-OSS)' ist aktuell.                                                                                                                                          
Repository 'Haupt-Repository (OSS)' ist aktuell.                                                                                                                                              
Repository 'Hauptaktualisierungs-Repository' ist aktuell.                                                                                                                                     
Metadaten von Repository 'libdvdcss' abrufen ----------------------------------------------------------------------------------------------------------------------------------------------[\]
 ...
'ffmpeg-3' wurde in den Paketnamen nicht gefunden. Fähigkeiten werden durchsucht.
Keine Anbieter von 'ffmpeg-3' gefunden.
...
Die Installation wurde mit einem Fehler abgeschlossen.
Das aktuelle Paket ffmpeg-4 kannst Du mit

Code: Alles auswählen

# zypper in ffmpeg-4
installieren.
bayernherz hat geschrieben:
7. Mär 2020, 11:01
... Der sich aber von mir im Moment nicht lokalisieren lies.
Aber bei einer späteren Softwareaktualieserung zutage trat.

Code: Alles auswählen

Software Updates
Fehler beim Aktualisieren
problem with installed package vlc-vdpau-3.0.8.295.27.27.x86_64
Unter YAST Software ist dieses package mit einer roten Versionsnummer eingetragen.
d.h. es konnte mit

Code: Alles auswählen

zypper ref
aus dem Packman Repository ersetzt werden.
Nein, eine rote Versionsnummer in YaST bedeutet, dass dieses Paket zwar in Deinem System installiert ist, aber von keinem Deiner aktuell aktivierten Repositories mehr bereitgestellt wird.

Damit sollte es eigentlich auch von keinem bei Dir installierten Programm mehr benötigt werden (es sei denn, in YaST werden Dir noch mehr Programme mit einer roten Versionsnummer angezeigt).

Falls sie nicht bereits installiert ist, kannst Du mit

Code: Alles auswählen

# zypper in -f vlc-vdpau
die Version vlc-vdpau 3.0.8-7.8 aus den aktuell bei Dir aktivierten Repositories installieren.

susejunky

bayernherz
Hacker
Hacker
Beiträge: 481
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Tumbleweed keine h264 Videos

Beitrag von bayernherz » 7. Mär 2020, 15:41

hallo zusammen,
Sauerland
Poste doch einfach mal:

Code: Alles auswählen

zypper se -s vlc-vdpau

Code: Alles auswählen

zypper se -s vlc-vdpau
Metadaten von Repository 'Packman' abrufen ...........................................................................................................................................[fertig]
Cache für Repository 'Packman' erzeugen ..............................................................................................................................................[fertig]
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S | Name                | Typ   | Version      | Arch   | Repository            
--+---------------------+-------+--------------+--------+-----------------------
i | vlc-vdpau           | Paket | 3.0.8-295.27 | x86_64 | (Systempakete)        
v | vlc-vdpau           | Paket | 3.0.8-7.8    | x86_64 | Packman               
v | vlc-vdpau           | Paket | 3.0.8-7.8    | i586   | Packman               
v | vlc-vdpau           | Paket | 3.0.8-4.2    | x86_64 | Haupt-Repository (OSS)
v | vlc-vdpau           | Paket | 3.0.8-4.2    | i586   | Haupt-Repository (OSS)
  | vlc-vdpau-debuginfo | Paket | 3.0.8-7.8    | x86_64 | Packman               
  | vlc-vdpau-debuginfo | Paket | 3.0.8-7.8    | i586   | Packman               
bayernherz :thumbs:

Sauerland
Guru
Guru
Beiträge: 3676
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Tumbleweed keine h264 Videos

Beitrag von Sauerland » 7. Mär 2020, 16:08

Wenn du einen Anbieterwechsel auf Packman gemacht hättest, wäre dies jetzt auch schon gelöst.

Also als root:

Code: Alles auswählen

zypper dup --allow-vendor-change --from Packman
Alle Konflikte auflösen, falls du nicht weiter weißt, abbrechen und Ausgaben hier posten.
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

bayernherz
Hacker
Hacker
Beiträge: 481
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

[gelöst ]Re: Tumbleweed keine h264 Videos

Beitrag von bayernherz » 7. Mär 2020, 16:58

hallo zusammen
Sauerland
Wenn du einen Anbieterwechsel auf Packman gemacht hättest, wäre dies jetzt auch schon gelöst.
Also als root:

Code: Alles auswählen

zypper dup --allow-vendor-change --from Packman
Der Anbieterwechsel auf Packman ist ohne Fehlermeldungen durchgelaufen.
Eine anschliessende Softwareaktualisierung ebenfalls. :)

Ich denke ich kann den Thread schliessen.

Einen herzliches Dankeschön an alle Beteiligten,
besonders susejunky und Sauerland :wink:

bayernherz :thumbs:

Antworten