Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] Nach Update kein KDE mehr

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
warpi
Hacker
Hacker
Beiträge: 451
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

[gelöst] Nach Update kein KDE mehr

Beitrag von warpi » 22. Dez 2019, 13:58

Hallo zusammen,
nach einem Update von Leap15.0 auf 15.1 startet nur noch ICEWM korrekt.
Der Anmeldebildschirm zeigt mir erstmal eine Tastatur. Hab ich so auch nicht nicht gesehen.
Unten rechts kann man dann in die Anzeige wechseln, wo oben links der WM ausgewählt werden kann.
Den Vorschlag von https://linux-club.de/forum/viewtopic.php?f=89&t=122938 ausprobiert. Kein Erfolg.
Anwendungen starten(strg+alt+F1 auf Konsole gewechselt und über TOP nachgesehen) aber der Bildschirm bleibt schwarz. Mit strg+alt+F1 auf Konsole gewechselt, aber kein Log, was mir hier weiterhilft.
Habe bereits auch KDM neu installiert, auch Plasma und mit Yast die Einstellungen überprüft. Entweder kommt kein Plasma zur Auswahl, oder Plasma bleibt schwarz.
Nur der SDDM lässt sich einstellen KDM kommt nicht zur Auswahl.
Hab ich da was übersehen?
Zuletzt geändert von warpi am 22. Dez 2019, 16:29, insgesamt 1-mal geändert.
Zufriedener 64bit Intel-i7 8-Kern Benutzer, der darauf nur Linux & sonst nix ran läßt.

Werbung:
Sauerland
Guru
Guru
Beiträge: 3562
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Nach Update kein KDE mehr

Beitrag von Sauerland » 22. Dez 2019, 14:52

kdm oder sddm ist der Displaymanager
Kannst du hiermit anzeigen lassen bzw. auch mit update-alternatives setzen:

Code: Alles auswählen

update-alternatives --display default-displaymanager
Mit

Code: Alles auswählen

update-alternatives --display default-xsession.desktop
kannst du dir dann den default beim Start Deines Desktop Environments anzeigen lassen bzw ändern.

Aber poste mal:

Code: Alles auswählen

zypper se -si | grep -Ei 'systemp|system_p|system-p'

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -si plasma
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

warpi
Hacker
Hacker
Beiträge: 451
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

Re: Nach Update kein KDE mehr

Beitrag von warpi » 22. Dez 2019, 15:17

Danke Sauerland für die schnelle Antwort.
Hier die Ergebnisse:

Code: Alles auswählen

zypper se -si | grep -Ei 'systemp|system_p|system-p'
i+ | cifs-utils                               | Paket   | 6.9-lp150.2.6.1                           | x86_64 | (Systempakete)           
i+ | icedtea-web                              | Paket   | 1.7.2-lp150.2.3.1                         | x86_64 | (Systempakete)           
i+ | kernel-default                           | Paket   | 4.12.14-lp150.12.82.1                     | x86_64 | (Systempakete)           
i+ | kernel-firmware                          | Paket   | 20191023-lp150.2.25.1                     | noarch | (Systempakete)           
i  | libamd-2_4_6                             | Paket   | 2.4.6-lp150.2.12                          | x86_64 | (Systempakete)           
i  | libcamd-2_4_6                            | Paket   | 2.4.6-lp150.2.12                          | x86_64 | (Systempakete)           
i  | libccolamd-2_9_6                         | Paket   | 2.9.6-lp150.2.12                          | x86_64 | (Systempakete)           
i  | libcholmod-3_0_11                        | Paket   | 3.0.11-lp150.2.12                         | x86_64 | (Systempakete)           
i  | libcolamd-2_9_6                          | Paket   | 2.9.6-lp150.2.12                          | x86_64 | (Systempakete)           
i  | libhdf5-101                              | Paket   | 1.10.1-lp150.6.4                          | x86_64 | (Systempakete)           
i+ | libpackagekitqt5-0                       | Paket   | 0.9.6-lp150.3.3.1                         | x86_64 | (Systempakete)           
i  | libshp1                                  | Paket   | 1.3.0-lp150.1.8                           | x86_64 | (Systempakete)           
i  | libsuitesparseconfig-4_5_5               | Paket   | 4.5.5-lp150.2.12                          | x86_64 | (Systempakete)           
i  | libumfpack-5_7_6                         | Paket   | 5.7.6-lp150.2.12                          | x86_64 | (Systempakete)           
i  | libx264-152                              | Paket   | 0.152svn20180305-lp150.3.2                | x86_64 | (Systempakete)           
i+ | libx265-165                              | Paket   | 2.9-lp150.1.4                             | x86_64 | (Systempakete)           
i+ | libx265-169                              | Paket   | 3.0-lp150.1.7                             | x86_64 | (Systempakete)           
i+ | libx265-176                              | Paket   | 3.1.2-lp150.1.1                           | x86_64 | (Systempakete)           
i  | libx86emu1                               | Paket   | 1.12-lp150.1.7                            | x86_64 | (Systempakete)           
i+ | libyui-ncurses-pkg8                      | Paket   | 2.48.5.2-lp150.7.1                        | x86_64 | (Systempakete)           
i  | libyui-ncurses8                          | Paket   | 2.50.1-lp150.1.2                          | x86_64 | (Systempakete)           
i  | libyui-qt-graph8                         | Paket   | 2.44.6-lp150.1.11                         | x86_64 | (Systempakete)           
i+ | libyui-qt-pkg8                           | Paket   | 2.45.15.2-lp150.7.1                       | x86_64 | (Systempakete)           
i  | libyui-qt8                               | Paket   | 2.49.2-lp150.1.1                          | x86_64 | (Systempakete)           
i  | libyui8                                  | Paket   | 3.4.0-lp150.1.8                           | x86_64 | (Systempakete)           
i  | openSUSE-release-dvd                     | Paket   | 15.0-lp150.129.1                          | x86_64 | (Systempakete)           
i  | patterns-kde-kde_yast                    | Paket   | 20170319-lp150.7.1                        | noarch | (Systempakete)           
i  | patterns-yast-yast2_basis                | Paket   | 20180409-lp150.3.1                        | x86_64 | (Systempakete)           
i+ | ucode-amd                                | Paket   | 20191023-lp150.2.25.1                     | noarch | (Systempakete)           
i  | yast2-branding-openSUSE                  | Paket   | 4.0.4-lp150.1.1                           | noarch | (Systempakete)           
i  | yast2-branding-openSUSE-Oxygen           | Paket   | 4.0.4-lp150.1.1                           | noarch | (Systempakete)           
i  | yast2-fonts                              | Paket   | 4.0.0-lp150.1.1                           | x86_64 | (Systempakete)           
i  | yast2-x11                                | Paket   | 4.0.0-lp150.1.3                           | x86_64 | (Systempakete)           
i  | yast2_basis                              | Schema  | 20180409-lp150.3.1                        | x86_64 | (Systempakete)

Code: Alles auswählen

zypper lr -d
# | Alias                | Name                              | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                                      | Dienst
--+----------------------+-----------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------+-------
1 | openSUSE_Leap_15.0   | openSUSE_Leap_15.1                | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://packman.jacobs-university.de/suse/openSUSE_Leap_15.1/             |       
2 | openSUSE_Leap_15.0_1 | openSUSE_Leap_15.1                | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_15.1/    |       
3 | repo-non-oss         | openSUSE-Leap-15.1-Non-Oss        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/        |       
4 | repo-oss             | openSUSE-Leap-15.1-Oss            | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/            |       
5 | repo-source          | openSUSE-Leap-15.1-Source         | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/source/distribution/leap/15.1/repo/oss/     |       
6 | repo-source-non-oss  | openSUSE-Leap-15.1-Source-Non-Oss | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/source/distribution/leap/15.1/repo/non-oss/ |       
7 | repo-update          | openSUSE-Leap-15.1-Update         | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.1/oss/                       |       
8 | repo-update-non-oss  | openSUSE-Leap-15.1-Update-Non-Oss | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/                   | 

Code: Alles auswählen

zypper se -si plasma
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                            | Typ   | Version                                   | Arch   | Repository               
---+---------------------------------+-------+-------------------------------------------+--------+--------------------------
i+ | libKF5Plasma5                   | Paket | 5.55.0-lp151.2.3.1                        | x86_64 | openSUSE-Leap-15.1-Update
i  | libKF5Plasma5-32bit             | Paket | 5.55.0-lp151.2.3.1                        | x86_64 | openSUSE-Leap-15.1-Update
i  | plasma-browser-integration      | Paket | 5.15.4-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-browser-integration-lang | Paket | 5.15.4-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i+ | plasma-framework                | Paket | 5.55.0-lp151.2.3.1                        | i586   | openSUSE-Leap-15.1-Update
i  | plasma-framework-components     | Paket | 5.55.0-lp151.2.3.1                        | x86_64 | openSUSE-Leap-15.1-Update
i+ | plasma-framework-lang           | Paket | 5.55.0-lp151.2.3.1                        | noarch | openSUSE-Leap-15.1-Update
i  | plasma-nm5                      | Paket | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-lang                 | Paket | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-openconnect          | Paket | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-openvpn              | Paket | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-pptp                 | Paket | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-addons                  | Paket | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-addons-lang             | Paket | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i+ | plasma5-defaults-openSUSE       | Paket | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-integration-plugin      | Paket | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-integration-plugin-lang | Paket | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-pa                      | Paket | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-pa-lang                 | Paket | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-pk-updates              | Paket | 0.3.2-lp151.4.3.1                         | x86_64 | openSUSE-Leap-15.1-Update
i  | plasma5-pk-updates-lang         | Paket | 0.3.2-lp151.4.3.1                         | noarch | openSUSE-Leap-15.1-Update
i+ | plasma5-theme-openSUSE          | Paket | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-workspace-libs          | Paket | 5.12.8-lp151.2.1                          | x86_64 | openSUSE-Leap-15.1-Oss
Zuletzt geändert von tomm.fa am 22. Dez 2019, 19:42, insgesamt 1-mal geändert.
Grund: Code-Tags gesetzt (siehe dazu auch: https://linux-club.de/forum/viewtopic.php?f=92&t=105750).
Zufriedener 64bit Intel-i7 8-Kern Benutzer, der darauf nur Linux & sonst nix ran läßt.

Sauerland
Guru
Guru
Beiträge: 3562
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Nach Update kein KDE mehr

Beitrag von Sauerland » 22. Dez 2019, 15:48

Bitte nicht zitieren , sondern die Ausgabe incl. der kompletten Eingabezeile in Code_Tag (der kleine </> Button):

Code: Alles auswählen

linux64:~ # zypper se -si plasma
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                                | Typ   | Version                                   | Arch   | Repository
---+-------------------------------------+-------+-------------------------------------------+--------+-----------
i+ | libKF5Plasma5                       | Paket | 5.55.0-lp151.2.3.1                        | x86_64 | OSS-Update
i  | plasma-browser-integration          | Paket | 5.15.4-lp151.1.1                          | x86_64 | OSS       
i+ | plasma-framework                    | Paket | 5.55.0-lp151.2.3.1                        | x86_64 | OSS-Update
i+ | plasma-framework-components         | Paket | 5.55.0-lp151.2.3.1                        | x86_64 | OSS-Update
i+ | plasma-framework-lang               | Paket | 5.55.0-lp151.2.3.1                        | noarch | OSS-Update
i  | plasma-nm5                          | Paket | 5.12.8-lp151.1.1                          | x86_64 | OSS       
i  | plasma-nm5-lang                     | Paket | 5.12.8-lp151.1.1                          | noarch | OSS       
i+ | plasma-theme-androbit               | Paket | 4.11-lp151.3.1                            | noarch | KDE-Extra 
i+ | plasma-theme-caledonia              | Paket | 1.5-lp151.2.1                             | noarch | KDE-Extra 
i+ | plasma-theme-glassified             | Paket | 4.1.0-lp151.1.1                           | noarch | KDE-Extra 
i+ | plasma-theme-helium                 | Paket | 4.1.0-lp151.2.1                           | noarch | KDE-Extra 
i+ | plasma-theme-klassik                | Paket | 0.2-lp151.2.1                             | noarch | KDE-Extra 
i+ | plasma-theme-oxygen                 | Paket | 17.08.3-lp151.6.61                        | x86_64 | OSS       
i  | plasma5-addons                      | Paket | 5.12.8-lp151.1.1                          | x86_64 | OSS       
i  | plasma5-addons-lang                 | Paket | 5.12.8-lp151.1.1                          | noarch | OSS       
i  | plasma5-defaults-openSUSE           | Paket | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | OSS       
i+ | plasma5-desktop                     | Paket | 5.12.8-lp151.1.3                          | x86_64 | OSS       
i+ | plasma5-desktop-lang                | Paket | 5.12.8-lp151.1.3                          | noarch | OSS       
i  | plasma5-integration-plugin          | Paket | 5.12.8-lp151.1.1                          | x86_64 | OSS       
i  | plasma5-integration-plugin-lang     | Paket | 5.12.8-lp151.1.1                          | noarch | OSS       
i  | plasma5-pa                          | Paket | 5.12.8-lp151.1.1                          | x86_64 | OSS       
i  | plasma5-pa-lang                     | Paket | 5.12.8-lp151.1.1                          | noarch | OSS       
i+ | plasma5-session                     | Paket | 5.12.8-lp151.2.1                          | noarch | OSS       
i  | plasma5-theme-openSUSE              | Paket | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | OSS       
i+ | plasma5-workspace                   | Paket | 5.12.8-lp151.2.1                          | x86_64 | OSS       
i+ | plasma5-workspace-branding-openSUSE | Paket | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | OSS       
i+ | plasma5-workspace-lang              | Paket | 5.12.8-lp151.2.1                          | noarch | OSS       
i+ | plasma5-workspace-libs              | Paket | 5.12.8-lp151.2.1                          | x86_64 | OSS       
i+ | plasma5-workspace-wallpapers        | Paket | 5.12.8-lp151.1.1                          | noarch | OSS
Jetzt kannst du ja mal vergleichen und nachinstallieren.......
Vor allem plasma-session und plasma-workspace
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

warpi
Hacker
Hacker
Beiträge: 451
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

Re: Nach Update kein KDE mehr

Beitrag von warpi » 22. Dez 2019, 16:29

Hallo Sauerland,
nachinstallieren hat gehofen.
Danke nochmals für den Tipp.

Code: Alles auswählen

[zypper se -si plasma
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                                | Typ    | Version                                   | Arch   | Repository               
---+-------------------------------------+--------+-------------------------------------------+--------+--------------------------
i  | kde_plasma                          | Schema | 20181130-lp151.1.1                        | noarch | openSUSE-Leap-15.1-Oss   
i+ | libKF5Plasma5                       | Paket  | 5.55.0-lp151.2.3.1                        | x86_64 | openSUSE-Leap-15.1-Update
i  | patterns-kde-kde_plasma             | Paket  | 20181130-lp151.1.1                        | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma-browser-integration          | Paket  | 5.15.4-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-browser-integration-lang     | Paket  | 5.15.4-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i+ | plasma-framework                    | Paket  | 5.55.0-lp151.2.3.1                        | x86_64 | openSUSE-Leap-15.1-Update
i  | plasma-framework-components         | Paket  | 5.55.0-lp151.2.3.1                        | x86_64 | openSUSE-Leap-15.1-Update
i+ | plasma-framework-lang               | Paket  | 5.55.0-lp151.2.3.1                        | noarch | openSUSE-Leap-15.1-Update
i  | plasma-nm5                          | Paket  | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-lang                     | Paket  | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-openconnect              | Paket  | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-openvpn                  | Paket  | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma-nm5-pptp                     | Paket  | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i+ | plasma-theme-oxygen                 | Paket  | 17.08.3-lp151.6.61                        | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-addons                      | Paket  | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-addons-lang                 | Paket  | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i+ | plasma5-defaults-openSUSE           | Paket  | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | openSUSE-Leap-15.1-Oss   
i+ | plasma5-desktop                     | Paket  | 5.12.8-lp151.1.3                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-desktop-lang                | Paket  | 5.12.8-lp151.1.3                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-integration-plugin          | Paket  | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-integration-plugin-lang     | Paket  | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-pa                          | Paket  | 5.12.8-lp151.1.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-pa-lang                     | Paket  | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-pk-updates                  | Paket  | 0.3.2-lp151.4.3.1                         | x86_64 | openSUSE-Leap-15.1-Update
i  | plasma5-pk-updates-lang             | Paket  | 0.3.2-lp151.4.3.1                         | noarch | openSUSE-Leap-15.1-Update
i+ | plasma5-session                     | Paket  | 5.12.8-lp151.2.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-session-wayland             | Paket  | 5.12.8-lp151.2.1                          | noarch | openSUSE-Leap-15.1-Oss   
i+ | plasma5-theme-openSUSE              | Paket  | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-workspace                   | Paket  | 5.12.8-lp151.2.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i  | plasma5-workspace-branding-openSUSE | Paket  | 15.0~git20190223T194652~7f4983a-lp151.1.1 | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-workspace-lang              | Paket  | 5.12.8-lp151.2.1                          | noarch | openSUSE-Leap-15.1-Oss   
i  | plasma5-workspace-libs              | Paket  | 5.12.8-lp151.2.1                          | x86_64 | openSUSE-Leap-15.1-Oss   
i+ | plasma5-workspace-wallpapers        | Paket  | 5.12.8-lp151.1.1                          | noarch | openSUSE-Leap-15.1-Oss  /code]
Zufriedener 64bit Intel-i7 8-Kern Benutzer, der darauf nur Linux & sonst nix ran läßt.

warpi
Hacker
Hacker
Beiträge: 451
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

Re: [gelöst] Nach Update kein KDE mehr

Beitrag von warpi » 22. Dez 2019, 16:32

Nur das mit dem Anmeldebildschirm ist immer noch die Tastatur und nicht der KDE Anmeldebildschirm. Mal sehen, ob ich das noch hin bekommen.
Zufriedener 64bit Intel-i7 8-Kern Benutzer, der darauf nur Linux & sonst nix ran läßt.

Sauerland
Guru
Guru
Beiträge: 3562
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: [gelöst] Nach Update kein KDE mehr

Beitrag von Sauerland » 22. Dez 2019, 16:40

warpi hat geschrieben:
22. Dez 2019, 16:32
Nur das mit dem Anmeldebildschirm ist immer noch die Tastatur und nicht der KDE Anmeldebildschirm. Mal sehen, ob ich das noch hin bekommen.
Nennt sich libqt5-qtvirtualkeyboard und kannst du deinstallieren.

Ebenso die obigen Systempakete, die haben alle ein lp150 in der Version......
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

warpi
Hacker
Hacker
Beiträge: 451
Registriert: 17. Mär 2005, 12:04
Wohnort: augsburg

Re: [gelöst] Nach Update kein KDE mehr

Beitrag von warpi » 22. Dez 2019, 17:39

Hallo Sauerland,
habs mir über die KDE Systemeinstellungen neu zugewiesen.
Jetzt sieht es fast so wie vorher aus.
Erstmal schöne Feiertage und einen angenehmen Übergang ins neue Jahr.
Zufriedener 64bit Intel-i7 8-Kern Benutzer, der darauf nur Linux & sonst nix ran läßt.

Antworten