Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 16. Jul 2019, 17:32

Es ist dringend! Ich habe heute vergeblich versucht, meinen Rechner mit OS Leap 51.1 zu starten. Er beginnt, aber dann kommt die Meldung

Code: Alles auswählen

btrfscritical (device sda 5): corrupt mode: root = 264 block = 4596678656 slot = 218, bad key order, current (263696 826224125) next 1263696 12159
Ich habe gleichzeitig nach Windows 10 auf dem Rechner installiert. Gestern lief ein Update unter OS Leap 15.1. Weiß nicht, ob das was damit zu tun hat.

Werbung:
Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Sauerland » 16. Jul 2019, 17:46

Kannst du mit einem Schnappschuss starten?
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 16. Jul 2019, 17:49

Wie starte ich denn mit einem Schnappschuss? Das verstehe ich nicht.

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Sauerland » 16. Jul 2019, 18:08

Im grub2 auswählen:
Bild
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 16. Jul 2019, 19:08

Habe ich auch probiert - mit dem selben Ergebnis.

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 17. Jul 2019, 18:09

Noch eine Ergänzung: Heute beim 1. Start kam die Fehlermeldung:

Code: Alles auswählen

Cmos checksum is invalid
Ich habe heute versicht, OS Leap 15.1 vom USB-Stick neu zu installieren. Da kam die Fehlermeldung:

Code: Alles auswählen

command '/usr/bin/lattr-d'/tmp/libstorage-qfLXsG/tmp-mount-3185cT/@home" failed
stdrr
/usr/bin/lasttr:input/output error while trying to start /tmp/libstorag-qfLXsG/tmp-mount-3185cT/@home
exit code 1

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2046
Registriert: 24. Okt 2005, 14:04

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Heinz-Peter » 18. Jul 2019, 08:07

Hallo,

die Suche nach der Fehlermeldung ergab: Die Meldung „CMOS Checksum Error“ deutet darauf hin, dass CMOS die gespeicherte BIOS-Konfiguration verloren hat. CMOS steht für Complimentary Metal Oxide Semiconductor und bezeichnet einen Speicherbaustein auf dem Mainboard, in dem das BIOS seine Einstellungen speichert.

Auf deinem Mainboard ist eine Batterie und die scheint leer zu sein.
Wie alt ist der Rechner?

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 19. Jul 2019, 11:59

Ich habe das Notebook am 01.05.2019 gekauft.

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 19. Jul 2019, 12:04

Beim heutigen Start war die Batterie 17% geladen. Zur Zeit lädt sie wieder. Wie kann ich die verlorengegangen Einstellungen im CMOS wiederherstellen?
Eine Neuinstallation von OS Laep 15.1 hat ja auch nichts gebracht.

Benutzeravatar
palux
Newbie
Newbie
Beiträge: 27
Registriert: 17. Jul 2019, 15:30
Wohnort: Berlin

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von palux » 19. Jul 2019, 13:57

Eckart Spindler hat geschrieben:
19. Jul 2019, 12:04
Beim heutigen Start war die Batterie 17% geladen.
Zur Zeit lädt sie wieder.
Wie kann ich die verlorengegangen Einstellungen im CMOS wiederherstellen?
Eine Neuinstallation von OS Laep 15.1 hat ja auch nichts gebracht.
Meinst du mit Batterie die CMOS/CR2032 oder dein Akku im Lappi?
Die CMOS Batterie ist entweder funktional, oder leer; laden geht nicht (gekauft Mai 2019, da kann nichts leer sein ... eigentlich).
Du kannst die Standard-Einstellungen im BIOS wieder herstellen, so dass alles funktioniert, falls du dir nicht sicher bist.
Bei 1. und 2. boot würde ich die DVD als 1. und die HD/SSD als 2. boot einstellen; somit kannst du zu jederzeit eine Reparatur-DVD im Laufwerk starten, ohne vorher im BIOS etwas zu ändern.

Ansonsten einfach noch mal fragen :)
Meist macht er das, was ich möchte, der Computer; aber manchmal ... :D

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2046
Registriert: 24. Okt 2005, 14:04

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Heinz-Peter » 19. Jul 2019, 15:41

Hallo Eckart Spindler,

ein fast neues Notebook. der sich nach dem Einschalten mit der Fehlermeldung "Cmos checksum is invalid" meldet, hätte ich persönlich an den Händler zurückgebracht. Du kannst aber versuchen gleich nach dem Einschalten mit derTaste F2 oder ESC oder Entf in BIOS/UEFI zu kommen. Versuche einfach. Notebook einschalten und dann einfach zehn Mal auf die F2 tippen, das gleiche versuche mit den anderen Tasten, irgendeine wird für die BIOS/UEFI zuständig sein. Suche dann im BIOS/UEFI nach Datum und Uhrzeit. Falls das Datum oder die Uhrzeit nicht stimmt dann deutet das auf eine defekte Batterie (ich meine mit Batterie nicht die Akku Anzeige deines Notebooks. Hier ein Link zu BIOS Batterie https://www.youtube.com/watch?v=HLIchEKG0b8

Du hast 6 Monate Gewährleistungsfrist, in der Zeit muss der Händler beweisen das es deine Schuld ist. Nach sechs Monaten ist das dann umgekehrt. Suche einfach mit Google nach gewährleistungsfrist verbraucher

Viel Erfolg

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

Benutzeravatar
palux
Newbie
Newbie
Beiträge: 27
Registriert: 17. Jul 2019, 15:30
Wohnort: Berlin

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von palux » 19. Jul 2019, 19:25

Das mit einer Gewährleistungsfrist wird hier nicht mehr greifen, denn
Eckart Spindler hat geschrieben:
16. Jul 2019, 17:32
.....
Ich habe gleichzeitig nach Windows 10 auf dem Rechner installiert. Gestern lief ein Update unter OS Leap 15.1. Weiß nicht, ob das was damit zu tun hat.
Sobald du die Konfiguration veränderst, oder das Notenbuch öffnest, ist die Gewährleistung futsch ...
Die Gewährleistung ist gesetzlich garantiert und läuft 24 Monate bei Neuware. Sie deckt Schäden ab, die die Ware von Anfang an zumindest im Ansatz hatte. Verbraucher können damit einen beschädigten Artikel in den ersten sechs Monaten problemlos beim Verkäufer reklamieren.
Garantie, Gewährleistung, Rückgaberrecht etc. https://www.juraforum.de/lexikon/garantie

Dennoch würde ich den Rat von Heinz-Peter
befolgen und das Teil zum Händler bringen, damit er es repariert, oder Ersatz leistet. Den Versuch ist das wert. Händler mögen keine negative Reputation, oder schlechte Bewertungen :)
Viel Erfolg.
Meist macht er das, was ich möchte, der Computer; aber manchmal ... :D

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 21. Jul 2019, 14:03

Ich habe jetzt den Akku zu 100% aufgeladen. Beim letzten Start kam die Fehlermeldung

Code: Alles auswählen

CMOS checksum is invalid
nicht mehr. Ich habe im UEFI einen Systemexpresstest vorgenommen. Dieser war erfolgreich. Datum und Uhrzeit stimmen auch.
Windows10 lässt sich ja auch ganz normal starten. Aber wenn ich OS Leap 15.1 im Recovery Mode starte, kommen folgende Fehlermeldungen:

Code: Alles auswählen

usbcore: registered new interface driver usbfs
usbcore: registered new interface driver hub
usbcore: registered new device driver usb
Administratorpasswort für Wartungszwecke eingeben (oder drücken Sie Strg+D, um fortzufahren:
[    0.5565691] uvcvideo: Found UVC 1.00 device UP Webcam [0408:5321)
[   8.563380] input: UP Webcam as /devices/pc10000:00:00.1/000:05:00.4/usb3/3-2/3-2.1/3-2.1:1.0/input/input13
[   8.563836] USB Video classe driver (1:1:1)
Wenn ich

Code: Alles auswählen

Strg+D
eingebe, bleibt der Rechner auch hängen.
Wenn ich das Administratorpasswort eingebe, kann ich Befehle eingeben. Aber da komme ich auch nicht mit weiter.

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5281
Registriert: 23. Sep 2008, 17:09

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von josef-wien » 21. Jul 2019, 17:48

Eckart Spindler hat geschrieben:
16. Jul 2019, 17:32

Code: Alles auswählen

btrfscritical (device sda 5): corrupt mode: root = 264 block = 4596678656 slot = 218, bad key order, current (263696 826224125) next 1263696 12159
Für mich deutet das auf ein defektes Dateisystem hin (und dann kann ein Schnappschuß auch nicht funktionieren). Zur Reparatur kann ich bei btrfs nichts beitragen.


Eckart Spindler hat geschrieben:
17. Jul 2019, 18:09
Ich habe heute versicht, OS Leap 15.1 vom USB-Stick neu zu installieren. Da kam die Fehlermeldung:
Zu welchem Zeitpunkt während des Installationsvorgangs war das? Wurde die Systempartition neu formatiert?


Eckart Spindler hat geschrieben:
21. Jul 2019, 14:03
Aber wenn ich OS Leap 15.1 im Recovery Mode starte, kommen folgende Fehlermeldungen:
Das sind keine Fehlermeldungen, sondern Informationen.

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 21. Jul 2019, 18:21

Zu welchem Zeitpunkt während des Installationsvorgangs war das?
Es war bei der Festplattenüberprüfung. Es kam die Meldung:

Code: Alles auswählen

Untersuchen des Dateisystems auf /dev/sda5 fehlgeschlagen. Unerwartete Situation im System festgestellt
Wurde die Systempartition neu formatiert?
Nein.

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2046
Registriert: 24. Okt 2005, 14:04

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Heinz-Peter » 21. Jul 2019, 20:50

Eckart Spindler hat geschrieben:
21. Jul 2019, 14:03
Wenn ich das Administratorpasswort eingebe, kann ich Befehle eingeben. Aber da komme ich auch nicht mit weiter.
Was heißt, ich komme nicht weiter? Die Log Dateien /var/log/Xorg.0.log und eventuell /var/log/Xorg.0.log.old bitte posten. Die Boot Log wäre auch wichtig. Ich kann aber nicht auf die Schnelle sagen in welchem Pfad die zu finden ist.

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5281
Registriert: 23. Sep 2008, 17:09

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von josef-wien » 22. Jul 2019, 00:08

Ich kenne den Installationsvorgang nicht, aber selbst ein ziemlich defektes Dateisystem sollte bei Anwendung des gesunden Menschenverstands die Prozedur nicht beeinträchtigen dürfen. Wenn eine Reparatur nicht möglich ist, würde ich mit einem Live-System die Partition neu formatieren (und gegebenenfalls vorher zum Holzhammer greifen und mit dd die ersten paar Megabytes mit Nullen überschreiben).


Heinz-Peter hat geschrieben:/var/log/Xorg.0.log und eventuell /var/log/Xorg.0.log.old
Ich kenne auch den
Eckart Spindler hat geschrieben:Recovery Mode
nicht, aber da wird wohl nur ein rudimentäres System gestartet werden, bei der von einer grafischen Oberfläche keine Rede ist.

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2046
Registriert: 24. Okt 2005, 14:04

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Heinz-Peter » 22. Jul 2019, 01:48

Hallo Eckart Spindler,

wie ist die aktuelle Lage? Windows kannst normal starten, oder? Versuche Leap 15.1 normal zu starten, dann als root anmelden und die Log-Dateien hier posten, z.B

Code: Alles auswählen

journalctl -k -b
Lese das hier klick

Gruß
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 22. Jul 2019, 18:01

Ja, Windows lässt sich normal starten.
Ich habe OS Leap 15.1 gestartet und

Code: Alles auswählen

journalctl -k -b
als root eingegeben.
Das Ergebnis:

Code: Alles auswählen

Linus version 4.12.14-lp151.28.7-default (geeka@buildhost) (gcc version 7.4.0 (SUSE Linux)) #1 SMP Mon Jun 17 16:36:38 UTC 2019 (f8a1872)
Command line: BOOT_IMAGE-/boot/vmlinuz-4.12.14-lp151.20.7-default root=UUID=2d357bb9-dec3-488c-a813-02003643131by splash-silent resume=/dev/disk/by-id/ata-LITEON_CV8-8E128-HP_00298210199H-part 6 quiet splash
x86/fpu: Supporting XSAVE feature 0x001: 'x87 floating point registers'
x86/fpu: Supporting XSAVE feature 0x002: 'SSE registers'
x86/fpu: Supporting offset[2]: 576, xstate_sizes[2]: 256
x86/fpu: Enabled state features 0x7, context size is 832 bytes, using 'compacted' format
e820: BIOS-provided physical RAM map:

Eckart Spindler
Member
Member
Beiträge: 211
Registriert: 18. Feb 2012, 22:07

Re: Rechner lässt sich nicht mehr starten mit OS Leap 15.1

Beitrag von Eckart Spindler » 22. Jul 2019, 20:33

josef-wien hat geschrieben:
22. Jul 2019, 00:08
Wenn eine Reparatur nicht möglich ist, würde ich mit einem Live-System die Partition neu formatieren (und gegebenenfalls vorher zum Holzhammer greifen und mit dd die ersten paar Megabytes mit Nullen überschreiben).
Wie formatiere ich die Partition neu, ohne Schaden anzurichten (z.B. beim funktionierenden Windows10)?

Antworten