Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] YaST2-Module ohne Funktion, openSUSE Leap 15.1

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Benutzer 57575 gelöscht

[gelöst] YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 18:04

Die YaST2-Module funktionieren leider derzeit alles nicht, kann YaST öffnen, aber keine Funktionen anklicken (z.B. Bootloader einrichten und Updates/Repos öffnet sich alles derzeit nicht) :(
Liegt wohl daran https://status.opensuse.org/
Zuletzt geändert von Benutzer 57575 gelöscht am 23. Jun 2019, 22:10, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5309
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von tomm.fa » 23. Jun 2019, 18:17

certify hat geschrieben:
23. Jun 2019, 18:04
Geht leider derzeit alles nicht, kann YaST öffnen, aber keine Funktionen anklicken (z.B. Bootloader einrichten und Updates/Repos öffnet sich alles derzeit nicht) :(
Liegt wohl daran https://status.opensuse.org/
Die Einstellungen zum Bootloader sollten nicht davon betroffen sein, wenn externe Repositorien nicht erreichbar sind.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzer 57575 gelöscht

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 18:27

In YaST kann ich nichts! öffnen, weder die BL-Einstellung, noch Updates/Repos, noch Schriften. Ist seit heute (habe Leap 15.1 schon seit Wochen nicht genutzt, da ich meist mit Tumbleweed unterwegs bin).
Dann warte ich erst mal, ob du noch eine andere Idee hast, oder etwas zur Bereinigung dieses Problemes, bevor ich mit Edit hier rumfummle ...

Benutzer 57575 gelöscht

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 18:48

An was das Nicht-öffnen der Repos liegen mag, keine Ahnung. Mal warten, bis sich etwas auf der Statusseite von OS ändert.

Code: Alles auswählen

OpenSuse 2019 1443 PagageKit
bekomme ich auch als Update angezeigt, in der Leiste; geht aber derzeit auch nicht ...
Verwundert hat mich, dass ich beim Start von Leap 15.1 heute Mittag ca. 150 Aktualisierungen hatte, incl. Thunderbird und Libre Office, etc. Und die sind alle problemlos durchgelaufen und wurden installiert.

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Sauerland » 23. Jun 2019, 19:01

Poste:

Code: Alles auswählen

zypper lr -d
Übrigens sind die Schwierigkeiten der Downloadserver von openSUSE seit ca. 1 Woche bereinigt.......
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzer 57575 gelöscht

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 19:20

Hallo :)
Das schaut in meinen Augen seltsam aus ... So kenne ich das nicht; wer hat in meinen Repos gefummelt??

Code: Alles auswählen

Passwort: 
linux-hv2z:~ # zypper lr -d
Repository priorities in effect:                                                                                                                               (See 'zypper lr -P' for details)
      33 (raised priority)  :  1 repository  
      99 (default priority) : 11 repositories

#  | Alias                            | Name                                                    | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                       | Service
---+----------------------------------+---------------------------------------------------------+---------+-----------+---------+----------+--------+---------------------------------------------------------------------------+--------
 1 | http-opensuse-guide.org-f2593c10 | libdvdcss repository                                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.0/                        |        
 2 | openSUSE-Leap-15.0-1             | openSUSE-Leap-15.0-1                                    | No      | ----      | ----    |   99     | rpm-md | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GSA-4167B_CAB8789CA8B2 |        
 3 | openSUSE-Leap-15.1-1             | openSUSE-Leap-15.1-1                                    | No      | ----      | ----    |   99     | rpm-md | cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GSA-4167B_CAB8789CA8B2 |        
 4 | packman.inode.at-suse            | Packman Repository                                      | Yes     | (r ) Yes  | Yes     |   33     | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.0/                          |        
 5 | repo-debug                       | Debug Repository                                        | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.1/repo/oss/       |        
 6 | repo-debug-non-oss               | Debug Repository (Non-OSS)                              | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/distribution/leap/15.1/repo/non-oss/   |        
 7 | repo-debug-update                | Update Repository (Debug)                               | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/update/leap/15.1/oss/                  |        
 8 | repo-debug-update-non-oss        | Update Repository (Debug, Non-OSS)                      | No      | ----      | ----    |   99     | rpm-md | http://download.opensuse.org/debug/update/leap/15.1/non-oss/              |        
 9 | repo-non-oss                     | Non-OSS Repository                                      | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/         |        
10 | repo-oss                         | openSUSE-Leap-15.0-Oss                                  | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.0/repo/oss/             |        
11 | repo-oss_1                       | Haupt-Repository                                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/             |        
12 | repo-source                      | openSUSE-Leap-15.0-Source                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/source/distribution/leap/15.0/repo/oss/      |        
13 | repo-source-non-oss              | openSUSE-Leap-15.0-Source-Non-Oss                       | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/source/distribution/leap/15.0/repo/non-oss/  |        
14 | repo-update                      | openSUSE-Leap-15.0-Update                               | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.0/oss/                        |        
15 | repo-update-non-oss              | openSUSE-Leap-15.0-Update-Non-Oss                       | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.0/non-oss/                    |        
16 | repo-update-non-oss_1            | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/                    |        
17 | repo-update_1                    | Hauptaktualisierungs-Repository                         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/oss                         |        
18 | vivaldi-snapshot                 | vivaldi-snapshot                                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://repo.vivaldi.com/archive/rpm/x86_64                                |        
linux-hv2z:~ # 
Übrigens sind die Schwierigkeiten der Downloadserver von openSUSE seit ca. 1 Woche bereinigt.......
https://status.opensuse.org/ + https://status.opensuse.org/incidents/190

Auch erst vorhin gesehen ...

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Sauerland » 23. Jun 2019, 19:39

Bei der Repoliste irgendwelche Fragen?
Und nein, das geht nicht automatisch

Must dich nur entscheiden:
Leap 15.0 oder Leap 15.1........
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5309
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von tomm.fa » 23. Jun 2019, 19:44

Sauerland hat geschrieben:
23. Jun 2019, 19:39
Und nein, das geht nicht automatisch
Aber türlich, weißt du doch. Its Mädschik (It´s magic). ;)
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzer 57575 gelöscht

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 19:57

Aber was ist mit den Repos los? Die dortigen Repo-Einträge, und wieso kann ich sie nicht aufrufen?
Sauerland hat geschrieben:
23. Jun 2019, 19:39
Bei der Repoliste irgendwelche Fragen?
Und nein, das geht nicht automatisch

Must dich nur entscheiden:
Leap 15.0 oder Leap 15.1........
Zuerst habe ich Leap 15.0 installiert, im vergangenen Jahr, und vor einigen Wochen ein Update! mit einer ISO auf 15.1 laufen lassen. Bis dahin war noch alles gut; dann habe ich einige Tage damit gewerkelt, dann lag die Platte auf Eis. Bis heute Mittag.

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Sauerland » 23. Jun 2019, 20:07

Du hast eine Mix aus 15.0 und 15.1.........

Also befasse dich mit zypper und lösche alle Repos mit 15.0 in der URL.

Danach ein behertztes

Code: Alles auswählen

zypper dup --allow-vendor-change
Packman und libdvdcss passend zu Leap 15.1 wieder einbinden......
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzer 57575 gelöscht

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 21:50

Super! Alles hat geklappt, ist auch schnell wie Ölle jetzt :)
Fehlt da noch etwas in den Repos? Habe Vivaldi noch hinzugefügt, da dies mein Standardbrowser ist.

Code: Alles auswählen

Passwort: 
linux-hv2z:~ # zypper lr
Repository priorities in effect:                                                                                                                               (See 'zypper lr -P' for details)
      33 (raised priority)  :  1 repository  
      66 (raised priority)  :  1 repository  
      99 (default priority) :  4 repositories

# | Alias                            | Name                                                    | Enabled | GPG Check | Refresh
--+----------------------------------+---------------------------------------------------------+---------+-----------+--------
1 | http-opensuse-guide.org-f2593c10 | libdvdcss repository                                    | Yes     | (r ) Yes  | Yes    
2 | openSUSE-Leap-15.1-1             | openSUSE-Leap-15.1-1                                    | No      | ----      | ----   
3 | packman.inode.at-suse            | Packman Repository                                      | Yes     | (r ) Yes  | Yes    
4 | repo-oss_1                       | Haupt-Repository                                        | Yes     | (r ) Yes  | Yes    
5 | repo-update-non-oss_1            | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes     | (r ) Yes  | Yes    
6 | repo-update_1                    | Hauptaktualisierungs-Repository                         | Yes     | (r ) Yes  | Yes    
7 | x86_64                           | Vivaldi                                                 | Yes     | (r ) Yes  | Yes    
linux-hv2z:~ # 

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von Sauerland » 23. Jun 2019, 22:05

Fehlt da noch etwas in den Repos?
Keine Ahnung, da keine URL zu sehen ist..........
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5309
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Bootloader-Einstellung ändern ohne YaST?

Beitrag von tomm.fa » 23. Jun 2019, 22:07

certify hat geschrieben:
23. Jun 2019, 21:50
Fehlt da noch etwas in den Repos?
Könnte man was zu schreiben wenn du

Code: Alles auswählen

zypper lr -d
statt

Code: Alles auswählen

zypper lr
verwendet hättest.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzer 57575 gelöscht

[gelöst] Re: YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 22:10

Nö! Die Repos funktionieren doch alle wieder, das wäre mein nächster Beitag gewesen, da ich zuerst einen Neustart versuchen wollte, wegen des BL/Dualboot. Auch hier alles besten. Du kannst den alten Beitrag wieder öffnen, denn den wollte ich als gelöst markieren ;)
Oder du löscht diesen Strang, und fügst meinen diesem Beitrag an, ganz wie nach Belieben.

Danke für Eure Hilfe, L 15.1 läuft gut und auch viel schneller, und derzeit sind keine Fehler mehr vorhanden.

Eben erst gesehen

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

Passwort: 
linux-hv2z:~ # zypper lr -d
# | Alias                            | Name                                                    | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                     | Service
--+----------------------------------+---------------------------------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------------------+--------
1 | http-opensuse-guide.org-f2593c10 | libdvdcss repository                                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.0/                      |        
2 | openSUSE-Leap-15.1-1             | openSUSE-Leap-15.1-1                                    | No      | ----      | ----    |   99     | rpm-md | cd:/?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GSA-4167B_CAB8789CA8B2 |        
3 | packman.inode.at-suse            | Packman Repository                                      | Yes     | (r ) Yes  | Yes     |   33     | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.0/                        |        
4 | repo-oss_1                       | Haupt-Repository                                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/           |        
5 | repo-update-non-oss_1            | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/                  |        
6 | repo-update_1                    | Hauptaktualisierungs-Repository                         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/oss                       |        
7 | x86_64                           | Vivaldi                                                 | Yes     | (r ) Yes  | Yes     |   66     | rpm-md | https://repo.vivaldi.com/archive/rpm/x86_64/                            |        
linux-hv2z:~ # 
Wo ist nun der Unterschied zu *lr*?

Sauerland
Guru
Guru
Beiträge: 3454
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: [gelöst] YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von Sauerland » 23. Jun 2019, 22:16

Falsches Packman Repo, achte auf die URL....
Ebenso libdvdcss Repo......

Hatte ich aber auch geschrieben.......
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5309
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] Re: YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von tomm.fa » 23. Jun 2019, 22:21

certify hat geschrieben:
23. Jun 2019, 22:10
Nö! Die Repos funktionieren doch alle wieder, das wäre mein nächster Beitag gewesen, da ich zuerst einen Neustart versuchen wollte, wegen des BL/Dualboot. Auch hier alles besten. Du kannst den alten Beitrag wieder öffnen, denn den wollte ich als gelöst markieren ;)
Dein anderes Thema zum GRUB ist nach der Bearbeitung wieder entsperrt und auf [Gelöst] gesetzt ist es auch schon. Oder sollte ich jetzt auch besser „Nö“ schreiben und alles andere rückgängig machen?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzer 57575 gelöscht

Re: [gelöst] YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 22:24

Ich sags ja: es ist zu heiss :'(

Code: Alles auswählen

Passwort: 
linux-hv2z:~ #  zypper lr -d
# | Alias                   | Name                                                    | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                     | Service
--+-------------------------+---------------------------------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------------------+--------
1 | openSUSE-Leap-15.1-1    | openSUSE-Leap-15.1-1                                    | No      | ----      | ----    |   99     | rpm-md | cd:/?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GSA-4167B_CAB8789CA8B2 |        
2 | opensuse-guide.org-repo | Libdvdcss Repository                                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.1/                      |        
3 | packman.inode.at-suse_1 | Packman Repository                                      | Yes     | (r ) Yes  | Yes     |   33     | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.1/                        |        
4 | repo-oss_1              | Haupt-Repository                                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/           |        
5 | repo-update-non-oss_1   | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/                  |        
6 | repo-update_1           | Hauptaktualisierungs-Repository                         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/oss                       |        
7 | x86_64                  | Vivaldi                                                 | Yes     | (r ) Yes  | Yes     |   66     | rpm-md | https://repo.vivaldi.com/archive/rpm/x86_64/                            |        
linux-hv2z:~ # 
Noch Fehler vorhanden? Habe noch ein zypper up laufen lassen; 58 Aktualisierungen. Das wars dann hoffentlich ...

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5309
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von tomm.fa » 23. Jun 2019, 22:29

certify hat geschrieben:
23. Jun 2019, 22:24
Noch Fehler vorhanden?

Code: Alles auswählen

http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/
, wenn ich mich nicht verguckt habe, scheint noch zu fehlen.


Kannst du als Root/su mittels

Code: Alles auswählen

zypper ar -f -p99 -n "Non-OSS Repo" http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/ non-oss-repo
(oder ähnlich, mit anderen Bezeichnungen) hinzufügen.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzer 57575 gelöscht

Re: [gelöst] YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von Benutzer 57575 gelöscht » 23. Jun 2019, 22:37

Fertig :)

Code: Alles auswählen

linux-hv2z:~ # zypper lr -d
# | Alias                   | Name                                                    | Enabled | GPG Check | Refresh | Priority | Type   | URI                                                                     | Service
--+-------------------------+---------------------------------------------------------+---------+-----------+---------+----------+--------+-------------------------------------------------------------------------+--------
1 | non-oss                 | openSUSE Leap 15.1 Non-OSS Repo                         | Yes     | ( p) Yes  | Yes     |   99     | NONE   | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/       |        
2 | openSUSE-Leap-15.1-1    | openSUSE-Leap-15.1-1                                    | No      | ----      | ----    |   99     | rpm-md | cd:/?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GSA-4167B_CAB8789CA8B2 |        
3 | opensuse-guide.org-repo | Libdvdcss Repository                                    | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://opensuse-guide.org/repo/openSUSE_Leap_15.1/                      |        
4 | packman.inode.at-suse_1 | Packman Repository                                      | Yes     | (r ) Yes  | Yes     |   33     | rpm-md | http://packman.inode.at/suse/openSUSE_Leap_15.1/                        |        
5 | repo-oss_1              | Haupt-Repository                                        | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/           |        
6 | repo-update-non-oss_1   | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/                  |        
7 | repo-update_1           | Hauptaktualisierungs-Repository                         | Yes     | (r ) Yes  | Yes     |   99     | rpm-md | http://download.opensuse.org/update/leap/15.1/oss                       |        
8 | x86_64                  | Vivaldi                                                 | Yes     | (r ) Yes  | Yes     |   66     | rpm-md | https://repo.vivaldi.com/archive/rpm/x86_64/                            |        
linux-hv2z:~ # 

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5309
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [gelöst] YaST2-Module ohne Funktion, openSUSE Leap 15.1

Beitrag von tomm.fa » 23. Jun 2019, 22:46

certify hat geschrieben:
23. Jun 2019, 22:37
Fertig :)
Sieht doch gut aus jetzt.

Aber noch einen Tipp nebenbei. Da der Vivaldi-Browser auch, in einer niedrigeren Version, von PackMan angeboten wird, wäre es eventuell sinnvoller die Priorität des Vivaldi Repositorium höher zu setzen, nicht das dir irgendwann wieder die ältere Version des Browsers installiert wird.
Zum Beispiel als Root/su mittels

Code: Alles auswählen

zypper mr -p20 https://repo.vivaldi.com/archive/rpm/x86_64/

Sieht hier zum Beispiel so aus:

Code: Alles auswählen

zypper lr -d
# | Alias               | Name                                                    | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ    | URI                                                                            | Dienst
--+---------------------+---------------------------------------------------------+-----------+-----------------+----------------+-----------+--------+--------------------------------------------------------------------------------+-------
1 | kernel              | Kernel Stable Standard Repo                             | Ja        | (r ) Ja         | Ja             |   15      | rpm-md | http://download.opensuse.org/repositories/Kernel:/stable/standard/             |       
2 | mozilla             | Mozilla Repositorium                                    | Ja        | (r ) Ja         | Ja             |   80      | rpm-md | http://download.opensuse.org/repositories/mozilla/openSUSE_Leap_15.1/          |       
3 | multimedia:apps     | Multimedia Apps Repo                                    | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_Leap_15.1/ |       
4 | packman             | PackMan Repositorium                                    | Ja        | (r ) Ja         | Ja             |   10      | rpm-md | http://ftp.halifax.rwth-aachen.de/packman/suse/openSUSE_Leap_15.1/             |       
5 | repo-non-oss        | Non-OSS Repository                                      | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/non-oss/              |       
6 | repo-oss            | Haupt-Repository                                        | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/distribution/leap/15.1/repo/oss/                  |       
7 | repo-update         | Hauptaktualisierungs-Repository                         | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.1/oss                              |       
8 | repo-update-non-oss | Aktualisierungs-Repository (Nicht-Open-Source-Software) | Ja        | (r ) Ja         | Ja             |   99      | rpm-md | http://download.opensuse.org/update/leap/15.1/non-oss/                         |       
9 | vivaldi             | vivaldi                                                 | Ja        | (r ) Ja         | Ja             |    8      | rpm-md | http://repo.vivaldi.com/archive/rpm/x86_64                                     |
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Antworten