Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

<Erledigt>Leap15.1 nach Update kein WLAN

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1114
Registriert: 7. Mär 2004, 14:45

<Erledigt>Leap15.1 nach Update kein WLAN

Beitrag von Coolzero » 14. Apr 2019, 17:01

Hallo, wenn ich auf meinem Dell Latitude Laptop unter einem voll funktionsfähig Leap 15.1 ein zypper refresh und anschließend zypper update durchführe, läuft das Update normal durch aber anschließend funktioniert das WLAN nicht mehr, ich bekomme zwar Wlans angezeigt, aber es kommt keine Verbindung mehr zu Stande.
Auch ein Neustart ändert da nichts dran.
Wenn ich dann ein Rollback mache klappt alles wieder.

Wie finde ich am besten raus woran es liegt?

Danke


Gesendet von iPhone mit Tapatalk
Zuletzt geändert von Coolzero am 26. Jan 2020, 19:24, insgesamt 1-mal geändert.
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win10 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
i3-2120T WinServer2016, 20TB
Pent G3420 WinSer2012 20TB
FB6590 6.83 Freetz
Cubietr Debian Stretch. Oscam,Fhem
Vu+Uno,Ultimo OpenATV6.1

Werbung:
Sauerland
Guru
Guru
Beiträge: 3626
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Leap15.1 nach Update kein WLAN

Beitrag von Sauerland » 14. Apr 2019, 17:17

Bei Leap 15.1:
Bugreport
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1114
Registriert: 7. Mär 2004, 14:45

Re: Leap15.1 nach Update kein WLAN

Beitrag von Coolzero » 16. Apr 2019, 21:13

i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win10 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
i3-2120T WinServer2016, 20TB
Pent G3420 WinSer2012 20TB
FB6590 6.83 Freetz
Cubietr Debian Stretch. Oscam,Fhem
Vu+Uno,Ultimo OpenATV6.1

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1114
Registriert: 7. Mär 2004, 14:45

Re: Leap15.1 nach Update kein WLAN

Beitrag von Coolzero » 5. Jan 2020, 16:52

Zur Info,
plötzlich ist das Problem wieder da nach dem aktuellen Update
https://bugzilla.opensuse.org/show_bug.cgi?id=1160096
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win10 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
i3-2120T WinServer2016, 20TB
Pent G3420 WinSer2012 20TB
FB6590 6.83 Freetz
Cubietr Debian Stretch. Oscam,Fhem
Vu+Uno,Ultimo OpenATV6.1

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 656
Registriert: 19. Sep 2014, 18:22

Re: Leap15.1 nach Update kein WLAN

Beitrag von susejunky » 5. Jan 2020, 17:26

Hallo Coolzero,
Coolzero hat geschrieben:
14. Apr 2019, 17:01
... anschließend funktioniert das WLAN nicht mehr, ich bekomme zwar Wlans angezeigt, aber es kommt keine Verbindung mehr zu Stande.
setzt Du wicked oder NetworkManager zur Netzwerksteuerung ein?

Lässt sich das Problem durch einen Neu-Start beheben?

Falls Du NetworkManager zur Netzwerksteuerung einsetzt, tritt das Problem auch dann auf, wenn Du nmtui oder nmcli verwendest?

Viele Grüße

susejunky

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1114
Registriert: 7. Mär 2004, 14:45

Re: Leap15.1 nach Update kein WLAN

Beitrag von Coolzero » 5. Jan 2020, 20:23

Hi, also ich nutze den Network Manager, und das Problem lässt sich nicht durch einen reboot losen

Mit nmtui kann auch keine Verbindung aufgebaut werden, nmcli zeigt das an

Code: Alles auswählen

nmcli
wlan0: wird verbunden (wird eingerichtet) to T&T
        "Intel Centrino Advanced-N 6205 [Taylor Peak] (Centrino Advanced-N 6205 AGN)"
        wifi (iwlwifi), 10:4B:A9:3C:Aj:14, hw, mtu 1500

em1: nicht verfügbar
        "Intel 82579LM Gigabit (Lewisville)"
        ethernet (e1000e), D4:JE:D9:42:06:63, hw, mtu 1500

lo: nicht verwaltet
        "lo"
        loopback (unknown), 00:00:00:00:00:00, sw, mtu 65536

Rufen Sie »nmcli device show« auf, um vollständige Informationen über bekannte Geräte abzurufen
und »nmcli connection show« für eine Übersicht über aktive Verbindungsprofile.


Die Hilfeseiten nmcli(1) und nmcli-examples(5) geben vollständige Aufrufbeschreibungen.


nmcli device show
GENERAL.DEVICE:                         wlan0
GENERAL.TYPE:                           wifi
GENERAL.HWADDR:                         8E:5D:E2:71:51:5C
GENERAL.MTU:                            1500
GENERAL.STATE:                          30 (nicht verbunden)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --

GENERAL.DEVICE:                         em1
GENERAL.TYPE:                           ethernet
GENERAL.HWADDR:                         D4:JE:D9:42:06:63
GENERAL.MTU:                            1500
GENERAL.STATE:                          20 (nicht verfügbar)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
WIRED-PROPERTIES.CARRIER:               aus

GENERAL.DEVICE:                         lo
GENERAL.TYPE:                           loopback
GENERAL.HWADDR:                         00:00:00:00:00:00
GENERAL.MTU:                            65536
GENERAL.STATE:                          10 (nicht verwaltet)
GENERAL.CONNECTION:                     --
GENERAL.CON-PATH:                       --
IP4.ADDRESS[1]:                         127.0.0.1/8
IP4.GATEWAY:                            --
IP6.ADDRESS[1]:                         ::1/128
IP6.GATEWAY:                            --
EDIT
Ich glaub dein Hinweis zum NetworkManager/Wicked war gut, hab jetzt auf Wicked umgestellt und die Updates durchgeführt und bis jetzt läuft erstmal alles so wie es soll, dann scheint es ein problem mit dem NetworkManager zu geben.
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win10 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
i3-2120T WinServer2016, 20TB
Pent G3420 WinSer2012 20TB
FB6590 6.83 Freetz
Cubietr Debian Stretch. Oscam,Fhem
Vu+Uno,Ultimo OpenATV6.1

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 656
Registriert: 19. Sep 2014, 18:22

Re: Leap15.1 nach Update kein WLAN

Beitrag von susejunky » 5. Jan 2020, 21:34

Coolzero hat geschrieben:
5. Jan 2020, 20:23
... hab jetzt auf Wicked umgestellt und die Updates durchgeführt und bis jetzt läuft erstmal alles so wie es soll, dann scheint es ein problem mit dem NetworkManager zu geben.
Hmmm ..., also unter Tumbleweed scheinen manche Leute z.Zt. ein ähnliches Problem zu haben:

https://forums.opensuse.org/showthread. ... date-today

Allerdings kann ich das nicht nachvollziehen. Meine Leap 15.1 und Tumbleweed Systeme funktionieren problemlos.

Vielleicht kannst auch Du das Problem beseitigen, indem Du - wie in dem obigen Forumsbeitrag beschrieben - einfach nur neue Verbindungen im NetworkManager anlegst.

Viele Grüße

susejunky

Benutzeravatar
Coolzero
Advanced Hacker
Advanced Hacker
Beiträge: 1114
Registriert: 7. Mär 2004, 14:45

Re: Leap15.1 nach Update kein WLAN

Beitrag von Coolzero » 26. Jan 2020, 19:24

Hi,
mit dem heutigen Update auf kernel

Code: Alles auswählen

uname -r
4.12.14-lp151.28.36-default
funktioniert es jetzt auch wieder mit dem NetworkManager
i7 6700k,16GB Ram, 500GB SSD, MSI970 4GB,Win10 64,OpSuTumbl
Dell E6420 OpSu42.3 64, Win10 64
i3-2120T WinServer2016, 20TB
Pent G3420 WinSer2012 20TB
FB6590 6.83 Freetz
Cubietr Debian Stretch. Oscam,Fhem
Vu+Uno,Ultimo OpenATV6.1

Antworten