Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Konqueror startet nicht

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
pilus2
Newbie
Newbie
Beiträge: 8
Registriert: 28. Sep 2018, 10:14

Konqueror startet nicht

Beitrag von pilus2 » 4. Okt 2018, 10:55

Hallo
ich habe ein ein Update von Opensuse 42 auf Tumbleweed gemacht. Ich habe einfach den home-Ordner eingehängt und fast alles läuft einwandfrei - ausser Konqueror.
Ich habe dann über YAST Konqueror deinstalliert und wieder installiert. Leider startet Konqueror startet immer noch nicht. Was soll ich machen? Deinstallieren, den Konqueror-Ordner löschen und dann wieder neu installieren? Welche Ordner muss ich nach der Deinstallation alles löschen?
Gruss
Christoph
PS: Ich habe keine wichtigen Passwörter oder Favoriten gespeichert. Das ist alles unwichtig. Ich benutze Konqueror nur fürs Onlinebanking weil mein Standardbrowser Firefox Probleme mit der Webseite der Bank hat.

Werbung:
Schweineschwarte
Member
Member
Beiträge: 104
Registriert: 13. Jan 2006, 16:41
Wohnort: Berlin
Kontaktdaten:

Re: Konqueror startet nicht

Beitrag von Schweineschwarte » 4. Okt 2018, 11:44

Starte mal Konqueror in der Konsole/Terminal (findest du im Menü).
Einfach Konsole/Terminal starten und dort konqueror eingeben. Dann teile uns die Ausgabe mit.

pilus2
Newbie
Newbie
Beiträge: 8
Registriert: 28. Sep 2018, 10:14

Re: Konqueror startet nicht

Beitrag von pilus2 » 6. Okt 2018, 09:21

Code: Alles auswählen

josef@linux-z80t:~> Konqueror
If 'Konqueror' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf Konqueror
josef@linux-z80t:~> 

Sauerland
Guru
Guru
Beiträge: 3248
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Konqueror startet nicht

Beitrag von Sauerland » 6. Okt 2018, 09:49

Groß- und Kleinschreibung ist das Unterscheidungsmerkmal von Windows und Linux........
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Hazel
Member
Member
Beiträge: 204
Registriert: 4. Jun 2004, 10:18
Wohnort: Heroldsberg (ERH)

Re: Konqueror startet nicht

Beitrag von Hazel » 6. Okt 2018, 11:15

Hallo pilus2

Der Befehl 'which <Programm>' sagt dir, ob das Programm <Programm> überhaupt im System gefunden wird. In deinem Fall ist alles in Butter, wenn:

Code: Alles auswählen

hazel@linux:~> which konqueror
/usr/bin/konqueror
hazel@linux:~>
Im Misserfolgsfall schaut es dagegen aus wie

Code: Alles auswählen

hazel@linux:~> which konqueror
which: no konqueror in (/home/hazel/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/games)
hazel@linux:~>
Viel Glück
Hazel

Sauerland
Guru
Guru
Beiträge: 3248
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Konqueror startet nicht

Beitrag von Sauerland » 6. Okt 2018, 15:30

Hazel hat geschrieben:
6. Okt 2018, 11:15
Hallo pilus2

Der Befehl 'which <Programm>' sagt dir, ob das Programm <Programm> überhaupt im System gefunden wird. In deinem Fall ist alles in Butter, wenn:

Code: Alles auswählen

hazel@linux:~> which konqueror
/usr/bin/konqueror
hazel@linux:~>
Im Misserfolgsfall schaut es dagegen aus wie

Code: Alles auswählen

hazel@linux:~> which konqueror
which: no konqueror in (/home/hazel/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/games)
hazel@linux:~>
Viel Glück
Hazel
Aber dafür muss man die korrekte Schreibweise kennen........
Und da als Fehlermeldung das kommt:
josef@linux-z80t:~> Konqueror
If 'Konqueror' is not a typo you can use command-not-found to lookup the package that contains it, like this:
cnf Konqueror
josef@linux-z80t:~>
kann man ja mal:

Code: Alles auswählen

ich@linux64:~> cnf Konqueror
Konqueror: Befehl nicht gefunden                      
ich@linux64:~> 
während zum Beispiel:

Code: Alles auswählen

ich@linux64:~> cnf konqueror
                     
Das Programm 'konqueror' ist verfügbar im Paket 'konqueror', das auf ihrem System installiert ist.

Der absolute Pfad für 'konqueror' ist '/usr/bin/konqueror'. Bitte überprüfen Sie, ob Ihre $PATH-Variable den genannten Pfad enthält.

ich@linux64:~> 
ausgibt in welchem Paket das Programm enthalten ist und wo es gespeichert ist.....
Selbst wenn es nicht installiert ist:

Code: Alles auswählen

ich@linux64:~> cnf konqueror
                     
Das Programm 'konqueror' kann im folgenden Paket gefunden werden:
  * konqueror [ Pfad: /usr/bin/konqueror, Repository: zypp (repo-oss) ]

Try installing with:
    sudo zypper install konqueror

ich@linux64:~> 
Aber auch hier:
Man muss es schon richtig schreiben.
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5175
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Konqueror startet nicht

Beitrag von tomm.fa » 6. Okt 2018, 18:14

Und Zypper wäre es egal ob am Anfang groß- oder kleingeschrieben (manchmal jedenfalls):

Code: Alles auswählen

zypper se -s Konqueror
Loading repository data...
Reading installed packages...

S | Name              | Type    | Version           | Arch   | Repository            
--+-------------------+---------+-------------------+--------+-----------------------
  | konqueror         | package | 17.12.3-lp150.1.3 | x86_64 | openSUSE-Leap-15.0-Oss
  | konqueror-devel   | package | 17.12.3-lp150.1.3 | x86_64 | openSUSE-Leap-15.0-Oss
  | konqueror-lang    | package | 17.12.3-lp150.1.3 | noarch | openSUSE-Leap-15.0-Oss
  | konqueror-plugins | package | 17.12.3-lp150.1.3 | x86_64 | openSUSE-Leap-15.0-Oss
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

pilus2
Newbie
Newbie
Beiträge: 8
Registriert: 28. Sep 2018, 10:14

Re: Konqueror startet nicht

Beitrag von pilus2 » 8. Okt 2018, 15:39

Code: Alles auswählen

josef@linux-z80t:~> which konqueror
/usr/bin/konqueror
josef@linux-z80t:~> cnf Konqueror
 Konqueror: command not found                          
josef@linux-z80t:~> zypper se -s Konqueror
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name              | Typ   | Version     | Arch   | Repository             
---+-------------------+-------+-------------+--------+------------------------
i+ | konqueror         | Paket | 18.08.1-1.1 | x86_64 | openSUSE-Tumbleweed-Oss
v  | konqueror         | Paket | 18.08.1-1.1 | i586   | openSUSE-Tumbleweed-Oss
i+ | konqueror-devel   | Paket | 18.08.1-1.1 | x86_64 | openSUSE-Tumbleweed-Oss
v  | konqueror-devel   | Paket | 18.08.1-1.1 | i586   | openSUSE-Tumbleweed-Oss
i  | konqueror-lang    | Paket | 18.08.1-1.1 | noarch | openSUSE-Tumbleweed-Oss
   | konqueror-plugins | Paket | 18.08.1-1.1 | x86_64 | openSUSE-Tumbleweed-Oss
   | konqueror-plugins | Paket | 18.08.1-1.1 | i586   | openSUSE-Tumbleweed-Oss
josef@linux-z80t:~> 


Sauerland
Guru
Guru
Beiträge: 3248
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Konqueror startet nicht

Beitrag von Sauerland » 8. Okt 2018, 16:06

Und nun noch als User:

Code: Alles auswählen

konqueror
Kleinschreibung beachten....
Und komplette Ausgabe incl. der kompletten Eingabezeile posten.
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

pilus2
Newbie
Newbie
Beiträge: 8
Registriert: 28. Sep 2018, 10:14

Re: Konqueror startet nicht

Beitrag von pilus2 » 9. Okt 2018, 10:55

Code: Alles auswählen

josef@linux-z80t:~> cnf konqueror
                           
Program 'konqueror' is present in package 'konqueror', which is installed on your system.

Absolute path to 'konqueror' is '/usr/bin/konqueror'. Please check your $PATH variable to see whether it contains the mentioned path.

josef@linux-z80t:~> 
Bezüglich Gross / Kleinschreibung: Entschuldige! ich bin manchmal ein Schussel ;-)
Danke für Deine Hilfe!
Habe Update gemacht und nun läufts auch wieder. Danke nochmal
Gruss
Christoph

Schweineschwarte
Member
Member
Beiträge: 104
Registriert: 13. Jan 2006, 16:41
Wohnort: Berlin
Kontaktdaten:

Re: Konqueror startet nicht

Beitrag von Schweineschwarte » 9. Okt 2018, 11:42

Konqueror wird also schon einmal gefinden ;)
Starte es in der Konsole mal ohne cnf davor.

pilus2
Newbie
Newbie
Beiträge: 8
Registriert: 28. Sep 2018, 10:14

Re: Konqueror startet nicht

Beitrag von pilus2 » 9. Okt 2018, 11:55

wie gesagt, seit dem Systemupdate funktioniert er wieder einwandfrei! Danke!
Aber hier nochmal die Meldung nach einem Start über die konsole

Code: Alles auswählen

josef@linux-z80t:~> konqueror
libpng warning: iCCP: known incorrect sRGB profile
libpng warning: iCCP: known incorrect sRGB profile


Sauerland
Guru
Guru
Beiträge: 3248
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Konqueror startet nicht

Beitrag von Sauerland » 9. Okt 2018, 12:09

wie gesagt, seit dem Systemupdate funktioniert er wieder einwandfrei! Danke!
Update bei Tumbleweed funktioniert nur mit:

Code: Alles auswählen

zypper dup
Desktop: OpenSUSE Leap 15.0, Nvidia-Grafik Kernel 4.x
Laptop: OpenSUSE Leap 15.0, Intel-Skylake, Kernel 4.12

Antworten