Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Probleme nach Umstieg von Leap 42.3 auf 15

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Zerberus
Member
Member
Beiträge: 132
Registriert: 4. Jun 2007, 21:59
Wohnort: Zell u.A. / BW / D
Kontaktdaten:

Probleme nach Umstieg von Leap 42.3 auf 15

Beitrag von Zerberus » 15. Jul 2018, 16:41

Hi,

ich habe schon einen Thread bei Serverdiensten, aber neben dem Problem, daß ich den NFS-Server nicht mehr starten kann, nachdem ich auf Leap 15 umgestiegen bin, habe ich noch zwei weitere Probleme: von meinen Windows-Rechnern kann ich nicht mehr via Samba auf die Platte zugreifen - authentifizierung schlägt fehlt und unter Firefox kann ich die Videos meiner Netatmo Presence nicht mehr abspielen - "
Die Version Ihres Flachplayers ist veraltet, laden Sie bitten diesen Plugin herunter, um Videos anzusehen
". Es steht wirklich "Flachplayer"! Gemeint ist der Adobe Flashplayer und ich habe überprüft, daß es auch wirklich bei mir drauf ist.

Habe heute nochmal meinen Server neu installiert (inklusive neu Formatieren von / und /boot) und sehe genau die gleichen Probleme wieder. Eine Mediaprüfung hat kein Problem gefunden.

Hat jemand diese Probleme auch schon gesehen?

CIAO Zerberus
Router: PIII/500 640M IPCop RG
Server: i5 2.5 16G openSuSE Leap 15;
Workstations: Tuxedo Laptop i5 8G openSUSE Leap 15; Tuxedo Laptop i7 16G openSUSE Leap 42.3

Werbung:
Sauerland
Guru
Guru
Beiträge: 3166
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Probleme nach Umstieg von Leap 42.3 auf 15

Beitrag von Sauerland » 15. Jul 2018, 16:52

Und das passiert mit welchem Browser?

Beispiel URL?
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

Zerberus
Member
Member
Beiträge: 132
Registriert: 4. Jun 2007, 21:59
Wohnort: Zell u.A. / BW / D
Kontaktdaten:

Re: Probleme nach Umstieg von Leap 42.3 auf 15

Beitrag von Zerberus » 15. Jul 2018, 17:35

Zumindest das Problem mit dem Videos von Netatmo ist jetzt gelöst: ich habe die Codecs von http://opensuse-community.org nachinstalliert. Damit kann ich die Videos sehen.

Aber NFS und Samba kann ich immer noch nicht nutzen. Samba hängt möglicherweise daran, daß NIS-Server eine Fehlermeldung erzeugt. Siehe eigener Thread unter Serverdienste.

CIAO Zerberus
Router: PIII/500 640M IPCop RG
Server: i5 2.5 16G openSuSE Leap 15;
Workstations: Tuxedo Laptop i5 8G openSUSE Leap 15; Tuxedo Laptop i7 16G openSUSE Leap 42.3

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast