Falscher Devicenamen bei Installation 42.3

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
michaelli
Newbie
Newbie
Beiträge: 1
Registriert: 18. Okt 2017, 09:56

Falscher Devicenamen bei Installation 42.3

Beitrag von michaelli » 18. Okt 2017, 10:03

Hallo!
Jahrelang habe ich meine Linux-Kiste immer wieder selbst erfolgreich aktualisiert bekommen, aber nun habe ich ein kleines Problem.
Ich möchte auf einer neuen separaten 900GB Platte 42.3 installieren. Die Installation läuft durch, aber nach dem booten des neuen Systems kommt nach einer Weile nur eine bash und die Meldung, dass
/dev/mapper/ddf1_Z_SATA_1000_part1

jedoch ist nur ein link auf dm-1 mit dem Namen
/dev/mapper/ddf1_Z_SATA_1000-part1

in dem Verzeichnis zu finden. MAN ACHTE AUF DEN UNTERSCHIED _ UND -!
Wo kann ich eingreifen?
Kann ich den ganzen Mist mit dem mapper vermeiden? Da kenne ich mich (noch) nicht aus.
Beste Grüße
Michael

Werbung:
josef-wien
Guru
Guru
Beiträge: 4874
Registriert: 23. Sep 2008, 17:09

Re: Falscher Devicenamen bei Installation 42.3

Beitrag von josef-wien » 19. Okt 2017, 11:33

/dev/mapper/... wird verwendet bei LVM, Datenverschlüsselung, Fake-RAID, ... Ohne zu wissen, was Du eingerichtet hast, ist es ein Stochern im Nebel. Wenn es die Systempartition betrifft, kann es eine falsche Eintragung im Boot-Menü genau so sein wie eine fehlerhafte initrd. Bei einer Datenpartition solltest Du die Konfigurationsdateien in /etc sowie die systemd-Dienste durchsuchen.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste