Tipp: Leap 42.3 bootet nicht nach U/G oder Installation auch mit UEFI

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Freddie62
Guru
Guru
Beiträge: 1525
Registriert: 24. Jan 2006, 14:21
Wohnort: Bielefeld

Tipp: Leap 42.3 bootet nicht nach U/G oder Installation auch mit UEFI

Beitrag von Freddie62 » 30. Sep 2017, 17:53

Inzwischen habe ich bei einem zweiten PC (Asus Netbook 201E) den Fehler, daß Leap 42.3 nach einem Upgrade, bzw. nach einer Neuinstallation nicht bootet!
In diesem Fall landet man nach dem Reboo im UEFI_BIOS. Dort wird die Festplatte zwar erkannt, aber es kann nicht davon gestartet werden und auch die EFI-Partition kann nicht gefunden werden.
Die einzige Möglichkeit, 42.3 zu installieren, ist in dem Fall über ein Upgrade. Vorher müssen allerdings unbedingt folgende rpms als "geschützt, nicht verändern" markiert werden:
grub2, grub2-i386-pc, grub2-snapper-plugin, grub2-systemd-sleep-plugin, grub2-x86_64-efi (sollten alle die Version 2.02-beta2-94.3.1 sein).
Dann das Upgrade starten. Leap 42.3 startet dann nach dem Upgrade ganz normal. Später kann dann ggf. Grub in der Version grub2-2.02-16.1 installiert werden (siehe auch hier).

CU Freddie
Leap 42.2, Kernel: 4.4.49-16-default, LXDE/KDE5. Schleppi: Dell Latitude 5520 mit Win7 Prof./Leap42.2-X64, Kernel: 4.4.49-16-default, LXDE/KDE5

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast