[gelöst] Error in Bootmessage Leap42.2

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Error in Bootmessage Leap42.2

Beitrag von bayernherz » 10. Mär 2017, 10:42

hallo community,
nachfolgend die Netzwerkanalyse. :-P

Code: Alles auswählen

collectNWData.sh V0.7.5.8 2016/05/22/15:43:21 - e8982e6

This program comes with ABSOLUTELY NO WARRANTY; This is free software, and you are welcome to redistribute it under certain conditions

--- Welcher Netzwerkverbindungtyp soll getestet werden?
--- (2) Kabelgebundene Verbindung

--- Welche Netzwerktopologie liegt vor?
--- (2) DSL HW router <---> LinuxClient

--- Auf welchem Rechner wird das Script ausgeführt?
--- (1) LinuxClient

--- NWCollect sammelt Netzwerkkonfigurationsinformationen in Datei collectNWData.txt ...

--- NWEliza untersucht das System nach häufigen Netzwerkkonfigurationsfehlern ...
!!! CND0540W: Messages wurden am Netzwerkinterface eth0 verworfen
!!! CND0230W: IPV6 ist eingeschaltet und kann der Grund für Netzwerkprobleme sein

--- Gehe zu http://www.linux-tips-and-tricks.de/CND um detailliertere Hinweise 
--- zu den Fehlermeldungen/Warnungen zu bekommen und wie die Fehler selbst beseitigt werden können.

--- Wenn eigene Lösungsversuche erfolglos waren dann den Inhalt der Datei collectNWData.txt im Netz ablegen
--- (Links siehe http://www.linux-tips-and-tricks.de/CND_UPL) 
--- und dann der nopaste Link im bevorzugten Linux Forum posten.

==================================================================================================================
===== cat /etc/*[-_]release || cat /etc/*[-_]version =============================================================
/etc/os-release
/etc/SuSE-release
NAME="openSUSE Leap"
VERSION="42.2"
ID=opensuse
ID_LIKE="suse"
VERSION_ID="42.2"
PRETTY_NAME="openSUSE Leap 42.2"
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:opensuse:leap:42.2"
BUG_REPORT_URL="https://bugs.opensuse.org"
HOME_URL="https://www.opensuse.org/"
openSUSE 42.2 (x86_64)
VERSION = 42.2
CODENAME = Malachite
# /etc/SuSE-release is deprecated and will be removed in the future, use /etc/os-release instead
===== uname -a ===================================================================================================
Linux linux-bm51.suse 4.10.1-5.gf764d42-default #1 SMP PREEMPT Tue Mar 7 09:29:19 UTC 2017 (f764d42) x86_64 x86_64 x86_64 GNU/Linux
===== cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''" ================================
--- /etc/sysconfig/network/ifcfg-eth0
BOOTPROTO='dhcp'
STARTMODE='auto'
DHCLIENT_SET_DEFAULT_ROUTE='yes'
===== ping tests =================================================================================================
Ping of 8.8.8.8 OK
Ping of www.google.com OK
===== cat /etc/resolv | grep -i "nameserver" =====================================================================
nameserver %%%.%%%.43.177
nameserver %%%.%%%.43.161
===== cat /etc/hosts =============================================================================================
127.0.0.1       localhost 
192.168.xxx.xxx Tux-sen.fh Tux-sen
192.168.xxx.xxx Tux-jun.fh Tux-jun
192.168.xxx.xxx nas.fh nas
192.168.xxx.xxx pingulux.fh pingulux
192.168.xxx.xxx switch.fh switch
192.168.xxx.xxx printer.fh printer
===== (route -n && route -A inet6 -n) | egrep "(en|wl|eth|ath|ra|wlan|dsl|ppp)" ==================================
Kernel IP Routentabelle
Ziel            Router          Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.xxx.x   0.0.0.0         UG    100    0        0 eth0
192.168.178.0   0.0.0.0         255.255.255.0   U     100    0        0 eth0
Kernel IPv6 Routentabelle
Ziel                                        Nächster Hop                                 Flags Metric Ref    Benutzer Iface
fe80::/64                                   ::                                      U     256    0        0 eth0    
ff00::/8                                    ::                                      U     256    32       1 eth0    
===== ifconfig (filtered for en|wl|eth|wlan|ra|ath|dsl|ppp) ======================================================
eth0      Link encap:Ethernet  Hardware Adresse ##:##:##:##:##:#1  
          inet Adresse:192.168.178.120  Bcast:192.168.178.255  Maske:255.255.255.0
          inet6 Adresse: fe80::aa1e:84ff:fe18:5bbd/64 Gültigkeitsbereich:Verbindung
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:6144 errors:0 dropped:486 overruns:0 frame:0
          TX packets:4519 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000 
          RX bytes:5974161 (5.6 Mb)  TX bytes:569522 (556.1 Kb)
===== lspci ======================================================================================================
02:00.0 Network controller [0280]: Qualcomm Atheros Device [168c:0042] (rev 31)
	Subsystem: Foxconn International, Inc. Device [105b:e0a1]
	Kernel driver in use: ath10k_pci
--
03:00.1 Ethernet controller [0200]: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller [10ec:8168] (rev 12)
	Subsystem: Acer Incorporated [ALI] Device [1025:108f]
	Kernel driver in use: r8169
===== lsusb | grep -v "root hub" =================================================================================
Bus 001 Device 004: ID 0bda:57f2 Realtek Semiconductor Corp. 
Bus 001 Device 003: ID 0489:e0a3 Foxconn / Hon Hai 
Bus 001 Device 002: ID 046d:c404 Logitech, Inc. TrackMan Wheel
===== hwinfo (filtered) ==========================================================================================
09: PCI 300.1: 0200 Ethernet controller
  Model: "Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller"
  Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
  Device: pci 0x8168 "RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller"
  SubVendor: pci 0x1025 "Acer Incorporated [ALI]"
  SubDevice: pci 0x108f 
  Driver: "r8169"
  Driver Modules: "r8169"
  Device File: eth0
  Link detected: yes
    Driver Status: r8169 is active
    Driver Activation Cmd: "modprobe r8169"
22: PCI 200.0: 0282 WLAN controller
  Model: "Qualcomm Atheros QCA9377 802.11ac Wireless Network Adapter"
  Vendor: pci 0x168c "Qualcomm Atheros"
  Device: pci 0x0042 "QCA9377 802.11ac Wireless Network Adapter"
  SubVendor: pci 0x105b "Foxconn International, Inc."
  SubDevice: pci 0xe0a1 
  Driver: "ath10k_pci"
  Driver Modules: "ath10k_pci"
  Device File: wlan0
  Link detected: no
    Driver Status: ath10k_pci is active
    Driver Activation Cmd: "modprobe ath10k_pci"
===== lsmod (filtered) ===========================================================================================
| ac              | acer_wmi        | aesni_intel     | aes_x86_64      | af_packet        |
| arc4            | ath10k_core     | ath10k_pci      | ath             | bnep             |
| cfg80211        | cmac            | coretemp        | dell_smo8800    | drm              |
| drm_kms_helper  | fb_sys_fops     | fjes            | ghash_clmulni_intel| glue_helper      |
| grace           | hid_generic     | i2c_algo_bit    | i2c_designware_core| i2c_designware_platform |
| i2c_hid         | i2c_i801        | i915            | idma64          | intel_lpss       |
| intel_lpss_pci  | intel_powerclamp| intel_rapl      | ip_tables       | irqbypass        |
| kvm             | kvm_intel       | mac80211        | mei             | mei_me           |
| memstick        | mfd_core        | mii             | mmc_core        | pcbc             |
| pinctrl_intel   | pinctrl_sunrisepoint| r8169           | rfcomm          | rfkill           |
| rtsx_pci        | rtsx_pci_ms     | rtsx_pci_sdmmc  | serio_raw       | sg               |
| shpchp          | sparse_keymap   | sr_mod          | syscopyarea     | sysfillrect      |
| sysimgblt       | tpm             | tpm_crb         | tpm_tis         | tpm_tis_core     |
| virt_dma        | wmi             | xhci_hcd        | xhci_pci        |
===== egrep 'en|wl|eth|ath|wlan|ra|ppp' /etc/udev/rules.d/*net_persistent* /etc/udev/rules.d/*persistent-net* ====
/etc/udev/rules.d/70-persistent-net.rules:SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="##:##:##:##:##:#1", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="eth*", NAME="eth0"
/etc/udev/rules.d/70-persistent-net.rules:SUBSYSTEM=="net", ACTION=="add", DRIVERS=="?*", ATTR{address}=="##:##:##:##:##:#2", ATTR{dev_id}=="0x0", ATTR{type}=="1", KERNEL=="wlan*", NAME="wlan0"
==================================================================================================================
*** NWElizaStates 
PNIN:1 CFR:1 IF:eth0 IM:2 IF:wlan0 IM:1 DI:2 FALON:1 NIC:0 cNiC:1:0 NI:0 cNI:0 PNG:0 DNS:0 MTU:0 NISS:0 IP6:1 KM:0 0 WLW:0 RTDT:SuSE GUI:0 UID:0 

Code: Alles auswählen

BOOTPROTO='dhcp'
nein kein DHCP sondern manuell :-x
Habe die Installation mittels DHCP durchgeführt und dann auf manuell mittels Netzwerkmanager umgestellt.



viele grüsse aus dem morgendlichen Oberbayern
vom bayernherz :thumbs:

Werbung:
Alero

Re: Error in Bootmessage Leap42.2

Beitrag von Alero » 10. Mär 2017, 15:06

Zuerst einmal würde ich ipv6 ausschalten. Es macht oftmals Probleme.

Gesendet von meinem SM-T530


josef-wien
Guru
Guru
Beiträge: 4874
Registriert: 23. Sep 2008, 17:09

Re: Error in Bootmessage Leap42.2

Beitrag von josef-wien » 10. Mär 2017, 17:39

Die kabelgebundene Netzwerkkarte kommt jetzt neu ins Spiel (zuerst war es die Grafikkarte, dann AER und schließlich die WLAN-Karte).


bayernherz hat geschrieben:
10. Mär 2017, 10:42
manuell mittels Netzwerkmanager umgestellt
Wieso gibt es dann eine Datei /etc/sysconfig/network/ifcfg-eth0? Hast Du ordentlich umgestellt?

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Error in Bootmessage Leap42.2

Beitrag von bayernherz » 10. Mär 2017, 18:03

hallo community,
josef-wien hat geschrieben:
Wieso gibt es dann eine Datei /etc/sysconfig/network/ifcfg-eth0?
/etc/sysconfig/network/ifcfg-eth0

Code: Alles auswählen

BOOTPROTO='dhcp'
BROADCAST=''
ETHTOOL_OPTIONS=''
IPADDR=''
MTU=''
NAME=''
NETMASK=''
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='auto'
DHCLIENT_SET_DEFAULT_ROUTE='yes'
Ja, natürlich habe ich was umgestellt, das habe ich doch erwähnt. :wink:
Die Installation von openSuSE Leap 42.2 habe ich mit der default Installationseinstellung DHCP
durchgeführt. Der Netzwerkmanager war default installiert.
In diesem habe ich von DHCP-Server auf manuelle Netzwerkkonfiguration umgestellt.
Dabei muss was grundsätzlich daneben gegangen sein.
Wenn ich mir die /etc/sysconfig/network/ifcfg-eth0 ansehe, steht die Konfig immer noch auf DHCP.

Und so scheint sich auch das System zu verhalten.
Wenn ich den Signalweg zum Gateway freigebe, funktioniert aus jetziger Sicht alles bestens.

Ich wäre sehr dankbar für ein paar Tipps, das Durcheinander wieder zu ordnen. :-P

viele grüsse aus dem spätnachmittaglichen Oberbayern
vom bayernherz :thumbs:

Sauerland
Guru
Guru
Beiträge: 2882
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Error in Bootmessage Leap42.2

Beitrag von Sauerland » 10. Mär 2017, 18:15

Ich wäre sehr dankbar für ein paar Tipps, das Durcheinander wieder zu ordnen.
Mal auf den Link von josef-wien geklickt?
Dort steht auch, wie man in der Konsole die configs löscht.........
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Error in Bootmessage Leap42.2

Beitrag von bayernherz » 12. Mär 2017, 17:49

hallo community,

es läuft jetzt schon wesentlich besser; keine Gedenkminuten mehr beim Herunterfahren. :-P
Trotzdem noch ein Problem mit dem hostname
siehe nachfolgenden Ausschnitt aus collectNWData.txt

Code: Alles auswählen

===== cat /etc/hosts =============================================================================================
127.0.0.1       localhost 
192.168.178.110 Tux-sen.fh Tux-sen
192.168.178.120 Tux-jun.fh Tux-jun

192.168.178.150 nas.fh nas
192.168.178.161 pingulux.fh pingulux
192.168.178.180 switch.fh switch
192.168.178.190 printer.fh printer
192.168.178.120 linux-bm51.suse linux-bm51

===== (route -n && route -A inet6 -n) | egrep "(en|wl|eth|ath|ra|wlan|dsl|ppp)" ==================================
Kernel IP Routentabelle
Ziel            Router          Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.178.2   0.0.0.0         UG    100    0        0 eth0
192.168.178.0   0.0.0.0         255.255.255.0   U     100    0        0 eth0
Kernel IPv6 Routentabelle
Ziel                                        Nächster Hop                                 Flags Metric Ref    Benutzer Iface
===== ifconfig (filtered for en|wl|eth|wlan|ra|ath|dsl|ppp) ======================================================
eth0      Link encap:Ethernet  Hardware Adresse ##:##:##:##:##:#1  
          inet Adresse:192.168.178.120  Bcast:192.168.178.255  Maske:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:568 errors:0 dropped:76 overruns:0 frame:0
          TX packets:631 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 Sendewarteschlangenlänge:1000 
          RX bytes:128542 (125.5 Kb)  TX bytes:129160 (126.1 Kb)
Es ist zweimal der gleiche hostname auf die gleiche IP-Adresse vergeben.

Dieser stammt noch von der Installation mit DHCP (wurde da garnicht um hostname gefragt :o0: )

Code: Alles auswählen

192.168.178.120 linux-bm51.suse linux-bm51
Weiterhin sagt mir die Ausgabe auf der Konsole:

Code: Alles auswählen

--- NWEliza untersucht das System nach häufigen Netzwerkkonfigurationsfehlern ...
!!! CND0540W: Messages wurden am Netzwerkinterface eth0 verworfen
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
ping: local error: Message too long, mtu=1500
!!! CND0310W: Klassische Netzwerkkonfiguration mit ifup wurde entdeckt. Die Konfiguration mit networkmanager ist einfacher 
Ich habe bei der YAST Netzwerkkonfiguration die Option networkmanager angewählt. :(

Des weiteren gibt es ein Problem mit dem Drucker über Printserver; lässt sich nicht ansprechen.
Gehe davon aus, das ist zurückzuführen auf hostname/loopback.

Würde mich nochmal über ein paar Tipps sehr freuen. :roll:

viele grüsse aus den sonntaglichen Oberbayern
vom bayernherz :thumbs:

Sauerland
Guru
Guru
Beiträge: 2882
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Error in Bootmessage Leap42.2

Beitrag von Sauerland » 12. Mär 2017, 18:00

192.168.178.120 linux-bm51.suse linux-bm51
Einfach löschen?????
Ich habe bei der YAST Netzwerkkonfiguration die Option networkmanager angewählt.
Und wir sollen jetzt raten, was da schief läuft????
Des weiteren gibt es ein Problem mit dem Drucker über Printserver; lässt sich nicht ansprechen.
Neues Problem = neuer Beitrag
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Error in Bootmessage Leap42.2

Beitrag von bayernherz » 12. Mär 2017, 19:24

hallo community,
Sauerland hat geschrieben:
bayernherz hat gechrieben:
192.168.178.120 linux-bm51.suse linux-bm51
Einfach löschen?????
Habe ich gemacht und auch gleichzeitig in /etc/hostname den neuen hostname eingetragen.
Sauerland hat geschrieben:
bayernherz hat geschrieben:
Ich habe bei der YAST Netzwerkkonfiguration die Option networkmanager angewählt.
Und wir sollen jetzt raten, was da schief läuft????
Sag mir was Du für eine Diagnose brauchst und Du bekommst es.
/etc/sysconfig/network//ifcfg-eth0

Code: Alles auswählen

BOOTPROTO='static'
BROADCAST=''
ETHTOOL_OPTIONS=''
IFPLUGD_PRIORITY='0'
IPADDR='192.168.xxx.xxx/24'
MTU='1500'
NAME='RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller'
NETWORK=''
REMOTE_IPADDR=''
STARTMODE='ifplugd'
Da steht STARTMODE='ifplugd' und YAST Netzwerkkonfiguration sagt Netzwerkmanager
Was ist nun richtig ? :-x
Wie kann ich das korregieren ?
Sauerland hat geschrieben:
Neues Problem = neuer Beitrag

Hätte ich sowieso gemacht !

viele grüsse aus dem abendlichen Oberbayern
vom bayernherz :thumbs:

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: Error in Bootmessage Leap42.2

Beitrag von tomm.fa » 12. Mär 2017, 19:30

bayernherz hat geschrieben:
12. Mär 2017, 19:24
Da steht STARTMODE='ifplugd' und YAST Netzwerkkonfiguration sagt Netzwerkmanager
Was ist nun richtig ? :-x
Wie kann ich das korregieren ?
https://linux-club.de/wiki/opensuse/Net ... orkManager

bayernherz hat geschrieben:
12. Mär 2017, 19:24
Sauerland hat geschrieben:
Neues Problem = neuer Beitrag

Hätte ich sowieso gemacht !
Hast du aber (noch immer) nicht. Also, was hält dich davon ab?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Sauerland
Guru
Guru
Beiträge: 2882
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Error in Bootmessage Leap42.2

Beitrag von Sauerland » 12. Mär 2017, 19:58

Sag mir was Du für eine Diagnose brauchst und Du bekommst es.
/etc/sysconfig/network//ifcfg-eth0
Ich sag nur eines:
Du hast das, was in dem Link von josef-wien steht, nicht ausgeführt.
Ist übrigens derselbe, den tomm.fa jetzt gepostet hat.......
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Error in Bootmessage Leap42.2

Beitrag von bayernherz » 12. Mär 2017, 20:32

hallo community,
Sauerland hat geschrieben:
Ich sag nur eines:
Du hast das, was in dem Link von josef-wien steht, nicht ausgeführt.
Ist übrigens derselbe, den tomm.fa jetzt gepostet hat.......
Weisst Du Sauerland, wenn Du erst so viel konfiguriert und verkonfigurert hasst wie ich jetzt,
dann wirst Du Systemblind (so nennt man das in Fachkreisen).
Da hilft dann Deine Aussage siehe oben auch nicht mehr viel.

Ich habe die Einstellungen in YAST, Netzwerkeinstellungen noch mal kontrolliert u. bin der Meinung sie ist ok.
Steht aber kontrovers zur Diagnose mit dem Tool collectNWData.sh
Also ist eine dritte Methode angesagt um das zu veryfizieren.
Und das war meine Frage.
Thread zum Drucker kommt morgen; muss jetzt nach den Änderungen nochmals Tests durchführen.

viele grüsse aus dem abendlichen Oberbayern
vom bayernherz :thumbs:

Sauerland
Guru
Guru
Beiträge: 2882
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Error in Bootmessage Leap42.2

Beitrag von Sauerland » 12. Mär 2017, 20:43

Ich habe die Einstellungen in YAST, Netzwerkeinstellungen noch mal kontrolliert u. bin der Meinung sie ist ok.
Zum löschen der Konfiguration:
https://linux-club.de/wiki/opensuse/Net ... C3.B6schen
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Error in Bootmessage Leap42.2

Beitrag von bayernherz » 14. Mär 2017, 17:44

hallo community,
Sauerland hat geschrieben:
Zum löschen der Konfiguration:
https://linux-club.de/wiki/opensuse/Net ... C3.B6schen
Wenn ich das so ausführe und den Netzwerkmanager einstelle lügt mich einer an
entweder YAST-Netzwerkeinstellungen oder das Tool collectNWData.sh
Auszug aus collectNWData.txt

Code: Alles auswählen

===== cat /etc/sysconfig/network/ifcfg-[earwd]* | grep -v "^#|^$" | grep -v "=''" ================================
--- /etc/sysconfig/network/ifcfg-eth0
BOOTPROTO='static'
IFPLUGD_PRIORITY='0'
IPADDR='192.168.178.120/24'
NAME=@@@@@@
STARTMODE='ifplugd'
Denn da steht ifplugd
Ich würde vorschlagen, wir handeln das Neztwerkthema in einem gesonderten Thread ab, denn ich habe da noch erweiterte Vorstellung.

Das Thema mit den Errors bei der Bootmessages hat josef-wien ja umfangreich erläutert.
Ich werde es weiter beobachten, ob es zu weiteren Unregelmässigkeiten kommt, wenn ja eröffne ich einen neuen Thread.

Hiermit spreche ich meinen herzlichen Dank an alle aus, die mir hier mit Rat und Tat zur Seite gestanden haben.
Speziell josef-wien und Sauerland. :wink:

viele grüsse aus dem nachmittaglichen Oberbayern
vom bayernherz :thumbs:

Sauerland
Guru
Guru
Beiträge: 2882
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: [gelöst] Error in Bootmessage Leap42.2

Beitrag von Sauerland » 14. Mär 2017, 18:39

Du sollst den Schmarrn löschen............
https://linux-club.de/wiki/opensuse/Net ... mandozeile
Lese alles in dem Link.
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: [gelöst] Error in Bootmessage Leap42.2

Beitrag von bayernherz » 14. Mär 2017, 19:22

hallo community,
Sauerland hat geschrieben:
Du sollst den Schmarrn löschen............
https://linux-club.de/wiki/opensuse/Net ... mandozeile
Lese alles in dem Link.
Werde ich!!
Melde mich dazu noch unter einem anderen Thread, wie ich ja bereits angekündigt hat,
denn so bin ich noch nicht zufrieden.
Verwende momentan die Einstellung Wicked-Dienst.

viele grüsse aus dem abendlichen Oberbayern
vom bayernherz :thumbs:

Sauerland
Guru
Guru
Beiträge: 2882
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: [gelöst] Error in Bootmessage Leap42.2

Beitrag von Sauerland » 14. Mär 2017, 19:24

Oben schreibst du Netzwerkmanager, jetzt wicked.....

Mach mal einfach.....

Nur bei wicked würde ich nicht löschen........

Viel Spass.
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

bayernherz
Hacker
Hacker
Beiträge: 443
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: [gelöst] Error in Bootmessage Leap42.2

Beitrag von bayernherz » 14. Mär 2017, 20:51

hallo community,

die gepostete Diagnose wurde mit Einstellung Netwerkmanager gemacht.
Anschliessend habe ich auf wicked umgestellt, weil mir das unheimlich war. :alien:

viele grüsse vom
bayernherz :thumbs:

Antworten

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste