zypper-up-konflikt bei Live-update - mit Seb.Siebert-skript

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
lin
Hacker
Hacker
Beiträge: 618
Registriert: 24. Mai 2010, 19:16

zypper-up-konflikt bei Live-update - mit Seb.Siebert-skript

Beitrag von lin » 22. Dez 2013, 20:58

hallo und guten Abend,


habe soeben auf dem notebook diesen upgrade von 12.3 auf 13.1 angestossen

mittels diesm script von Sebastian siebert:

http://www.sebastian-siebert.de/2013/11 ... nem-skript


Es wuden viele viele schritte durchgefüht doch an diesem bleibt es haengen; >Egal was ich auswähle, keine meiner Wahl führt weiter
Das bleibt alles haengen!!

Code: Alles auswählen


Lösung 3: libavcodec52-0.7.16-2.5.i586 beschädigen durch Ignorieren einiger Abhängigkeiten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder (b)rechen ab. [1/2/3/u/w/b] (b): 1
Lösung 1 wird angewendet

Problem: transcode-1.1.5-110.1.i586 benötigt libmpeg2.so.0, was aber nicht angeboten werden kann
  Gelöschte Anbieter: libmpeg2-0-0.5.1-2.2.i586
Lösung 1: Folgende Aktionen werden ausgeführt:
  transcode-1.1.5-110.1.i586 nicht installieren
  Deinstallation von transcode-1.1.5-110.5.i586
Lösung 2: libmpeg2-0-0.5.1-2.2.i586 nicht installieren
Lösung 3: transcode-1.1.5-110.1.i586 beschädigen durch Ignorieren einiger Abhängigkeiten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder (b)rechen ab. [1/2/3/u/w/b] (b): u

Problem: libavcodec52-0.7.16-2.5.i586 benötigt libx264.so.135, was aber nicht angeboten werden kann
  Gelöschte Anbieter: libx264-135-0.135svn20130723-2.1.i586
Lösung 1: Folgende Aktionen werden ausgeführt:
  gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.1.i586 nicht installieren
  Deinstallation von gstreamer-0_10-plugins-ffmpeg-0.10.13-2000.6.i586
  libavformat52-0.7.16-2.5.i586 nicht installieren
  Deinstallation von libavformat52-0.7.16-2.5.i586
Lösung 2: libx264-135-0.135svn20130723-2.2.i586 nicht installieren
Lösung 3: libavcodec52-0.7.16-2.5.i586 beschädigen durch Ignorieren einiger Abhängigkeiten

Wählen Sie aus den obigen Lösungen mittels Nummer oder Sie (u)eberspringen, (w)iederholen oder (b)rechen ab. [1/2/3/u/w/b] (b): 

Also wie oben festgestellt - nichts hilft - keine Wahl führt weiter.

Wie soll ich vorgehen!? Ist es ratsam jetzt alles einfach zu ignorieren. Wird denn dann alles abgebrochen u.
der Upgrade praktisch kpl abgebrochen!?

Freu mich auf einen Tipp


hier der Link zum script

http://www.sebastian-siebert.de/2013/11 ... nem-skript
- lin

Notebooks:
Akoya - P 6512 15" OpenSuse Leap: AMD Athlon X2 P320, 2,10 GHz, 4 GB
HP Notebook hp 14 r 103ng - Versuch OpenSuse Leap 42.1
Samsunng q 210, 12,1" OpenSuse 13.2: Intel® Core™ 2 Duo Proz. P8400 2,26 GHz 1066 MHz FSB 3 MB

Werbung:
Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 856
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von SUSEDJAlex » 22. Dez 2013, 21:15

Hast du den Upgrade von 12.3 => 13.1 wie gemacht ?

Zeige mal das hier:

Code: Alles auswählen

zypper lr -uP
zypper se -si fglrx libavcodec52
LG SUSEDJAlex
Uhrzeit richtig einstellen: http://www.opensuse-forum.de/uhrzeit-ri ... t7816-f22/
openSUSE 13.1 - Kernel 3.11.10-7-desktop - KDE 4.12.2 / XFCE 4.10

lin
Hacker
Hacker
Beiträge: 618
Registriert: 24. Mai 2010, 19:16

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von lin » 22. Dez 2013, 21:58

hallo u guten abend


vielen dank für deine schnelle antwort.

denke es ist kpl durchgelaufen... die prozesse -im terminal musste ich da nix (!!!) mehr ging dann einfach abbrechen.

Die Abfrage:

Code: Alles auswählen

 
martin@linux-70ce:~> n
If 'n' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf n
martin@linux-70ce:~>     zypper lr -uP
# | Alias                        | Name                         | Aktiviert | Aktualisieren | Priorität | URI                                                          
--+------------------------------+------------------------------+-----------+---------------+-----------+--------------------------------------------------------------
1 | All_of_Packman               | Packman                      | Ja        | Ja            |   10      | http://packman.inode.at/suse/openSUSE_13.1/                  
2 | M17N                         | M17N                         | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/M17N/openSUSE_13.1/
3 | openSUSE 13.1 NON-OSS        | openSUSE 13.1 NON-OSS        | Ja        | Ja            |   99      | http://download.opensuse.org/distribution/13.1/repo/non-oss/ 
4 | openSUSE 13.1 NON-OSS Update | openSUSE 13.1 NON-OSS Update | Ja        | Ja            |   99      | http://download.opensuse.org/update/13.1-non-oss/            
5 | openSUSE 13.1 OSS            | openSUSE 13.1 OSS            | Ja        | Ja            |   99      | http://download.opensuse.org/distribution/13.1/repo/oss/     
6 | openSUSE 13.1 OSS Update     | openSUSE 13.1 OSS Update     | Ja        | Ja            |   99      | http://download.opensuse.org/update/13.1/                    
7 | openSUSE-12.3-1.7            | openSUSE-12.3-1.7            | Ja        | Nein          |   99      | cd:///?devices=/dev/disk/by-id/ata-TEAC-DV-W28S-R,/dev/sr0   
8 | repo-update-non-oss          | openSUSE-13.1-Update-Non-Oss | Ja        | Ja            |   99      | http://download.opensuse.org/update/13.1-non-oss/            
martin@linux-70ce:~>     zypper se -si fglrx libavcodec52


es ist imho 13.1 jetzt drauf - auf dem notebook
denke ich teste das nochmals alles.

was meinst du denn dazu. vg lin ;)


ps, Es ist eine echt klasse Methode des updates:


denke dass ich dass morgen auch anwende für das UPDATEN von einer 12. 1
oder war es 12.2 !!?!

,.,,,, auf eine 13.1

Vielen Dank nochmals

gruss martin
Zuletzt geändert von lin am 22. Dez 2013, 22:02, insgesamt 1-mal geändert.
- lin

Notebooks:
Akoya - P 6512 15" OpenSuse Leap: AMD Athlon X2 P320, 2,10 GHz, 4 GB
HP Notebook hp 14 r 103ng - Versuch OpenSuse Leap 42.1
Samsunng q 210, 12,1" OpenSuse 13.2: Intel® Core™ 2 Duo Proz. P8400 2,26 GHz 1066 MHz FSB 3 MB

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von tomm.fa » 22. Dez 2013, 22:00

SUSEDJAlex hat geschrieben:Hast du den Upgrade von 12.3 => 13.1 wie gemacht ?
So:
lin hat geschrieben:habe soeben auf dem notebook diesen upgrade von 12.3 auf 13.1 angestossen

mittels diesm script von Sebastian siebert:

http://www.sebastian-siebert.de/2013/11 ... nem-skript
SUSEDJAlex hat geschrieben:Zeige mal das hier:

Code: Alles auswählen

zypper lr -uP
zypper se -si fglrx libavcodec52
Was hat fglrx mit der Sache zu tun?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
SUSEDJAlex
Advanced Hacker
Advanced Hacker
Beiträge: 856
Registriert: 18. Apr 2008, 22:09
Wohnort: Heimatplanet Abydos

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von SUSEDJAlex » 22. Dez 2013, 22:09

@tomm.fa:

er hat versucht, den proprietären Treiber von AMD zu installieren, daher habe ich auch nach fglrx gefragt.....

LG SUSEDJAlex
Uhrzeit richtig einstellen: http://www.opensuse-forum.de/uhrzeit-ri ... t7816-f22/
openSUSE 13.1 - Kernel 3.11.10-7-desktop - KDE 4.12.2 / XFCE 4.10

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von tomm.fa » 22. Dez 2013, 22:14

SUSEDJAlex hat geschrieben:@tomm.fa:

er hat versucht, den proprietären Treiber von AMD zu installieren, daher habe ich auch nach fglrx gefragt.....

LG SUSEDJAlex
Dann hilf mir mal auf die Sprünge wo dieses steht?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Freddie62
Guru
Guru
Beiträge: 1525
Registriert: 24. Jan 2006, 14:21
Wohnort: Bielefeld

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von Freddie62 » 22. Dez 2013, 22:56

Ich nehme mal an, er hat das Script von Sebstian Siebert mit dem Installer für fglrx gleichgesetzt, was in diesem Fall nicht stimmt. Hier handelt es sich um ein Script rein zum Update auf 13.1. Leider haben die Packmänner anscheinend noch nicht alle rpms/Abhängigkeiten für die 32bit-Version fertig/überprüft, sodaß es bei einer 32bit-Installation häufig zu Ärger mit Multimedia kommt, wier auch in diesem Fall!

CU Freddie
Leap 42.2, Kernel: 4.4.49-16-default, LXDE/KDE5. Schleppi: Dell Latitude 5520 mit Win7 Prof./Leap42.2-X64, Kernel: 4.4.49-16-default, LXDE/KDE5

Sauerland
Guru
Guru
Beiträge: 2882
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von Sauerland » 22. Dez 2013, 22:59

Die 32-bit Pakete von Packman passen zur Zeit nicht, zB. :

Code: Alles auswählen

zypper se -s gstreamer-plugins-bad-orig-addon
Daten des Repositories laden ...
Installierte Pakete lesen ...

S | Name                                             | Typ   | Version    | Arch   | Repository
--+--------------------------------------------------+-------+------------+--------+-----------
i | gstreamer-plugins-bad-orig-addon                 | Paket | 1.2.1-5.23 | x86_64 | Packman   
v | gstreamer-plugins-bad-orig-addon                 | Paket | 1.2.1-5.18 | i586   | Packman   
  | gstreamer-plugins-bad-orig-addon-32bit           | Paket | 1.2.1-5.18 | x86_64 | Packman   
  | gstreamer-plugins-bad-orig-addon-debuginfo       | Paket | 1.2.1-5.23 | x86_64 | Packman   
  | gstreamer-plugins-bad-orig-addon-debuginfo       | Paket | 1.2.1-5.18 | i586   | Packman   
  | gstreamer-plugins-bad-orig-addon-debuginfo-32bit | Paket | 1.2.1-5.18 | x86_64 | Packman
Für 32-bit sind noch die alten Pakete vorhanden, als Abhängigkeiten werden aber die neuen gesucht.

Gerade selbst festgestellt.
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

lin
Hacker
Hacker
Beiträge: 618
Registriert: 24. Mai 2010, 19:16

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von lin » 23. Dez 2013, 10:35

hallo und guten Morgen SUSEDJAlex, Tomm.fa, hi Freddie und Sauerland

vorweg - vielen Dank für die Postings, Tipps und Beiträge.

Also ich hab nochmals nachgesehen ob denn die Installation gut durchgelaufen ist - ist sie. Auf dem Notebook ist jetzt OpenSuse version 13.1 drauf.
Das Script von Sebastian ist klasse. Auch die paar Konflikte die es gab haben den Prozess nicht aus der Bahn geworfen.
martin@linux-70ce:~> cat /etc/os-release
NAME=openSUSE
VERSION="13.1 (Bottle)"
VERSION_ID="13.1"
PRETTY_NAME="openSUSE 13.1 (Bottle) (i586)"
ID=opensuse
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:opensuse:opensuse:13.1"
BUG_REPORT_URL="https://bugs.opensuse.org"
HOME_URL="https://opensuse.org/"
ID_LIKE="suse"
martin@linux-70ce:~>
Da es so gut lief habe ich es heute Morgen noch mit einem UPDATE eines zweiten Notebooks versucht.

Da läuft version 12.2 drauf.

Code: Alles auswählen

linux-wyee:/home/martin # cat /etc/os-release
NAME=openSUSE
VERSION="12.2 (Mantis)"
VERSION_ID="12.2"
PRETTY_NAME="openSUSE 12.2 (Mantis) (i586)"
ID=opensuse
ANSI_COLOR="0;32"
CPE_NAME="cpe:/o:opensuse:opensuse:12.2"
linux-wyee:/home/martin # 
Weil es gestern mit Sebastians Skript so gut gelaufen ist hab ich es also wieder damit versucht.

Folgenden Fehler hab ich jetzt gerade erhalten - und konnte diesen Konflikt nicht aufloesen;

Weder mit ignorieren oder weiter fortfahren oder sonst einer Idee. Das Script hat dann den Updateprozess abgebroche...
Wie kann ich hier vorgehen - wie den Abbruch verhindern - oder was kann ich vorbeugenderweise machen?

Code: Alles auswählen

Paket libdb-4_5-4.5.20-125.1.3.i586 wird abgerufen (2612/3697), 574,9 KiB (  2,6 MiB entpackt)
Abruf: libdb-4_5-4.5.20-125.1.3.i586.rpm [...Fehler]
Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/libdb-4_5-4.5.20-125.1.3.i586.rpm':
Fehlerkode: Write error
Fehlernachricht: Failed writing body (429 != 1440)

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): w
Abruf: libdb-4_5-4.5.20-125.1.3.i586.rpm [.Fehler]
Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/libdb-4_5-4.5.20-125.1.3.i586.rpm':
Fehlerkode: Write error
Fehlernachricht: Failed writing body (640 != 1440)

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): i
Achtung: Sie haben sich dafür entschieden ein Problem mit dem Herunterladen oder der Installation eines Pakets zu ignorieren, was möglicherweise zu beschädigten Abhängigkeiten anderer Pakete führen kann. Es wird empfohlen 'zypper verify' zu starten, nachdem die Operation beendet wurde.
Paket libdaemon0-0.14-13.1.2.i586 wird abgerufen (2613/3697),  24,7 KiB ( 58,5 KiB entpackt)
Ungültiger Einhängepunkt des Mediums: http://download.opensuse.org/distribution/13.1/repo/oss/

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a):

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): i
Achtung: Sie haben sich dafür entschieden ein Problem mit dem Herunterladen oder der Installation eines Pakets zu ignorieren, was möglicherweise zu beschädigten Abhängigkeiten anderer Pakete führen kann. Es wird empfohlen 'zypper verify' zu starten, nachdem die Operation beendet wurde.
Paket libclucene-contribs-lib1-2.3.3.4-11.1.2.i586 wird abgerufen (2615/3697),  80,6 KiB (309,5 KiB entpackt)
Ungültiger Einhängepunkt des Mediums: http://download.opensuse.org/distribution/13.1/repo/oss/

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): a
Bereitstellen von Paket libclucene-contribs-lib1-2.3.3.4-11.1.2 fehlgeschlagen. Wollen Sie es erneut abrufen?

[openSUSE 13.1 OSS|http://download.opensuse.org/distribution/13.1/repo/oss/] Die Datei './suse/i586/libclucene-contribs-lib1-2.3.3.4-11.1.2.i586.rpm' aus dem Repository 'openSUSE 13.1 OSS' kann nicht angeboten werden
Verlauf:
 - Ungültiger Einhängepunkt des Mediums: http://download.opensuse.org/distribution/13.1/repo/oss/

 - Can't provide ./suse/i586/libclucene-contribs-lib1-2.3.3.4-11.1.2.i586.rpm

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): i
Paket libchm0-0.40-19.1.2.i586 wird abgerufen (2616/3697),  29,1 KiB ( 60,9 KiB entpackt)
Ungültiger Einhängepunkt des Mediums: http://download.opensuse.org/distribution/13.1/repo/oss/

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): a
Bereitstellen von Paket libchm0-0.40-19.1.2 fehlgeschlagen. Wollen Sie es erneut abrufen?

[openSUSE 13.1 OSS|http://download.opensuse.org/distribution/13.1/repo/oss/] Die Datei './suse/i586/libchm0-0.40-19.1.2.i586.rpm' aus dem Repository 'openSUSE 13.1 OSS' kann nicht angeboten werden
Verlauf:
 - Ungültiger Einhängepunkt des Mediums: http://download.opensuse.org/distribution/13.1/repo/oss/

 - Can't provide ./suse/i586/libchm0-0.40-19.1.2.i586.rpm

Abbrechen, wiederholen, ignorieren? [a/w/i] (a):

[openSUSE 13.1 OSS|http://download.opensuse.org/distribution/13.1/repo/oss/] Die Datei './suse/i586/libcelt0-2-0.11.1-14.1.2.i586.rpm' aus dem Repository 'openSUSE 13.1 OSS' kann nicht angeboten werden
Verlauf:
 - Ungültiger Einhängepunkt des Mediums: http://download.opensuse.org/distribution/13.1/repo/oss/

 - Can't provide ./suse/i586/libcelt0-2-0.11.1-14.1.2.i586.rpm

Abbrechen, wiederholen, ignorieren? [a/w/i] (a): a
Ein Problem trat während oder nach der Installation/Entfernung von Paketen auf:
Installation aborted by user

Sehen Sie sich bitte die obige Fehlermeldung an, um einen Hinweis zu bekommen.
Prüfung auf aktive Prozesse, die gelöschten Bibliotheken verwenden ...

 Error: zypper could not upgrade the openSUSE distribution!                                                                                                                   [ FAILURE ]
linux-wyee:/home/martin # 
linux-wyee:/home/martin # 

und dann ist das halt ganz abgebrochen. Was meint ihr denn dazu?
Soll ich anders ansetzten - ggf vorbereitend noch etwas machen oder mich während des Prozesses anders verhalten?

Der ganz ganz unten genannte Fehler / Konflikt ist ja schon ein erheblicher

Code: Alles auswählen

- Ungültiger Einhängepunkt des Mediums: http://download.opensuse.org/distribution/13.1/repo/oss/
Freu mich auf einen Tipp wie ich den update von 12.2 auf 13. 1 doch noch gut hinbekomme...

lg lin ;)
- lin

Notebooks:
Akoya - P 6512 15" OpenSuse Leap: AMD Athlon X2 P320, 2,10 GHz, 4 GB
HP Notebook hp 14 r 103ng - Versuch OpenSuse Leap 42.1
Samsunng q 210, 12,1" OpenSuse 13.2: Intel® Core™ 2 Duo Proz. P8400 2,26 GHz 1066 MHz FSB 3 MB

josef-wien
Guru
Guru
Beiträge: 4874
Registriert: 23. Sep 2008, 17:09

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von josef-wien » 23. Dez 2013, 10:58

Vermutlich handelt es sich um eine vorübergehende Unpäßlichkeit des Spiegel-Servers (auf den Dich http://download.opensuse.org umleitet).

lin
Hacker
Hacker
Beiträge: 618
Registriert: 24. Mai 2010, 19:16

Re: zypper-up-konflikt bei Live-update - mit Seb.Siebert-skr

Beitrag von lin » 23. Dez 2013, 11:13

Hi

danke für den Tipp
josef-wien hat geschrieben:Vermutlich handelt es sich um eine vorübergehende Unpäßlichkeit des Spiegel-Servers (auf den Dich http://download.opensuse.org umleitet).

dann sollte ich das in ein paar Std. nochmals versuchen, Wohl hab ich dann mehr glueck

vg lin

update: ein erneuter Versuch kommt schon am Anfang in Turbulenzen:


Ganz am Anfang melden sich schon einige Konflikte. Werde mal versuchen hiermit klarzuommen.

Code: Alles auswählen

Paket libatomic1-4.8.1_20130909-3.2.1.i586 wird abgerufen (1/3695),  14,1 KiB ( 21,4 KiB entpackt)
Abruf: media [fertig]
Abruf: libatomic1-4.8.1_20130909-3.2.1.i586.rpm [fertig]
Paket libasan0-4.8.1_20130909-3.2.1.i586 wird abgerufen (2/3695),  68,6 KiB (181,8 KiB entpackt)
Abruf: libasan0-4.8.1_20130909-3.2.1.i586.rpm [fertig]
Paket binutils-2.23.2-8.1.2.i586 wird abgerufen (3/3695),   3,6 MiB ( 21,7 MiB entpackt)
Abruf: binutils-2.23.2-8.1.2.i586.rpm [..Fehler]
Fehler beim Herunterladen (curl) für 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/binutils-2.23.2-8.1.2.i586.rpm':
Fehlerkode: Write error
Fehlernachricht: Failed writing body (687 != 1440)

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): w
Fehler]
Systemausnahme 'System error on /var/adm/mount/AP_0x02GGR3/suse/i586' auf Medium 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/binutils-2.23.2-8.1.2.i586.rpm'.

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): w
Fehler]
Systemausnahme 'System error on /var/adm/mount/AP_0xME9UZI/suse/i586' auf Medium 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/binutils-2.23.2-8.1.2.i586.rpm'.

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): i
Achtung: Sie haben sich dafür entschieden ein Problem mit dem Herunterladen oder der Installation eines Pakets zu ignorieren, was möglicherweise zu beschädigten Abhängigkeiten anderer Pakete führen kann. Es wird empfohlen 'zypper verify' zu starten, nachdem die Operation beendet wurde.
Paket gcc48-4.8.1_20130909-3.2.1.i586 wird abgerufen (4/3695),   6,8 MiB ( 23,0 MiB entpackt)
Fehler]
Systemausnahme 'System error on /var/adm/mount/AP_0xtc24VH/suse/i586' auf Medium 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/gcc48-4.8.1_20130909-3.2.1.i586.rpm'.

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): i
Achtung: Sie haben sich dafür entschieden ein Problem mit dem Herunterladen oder der Installation eines Pakets zu ignorieren, was möglicherweise zu beschädigten Abhängigkeiten anderer Pakete führen kann. Es wird empfohlen 'zypper verify' zu starten, nachdem die Operation beendet wurde.
Paket binutils-devel-2.23.2-8.1.2.i586 wird abgerufen (5/3695),   4,7 MiB ( 24,9 MiB entpackt)
Fehler]
Systemausnahme 'System error on /var/adm/mount/AP_0xkjewXf/suse/i586' auf Medium 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/binutils-devel-2.23.2-8.1.2.i586.rpm'.

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): i
Achtung: Sie haben sich dafür entschieden ein Problem mit dem Herunterladen oder der Installation eines Pakets zu ignorieren, was möglicherweise zu beschädigten Abhängigkeiten anderer Pakete führen kann. Es wird empfohlen 'zypper verify' zu starten, nachdem die Operation beendet wurde.
Paket gcc-4.8-2.1.2.i586 wird abgerufen (6/3695),   4,8 KiB (    0 B entpackt)
Fehler]
Systemausnahme 'System error on /var/adm/mount/AP_0xA2map2/suse/i586' auf Medium 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/gcc-4.8-2.1.2.i586.rpm'.

Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): i
Achtung: Sie haben sich dafür entschieden ein Problem mit dem Herunterladen oder der Installation eines Pakets zu ignorieren, was möglicherweise zu beschädigten Abhängigkeiten anderer Pakete führen kann. Es wird empfohlen 'zypper verify' zu starten, nachdem die Operation beendet wurde.
Paket openmpi-1.7.2-2.1.3.i586 wird abgerufen (7/3695),   2,0 MiB ( 12,0 MiB entpackt)
Fehler]
Systemausnahme 'System error on /var/adm/mount/AP_0xIALWac/suse/i586' auf Medium 'http://download.opensuse.org/distribution/13.1/repo/oss/suse/i586/openmpi-1.7.2-2.1.3.i586.rpm'.
Abbrechen, wiederholen, ignorieren? [a/w/i/?] (a): 
- lin

Notebooks:
Akoya - P 6512 15" OpenSuse Leap: AMD Athlon X2 P320, 2,10 GHz, 4 GB
HP Notebook hp 14 r 103ng - Versuch OpenSuse Leap 42.1
Samsunng q 210, 12,1" OpenSuse 13.2: Intel® Core™ 2 Duo Proz. P8400 2,26 GHz 1066 MHz FSB 3 MB

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste