Tipp: OS13.1 sehr langsame Installation

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Freddie62
Guru
Guru
Beiträge: 1525
Registriert: 24. Jan 2006, 14:21
Wohnort: Bielefeld

Tipp: OS13.1 sehr langsame Installation

Beitrag von Freddie62 » 2. Dez 2013, 10:52

Inzwischen habe ich OS13.1 auf mehreren (älteren) Rechnern installiert und bei zwei davon hat die Installation extrem lange gedauert (ca. 2,5h). Zunächst hing die Installation bei der Treibererkennung (vor dem eigentlichen Installationsscreen mit dem Einstellen der Sprache), dann beim Erkennen der Linux-Partitionen und anschließend beim Schreiben des Bootloaders. Der Grund für diese extreme Verzögerung ist, daß die Installationsroutine nach einer Floppy sucht, die im BIOS eingetragen, aber nicht vorhanden ist. Dies ist häufig bei älteren PC's der Fall. In meinen beiden PC's (unterschiedliches BIOS!) war das (nicht vorhandene) Floppy an zwei unterschiedlichen Stellen und in der Bootconfig (an letzter Stelle) eingetragen. Nach dem Löschen aller Floppy-Einträge (disabled), lief die Installationsroutine sehr zügig durch! Dies hat bisher keine Probleme verursacht, OS13.1 scheint aber sehr empfindlich auf so etwas zu reagieren.

CU Freddie
Leap 42.2, Kernel: 4.4.49-16-default, LXDE/KDE5. Schleppi: Dell Latitude 5520 mit Win7 Prof./Leap42.2-X64, Kernel: 4.4.49-16-default, LXDE/KDE5

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste