( Gelöst ) Fehlermeldung beim installieren von RPM Paketen

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
Sabrina.Haber
Hacker
Hacker
Beiträge: 301
Registriert: 7. Sep 2007, 13:58
Wohnort: Plauen/Vogtland
Kontaktdaten:

( Gelöst ) Fehlermeldung beim installieren von RPM Paketen

Beitrag von Sabrina.Haber » 29. Nov 2011, 22:54

Hi,
Ich wollte soeben meine RPM Pakete für meinen Drucker und Scanner installieren.
Aber da kommt die Fehlermeldung wie auf dem Screenshot zu sehen ist.
Wie kann ich das beheben, denn die Treiber benötige ich ja zum Drucken und Scannen.

Bild
Zuletzt geändert von Sabrina.Haber am 30. Nov 2011, 11:07, insgesamt 1-mal geändert.
MFG
Sabrina Haber

Mein System:
Wird bald hier bekannt gegeben da ich PC verkauft habe
und jetzt einen Laptop kaufe.

Werbung:
gropiuskalle
Guru
Guru
Beiträge: 4603
Registriert: 20. Nov 2007, 15:17
Wohnort: Berlin
Kontaktdaten:

Re: Fehlermeldung beim installieren von RPM Paketen

Beitrag von gropiuskalle » 30. Nov 2011, 00:14

Du wirst in Deiner Repo-Liste (YaST → Software-Repositories) vermutlich eine Quelle eingetragen finden, wie sie die Fehlermeldung zeigt (/var/tmp/TmpDir etc). Wie diese sich bei manchen einschleichen, habe ich bisher noch nicht nachvollziehen können (über unsaubere oneclicker?), jedenfalls sollte sich Dein Problem erledigen, wenn Du diese Quelle aus der Liste entfernst.

Benutzeravatar
Sabrina.Haber
Hacker
Hacker
Beiträge: 301
Registriert: 7. Sep 2007, 13:58
Wohnort: Plauen/Vogtland
Kontaktdaten:

Re: Fehlermeldung beim installieren von RPM Paketen

Beitrag von Sabrina.Haber » 30. Nov 2011, 08:54

gropiuskalle hat geschrieben:Du wirst in Deiner Repo-Liste (YaST → Software-Repositories) vermutlich eine Quelle eingetragen finden, wie sie die Fehlermeldung zeigt (/var/tmp/TmpDir etc). Wie diese sich bei manchen einschleichen, habe ich bisher noch nicht nachvollziehen können (über unsaubere oneclicker?), jedenfalls sollte sich Dein Problem erledigen, wenn Du diese Quelle aus der Liste entfernst.
Hi
Diese Paketquelle habe ich gefunden und entfernt.
Ich konnte meine Drucker und Scanner Pakete jetzt installieren.
Es funktioniert auch das Drucken und Scannen, nur was bedeutet dann immer noch diese
Fehlermeldung.Klicke die einfach weg.

Bild
MFG
Sabrina Haber

Mein System:
Wird bald hier bekannt gegeben da ich PC verkauft habe
und jetzt einen Laptop kaufe.

developer
Newbie
Newbie
Beiträge: 34
Registriert: 15. Jan 2010, 13:55

Re: Fehlermeldung beim installieren von RPM Paketen

Beitrag von developer » 30. Nov 2011, 10:28

Moin,

deinstalliere einfach apper. Du benötogst es nicht da du ja mit YAST arbeitest. Hierzu kannst du auch noch einmal Onkel Google befragen.

Schön wäre es wenn du in Zukunft immer deine vewendete Version von Suse angibst, ob du KDE oder Gnome verwendest (hier sind auch immer die jeweiligen Versionen von Bedeutung).

Gruß
developer
nice greetings from editor

Benutzeravatar
Sabrina.Haber
Hacker
Hacker
Beiträge: 301
Registriert: 7. Sep 2007, 13:58
Wohnort: Plauen/Vogtland
Kontaktdaten:

Re: Fehlermeldung beim installieren von RPM Paketen

Beitrag von Sabrina.Haber » 30. Nov 2011, 11:06

Hi,
Danke , werde das mal deinstallieren.
Werde mal meine Signatur auf den neusten Stand bringen damit man da auch sieht was ich verwende.
Entschuldigung, ich wusste nicht das ich da wenn ich die Fehlermeldung bei Google eingebe auch die Lösung finde.
Werde ich aber machen, jetzt weiß ich es ja.

Ich benutze openSUSE 12.1 und KDE Plattform-Version 4.7.2 (4.7.2) "release 5"
MFG
Sabrina Haber

Mein System:
Wird bald hier bekannt gegeben da ich PC verkauft habe
und jetzt einen Laptop kaufe.

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast