[Tip]Debian Sarge Installation

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
Benutzeravatar
LittleDreamer
Newbie
Newbie
Beiträge: 49
Registriert: 13. Mär 2004, 12:34
Kontaktdaten:

[Tip]Debian Sarge Installation

Beitrag von LittleDreamer » 12. Jul 2004, 10:29

Hallo!

Ich habe jetzt mal endlich geschafft, mein Debian Sarge zu installieren und ich möchte euch nicht vorenthalten, wie ich es gemacht habe:

Ich habe mir vor ein paar Wochen die Debian Sarge DVD mit Handbuch bei Linux Land bestellt und wollte es auch installieren. Problem war nach der Installation, dass kein X-Window ging und so natürlich auch kein KDE. Bis gestern habe ich die DVD dann hier liegen gehabt und habe es dann noch einmal ausprobiert... Gestern kam ich dann soweit, dass ich zwar durch etwas rumprobieren im Setup, dass man mit dem Befehl:

dpkg-reconfigure xserver-xfree

erreicht. Trotz einer ATI-Grafikkarte oder NVIDIA empfiehlt es sich VESA auszuwählen, da man dort auch nichts groß einstellen muss. Zu meiner Verwunderung kam ich dann in GDM (Window-Manager) rein, das KDE ließ sich zwar starten, aber ich hatte keine Netzwerk-Unterstützung und auch keinen Sound. Zufrieden war ich natürlich nicht...

Gestern Abend habe ich mir einfach mal die Internet-Installation von Debian Sarge Beta 4 runter geladen (110 MB) und habe es installiert. Mit der Internet-Installation hat er mir gleich die KDE-Pakete von KDE 3.2.2 runter geladen. Das hat zwar 2 Stunden gedauert, aber ich habe die Kiste über Nacht einfach mal machen lassen und außerdem hat er mir gleich die Netzwerkkarte richtig eingerichtet. Als APT-Quelle habe ich einen FTP aus der Liste in der Auswahl genommen... Danach war aber das Problem noch, dass ich den Befehl startx nicht ausführen konnte, das ganze XFree86-Paket hat gefehlt. Ich habe es dann mit dem Befehl:

apt-get install xserver-xfree86 installiert und danach vorsichtshalber die Pakete mdetect, read-edid und discover mit dem Befehl:

apt-get install mdetect read-edid discover

installiert. Anschließend habe ich wieder mal den Befehl:

dpkg-reconfigure xserver-xfree

ausgeführt und habe die Configuration noch einmal durch geführt, wie ich sie oben beschrieben habe. Zu meiner Verwunderung hat er mir beim Booten gleich den grafischen Login-Bildschirm geladen, beim Einloggen kam Sound, sprich die Soundkarte funzt und ins Internet komme ich auch übers Netzwerk... :wink:
SuSe Professional 9.2
Kernel 2.6.9
KDE 3.3.2

Werbung:
Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast