Frage zu: openSuSE-11.1 und Java

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
dennis2341
Newbie
Newbie
Beiträge: 1
Registriert: 26. Okt 2009, 18:44

Frage zu: openSuSE-11.1 und Java

Beitrag von dennis2341 » 26. Okt 2009, 19:09

Ich habe das gleiche Problem.

Leider Hilft mir der Tipp nicht weiter:
http://www.linux-club.de/viewtopic.php?f=3&t=100143

Die Version habe ich eingestellt:

java -version
java version "1.6.0_07"
Java(TM) SE Runtime Environment (build 1.6.0_07-b06)
Java HotSpot(TM) Client VM (build 10.0-b23, mixed mode)

Wenn ich ein Java Datei auf meinem computer öffnen will per mausklick, dann öffnet sich der Terminal der Befehl wird ausgeführt,
aber in einen Bruchteil einer Sekunde schließt sich der Terminal wieder.
Wenn ich die Datei über den Terminal öffnen will dann kommt die gleiche Fehlermeldung wie schon beschrieben wurde.

Das komische ist das ich die Java Datei, die ich versucht habe auszuführen einem Freund von mir gegeben habe und es bei ihm geht sowohl auf opensuse 11.1 sowie auf 10.3

Selber habe ich opensuse 11.1, wir sind schon seit einem Monat daran rauß zufinden warum es bei mir nicht funktioniert.
Das komische ist, dass bei ihm Packete in den Repositorys sind die ich nicht habe obwohl die Packete alle von Opensuse sind.

Ich weiß nicht was ich noch ausprobieren kann.

EDIT by admine:
Link zum Tipp ergänzt.

Werbung:
josef-wien
Guru
Guru
Beiträge: 4874
Registriert: 23. Sep 2008, 17:09

Re: openSuSE-11.1 und Java

Beitrag von josef-wien » 26. Okt 2009, 22:15

Du verwendest die Version der Erstauslieferung von 11.1, also aktualisiere einmal auf die aktuelle Version "1.6.0_15".
dennis2341 hat geschrieben:Das komische ist, dass bei ihm Packete in den Repositorys sind die ich nicht habe obwohl die Packete alle von Opensuse sind.
Die eine Interpretation dieses Satzes ist nicht möglich, da im selben Repository bei Dir und bei Deinem Freund nicht unterschiedlichen Pakete enthalten sein können. Also bleibt die andere Interpretation, daß Dein Freund offenbar aktuellere Pakete installiert hat als Du.

Benutzeravatar
admine
Administrator
Administrator
Beiträge: 8746
Registriert: 15. Feb 2004, 21:13
Wohnort: Dresden
Kontaktdaten:

Re: openSuSE-11.1 und Java

Beitrag von admine » 26. Okt 2009, 22:23

@ dennis2341

es ist nicht wirklich toll, wenn man Fragen / Probleme an einen "Tipp" hängt !!

Ich teile das mal.
..:: unser Linux-Club-Wiki ::..
-------------------------
..:: Deutsche Mugge ::..
-------------------------

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste