Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[gelöst] PC hängt beim Herunterfahren

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Benutzeravatar
Herz-von-Hessen
Guru
Guru
Beiträge: 1553
Registriert: 23. Jun 2009, 21:29
Wohnort: Zuhause
Kontaktdaten:

Re: kein X nach Neuinstallation von openSUSE 11.1

Beitrag von Herz-von-Hessen » 13. Aug 2009, 21:59

lOtz hat geschrieben:libpulse0 nicht deinstallieren!!!
Daher werden deine Abhängigkeiten kommen.
nein das muss was anderes sein. Das ist installiert.
ibpulse0-0.9.14-2.2.1 - Client interface to PulseAudio

/etc/pulse
/etc/pulse/client.conf
/usr/lib64/libpulse-simple.so.0
/usr/lib64/libpulse-simple.so.0.0.2
/usr/lib64/libpulse.so.0
/usr/lib64/libpulse.so.0.7.1
/usr/share/doc/packages/libpulse0
/usr/share/doc/packages/libpulse0/GPL
/usr/share/doc/packages/libpulse0/LGPL
/usr/share/doc/packages/libpulse0/LICENSE
/usr/share/doc/packages/libpulse0/README

11 Dateien insgesamt
lOtz hat geschrieben:BTW: ist das Problem mit dem Starten von X mittlerweile gelöst? Hier wirds gerade sehr unübersichtlich. :roll:
ja, dafür schaltet er nicht mehr ab wie ich schon geschrieben hatte.
Wenn das Schei :zensur: -ding dann nicht wieder läuft dann formatiere ich noch einmal und installiere die openSUSE 11.1 es ganz frisch ohne über die alte Version zu installieren.
lieben Gruß aus Arheilgen
Zuletzt geändert von Herz-von-Hessen am 13. Aug 2009, 22:01, insgesamt 1-mal geändert.
Asus P8H77V/ Intel Core i5, 3.10GHz | 8.0gb RAM | NVIDIA GeForce GTX 650 Ti Boost 2GB | Arch-Linux| arch-desktop 4.7.6-1-ARCH | Plasma: 5.8.0.1| HP Officejet Pro 8620

Werbung:
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7159
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: kein X nach Neuinstallation von openSUSE 11.1

Beitrag von lOtz1009 » 13. Aug 2009, 22:01

Ich meinte damit deine Abhängigkeitsprobleme mit Downgrade beim Deinstallieren von PulseAudio ;)
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: kein X nach Neuinstallation von openSUSE 11.1

Beitrag von revealed » 13. Aug 2009, 22:05

Ehm und

Herz-von-Hessen Entschuldige ich war einen Kaffee trinken da hattest du schon angefangen...
Hast du noch abhängigkeitsprobleme? Ist zypper -> "dup"`?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5068
Registriert: 23. Sep 2008, 17:09

Re: kein X nach Neuinstallation von openSUSE 11.1

Beitrag von josef-wien » 13. Aug 2009, 22:32

Herz-von-Hessen hat geschrieben:Da steht bei den Bootoptionen lediglich ACPI=off
Damit deaktivierst Du Energieverwaltungsfunktionen, da brauchst Du Dich nicht zu wundern, wenn der PC nicht mehr abgeschaltet werden kann.

P.S. Solche "Multi-Themen" sind reichlich unübersichtlich.

Benutzeravatar
Herz-von-Hessen
Guru
Guru
Beiträge: 1553
Registriert: 23. Jun 2009, 21:29
Wohnort: Zuhause
Kontaktdaten:

Re: kein X nach Neuinstallation von openSUSE 11.1

Beitrag von Herz-von-Hessen » 13. Aug 2009, 22:35

Hallo,
also eben den PC versucht per "herunterfahren" aus zu schalten
Er bleibt nach wie vor mit der Fehlermeldung von weiter vorne hängen.
Dann beim Hochfahren machte er vor dem erscheinen des Desktop erst noch einen Test:

Code: Alles auswählen

bootsplash: status on console 0 changed to off
/dev/disk/by-id/ata-Maxtor-6Y160P0_Y466SLZE-part2: 199843/13132 files (0,9 % non-contigouos) 1296742/5242880blo          done
EXT3 FS on sdb2, internal journal
Setting up the hardware clock
Activating device mapper...
device-mapper uevent: version 1.0.3
device-mapper ioctl: 4.14.0-ioctl (2008-04-23) initialised: dm-devel@redhat.com
Checking file
mehr konnte ich nicht schreiben (zu langsam) dann war er fertig und bootete bis zum Desktop durch.
liebe Grüße aus Darmstadt
Asus P8H77V/ Intel Core i5, 3.10GHz | 8.0gb RAM | NVIDIA GeForce GTX 650 Ti Boost 2GB | Arch-Linux| arch-desktop 4.7.6-1-ARCH | Plasma: 5.8.0.1| HP Officejet Pro 8620

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7159
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: kein X nach Neuinstallation von openSUSE 11.1

Beitrag von lOtz1009 » 13. Aug 2009, 22:48

Herz-von-Hessen hat geschrieben:Dann beim Hochfahren machte er vor dem erscheinen des Desktop erst noch einen Test:
Der wird wohl durch
revealed hat geschrieben:

Code: Alles auswählen

touch /forcefsck
hervorgerufen worden sein.

Edit: ich habe den Titel mal angepasst und bitte darum ab jetzt auch nur dieses Thema zu behandeln. Hab den Anfang der Historie wegen gelassen. Für alles andere bitte getrennte Threads eröffnen.
@Herz-von-Hessen: Auch mal ruhig in die PNs schauen ;)
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Benutzeravatar
Herz-von-Hessen
Guru
Guru
Beiträge: 1553
Registriert: 23. Jun 2009, 21:29
Wohnort: Zuhause
Kontaktdaten:

Re: kein X nach Neuinstallation von openSUSE 11.1

Beitrag von Herz-von-Hessen » 13. Aug 2009, 23:13

Huhu,
lOtz hat geschrieben:Der wird wohl durch
revealed hat geschrieben:

Code: Alles auswählen

touch /forcefsck
hervorgerufen worden sein.
ja das wird es wohl.
Ich war eben nochmal in YAST und habe alle Dateien deren Versionsnummer rot dargestellt wurden aktualisiert mit den erforderlichen Abhängigkeiten.
Lediglich bei 2en ist es jetzt blau statt schwarz. (kaffeine und kaffeine.lang) aber das ist ja nicht das Thema hier sondern im anderen Thread.
lOtz hat geschrieben:Edit: ich habe den Titel mal angepasst und bitte darum ab jetzt auch nur dieses Thema zu behandeln.
habe es bemerkt...wollte nämlich das gleiche auch tun.
lOtz hat geschrieben:Hab den Anfang der Historie wegen gelassen. Für alles andere bitte getrennte Threads eröffnen.
@Herz-von-Hessen: Auch mal ruhig in die PNs schauen ;)
Jawoll :)
Asus P8H77V/ Intel Core i5, 3.10GHz | 8.0gb RAM | NVIDIA GeForce GTX 650 Ti Boost 2GB | Arch-Linux| arch-desktop 4.7.6-1-ARCH | Plasma: 5.8.0.1| HP Officejet Pro 8620

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7159
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: PC hängt beim Herunterfahren

Beitrag von lOtz1009 » 14. Aug 2009, 15:34

Was sagt denn nun eigentlich dein Eintrag in der /boot/grub/menu.lst
Steht da acpi=off drin? Mit welchen Bootoptionen wird denn gestartet, poste doch mal bitte die eine Zeile.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Benutzeravatar
Herz-von-Hessen
Guru
Guru
Beiträge: 1553
Registriert: 23. Jun 2009, 21:29
Wohnort: Zuhause
Kontaktdaten:

Re: PC hängt beim Herunterfahren

Beitrag von Herz-von-Hessen » 14. Aug 2009, 19:27

Hallo,
lOtz hat geschrieben:Steht da acpi=off drin? Mit welchen Bootoptionen wird denn gestartet, poste doch mal bitte die eine Zeile.
kannst du haben --->>

Code: Alles auswählen

kernel /boot/vmlinuz-2.6.27.25-0.1-default root=/dev/disk/by-id/ata-Maxtor_6Y160P0_Y466SLZE-part2 acpi=off resume=/dev/disk/by-id/ata-Maxtor_6Y160P0_Y466SLZE-part1 splash=silent showopts vga=0x317
Das sind wohl die beim Installieren angegebenen Optionen weil ja schon kurz nach dem laden des Kernel der Screen schwarz wird.
Das haben auch andere Distributionen (ubuntu, fedora, geparted Magic) ist anscheinend ein Problem bei meinem PC bzw dessen BIOS.
Ich muss daher bei jeder Live-CD diese Option benutzen.
Aber das Topic des Threads hat sich ja dahin gehend geändert das er nicht mehr ordentlich herunter fährt :)
lieben Gruß aus Darmstadt
Asus P8H77V/ Intel Core i5, 3.10GHz | 8.0gb RAM | NVIDIA GeForce GTX 650 Ti Boost 2GB | Arch-Linux| arch-desktop 4.7.6-1-ARCH | Plasma: 5.8.0.1| HP Officejet Pro 8620

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: PC hängt beim Herunterfahren

Beitrag von revealed » 14. Aug 2009, 19:40

Die frage war glaube ich nach deiner:

Code: Alles auswählen

cat /boot/grub/menu.lst
Der acpi=off schalter schaltet das ab, was den Computer automatisch ausschaltet?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Benutzeravatar
Herz-von-Hessen
Guru
Guru
Beiträge: 1553
Registriert: 23. Jun 2009, 21:29
Wohnort: Zuhause
Kontaktdaten:

Re: PC hängt beim Herunterfahren

Beitrag von Herz-von-Hessen » 14. Aug 2009, 20:35

revealed hat geschrieben:Die frage war glaube ich nach deiner:

Code: Alles auswählen

cat /boot/grub/menu.lst
Habe ja auch die Zeile der Bootpartition gesendet.
revealed hat geschrieben: acpi=off schalter schaltet das ab, was den Computer automatisch ausschaltet?
Dann nehme ich das jetzt mal raus und versuche erneut das System zu starten.....bis gleich

EDIT_________________________________________________________________________
da bin ich wieder.
Ich habe die Option acpi=off aus der Zeile raus genommen und auf Herunterfahren geklickt.
Zuerst blieb der PC wieder mit dem Fehlermeldung von weiter vorne hängen (alsasound blabla)
Ich dachte dann das es daran liegt das ich ja beim hochfahren die Option noch drinnen hatte.
Also gleich nochmal gebootet und dann gleich wieder auf ausschalten.
Und beim 2. und auch beim 3. ausschalten ging der PC dann auch aus.
Damit wäre das Problem ja eigentlich erledigt......


Soll ich dafür lieber einen neuen Thread eröffnen? --->>
.....wenn da nicht noch die Frage bliebe;
Warum muss ich acpi=off beim installieren angeben und dann nicht mehr?
Liegt es daran das bei der Installation noch kein Treiber für die Grafikkarte gebootet ist oder woran denn?

lieben Gruß aus Darmstadt
Asus P8H77V/ Intel Core i5, 3.10GHz | 8.0gb RAM | NVIDIA GeForce GTX 650 Ti Boost 2GB | Arch-Linux| arch-desktop 4.7.6-1-ARCH | Plasma: 5.8.0.1| HP Officejet Pro 8620

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: PC hängt beim Herunterfahren

Beitrag von revealed » 14. Aug 2009, 22:31

hm könnte sein, dass das durch ein Update oder so behoben wurde?

Genaues kann ich dir da leider nicht sagen. Wo gehts denn weiter?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7159
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: PC hängt beim Herunterfahren

Beitrag von lOtz1009 » 14. Aug 2009, 22:36

Kein Update. ACPI=off war Schuld.
Und das nicht startende System am Anfang ganz bestimmt durch den angesteckten DVB-Stick. Das bitte nochmal gegenprüfen.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Benutzeravatar
Herz-von-Hessen
Guru
Guru
Beiträge: 1553
Registriert: 23. Jun 2009, 21:29
Wohnort: Zuhause
Kontaktdaten:

Re: PC hängt beim Herunterfahren

Beitrag von Herz-von-Hessen » 14. Aug 2009, 23:07

Hallo,
revealed hat geschrieben:hm könnte sein, dass das durch ein Update oder so behoben wurde?
keine Ahnung ehrlich gesagt, bin aber froh das es jetzt geht.
Es lag und liegt definitiv nicht an einen angeschlossenen DVB-T Stick, könnte natürlich meine USB-Speichersticks nun alle der Reihe nach probieren ob der Bootvorgang dadurch beeinflusst wird.
revealed hat geschrieben:Genaues kann ich dir da leider nicht sagen. Wo gehts denn weiter?
Dann ist als primäres Problem erst einmal das soundproblem zu erwähnen welches hier zu finden ist:
http://www.linux-club.de/viewtopic.php? ... 16#p645516
lieben Gruß aus Darmstadt
Asus P8H77V/ Intel Core i5, 3.10GHz | 8.0gb RAM | NVIDIA GeForce GTX 650 Ti Boost 2GB | Arch-Linux| arch-desktop 4.7.6-1-ARCH | Plasma: 5.8.0.1| HP Officejet Pro 8620

josef-wien
Ultimate Guru
Ultimate Guru
Beiträge: 5068
Registriert: 23. Sep 2008, 17:09

Re: PC hängt beim Herunterfahren

Beitrag von josef-wien » 14. Aug 2009, 23:44

Herz-von-Hessen hat geschrieben:Warum muss ich acpi=off beim installieren angeben und dann nicht mehr?
Dein BIOS hat vermutlich Schwächen bei der ACPI-Implementierung. Installationsroutinen können nicht für alle Sonderfälle gewappnet sein. Entweder konnte bei Deinem laufenden System eine Abhilfe gegen diese Schwächen eingerichtet werden oder diese Abhilfe wurde durch ein Update von Kernel- oder ACPI-Modulen herbeigeführt.

Benutzeravatar
Herz-von-Hessen
Guru
Guru
Beiträge: 1553
Registriert: 23. Jun 2009, 21:29
Wohnort: Zuhause
Kontaktdaten:

Re: PC hängt beim Herunterfahren

Beitrag von Herz-von-Hessen » 16. Aug 2009, 21:19

Hallo,
na dann muss ich damit wohl auch in Zukunft leben weil ich mein BIOS ja auf den neusten Stand gebracht habe.
Ergo: Beim installieren gilt für mich ACPI=OFF und nach dem installieren dann wieder acpi=on.
Schön das dieser Thread zu Ende ist und ich mir ein neues Problem raus suchen kann :D
liebe Grüße aus Darmstadt
Asus P8H77V/ Intel Core i5, 3.10GHz | 8.0gb RAM | NVIDIA GeForce GTX 650 Ti Boost 2GB | Arch-Linux| arch-desktop 4.7.6-1-ARCH | Plasma: 5.8.0.1| HP Officejet Pro 8620

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste