[gelöst] YastModule starten nicht mehr

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
lordprotector
Newbie
Newbie
Beiträge: 21
Registriert: 25. Sep 2007, 22:38

[gelöst] YastModule starten nicht mehr

Beitrag von lordprotector » 9. Aug 2009, 13:54

Nach einem Update von KDE 4.2 auf KDE 4.3 heute mittag starten die Module von Yast bei mir nicht mehr. Ich bekomme nur die Meldung

Code: Alles auswählen

terminate called after throwing an instance of 'std::length_error'
  what():  vector::reserve
YaST got signal 6 at YCP file Wizard.ycp:691
/sbin/yast2: line 437:  7787 Abgebrochen             $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS

(zenity:7791): Gtk-WARNING **: GModule (/usr/lib64/gtk-2.0/2.10.0/engines/libqtcurve.so) initialization check failed: Gtk+ version too old (micro mismatch)
Woran kann das liegen? Welche Informationen braucht ihr noch um mir bei der Lösung des Problems zu helfen?

Gruß

LordProtector
Zuletzt geändert von lordprotector am 4. Okt 2009, 22:26, insgesamt 1-mal geändert.

Werbung:
Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: YastModule starten nicht mehr

Beitrag von lOtz1009 » 9. Aug 2009, 13:58

Welche Version von KDE und QT laufen da nun genau? OpenSuSE 11.1 nehm ich an?

Code: Alles auswählen

kde4-config --version
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

lordprotector
Newbie
Newbie
Beiträge: 21
Registriert: 25. Sep 2007, 22:38

Re: YastModule starten nicht mehr

Beitrag von lordprotector » 9. Aug 2009, 14:42

ja, 11.1

Code: Alles auswählen

Qt: 4.5.2
KDE: 4.3.00 (KDE 4.3.0) "release 152"
kde4-config: 1.0

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: YastModule starten nicht mehr

Beitrag von lOtz1009 » 9. Aug 2009, 14:49

Das passt eigentlich schonmal. Nur um sicherzugehen, kommt das QT aus einem gesonderten Repo bei dir? Wenn ja, versuch die Qt-Libs aus dem KDE4.3-Repo.

Ansonsten fällt mir spontan noch ein:
  • sind alle yast2-relevanten Pakete installiert?

    Code: Alles auswählen

    rpm -qa | grep yast2
  • Bzw. schau mal ob yast2-control-center-gnome installiert ist. Falls ja, dieses bitte deinstallieren.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

lordprotector
Newbie
Newbie
Beiträge: 21
Registriert: 25. Sep 2007, 22:38

Re: YastModule starten nicht mehr

Beitrag von lordprotector » 9. Aug 2009, 15:26

wie kann ich ohne yast gucken woher die Pakete stammen?

das gnome package habe ich deinstalliert, aber keine Änderung.

Folgende Pakete sind installiert

Code: Alles auswählen

rpm -qa | grep yast2                                                                             
yast2-ycp-ui-bindings-2.17.11-1.32                                                                                    
yast2-sound-2.17.13-1.1                                                                                               
yast2-apparmor-2.17.4-1.5                                                                                             
autoyast2-installation-2.17.23-1.6                                                                                    
yast2-add-on-2.17.11-1.22                                                                                             
yast2-2.17.59-1.2.13                                                                                                  
yast2-nfs-client-2.17.9-1.15                                                                                          
yast2-users-2.17.27-1.2                                                                                               
yast2-ncurses-2.18.10-3.2.un                                                                                          
yast2-country-data-2.17.29-1.6                                                                                        
yast2-runlevel-2.17.4-1.33                                                                                            
yast2-restore-2.16.2-19.123                                                                                           
yast2-qt-2.18.7-3.1.un                                                                                                
yast2-theme-openSUSE-Oxygen-2.17.13-1.3                                                                               
yast2-backup-2.17.3-1.1                                                                                               
yast2-trans-de-2.17.24-1.1.1                                                                                          
yast2-network-2.17.77-0.1.1                                                                                           
yast2-qt-pkg-2.17.27-0.1.1                                                                                            
yast2-trans-stats-2.15.0-2.118                                                                                        
yast2-ntp-client-2.17.7-1.28                                                                                          
yast2-tune-2.17.6-1.42                                                                                                
yast2-xml-2.16.1-1.81                                                                                                 
yast2-iscsi-client-2.17.5-1.2                                                                                         
yast2-registration-branding-openSUSE-2.17.17-1.1                                                                      
yast2-inetd-2.17.3-1.4                                                                                                
yast2-control-center-2.17.3-1.8                                                                                       
yast2-scanner-2.17.5-2.1                                                                                              
yast2-sysconfig-2.17.0-1.145                                                                                          
yast2-theme-openSUSE-2.17.13-1.3                                                                                      
yast2-hardware-detection-2.17.1-1.83                                                                                  
yast2-vm-2.16.8-1.17                                                                                                  
yast2-country-2.17.29-1.6                                                                                             
yast2-irda-2.17.2-1.43                                                                                                
yast2-registration-2.17.17-1.1                                                                                        
yast2-online-update-frontend-2.17.13-1.2.17                                                                           
yast2-repair-2.17.7-1.29                                                                                              
yast2-core-2.17.23-1.7                                                                                                
yast2-slp-2.16.0-1.141                                                                                                
yast2-ncurses-pkg-2.17.10-1.20                                                                                        
yast2-packager-2.17.50-1.4                                                                                            
yast2-pam-2.17.1-1.25                                                                                                 
yast2-samba-client-2.17.11-1.30
yast2-sudo-2.17.2-1.2
yast2-bootloader-2.17.59-0.1.1
yast2-control-center-qt-2.17.3-1.8
yast2-storage-lib-2.17.61-2.1
yast2-branding-openSUSE-2.17.0-9.10
yast2-x11-2.17.10-1.9
yast2-installation-2.17.43-1.2
yast2-ldap-2.17.3-1.66
yast2-security-2.17.12-1.9
yast2-update-2.17.14-1.5
yast2-samba-server-2.17.9-0.1.2
yast2-transfer-2.16.1-1.151
yast2-printer-2.17.48-2.5
yast2-nis-client-2.17.7-1.15
yast2-kerberos-client-2.17.5-1.31
yast2-nfs-common-2.17.4-1.19
yast2-storage-2.17.61-2.1
yast2-firewall-2.17.6-1.1
yast2-online-update-2.17.13-1.2.17
yast2-mail-2.17.1-1.20.2
yast2-pkg-bindings-2.17.38-0.1.1
yast2-libyui-2.18.8-3.1.un
yast2-mouse-2.16.1-19.119
yast2-tv-2.17.2-1.56
yast2-metapackage-handler-0.8.7-1.72
yast2-profile-manager-2.17.1-1.99
yast2-ldap-client-2.17.21-0.1.1
yast2-perl-bindings-2.18.0-3.4.un

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: YastModule starten nicht mehr

Beitrag von lOtz1009 » 9. Aug 2009, 15:38

lordprotector hat geschrieben:wie kann ich ohne yast gucken woher die Pakete stammen?
Zeig doch mal bitte deine Installationsquellen

Code: Alles auswählen

zypper lr -up
Und was sind das für .un-Pakete? z.B. yast2-ncurses-2.18.10-3.2.un
Sitze grad nicht an ner SuSE, aber ich meine solche hab ich nicht... :???:
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

lordprotector
Newbie
Newbie
Beiträge: 21
Registriert: 25. Sep 2007, 22:38

Re: YastModule starten nicht mehr

Beitrag von lordprotector » 9. Aug 2009, 15:44

keine Ahnung was .un Pakete sind

Code: Alles auswählen

#  | Alias                                                 | Name                                                  | Aktiviert | Aktualisieren | Priorität | URI                                                                                                                                                                                                        
---+-------------------------------------------------------+-------------------------------------------------------+-----------+---------------+-----------+---------------------------------------------------------------------------------------------------                                                                                                         
1  | 20090601-114129                                       | KDE42 Community                                       | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/KDE%3a/KDE4%3a/Community/openSUSE_11.1_KDE_42/                                                                                                                   
2  | 20090709-232140                                       | 20090709-232140                                       | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/home%3a/j-engel/openSUSE_11.1/                                                                                                                                   
3  | 20090809-103853                                       | KDE4 Factory Desktop                                  | Ja        | Ja            |   18      | http://download.opensuse.org/repositories/KDE%3a/KDE4%3a/Factory%3a/Desktop/openSUSE_11.1/                                                                                                                 
4  | Application:Geo                                       | Application:Geo                                       | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/Application:/Geo/openSUSE_Factory/                                                                                                                               
5  | Education                                             | Education                                             | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/Education/openSUSE_11.1/                                                                                                                                         
6  | Extra-Apps                                            | Extra-Apps                                            | Nein      | Nein          |   99      | http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Extra-Apps/openSUSE_11.1/                                                                                                                    
7  | GNOME:Backports:2.26                                  | GNOME:Backports:2.26                                  | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/GNOME:/Backports:/2.26/openSUSE_11.1/                                                                                                                            
8  | GNOME:Backports:2.28                                  | GNOME:Backports:2.28                                  | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/GNOME:/Backports:/2.28/openSUSE_11.1/                                                                                                                            
9  | GNOME:Factory                                         | GNOME:Factory                                         | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/GNOME:/Factory/openSUSE_11.1/                                                                                                                                    
10 | GNOME:STABLE:2.26                                     | GNOME:STABLE:2.26                                     | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/GNOME:/STABLE:/2.26/openSUSE_11.1/                                                                                                                               
11 | Java:packages                                         | Java:packages                                         | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/Java:/packages/openSUSE_11.1/                                                                                                                                    
12 | KDE:42                                                | KDE:42                                                | Ja        | Ja            |   19      | http://download.opensuse.org/repositories/KDE:/42/openSUSE_11.1/                                                                                                                                           
13 | KDE:KDE4:Community                                    | KDE:KDE4:Community                                    | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop/                                                                                                         
14 | KDE:KDE4:Community/openSUSE_11.1_KDE4_Factory_Desktop | KDE:KDE4:Community/openSUSE_11.1_KDE4_Factory_Desktop | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.1_KDE4_Factory_Desktop/                                                                                                         
15 | KDE:KDE4:Factory:Desktop                              | KDE:KDE4:Factory:Desktop                              | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/KDE4:/Factory:/Desktop/openSUSE_11.1/                                                                                                                       
16 | KDE:KDE4:STABLE:Desktop                               | KDE:KDE4:STABLE:Desktop                               | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/KDE4:/STABLE:/Desktop/openSUSE_11.1/                                                                                                                        
17 | KDE:KDE4:STABLE:Extra-Apps                            | KDE:KDE4:STABLE:Extra-Apps                            | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/KDE4:/STABLE:/Extra-Apps/openSUSE_11.1/                                                                                                                     
18 | KDE:KDE4:UNSTABLE:Desktop                             | KDE:KDE4:UNSTABLE:Desktop                             | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/KDE4:/UNSTABLE:/Desktop/openSUSE_11.1/                                                                                                                      
19 | KDE:Qt                                                | KDE:Qt                                                | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/Qt/openSUSE_11.1/                                                                                                                                           
20 | KDE:Qt46                                              | KDE:Qt46                                              | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/KDE%3a/Qt46/openSUSE_11.1/                                                                                                                                       
21 | X11:Utilities                                         | X11:Utilities                                         | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/X11:/Utilities/openSUSE_11.1/                                                                                                                                    
22 | bluez                                                 | bluez                                                 | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/home:/enzokiel:/bluez3/openSUSE_11.1                                                                                                                             
23 | devel:gcc                                             | devel:gcc                                             | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/devel:/gcc/openSUSE_11.1/                                                                                                                                        
24 | devel:languages:perl                                  | devel:languages:perl                                  | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/devel:/languages:/perl/openSUSE_11.1/                                                                                                                            
25 | devel:libraries:c_c++                                 | devel:libraries:c_c++                                 | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/devel:/libraries:/c_c++/openSUSE_Factory/                                                                                                                        
26 | devel:tools:building                                  | devel:tools:building                                  | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/devel:/tools:/building/openSUSE_11.1/                                                                                                                            
27 | drivers:webcam                                        | drivers:webcam                                        | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.1_Update/                                                                                                                            
28 | games                                                 | games                                                 | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/games/openSUSE_Factory/                                                                                                                                          
29 | hamradio                                              | hamradio                                              | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/hamradio/openSUSE_11.1/                                                                                                                                          
30 | home:hgraeber                                         | home:hgraeber                                         | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/home:/hgraeber/openSUSE_11.1/                                                                                                                                    
31 | home:j-engel                                          | home:j-engel                                          | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/home:/j-engel/openSUSE_11.1/                                                                                                                                     
32 | home:j-engel:GNOME                                    | home:j-engel:GNOME                                    | Nein      | Ja            |   99      | http://download.opensuse.org/repositories/home:/j-engel:/GNOME/openSUSE_11.1/
33 | home:m4r3k:R-project                                  | home:m4r3k:R-project                                  | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/home:/m4r3k:/R-project/openSUSE_11.1/
34 | home:pikerhog:gnome                                   | home:pikerhog:gnome                                   | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/home:/pikerhog:/gnome/openSUSE_11.1/
35 | home:pikerhog:utils                                   | home:pikerhog:utils                                   | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/home:/pikerhog:/utils/openSUSE_11.1/
36 | multimedia:photo                                      | multimedia:photo                                      | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/multimedia:/photo/openSUSE_11.1/
37 | openSUSE 11.1-0                                       | openSUSE 11.1-0                                       | Nein      | Nein          |   99      | cd:///?devices=/dev/sr0
38 | openSUSE:11.1:NonFree                                 | openSUSE:11.1:NonFree                                 | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/openSUSE:/11.1:/NonFree/standard/
39 | repo                                                  | openSUSE BuildService - Wine CVS-Pakete               | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_11.1/
40 | repo-debug                                            | openSUSE-11.1-Debug                                   | Nein      | Ja            |  100      | http://download.opensuse.org/debug/distribution/11.1/repo/oss/
41 | repo-non-oss                                          | openSUSE-11.1-Non-Oss                                 | Ja        | Ja            |  100      | http://download.opensuse.org/distribution/11.1/repo/non-oss/
42 | repo-oss                                              | openSUSE-11.1-Oss                                     | Ja        | Ja            |  100      | http://download.opensuse.org/distribution/11.1/repo/oss/
43 | repo-source                                           | openSUSE-11.1-Source                                  | Nein      | Ja            |  100      | http://download.opensuse.org/source/distribution/11.1/repo/oss/
44 | repo-update                                           | openSUSE-11.1-Update                                  | Ja        | Ja            |   20      | http://download.opensuse.org/update/11.1/
45 | repo_1                                                | openSUSE BuildService - KDE:Backports                 | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/Backports/openSUSE_11.1/
46 | repo_10                                               | openSUSE BuildService - Virtualisierung (VirtualBox)  | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/Virtualization:/VirtualBox/openSUSE_11.1/
47 | repo_11                                               | NVIDIA Repository                                     | Ja        | Ja            |   99      | http://download.nvidia.com/opensuse/11.1
48 | repo_2                                                | openSUSE BuildService - KDE:Community                 | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/KDE:/Community/openSUSE_11.1/
49 | repo_3                                                | openSUSE BuildService - Treiber für Web-Cams          | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/drivers:/webcam/openSUSE_11.1/
50 | repo_4                                                | openSUSE BuildService - Spiele                        | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/games/openSUSE_11.1/
51 | repo_5                                                | openSUSE BuildService - Mozilla                       | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/mozilla/openSUSE_11.1/
52 | repo_6                                                | openSUSE BuildService - PHP                           | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/server:/php/openSUSE_11.1/
53 | repo_7                                                | VideoLan Repository                                   | Nein      | Ja            |   99      | http://download.videolan.org/pub/videolan/vlc/SuSE/11.1/
54 | repo_8                                                | Packman Repository                                    | Ja        | Ja            |   99      | http://ftp.skynet.be/pub/packman/suse/11.1/
55 | repo_9                                                | openSUSE BuildService - OpenOffice.org                | Ja        | Ja            |   99      | http://download.opensuse.org/repositories/OpenOffice.org:/STABLE/openSUSE_11.1/
Jedoch sehe ich dadurch nicht woher ich die qt pakete habe, oder?

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: YastModule starten nicht mehr

Beitrag von lOtz1009 » 9. Aug 2009, 15:55

:schockiert:
Welches KDE willst du denn laufen lassen? Da sind ja Repos von 4.1 - 4.3 drin. Mal die nicht für KDE 4.3 notwendigen deaktivieren.

Code: Alles auswählen

zypper mr -d 12
für das KDE:42

Code: Alles auswählen

zypper mr -d 1
für KDE42:Community

Code: Alles auswählen

zypper mr -d 19
für KDE:Qt

Code: Alles auswählen

zypper mr -e 15
um Hauptrepo für KDE 4.3 zu aktivieren.

Das KDE:Factory:Desktop ist 3x in der Liste. Da solltest du dringend mal ausmisten!!

Nach oben genannten Befehlen probier mal ein Update mit

Code: Alles auswählen

zypper up
bzw. wenn das nichts hilft mit

Code: Alles auswählen

zypper dup
Welche Qt-Pakete genau auf dem System sind würde

Code: Alles auswählen

rpm -qa | grep -i qt
liefern.
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: YastModule starten nicht mehr

Beitrag von tomm.fa » 9. Aug 2009, 17:19

lOtz hat geschrieben:Und was sind das für .un-Pakete? z.B. yast2-ncurses-2.18.10-3.2.un
Sitze grad nicht an ner SuSE, aber ich meine solche hab ich nicht... :???:
Aus dem Repo 35 (aus der Liste vom TE), siehe auch: http://download.opensuse.org/repositori ... 11.1/i586/
Die Repo-Liste ist ja auch der Wahnsinn. Wozu die ganzen Repos? Spielplatz, Testsystem, hochgradige Versionsgeilheit?
lordprotector hat geschrieben:

Code: Alles auswählen

[...](zenity:7791): Gtk-WARNING **: GModule (/usr/lib64/gtk-2.0/2.10.0/engines/libqtcurve.so) initialization check failed: Gtk+ version too old (micro mismatch)
Dort solltest du dann mal ansetzen.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

lordprotector
Newbie
Newbie
Beiträge: 21
Registriert: 25. Sep 2007, 22:38

Re: YastModule starten nicht mehr

Beitrag von lordprotector » 9. Aug 2009, 21:36

nachdem ich die Repoliste mal aufgeräumt habe und ein zypper up gemacht habe geht es wieder.

Das System war mal ein Testsystem und einige der repos sind für spezielle Bibliotheken wichtig, da es diese nicht in allen Repos gibt.

Benutzeravatar
lOtz1009
Moderator
Moderator
Beiträge: 7145
Registriert: 23. Jan 2008, 09:51
Wohnort: Sulzbach/Ts.

Re: YastModule starten nicht mehr

Beitrag von lOtz1009 » 9. Aug 2009, 21:38

Dann bitte diesen Thread noch als gelöst markieren.
Danke ;)
::: openSUSE Member :::
::: LXDE-Team :::
Linux-Club Wiki
vi is an editor with two modes: one which destroys your input and the other which beeps at you.
Für meine Beiträge gilt:
Bild

lordprotector
Newbie
Newbie
Beiträge: 21
Registriert: 25. Sep 2007, 22:38

Re: YastModule starten nicht mehr

Beitrag von lordprotector » 9. Aug 2009, 22:20

Es gehen leider immer noch nicht alle Module

Code: Alles auswählen

terminate called after throwing an instance of 'std::length_error'
  what():  vector::reserve
YaST got signal 6 at YCP file Wizard.ycp:691
/sbin/yast2: line 437: 21280 Abgebrochen             $ybindir/y2base $module "$@" "$SELECTED_GUI" $Y2_GEOMETRY $Y2UI_ARGS
Die gtk-warning habe ich durch eine Neuinstallation der qtcurve Pakete entfernt.

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: YastModule starten nicht mehr

Beitrag von tomm.fa » 9. Aug 2009, 22:54

Ein

Code: Alles auswählen

zypper up
gilt auch nur für Pakete aus dem offiziellen Update Repo. Wenn Repos von Drittanbieter eingebunden oder entfernt werden, dann wäre ein

Code: Alles auswählen

zypper dup
sinnvoller. Je nachdem welche Repos eingebunden sind, sollte damit aber etwas vorsichtiger umgegangen werden.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

lordprotector
Newbie
Newbie
Beiträge: 21
Registriert: 25. Sep 2007, 22:38

Re: YastModule starten nicht mehr

Beitrag von lordprotector » 4. Okt 2009, 22:24

Es hat jetzt einige zeit gedauert, aber ich habe die Lösung gefunden. Ich weiß nicht wie, aber es sind einige 586er Pakete von Yast und Zusatzpaketen in die Installation gerutscht. Diese durch die 64 bit Pakete ersetzt und schon funktioniert Yast auch wieder.


PS.: zypper up und zypper dup habe da auch nicht geholfen

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast