[Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

[Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 31. Mai 2009, 16:40

ACHTUNG!! http://www.linux-club.de/viewtopic.php? ... #p635500[b]// ACHTUNG!![/b]

Hallo!

Ich habe KDE 4.2x aus den Repos für SuSE 11.1, das zubehörige QT und KDE4 community. Wenn ich Pakete mit YasT aktualisieren möchte. Dann bekomme ich folgende Konflikte angezeigt:
( kdebase4-runtime >= 4.2.4 würde benötigt)?

Code: Alles auswählen

#### YaST2 conflicts list - generated 2009-05-31 16:36:31 ####

kdebase4-runtime >= 4.2.4, benötigt von kde4-windeco-dekorator-0.4.0.2-4.17.i586, wird von keinem Repository angeboten

    [x] kde4-windeco-dekorator-0.4.0.2-4.17.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kde4-style-bespin-r476-1.5.i586, wird von keinem Repository angeboten

    [ ] kde4-style-bespin-r476-1.5.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kde4-screensaver-kcometen4-1.0.4-1.17.i586, wird von keinem Repository angeboten

    [ ] kde4-screensaver-kcometen4-1.0.4-1.17.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kde4-wallpapers-weather-0.2.1-1.10.i586, wird von keinem Repository angeboten

    [ ] kde4-wallpapers-weather-0.2.1-1.10.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kde4-windeco-nitrogen-2.1.2-1.2.i586, wird von keinem Repository angeboten

    [ ] kde4-windeco-nitrogen-2.1.2-1.2.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kde4-kshutdown-1.9.96-1.10.i586, wird von keinem Repository angeboten

    [ ] kde4-kshutdown-1.9.96-1.10.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von kde4-windeco-crystal-2.0.3-1.15.i586, wird von keinem Repository angeboten

    [ ] kde4-windeco-crystal-2.0.3-1.15.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von plasmoid-currencyconverter-1.0-2.10.i586, wird von keinem Repository angeboten

    [ ] plasmoid-currencyconverter-1.0-2.10.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von plasmoid-cwp-0.9.9-5.12.i586, wird von keinem Repository angeboten

    [ ] plasmoid-cwp-0.9.9-5.12.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von plasmoid-smhi-weather-0.2.2-2.11.i586, wird von keinem Repository angeboten

    [ ] plasmoid-smhi-weather-0.2.2-2.11.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von plasmoid-stdin-0.1.91-3.11.i586, wird von keinem Repository angeboten

    [ ] plasmoid-stdin-0.1.91-3.11.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von plasmoid-simpleweatherforecast-1.2-2.10.i586, wird von keinem Repository angeboten

    [ ] plasmoid-simpleweatherforecast-1.2-2.10.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von plasmoid-playwolf-0.7.2-1.18.i586, wird von keinem Repository angeboten

    [ ] plasmoid-playwolf-0.7.2-1.18.i586 nicht installieren



kdebase4-runtime >= 4.2.4, benötigt von plasmoid-yawp-0.2.3-1.10.i586, wird von keinem Repository angeboten

    [ ] plasmoid-yawp-0.2.3-1.10.i586 nicht installieren




#### YaST2 conflicts list END ###
Kann da jemand weiterhelfen? Wäre sehr nett!

Danke!

Grüße,

R
Zuletzt geändert von revealed am 1. Jun 2009, 14:01, insgesamt 4-mal geändert.
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Werbung:
Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von Grothesk » 31. Mai 2009, 16:45

Da sind wohl Test-Pakete in irgendein Repo geflossen. Und?
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 31. Mai 2009, 16:46

Ich kann kde4-shutdown nicht installieren. Weil das selben Konflikt aufweist. Muss ich Abwarten?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Grothesk
Ultimate Guru
Ultimate Guru
Beiträge: 14662
Registriert: 26. Okt 2003, 11:52
Wohnort: Köln

Re: Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von Grothesk » 31. Mai 2009, 16:59

Offensichtlich.
Oder dich auf die üblichen Repos beschränken. Bei den Repos von Dritten kann immer was 'krumm' laufen.
"Die Rechtschreibung ist Freeware, du darfst sie kostenlos nutzen. Allerdings ist sie nicht OpenSource, d.h. du sollst sie nicht verändern oder in veränderter Form veröffentlichen."

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 31. Mai 2009, 17:06

Ok;

http://en.opensuse.org/KDE/Repositories#KDE_4.2.3
Sind von Dritten? Hatte ich so nicht gedacht. Hätte ich wohl doch bei 4.1x bleiben sollen. Aber irgendwie läuft das doch einiges schöner als die 4.1.

Naja ich melde mich dann hier, wenn der Konflikt sich in Luft auflöst (hoffentlich). Falls nicht, werd ich hier nochmals Hilfe ersuchen.

Bin immer so ungeduldig... Danke dir!

Grüße,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 01:39

So.

Es lief soeben problemlos durch!

:)

Danke für den Beistand!

Grüße,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 02:35

Allerdings:

... ist da jetzt wohl was schiefgelaufen, vermutlich.
"Dieses Objekt kann aus folgendem Grund nicht erzeugt werden:

Angeforderte Komponente ist nicht auffindbar:"

Code: Alles auswählen

plasma_applet_cwp
plasma_applet_stdin
playwolf
Schade. Ausgerechnet die hätt ich unter Verwendung?

Weiss jemand Rat?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

dietger
Hacker
Hacker
Beiträge: 625
Registriert: 17. Okt 2005, 10:27

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von dietger » 1. Jun 2009, 09:28

Weiss jemand Rat?
Nö, aber ich kann vermelden das bei mir heute morgen das gleiche Problem aufgetreten ist.
Du bist damit also nicht allein auf der Welt :D


Dietger

Linuxsusefan

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von Linuxsusefan » 1. Jun 2009, 09:37

Hallo betroffene,

schaut mal → hier rein.....Sollte das bei euch auch so sein, dann wäre das ggf eine richtige Info wert ...damit nicht noch mehr reintappen? Ich kann' s nicht vergleichen, hab momentan kein KDE 4.2....

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 13:18

Ehm ja! Das wird es sein! Wie macht man darauf jetzt aufmerksam?

Allerdings! -> Es wurde kein konflikt angezeigt??? War das nur bei mir so?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Linuxsusefan

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von Linuxsusefan » 1. Jun 2009, 13:54

Hi,
Wie macht man darauf jetzt aufmerksam?
Hm, wenn es viele gibt die das gleiche ereilt hat sollte man andere mit einer entsprechenden Info darauf aufmerksam machen, finde ich zumindest. Ich weiß ja nicht wie es hier im Forum läuft, aber ich denke mal das es vllt unter der Desktop-Rubrik einen entsprechenden Beitrag ( gekennzeichnet & gepinnt ) gibt wo sowas zu finden sein sollte, schau mal → hier rein, da würde ich das Platzieren. Mal sehen ob was der / die Mod / Admins sagen bzw wer sowas tun darf / sollte oder nicht...........

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 13:58

Hi!

Ja. das müsste jemand mit entsprechender Berechtigung tun. Aber ich werd im ersten Beitrag meines Postings auf deines hier verweisen. Den kennt man ja auch von hier...

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |


Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 15:24

Danke :)

Hm zwischenzeitlich... kennt jemand ein Wetterplugin, dass man auch mit beispielsweise... codes von weather.yahoo versorgen kann?

Weil ich hatte da nämlich das CWP und das konnte das?? München und Berlin is mir zu grob.

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von tomm.fa » 1. Jun 2009, 17:14

Nimm das src.rpm von CWP und mach ein rebuild.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 17:22

Hi!

Auch ein guter Tipp! Aber ich hab das src repo bisher nicht aktiviert. Alternative zu CWP kennst du auch keine?


Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von tomm.fa » 1. Jun 2009, 17:35

revealed hat geschrieben:Aber ich hab das src repo bisher nicht aktiviert.
Ich auch nicht. ;) Habe mir das src.rpm einzeln aus dem Repo gezogen.
revealed hat geschrieben:Alternative zu CWP kennst du auch keine?
Leider nein. Wie du schon erwähnt hast, sind alle anderen zu grob (soweit mir bekannt).
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 17:59

Ehm. Ich bin nicht so fit, was src rpm's anbelangt. Währst du so nett und würdest mir Anleitung geben?

Du hast doch auch KDE 4.2.x? Das hat bei dir funktioniert?

Gruß,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 4986
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von tomm.fa » 1. Jun 2009, 18:27

revealed hat geschrieben:Ehm. Ich bin nicht so fit, was src rpm's anbelangt. Währst du so nett und würdest mir Anleitung geben?
Sicher das.
src.rpm hier herunterladen -> in das Verzeichnis wechseln wo es gespeichert wurde -> als normaler Benutzer:

Code: Alles auswählen

rpmbuild --rebuild plasmoid-cwp-0.9.9-5.13.src.rpm
danach ist es unter /usr/src/packages/RPMS/(athlon/i386 - i686) zu finden (bei mir i586) und kann dann mit rpm -Uvh, oder zypper in installiert werden.
revealed hat geschrieben:Du hast doch auch KDE 4.2.x? Das hat bei dir funktioniert?
Yep.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
revealed
Guru
Guru
Beiträge: 3016
Registriert: 15. Sep 2006, 12:50

Re: [Gelöst] Frage: "kdebase4-runtime >= 4.2.4, benötigt von" ?:

Beitrag von revealed » 1. Jun 2009, 18:51

Danke :)

Sehr cool! Jetzt habe ich wieder Wetter vor Ort :D
.. und playwolf und stdin funken so auch :)

Grüße,

R
|Nb: T60 2008 43G @oS Leap 42.1 | Pc: @oS TW Core i5 4670k; 8 GB RAM; MSI Z87 G43 Gaming | MSI TF 770 GTX | 840 EVO; SX900 |The reason computer chips are so small is computers don't eat much. | systemd | Mini Tuning guide für openSUSE 13.2 |

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste