Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

Firefox startet nach Update auf 78.0.2 nicht mehr!

Alles rund um die Installation Eures Linuxsystems, sowie die Updatefunktionen des Systems und das Paketmanagement

Moderator: Moderatoren

Antworten
HarryMalaria
Member
Member
Beiträge: 224
Registriert: 17. Nov 2005, 18:24

Firefox startet nach Update auf 78.0.2 nicht mehr!

Beitrag von HarryMalaria » 15. Jul 2020, 11:36

Ich hatte heute morgen ein update auf firefox 78.0.2 seitdem startet firefox nicht mehr:
wenn ich auf den button klicke offnet sich ein kleines fenster mit der meldung:

Code: Alles auswählen

<toolbarbutton id="UITourTooltipClose" class="close-icon"
--------------^
das gleiche wenn ich über die konsole starte, da kommt die fehlermeldung erst beim schließen.

Code: Alles auswählen

###!!! [Child][MessageChannel::SendAndWait] Error: Channel error: cannot send/recv

Werbung:
marce
Advanced Hacker
Advanced Hacker
Beiträge: 1212
Registriert: 19. Jun 2008, 13:16
Wohnort: Dettenhausen
Kontaktdaten:

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Beitrag von marce » 15. Jul 2020, 11:47

Schon mal mit leerem / neuem Profil oder unter einem neuen User versucht?

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 710
Registriert: 19. Sep 2014, 18:22

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Beitrag von susejunky » 15. Jul 2020, 12:35

Hallo HarryMalaria,
HarryMalaria hat geschrieben:
15. Jul 2020, 11:36
... Ich hatte heute morgen ein update auf firefox 78.0.2
Welche openSUSE-Version verwendest Du ?

Unter openSUSE Tumbleweed ist die aktuelle (15.07.2020 12:30Uhr) Firefox-Version 78.0.1-1.1 aber nicht 78.0.2.

Hast Du ein Factory-Repository (z.B. https://download.opensuse.org/repositor ... _Leap_15.2) eingebunden?

Falls ja: Factory = Entwicklungs-Version = NICHT openQA-getestet; d.h. es kann schon einmal vorkommen, dass in Factory verfügbare Pakete nicht funktioniert.

Warum verwendest Du nicht die Version aus dem OSS-Repository Deiner openSUSE-Version?

Viele Grüße

susejunky

Sauerland
Guru
Guru
Beiträge: 3678
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Beitrag von Sauerland » 15. Jul 2020, 14:44

marce hat geschrieben:
15. Jul 2020, 11:47
Schon mal mit leerem / neuem Profil oder unter einem neuen User versucht?
Zusätzlich hierzu:
https://forums.opensuse.org/showthread. ... rtet-nicht
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

HarryMalaria
Member
Member
Beiträge: 224
Registriert: 17. Nov 2005, 18:24

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Beitrag von HarryMalaria » 15. Jul 2020, 15:31

Ja, es war das profil. wie in dem anderen artikel erwähnt, klappte es bei mir aber nach mehrmaligen versuchen, mit dem profilmanager zu starten und ein neues profil anzulegen. ich hab dann die einstellungen, lesezeichen ordner usw. rüberkopiert, nun geht es wieder. das alte profil lässt sich auch nicht mehr starten und reparieren.

Ich hab heute morgen, diese Version bekommen: MozillaFirefox-78.0.2-lp152.5.1.x86_64

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 710
Registriert: 19. Sep 2014, 18:22

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Beitrag von susejunky » 15. Jul 2020, 17:18

Hallo HarryMalaria,
HarryMalaria hat geschrieben:
15. Jul 2020, 15:31
... Ich hab heute morgen, diese Version bekommen: MozillaFirefox-78.0.2-lp152.5.1.x86_64
aus welchem Repository stammt diese Version?

Viele Grüße

susejunky

Sauerland
Guru
Guru
Beiträge: 3678
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Beitrag von Sauerland » 15. Jul 2020, 17:49

aus welchem Repository stammt diese Version?
Aus dem Mozilla Repo.......
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 710
Registriert: 19. Sep 2014, 18:22

Re: Firefox startet nach Update auf /8.0.2 nicht mehr!

Beitrag von susejunky » 15. Jul 2020, 18:41

Sauerland hat geschrieben:
15. Jul 2020, 17:49
aus welchem Repository stammt diese Version?
Aus dem Mozilla Repo.......
Ja, dort habe ich es auch gesehen. Das ist halt nun mal ein Factory-Repository ...

Viele Grüße

susejunky

Sauerland
Guru
Guru
Beiträge: 3678
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Beitrag von Sauerland » 15. Jul 2020, 19:10

Ja, dort habe ich es auch gesehen. Das ist halt nun mal ein Factory-Repository ...
Wenn man denn einen Bugreport eröffnen würde, könnte das auch evtl. gefixed werden......

Für die stabile Version.......
Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

Benutzeravatar
susejunky
Hacker
Hacker
Beiträge: 710
Registriert: 19. Sep 2014, 18:22

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Beitrag von susejunky » 15. Jul 2020, 19:33

Sauerland hat geschrieben:
15. Jul 2020, 19:10
... Wenn man denn einen Bugreport eröffnen würde, könnte das auch evtl. gefixed werden......

Für die stabile Version.......
In der Tat!!!

Aber das "könnte" hat zwei Aspekte, die erfüllt werden müssen:

Es müsste ein Fehlerbericht erstellt werden und das kann nur derjenige, der die fehlerhafte Version benutzt und bei dem der Fehler auftritt.

Es müsste jemand den Fehler bearbeiten (und da habe ich größte Zweifel ...)

Viele Grüße

susejunky

Sauerland
Guru
Guru
Beiträge: 3678
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Beitrag von Sauerland » 16. Jul 2020, 06:55

Desktop: OpenSUSE Leap 15.1, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.1, Intel-Skylake, Kernel 4.12

Mav
Newbie
Newbie
Beiträge: 46
Registriert: 12. Mär 2005, 12:14

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Beitrag von Mav » 18. Jul 2020, 18:22

OK, mein Vorredner hatte schon den Link erwähnt. Aber vielleicht hilft mein Gelaber ja, es besser zu verstehen...

Moin,

hatte auch das Problem.
Hier eine Lösung, die bei Mir (Tumbleweed) funktioniert hat:

Löscht addonStartup.json.lz4 aus Eurem Profil.

Den Tipp habe ich unter

https://bugzilla.opensuse.org/show_bug.cgi?id=1174184

als 'Comment 16' gefunden, will mich ja nicht mit fremden Federn schmücken.

Hoffe, das hilft auch bei Euch, bevor Ihr das komplette Profil plattmacht...

LG,
Mav

Benutzeravatar
Heinz-Peter
Guru
Guru
Beiträge: 2240
Registriert: 24. Okt 2005, 14:04

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Beitrag von Heinz-Peter » 18. Jul 2020, 20:46

Mav hat geschrieben:
18. Jul 2020, 18:22
OK, mein Vorredner hatte schon den Link erwähnt. Aber vielleicht hilft mein Gelaber ja, es besser zu verstehen...

Moin,

hatte auch das Problem.
Hier eine Lösung, die bei Mir (Tumbleweed) funktioniert hat:

Löscht addonStartup.json.lz4 aus Eurem Profil.

Den Tipp habe ich unter

https://bugzilla.opensuse.org/show_bug.cgi?id=1174184

als 'Comment 16' gefunden, will mich ja nicht mit fremden Federn schmücken.
Vorsichtig mit dem Löschen des Profils. Es hilft nicht immer, lese hier weiter https://www.opensuse-forum.de/thread/63 ... post282209

Grüße

Heinz-Peter
Wir müssen lernen, entweder als Brüder miteinander zu leben oder als Narren unterzugehen.
Mein Betriebssystem: Suse 42.2/42.3, Prozessor: Pentium 4 550 (3,40 GHz, FSB800, Hyper-Threading), Grafikkarte: Nvidia Geforce 6610XL (PCIe)/128MByte.

bayernherz
Hacker
Hacker
Beiträge: 485
Registriert: 5. Nov 2011, 20:27
Wohnort: in Oberbayern

Re: Firefox startet nach Update auf 78.0.2 nicht mehr!

Beitrag von bayernherz » 25. Jul 2020, 17:53

hallo HarryMalaria,

ist Dein Problem mit Firefox gelöst ?
Ich beobachte Dein Thema schon eine ganze Weile,
da ich ein ähnliches Problem habe.
Mit dem Wissen Deines Threads habe ich einen Teil meines Problems erledigt.

https://linux-club.de/forum/viewtopic.p ... 12#p792112


bayernherz

Antworten