Seite 1 von 1

[Gelöst] Krita unresolved dependency

Verfasst: 11. Okt 2020, 20:59
von edgarkls
Ich versuche gerade Krita in Tumbleweed zu installieren, ABER...

Code: Alles auswählen

Problem: libquazip5.so.1()(64bit) benötigt von krita-4.3.0-2.5.x86_64 wird nirgends zur Verfügung gestellt
Google hat mir nicht wirklich weitergeholfen. Was habe ich übersehen????

Re: Krita unresolved dependency

Verfasst: 11. Okt 2020, 21:14
von Sauerland
Siehe hier, selbiges Problem und Lösung....
https://forums.opensuse.org/showthread. ... ing-nomacs

Re: Krita unresolved dependency

Verfasst: 12. Okt 2020, 18:02
von edgarkls
Danke, das war die Lösung!