Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

kein Mail-Versand - Leap 42.2 Kmail 4.14.10

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
susino
Member
Member
Beiträge: 88
Registriert: 27. Mai 2008, 11:53

kein Mail-Versand - Leap 42.2 Kmail 4.14.10

Beitrag von susino » 9. Mai 2017, 13:04

Hallo Leute,

habe vor ein paar Tage Leap 42.2 installiert und darauf E-Mail- Konten und Identitäten eingerichtet (KMail, Vers. 4.14.10). Empfang funktioniert tadellos, aber der Versand ist nicht möglich.

Nach jedem Versuch kommt die Fehlermeldung:
Fehler beim Ermitteln der D-Bus-Schnittstelle von mailfilteragent
Tatsächlich sehe ich die Ressource Mailfilter-Agent in der Reiterkarte "Agents" von Akonadi nicht.
Ist dies die Problemquelle?

Benutze KMail seit Jahren und habe daher Erfahrung mit der Einrichtung von Mailkonten. Desto trotz habe ich die Einstellungen überprüft und mit denen verglichen aus derselben KMail-Version (4.14.x) von OpenSUSE 13.1, die ich vor der Neuinstallation als screenshoots gespeichert hatte: > Keine Fehler gefunden.

Wieso kann die D-Bus-Schnittstelle nicht ausfindig gemacht werden? Was fehlt?

nach Versandversuch gibt der Maildispatcher Agent in der Akonadi Console Folgendes aus:

Code: Alles auswählen

90 UID FETCH 20962 FULLPAYLOAD ALLATTR EXTERNALPAYLOAD (UID COLLECTIONID FLAGS SIZE REMOTEID REMOTEREVISION DATETIME) 

* 20962 FETCH (UID 20962 REV 2 REMOTEID "1494324010.R963.dhcppc0" MIMETYPE "message/rfc822" COLLECTIONID 7 SIZE 634 DATETIME "09-May-2017 10:00:10 +0000" FLAGS ($QUEUED) PLD:HEAD[1] {417} From: Pinotto <pin8@gmx.de> To: pin8.gmx.net@dhcppc0 Cc: Giuseppe Vinci <giuseppe.vinci@gmx.net> Subject: test Date: Tue, 09 May 2017 12:00:09 +0200 Message-ID: <11410129.4cz5bTVnOu@dhcppc0> X-KMail-Identity: 1352888557 X-KMail-Dictionary: de User-Agent: KMail/4.14.10 (Linux/4.4.62-18.6-default; KDE/4.14.25; x86_64; ; ) MIME-Version: 1.0 Content-Transfer-Encoding: 7Bit Content-Type: text/plain; charset="us-ascii" PLD:ENVELOPE[1] {217} ("Tue, 09 May 2017 12:00:09 +0200" "test" (("Pinotto" NIL "pin8" "gmx.de")) NIL NIL ((NIL NIL "pin8.gmx.net" "dhcppc0")) (("Giuseppe Vinci" NIL "giuseppe.vinci" "gmx.net")) NIL NIL "<11410129.4cz5bTVnOu@dhcppc0>" NIL) ATR:AddressAttribute {130} 

90 OK UID FETCH completed 

91 BEGIN 

91 OK Begin completed 

92 UID FETCH 20962 EXTERNALPAYLOAD (UID COLLECTIONID FLAGS SIZE REMOTEID REMOTEREVISION DATETIME) 

* 20962 FETCH (UID 20962 REV 2 REMOTEID "1494324010.R963.dhcppc0" MIMETYPE "message/rfc822" COLLECTIONID 7 SIZE 634 DATETIME "09-May-2017 10:00:10 +0000" FLAGS ($QUEUED)) 

92 OK UID FETCH completed 

93 UID STORE 20962 REV 2 (REMOTEID "1494324010.R963.dhcppc0" +FLAGS ($ERROR) ATR:ErrorAttribute "Fehler beim Ermitteln der D-Bus-Schnittstelle von mailfilteragent." ATR:DispatchModeAttribute "never") 

* 20962 FETCH (REV 3) 

93 OK DATETIME "09-May-2017 10:00:10 +0000" STORE completed 

95 COMMIT 

95 OK Commit completed 

96 UID FETCH 20962 ALLATTR EXTERNALPAYLOAD (UID COLLECTIONID FLAGS SIZE REMOTEID REMOTEREVISION DATETIME) 

* 20962 FETCH (UID 20962 REV 3 REMOTEID "1494324010.R963.dhcppc0" MIMETYPE "message/rfc822" COLLECTIONID 7 SIZE 634 DATETIME "09-May-2017 10:00:10 +0000" FLAGS ($QUEUED $ERROR) ATR:AddressAttribute {130} 

96 OK UID FETCH completed 

97 STATUS 7 (MESSAGES UNSEEN SIZE) 

* STATUS "Local Folders/outbox" (MESSAGES 2 UNSEEN 2 SIZE 1205) 

97 OK STATUS completed 

98 LIST 7 0 (ENABLED TRUE) () 

* 7 4 (NAME "outbox" MIMETYPE (message/rfc822 inode/directory) REMOTEID "outbox" REMOTEREVISION "1494323156000" RESOURCE "akonadi_maildir_resource_0" VIRTUAL 0 CACHEPOLICY (INHERIT true INTERVAL -1 CACHETIMEOUT 1 SYNCONDEMAND true LOCALPARTS (ENVELOPE)) ENABLED TRUE DISPLAY DEFAULT SYNC DEFAULT INDEX DEFAULT SpecialCollectionAttribute "outbox" ENTITYDISPLAY "(\"outbox\" \"mail-folder-outbox\" \"\" ())") 

98 OK List completed 

99 UID FETCH 20962 ALLATTR EXTERNALPAYLOAD (UID COLLECTIONID FLAGS SIZE REMOTEID REMOTEREVISION DATETIME) 

* 20962 FETCH (UID 20962 REV 4 REMOTEID "1494324010.R963.dhcppc0" MIMETYPE "message/rfc822" COLLECTIONID 7 SIZE 634 DATETIME "09-May-2017 10:00:10 +0000" FLAGS ($QUEUED $ERROR) ATR:AddressAttribute {130} 

99 OK UID FETCH completed 

100 STATUS 7 (MESSAGES UNSEEN SIZE) 

* STATUS "Local Folders/outbox" (MESSAGES 2 UNSEEN 2 SIZE 1205) 

100 OK STATUS completed 

101 LIST 7 0 (ENABLED TRUE) () 

* 7 4 (NAME "outbox" MIMETYPE (message/rfc822 inode/directory) REMOTEID "outbox" REMOTEREVISION "1494324010000" RESOURCE "akonadi_maildir_resource_0" VIRTUAL 0 CACHEPOLICY (INHERIT true INTERVAL -1 CACHETIMEOUT 1 SYNCONDEMAND true LOCALPARTS (ENVELOPE)) ENABLED TRUE DISPLAY DEFAULT SYNC DEFAULT INDEX DEFAULT SpecialCollectionAttribute "outbox" ENTITYDISPLAY "(\"outbox\" \"mail-folder-outbox\" \"\" ())") 

101 OK List completed 
Ein Tipp zur Lösung wäre schön ... !

Danke

Werbung:
susino
Member
Member
Beiträge: 88
Registriert: 27. Mai 2008, 11:53

Re: kein Mail-Versand - Leap 42.2 Kmail 4.14.10

Beitrag von susino » 14. Mai 2017, 09:03

Nach erneuten Überprüfung der Daten zur Einrichtung der Mailkonten, habe ich mittel Yast nachgeschaut, ob alle vom KMail benötigten Pakete installiert waren.
Da habe ich bemerkt, dass über KMail (Vers. 4.14.10) hinaus einige weitere PIM-Pakete (darunter kmailtransport) installiert waren, die zu KMail5 (also zur Vers. 16.08.) gehören. All diese Pakete habe ich deinstalliert (*).
Es war bloß ein Versuch, danach konnte man jedoch E-Mails versenden.

Note:
Eigentlich egal, ob ich die "überflüssigen" PIM-Pakete selbst zur Installation gewählt hatte oder ob sie nach dem Umschalten von der Version KMail5 auf KMail 14.10 installiert geblieben sind. Diese hätten meiner Meinung nach wegen Abhängigkeitsprobleme automatisch zur Deinstallation vorgeschlagen werden müssten.


(*) Nur das Paket libKF5Holidays5 (16.08.2-1.1) habe ich nicht deinstalliert, weil es sonst durch System-Abhängigkeiten auch Plasma5-Workspace, Plasma5-desktop & Co. gelöscht worden wären.

PS: Hat man Erfahrungen mit den PIM-Paketen der 16-er Version? Läuft diese Version besser als die 4.14?
Ist sie stabil?


Tschüß

Sauerland
Guru
Guru
Beiträge: 3121
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: kein Mail-Versand - Leap 42.2 Kmail 4.14.10

Beitrag von Sauerland » 14. Mai 2017, 09:17

PS: Hat man Erfahrungen mit den PIM-Paketen der 16-er Version? Läuft diese Version besser als die 4.14?
Ist sie stabil?
Keine Ahnung, ob die stabiler oder besser läuft, sie läuft und läuft und läuft........

Ohne Probleme.
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast