Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

42.2 (Keine Lösung) PDF Datei öffnet nicht.

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

42.2 (Keine Lösung) PDF Datei öffnet nicht.

Beitrag von dzug » 5. Jul 2016, 16:01

Hei.
Situation:
Ein Ordner voller Pdf Dateien.
Alles Lesbar.
Eine neue Pdf Datei heruntergeladen und gespeichert.
Öffnen mit Okular.
Es erscheint eine Meldung:

Code: Alles auswählen

Dieses Dokument enthält XFA-Formulare die nicht unterstützt werden.
Wie komme ich an die Unterstützung?
Muss ich da noch codecs installieren?
Danke für eine Antwort.
Gruss dzug.
Zuletzt geändert von dzug am 6. Jul 2017, 11:55, insgesamt 5-mal geändert.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Werbung:

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 6. Jul 2016, 10:34

Danke marce.
Hat mich nicht weitergebracht.
Schade.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von whois » 6. Jul 2016, 11:07

dzug hat geschrieben:Danke marce.
Hat mich nicht weitergebracht.
Schade.
Gruss dzug.
:???:
Das ist jetzt nicht dein Ernst oder ?

In dem Google Link von marce steht doch wohl alles !!

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 6. Jul 2016, 13:27

Danke whois.
Ich habe herausgelesen das es ohne adobe reader nicht geht.
Diesen bekomme ich aber nicht mehr für 42.1.
Und nu?
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

bmk
Member
Member
Beiträge: 80
Registriert: 22. Mär 2007, 09:12
Wohnort: Rülzheim

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von bmk » 6. Jul 2016, 15:32

Hallo,

vermutlich bzw. als Übergangslösung bleibt dann nur unter WINE einen Windows-PDF-Reader (z.B. PDF-XChange Viewer, SumatraPDF) zu verwenden. Die gibt es als portable Software, d.h. man braucht nur die Dateien in ein entspr. WINE-Verzeichnis zu hineinzupacken.

Ob diese Programme diese PDF-XFA-Dateien öffnen können, weiß ich nicht, am besten mal unter Windows ausprobieren.

Grüße bmk

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von whois » 6. Jul 2016, 16:16

Hi

Entweder das oder dies ist wirklich nur mit VORSICHT zu geniessen.
Da ich hier kein 42.1 fahre warte besser ab was die anderen sagen.

Nochmals der Link ist easy zu finden sonst würde ich den nicht teilen.
Warte bitte bis einer was dazu sagen kann.

https://software.opensuse.org/package/acroread

cu

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 6. Jul 2016, 18:34

Danke whois.
Ich habe es gefunden und heruntergeladen.
Zum Installieren wird libcrypto.so.0.9.8 benötigt welches es nicht gibt.
Dann warte ich noch ab ob mir noch Jemand weiterhelfen kann.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von whois » 6. Jul 2016, 18:58

HI

IIRC ist das in dem Paket libopenssl0_9_8-0.9.8m-3.3.2.x86_64.rpm enthalten.
Wie gesagt das kann ich nicht mit definitiver genauigkeit sagen.

Warte einfach bis einer es dir sagen kann.

cu

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5087
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von tomm.fa » 6. Jul 2016, 19:09

Mit /home/Ximi1970:

Code: Alles auswählen

huana:~ # zypper -p http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/ in acroread
Adding repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' ..............[done]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' successfully added
Enabled     : Yes                                                                                          
Autorefresh : Yes                                                                                          
GPG Check   : Yes                                                                                          
Priority    : 99                                                                                           
URI         : http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/

Retrieving repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' metadata ----[|]

New repository or package signing key received:

  Repository:       http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/
  Key Name:         home:Ximi1970 OBS Project <home:Ximi1970@build.opensuse.org>                                 
  Key Fingerprint:  55B30237 49AEEE16 793223AC 73430078 4037B7E5                                                 
  Key Created:      Thu Jun 11 23:34:41 2015                                                                     
  Key Expires:      Sat Aug 19 23:34:40 2017                                                                     
  Rpm Name:         gpg-pubkey-4037b7e5-5579fef1                                                                 


Do you want to reject the key, trust temporarily, or trust always? [r/t/a/? shows all options] (r): t
Retrieving repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' metadata .[done]
Building repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' cache ......[done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following 7 NEW packages are going to be installed:
  acroread libGLU1-32bit libICE6-32bit libSM6-32bit libXt6-32bit libpangox-1_0-0-32bit nspluginwrapper

7 new packages to install.
Overall download size: 41.7 MiB. Already cached: 0 B. After the operation, additional 136.3 MiB will be used.
Continue? [y/n/? shows all options] (y): 
Retrieving package libGLU1-32bit-9.0.0-15.3.x86_64                                               (1/7), 178.3 KiB (541.8 KiB unpacked)
[…]
Checking for file conflicts: ...................................................................................................[done]
(1/7) Installing: libGLU1-32bit-9.0.0-15.3.x86_64 ..............................................................................[done]
[…]
Additional rpm output:
warning: /var/cache/zypp/packages/tmp1/x86_64/acroread-9.5.5-18.1.x86_64.rpm: Header V3 RSA/SHA1 Signature, key ID 4037b7e5: NOKEY


Removing repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' ............[done]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' has been removed.
Mit /home/torhans:

Code: Alles auswählen

huana:~ # zypper -p http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/ in acroread
Adding repository 'http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/' ................................[done]
Repository 'http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/' successfully added
Enabled     : Yes                                                                        
Autorefresh : Yes                                                                        
GPG Check   : Yes                                                                        
Priority    : 99                                                                         
URI         : http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/

Retrieving repository 'http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/' metadata ----------------------[|]

New repository or package signing key received:

  Repository:       http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/
  Key Name:         home:torhans OBS Project <home:torhans@build.opensuse.org>                 
  Key Fingerprint:  7DEAC465 263F1CD3 824BA4BF 0D94BA1E 0CC9C788                               
  Key Created:      Sat Jul  5 08:13:55 2014                                                   
  Key Expires:      Mon Sep 12 08:13:55 2016 (expires in 67 days)                              
  Rpm Name:         gpg-pubkey-0cc9c788-53b797a3                                               


Do you want to reject the key, trust temporarily, or trust always? [r/t/a/? shows all options] (r): t
Retrieving repository 'http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/' metadata ...................[done]
Building repository 'http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/' cache ........................[done]
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following 9 NEW packages are going to be installed:
  acroread acroread-browser-plugin libGLU1-32bit libICE6-32bit libSM6-32bit libXt6-32bit libopenssl0_9_8-32bit libpangox-1_0-0-32bit
  nspluginwrapper

The following recommended package was automatically selected:
  acroread-browser-plugin

9 new packages to install.
Overall download size: 38.8 MiB. Already cached: 0 B. After the operation, additional 127.8 MiB will be used.
Continue? [y/n/? shows all options] (y): 
Retrieving package libGLU1-32bit-9.0.0-15.3.x86_64                                               (1/9), 178.3 KiB (541.8 KiB unpacked)
[…]
Checking for file conflicts: ...................................................................................................[done]
(1/9) Installing: libGLU1-32bit-9.0.0-15.3.x86_64 ..............................................................................[done]
[…]
(8/9) Installing: acroread-9.5.5-14.2.x86_64 ...................................................................................[done]
Additional rpm output:
warning: /var/cache/zypp/packages/tmp1/x86_64/acroread-9.5.5-14.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 0cc9c788: NOKEY


(9/9) Installing: acroread-browser-plugin-9.5.5-14.2.x86_64 ....................................................................[done]
Additional rpm output:
warning: /var/cache/zypp/packages/tmp1/x86_64/acroread-browser-plugin-9.5.5-14.2.x86_64.rpm: Header V3 DSA/SHA1 Signature, key ID 0cc9c788: NOKEY


Removing repository 'http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/' ..............................[done]
Repository 'http://download.opensuse.org/repositories/home:/torhans/openSUSE_Leap_42.1/' has been removed.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von whois » 6. Jul 2016, 19:13

Danke tomfa jeder weiterer Kommentar überflüssig. :schockiert:

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 6. Jul 2016, 22:31

Danke tomfa.
Das kam mit dem ersten Befehl in der Konsole raus

Code: Alles auswählen

peter@linux-sda2-A-42-1:~> su
Passwort: 
linux-sda2-A-42-1:/home/peter # zypper -p http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/ in acroread
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' hinzufügen .............................[FERTIG]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' erfolgreich hinzugefügt
Aktiviert                   : Ja                                                                                           
Automatische Aktualisierung : Ja                                                                                           
GPG-Überprüfung             : Ja                                                                                           
Priorität                   : 99                                                                                           
URI                         : http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/

Metadaten von Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' abrufen -----------------------[|]

Neuen Signierungsschlüssel für Repository oder Paket erhalten:

  Repository:               http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/
  Schlüsselname:            home:Ximi1970 OBS Project <home:Ximi1970@build.opensuse.org>                                 
  Schlüssel-Fingerabdruck:  55B30237 49AEEE16 793223AC 73430078 4037B7E5                                                 
  Schlüssel erstellt:       Do 11 Jun 2015 23:34:41 CEST                                                                 
  Ablauf des Schlüssels:    Sa 19 Aug 2017 23:34:40 CEST                                                                 
  RPM-Name:                 gpg-pubkey-4037b7e5-5579fef1                                                                 


Wollen Sie den Schlüssel zurückweisen, ihm temporär oder immer vertrauen? [r/t/a/? zeigt alle Optionen] (r): 
Metadaten von Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' abrufen ..................[Fehler]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' ist ungültig.
[tmp1|http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/] Valid metadata not found at specified URL
Überprüfen Sie, ob die für dieses Repository bestimmten URIs auf ein gültiges Repository verweisen.
Warnung:Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' wird aufgrund des obigen Fehlers übersprungen.
Einige der Repositorys konnten aufgrund eines Fehlers nicht aktualisiert werden.
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Paketabhängigkeiten werden aufgelöst...

Problem: libACE.so benötigt von acroread-9.5.5-14.2.x86_64 wird nirgends zur Verfügung gestellt
 Lösung 1: acroread-9.5.5-14.2.x86_64 nicht installieren
 Lösung 2: acroread-9.5.5-14.2.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Choose from above solutions by number or cancel [1/2/c] (c): 1
Abhängigkeiten werden aufgelöst...                                                                                                                         
Paketabhängigkeiten werden aufgelöst...                                                                                                                    
                                                                                                                                                           
Keine auszuführenden Aktionen.                                                                                                                             
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' entfernen ..............................[FERTIG]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42  
War wohl wieder nix.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5087
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von tomm.fa » 6. Jul 2016, 22:45

dzug hat geschrieben:

Code: Alles auswählen

Wollen Sie den Schlüssel zurückweisen, ihm temporär oder immer vertrauen? [r/t/a/? zeigt alle Optionen] (r):
Und weshalb weist du den Schlüssel ab, hast du nicht gelesen was ich eingegeben habe? Wenn diese Nachfrage kommt, dann gibst du t (für temporär, also einmalig vertrauen) ein und bestätigst dieses.

libACE.so wird von Acroread selbst zur Verfügung gestellt.

Code: Alles auswählen

marie@huana:~> rpm -qlp http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/x86_64/acroread-9.5.5-18.1.x86_64.rpm | grep -i libACE.so
warning: http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/x86_64/acroread-9.5.5-18.1.x86_64.rpm: Header V3 RSA/SHA1 Signature, key ID 4037b7e5: NOKEY
/usr/lib/Adobe/Reader9/Reader/intellinux/lib/libACE.so
/usr/lib/Adobe/Reader9/Reader/intellinux/lib/libACE.so.2.13
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 6. Jul 2016, 23:01

Das kommt raus wenn ich den Schlüssel mit "t" bestätige:

Code: Alles auswählen

peter@linux-sda2-A-42-1:~> su
Passwort: 
linux-sda2-A-42-1:/home/peter # zypper -p http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/ in acroread
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' hinzufügen .............................[FERTIG]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' erfolgreich hinzugefügt
Aktiviert                   : Ja                                                                                           
Automatische Aktualisierung : Ja                                                                                           
GPG-Überprüfung             : Ja                                                                                           
Priorität                   : 99                                                                                           
URI                         : http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/

Metadaten von Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' abrufen -----------------------[|]

Neuen Signierungsschlüssel für Repository oder Paket erhalten:

  Repository:               http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/
  Schlüsselname:            home:Ximi1970 OBS Project <home:Ximi1970@build.opensuse.org>                                 
  Schlüssel-Fingerabdruck:  55B30237 49AEEE16 793223AC 73430078 4037B7E5                                                 
  Schlüssel erstellt:       Do 11 Jun 2015 23:34:41 CEST                                                                 
  Ablauf des Schlüssels:    Sa 19 Aug 2017 23:34:40 CEST                                                                 
  RPM-Name:                 gpg-pubkey-4037b7e5-5579fef1                                                                 


Wollen Sie den Schlüssel zurückweisen, ihm temporär oder immer vertrauen? [r/t/a/? zeigt alle Optionen] (r): t
Metadaten von Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' abrufen ..................[FERTIG]
Cache für Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' erzeugen .....................[FERTIG]
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Paketabhängigkeiten werden aufgelöst...

Problem: acroread-9.5.5-14.2.x86_64 benötigt libACE.so, kann jedoch nicht zur Verfügung gestellt werden
  Deinstallierbare Anbieter: acroread-9.5.5-18.1.i586[tmp1]
                   acroread-9.5.5-18.1.x86_64[tmp1]
 Lösung 1: acroread-9.5.5-14.2.x86_64 nicht installieren
 Lösung 2: acroread-9.5.5-14.2.x86_64 durch Ignorieren einiger Abhängigkeiten brechen

Choose from above solutions by number or cancel [1/2/c] (c): 1
Abhängigkeiten werden aufgelöst...
Paketabhängigkeiten werden aufgelöst...

Keine auszuführenden Aktionen.                                                                                                                             
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' entfernen ..............................[FERTIG]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' wurde entfernt.                                 
linux-sda2-A-42-1:/home/peter # 
Immer noch nix?.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
fshTux
Member
Member
Beiträge: 101
Registriert: 25. Apr 2005, 12:13

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von fshTux » 7. Jul 2016, 15:29

Hallo dzug,

schau mal hier:
ftp://ftp.adobe.com/pub/adobe/reader/un ... 9.5.5/enu/

oder auch mal hier:
https://code-industry.net/free-pdf-editor/

Gutes Gelingen
fshTux
Kernel 4.4.126 -48. - default (x86_64)
openSUSE Leap 42.3 (x86_64)
KDE-Frameworks-Version 5.45.0
KDE Plasma Version 5.12.4
Qt Version 5.10.0

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 7. Jul 2016, 15:34

danke fshTux.
Keines für 64bit.
Nochmals Dank.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
fshTux
Member
Member
Beiträge: 101
Registriert: 25. Apr 2005, 12:13

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von fshTux » 7. Jul 2016, 15:40

Hallo dzug,

Deine Antwort "keines für 64-bit" kann ich nicht nachvollziehen.

Beides wird für 64-Bit angeboten und gemäß meiner Signatur (64-Bit Rechner) laufen beide Angebote auf meinem 64-Bit Rechner.

Weiterhin gutes Gelingen
fshTux
Kernel 4.4.126 -48. - default (x86_64)
openSUSE Leap 42.3 (x86_64)
KDE-Frameworks-Version 5.45.0
KDE Plasma Version 5.12.4
Qt Version 5.10.0

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 7. Jul 2016, 15:50

Danke fshTux.
Der Adobe Link schreibt nur i486 rpm.
Desgleichen der industry link.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
fshTux
Member
Member
Beiträge: 101
Registriert: 25. Apr 2005, 12:13

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von fshTux » 7. Jul 2016, 16:04

Hallo dzug,

auch wenn der ftp-Server von Adobe nur die 32-bit Version zur Verfügung stellt, funktioniert selbige mit meinem 64-bit Rechner.

Bei dem 2. Link bitte scrollen, um die die definitiv ausgewiesene 64-bit Version als rpm-Version zu finden.

Ggf. bei pdf-Dateien auch mal andenken:
Kpdf und Evince sowie mupdf und Ghostscript

Gutes Gelingen
fshTux
Zuletzt geändert von fshTux am 7. Jul 2016, 19:52, insgesamt 1-mal geändert.
Kernel 4.4.126 -48. - default (x86_64)
openSUSE Leap 42.3 (x86_64)
KDE-Frameworks-Version 5.45.0
KDE Plasma Version 5.12.4
Qt Version 5.10.0

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5087
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von tomm.fa » 7. Jul 2016, 19:14

dzug hat geschrieben:

Code: Alles auswählen

linux-sda2-A-42-1:/home/peter # zypper -p http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/ in acroread
[…]
Problem: libACE.so benötigt von acroread-9.5.5-14.2.x86_64 wird nirgends zur Verfügung gestellt[…]
acroread-9.5.5-14.2.x86_64 passt nicht zum Repositorium von Ximi1970, dort wird acroread-9.5.5-18.1.x86_64.rpm angeboten, acroread-9.5.5-14.2.x86_64 kommt aus dem Repo torhans. Es könnte ein Resultat deines ersten Installationsversuches sein und diese Version hängt eventuell noch im Zwischenspeicher, auch wenn ich es hier nicht nachvollziehen kann.

Versuche es mal in folgender Reihenfolge:

Code: Alles auswählen

huana:~ # zypper cc -a

Code: Alles auswählen

huana:~ # rpm --rebuilddb

Code: Alles auswählen

huana:~ # zypper -p http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/ in acroread
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast