Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

42.2 (Keine Lösung) PDF Datei öffnet nicht.

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von dzug » 8. Jul 2016, 17:44

Danke tomm.fa:
So Gemacht:

Code: Alles auswählen

peter@linux-sda2-A-42-1:~> su
Passwort: 
linux-sda2-A-42-1:/home/peter #  zypper cc -a
Alle Repositorys wurden bereinigt.
linux-sda2-A-42-1:/home/peter # 
linux-sda2-A-42-1:/home/peter #  rpm --rebuilddb
linux-sda2-A-42-1:/home/peter # zypper -p http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/ in acroread
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' hinzufügen .............................[FERTIG]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' erfolgreich hinzugefügt
Aktiviert                   : Ja                                                                                           
Automatische Aktualisierung : Ja                                                                                           
GPG-Überprüfung             : Ja                                                                                           
Priorität                   : 99                                                                                           
URI                         : http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/

Metadaten von Repository 'Programme' abrufen ......................................................................................................[FERTIG]
Cache für Repository 'Programme' erzeugen .........................................................................................................[FERTIG]
Metadaten von Repository 'Haupt-Repository (NON-OSS)' abrufen .....................................................................................[FERTIG]
Cache für Repository 'Haupt-Repository (NON-OSS)' erzeugen ........................................................................................[FERTIG]
Metadaten von Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' abrufen ........................................................[FERTIG]
Cache für Repository 'Aktualisierungs-Repository (Nicht-Open-Source-Software)' erzeugen ...........................................................[FERTIG]
Metadaten von Repository 'Haupt-Repository (OSS)' abrufen .........................................................................................[FERTIG]
Cache für Repository 'Haupt-Repository (OSS)' erzeugen ............................................................................................[FERTIG]
Metadaten von Repository 'Hauptaktualisierungs-Repository' abrufen ................................................................................[FERTIG]
Cache für Repository 'Hauptaktualisierungs-Repository' erzeugen ...................................................................................[FERTIG]
Metadaten von Repository 'Packman-Erlangen-openSUSE_Leap_42.1' abrufen ............................................................................[FERTIG]
Cache für Repository 'Packman-Erlangen-openSUSE_Leap_42.1' erzeugen ...............................................................................[FERTIG]
Metadaten von Repository 'Libdvdcss Repository' abrufen ...........................................................................................[FERTIG]
Cache für Repository 'Libdvdcss Repository' erzeugen ..............................................................................................[FERTIG]
Metadaten von Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' abrufen -----------------------[-]

Neuen Signierungsschlüssel für Repository oder Paket erhalten:

  Repository:               http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/
  Schlüsselname:            home:Ximi1970 OBS Project <home:Ximi1970@build.opensuse.org>                                 
  Schlüssel-Fingerabdruck:  55B30237 49AEEE16 793223AC 73430078 4037B7E5                                                 
  Schlüssel erstellt:       Do 11 Jun 2015 23:34:41 CEST                                                                 
  Ablauf des Schlüssels:    Sa 19 Aug 2017 23:34:40 CEST                                                                 
  RPM-Name:                 gpg-pubkey-4037b7e5-5579fef1                                                                 

                                                                                                                                                           
Wollen Sie den Schlüssel zurückweisen, ihm temporär oder immer vertrauen? [r/t/a/? zeigt alle Optionen] (r): t                                             
Metadaten von Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' abrufen ..................[FERTIG]
Cache für Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' erzeugen .....................[FERTIG]
Repository-Daten werden geladen...                                                                                                                         
Installierte Pakete werden gelesen...                                                                                                                      
Paketabhängigkeiten werden aufgelöst...                                                                                                                    
                                                                                                                                                           
The following 3 NEW packages are going to be installed:                                                                                                    
  acroread libdmx1 xdpyinfo

3 new packages to install.
Gesamtgröße des Downloads: 41,2 MiB. Bereits im Cache gespeichert: 0 B. Nach der Operation werden zusätzlich 134,8 MiB belegt.
fortfahren? [j/n/? zeigt alle Optionen] (j): 
package libdmx1-1.1.3-5.1.x86_64 abrufen                                                                              (1/3),   9,3 KiB ( 18,3 KiB entpackt)
Abrufen: libdmx1-1.1.3-5.1.x86_64.rpm .............................................................................................................[FERTIG]
package xdpyinfo-1.3.2-1.1.x86_64 abrufen                                                                             (2/3),  31,0 KiB ( 73,6 KiB entpackt)
Abrufen: xdpyinfo-1.3.2-1.1.x86_64.rpm ............................................................................................................[FERTIG]
package acroread-9.5.5-18.1.x86_64 abrufen                                                                            (3/3),  41,2 MiB (134,7 MiB entpackt)
Abrufen: acroread-9.5.5-18.1.x86_64.rpm ............................................................................................[FERTIG (1007,5 KiB/s)]
Überprüfung auf Dateikonflikte läuft: .............................................................................................................[FERTIG]
(1/3) Installieren: libdmx1-1.1.3-5.1.x86_64 ......................................................................................................[FERTIG]
(2/3) Installieren: xdpyinfo-1.3.2-1.1.x86_64 .....................................................................................................[FERTIG]
(3/3) Installieren: acroread-9.5.5-18.1.x86_64 ....................................................................................................[FERTIG]
Zusätzliche RPM-Ausgabe:
warning: /var/cache/zypp/packages/tmp1/x86_64/acroread-9.5.5-18.1.x86_64.rpm: Header V3 RSA/SHA1 Signature, key ID 4037b7e5: NOKEY


Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' entfernen ..............................[FERTIG]
Repository 'http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.1/' wurde entfernt.
linux-sda2-A-42-1:/home/peter # 
Nach Aufruf der pdf Datei die gleiche Fehlermeldung wie Anfangs.
Zuletzt geändert von dzug am 28. Jun 2017, 11:37, insgesamt 1-mal geändert.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Werbung:
dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 8. Jul 2016, 17:54

Hei tomm.fa.
es scheint zu Funktionieren.
Folgendes habe ich gemacht:
Alle acroreader mit Yast2 und "Bereinigen" gelöscht.
Den eunu reader mit Yast2 installiert.Ohne Probleme.
Nun wird die Pdf Datei angezeigt.
Ich will mal sehen ob es so bleibt.
Danke nochmals für Eure Hilfe.
Gruss dzug.
Zuletzt geändert von dzug am 10. Jul 2016, 10:35, insgesamt 2-mal geändert.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5106
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von tomm.fa » 8. Jul 2016, 19:11

dzug hat geschrieben:Den eunu reader mit Yast2 installiert.
Verschrieben? Hilf uns mal auf die Sprünge.
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 (gelöst) PDF Datei öffnet nicht.

Beitrag von dzug » 9. Jul 2016, 13:31

Hei.
Bei mir in Programme steht:

Code: Alles auswählen

AdbeRdr9.5.5-1_I486Linux_enu.rpm
Das habe ich von oben genanntem Link heruntergeladen.
Eunu ist ein Schreibfehler.
Entschuldigung dafür.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von dzug » 27. Jun 2017, 10:09

Pdf geht immer noch nicht richtig.
Nach Neuinstallation den Reader installiert.
Die Datei aufgerufen.
Er zeigt die Datei an.
Die Datei geschlossen.
Wieder aufgerufen.
Der Reader erscheint kurz und verschwindet sofort wieder.
Den Reader gelöscht und neu installiert.
Erfolg:
Eimalige Anzeige.
Wie oben.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
gehrke
Moderator
Moderator
Beiträge: 1808
Registriert: 10. Nov 2012, 11:00
Wohnort: Münsterland

Re: 42.1 PDF Datei öffnet nicht.

Beitrag von gehrke » 27. Jun 2017, 13:47

dzug hat geschrieben:
27. Jun 2017, 10:09
Wieder aufgerufen.
Der Reader erscheint kurz und verschwindet sofort wieder.
Aufruf über die Kommandozeile und schauen, ob ein Stacktrace oder Fehlermeldung angezeigt wird. Danach dann ggflls. im Internet suchen...

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von dzug » 27. Jun 2017, 17:58

Danke gehrke.
Aufruf Konsole:

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> Adobe Reader 9
If 'Adobe' is not a typo you can use command-not-found to lookup the package that contains it, like this:
    cnf Adobe
peter@linux-sda1-Tumbleweed:~> 
Ich habe bestimmt wieder was falsch gemacht.
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5106
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von tomm.fa » 27. Jun 2017, 19:25

dzug hat geschrieben:
27. Jun 2017, 17:58
Aufruf Konsole:

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> Adobe Reader 9

Code: Alles auswählen

acroread
oder

Code: Alles auswählen

/usr/bin/acroread
und nicht

Code: Alles auswählen

Adobe Reader 9
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von dzug » 28. Jun 2017, 11:34

Hier Acroread:

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> acroread
peter@linux-sda1-Tumbleweed:~>
Und jetzt?
Danke dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von whois » 28. Jun 2017, 12:06

PUH

Wo fange ich an.
Keine Fehlermeldung wird angezeigt.

Hast du acroread schon geöffnet?

Code: Alles auswählen

strg+esc
Zeigt dir eine Liste der Prozesse die in Gang sind.
Zeigt dir wenn sonst nicht zu finden ist eine Übersicht über die geöffneten Files.

Was sagt

Code: Alles auswählen

acroread --display
oder

Code: Alles auswählen

acroread -openInNewInstance
Mal als root versucht?

So kann ich tausendfach weiter machen, so langsam musst du doch die Grundkommandos können.

Code: Alles auswählen

acroread -help
Ist da auch dein Freund.

cu

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von dzug » 28. Jun 2017, 14:41

Danke whois.

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> acroread --display

(acroread:2425): Gtk-WARNING **: Für --display wird ein Argument benötigt

peter@linux-sda1-Tumbleweed:~> 
peter@linux-sda1-Tumbleweed:~> acroread -openInNewInstance
Wenn ich Befehl ausführen anklicke und acroread eingebe passiert nix.
Ich kanns halt nicht.
Nochmals Danke
dzug.
PS:
Jedesmal wenn ich dieses Dokument ansehen will müsste ich den Reader löschen und neu Installieren um das Dokument einmal sehen zu können.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Sauerland
Guru
Guru
Beiträge: 3087
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von Sauerland » 28. Jun 2017, 17:54

Poste bitte:

Code: Alles auswählen

zypper lr -d

Code: Alles auswählen

zypper se -si acro
Desktop: OpenSUSE Leap 42.3, Nvidia-Grafik Kernel 4.4
Laptop: OpenSUSE Leap 42.3, Intel-Skylake, Kernel 4.x, Windows 10

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von dzug » 28. Jun 2017, 20:29

Danke Sauerland.
Hier:

Code: Alles auswählen

 peter@linux-sda1-Tumbleweed:~> zypper lr -d
Repository-Prioritäten treten in Kraft:                                                                                                                                                                    
      30 (erhöhte Priorität)  :  1 Repository                                                                                                                                                                                               
      36 (erhöhte Priorität)  :  1 Repository                                                                                                                                                                                               
      40 (erhöhte Priorität)  :  1 Repository                                                                                                                                                                                               
      41 (erhöhte Priorität)  :  1 Repository                                                                                                                                                                                               
      42 (erhöhte Priorität)  :  1 Repository                                                                                                                                                                                               
      45 (erhöhte Priorität)  :  1 Repository                                                                                                                                                                                               
      99 (Standard-Priorität) :  0 Repositorys                                                                                                                                                                                              
                                                                                                                                                                                                                                            
# | Alias                            | Name                            | Aktiviert | GPG-Überprüfung | Aktualisierung | Priorität | Typ      | URI                                                                  | Dienst                
--+----------------------------------+---------------------------------+-----------+-----------------+----------------+-----------+----------+----------------------------------------------------------------------+-------                
1 | Essentials                       | Packman Tumbleweed              | Ja        | (r ) Ja         | Ja             |   36      | rpm-md   | http://packman.inode.at/suse/openSUSE_Tumbleweed/Essentials/         |                       
2 | Programme_                       | Programme                       | Ja        | ( p) Ja         | Ja             |   45      | plaindir | dir:///home/peter/Programme%20                                       |                       
3 | download.opensuse.org-non-oss    | Haupt-Repository (NON-OSS)      | Ja        | (r ) Ja         | Ja             |   40      | yast2    | http://download.opensuse.org/tumbleweed/repo/non-oss/                |                       
4 | download.opensuse.org-oss        | Haupt-Repository (OSS)          | Ja        | (r ) Ja         | Ja             |   41      | yast2    | http://download.opensuse.org/tumbleweed/repo/oss/                    |                       
5 | download.opensuse.org-tumbleweed | Hauptaktualisierungs-Repository | Ja        | (r ) Ja         | Ja             |   42      | rpm-md   | http://download.opensuse.org/update/tumbleweed/                      |                       
6 | openSUSE_Tumbleweed              | Spiele-Tumbleweed               | Nein      | ----            | ----           |   98      | rpm-md   | http://download.opensuse.org/repositories/games/openSUSE_Tumbleweed/ |                       
7 | repo-debug                       | openSUSE-Tumbleweed-Debug       | Nein      | ----            | ----           |   99      | yast2    | http://download.opensuse.org/debug/tumbleweed/repo/oss/              |                       
8 | repo-source                      | openSUSE-Tumbleweed-Source      | Nein      | ----            | ----           |   99      | yast2    | http://download.opensuse.org/source/tumbleweed/repo/oss/             |                       
9 | standard                         | Kernel standard                 | Ja        | (r ) Ja         | Ja             |   30      | rpm-md   | http://download.opensuse.org/repositories/Kernel:/stable/standard/   |                       
peter@linux-sda1-Tumbleweed:~>  

Code: Alles auswählen

  peter@linux-sda1-Tumbleweed:~> zypper se -si acro
Repository 'Packman Tumbleweed' ist veraltet. Sie können 'zypper refresh' als root ausführen, um es zu aktualisieren.                                                                                                                       
Repository-Daten werden geladen...                                                                                                                                                                                                          
Installierte Pakete werden gelesen...                                                                                                                                                                                                       
                                                                                                                                                                                                                                            
S  | Name              | Typ   | Version                | Arch   | Repository                                                                                                                                                               
---+-------------------+-------+------------------------+--------+-----------------------                                                                                                                                                   
i+ | kernel-macros     | Paket | 4.11.7-2.1.g53c91b6    | noarch | Kernel standard                                                                                                                                                          
i+ | python-rpm-macros | Paket | 2017.05.09.fc237de-1.1 | noarch | Haupt-Repository (OSS)                                                                                                                                                   
peter@linux-sda1-Tumbleweed:~> 
Was sollte ich da rauslesen?
Gruss dzug.
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5106
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von tomm.fa » 28. Jun 2017, 20:53

Sauerland hat geschrieben:
28. Jun 2017, 17:54
Poste bitte:

Code: Alles auswählen

zypper se -si acro
Wenn von ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i486linux_enu.rpm installiert wurde, sollte es dann nicht

Code: Alles auswählen

zypper se -si Adbe
sein? Oder wolltest du nur schauen, ob was doppelt oder älteres installiert ist?
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von dzug » 28. Jun 2017, 21:15

Danke tomm.fa.
Hier:

Code: Alles auswählen

 peter@linux-sda1-Tumbleweed:~> zypper se -si acro
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name              | Typ   | Version                | Arch   | Repository            
---+-------------------+-------+------------------------+--------+-----------------------
i+ | kernel-macros     | Paket | 4.11.7-2.1.g53c91b6    | noarch | Kernel standard       
i+ | python-rpm-macros | Paket | 2017.05.09.fc237de-1.1 | noarch | Haupt-Repository (OSS)

Code: Alles auswählen

  peter@linux-sda1-Tumbleweed:~> zypper se -si Adbe
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...
Keine passenden Objekte gefunden.
peter@linux-sda1-Tumbleweed:~> 
Gruss dzug
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
tomm.fa
Moderator
Moderator
Beiträge: 5106
Registriert: 21. Jan 2006, 17:18
Wohnort: OWL - Kreis Gütersloh
Kontaktdaten:

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von tomm.fa » 28. Jun 2017, 21:28

Gut, mal gerade selber installiert:

Code: Alles auswählen

zypper in ftp://ftp.adobe.com/pub/adobe/reader/unix/9.x/9.5.5/enu/AdbeRdr9.5.5-1_i486linux_enu.rpm
Loading repository data...
Reading installed packages...
Resolving package dependencies...

The following 4 NEW packages are going to be installed:
  AdobeReader_enu libXt6-32bit libgthread-2_0-0-32bit libpangox-1_0-0-32bit
Zeige also mal die Ausgabe von:

Code: Alles auswählen

zypper se -si adobe
Linupedia - Wiki des Linux-Club.
Keine Unterstützung/Hilfestellung per PN!

dzug
Guru
Guru
Beiträge: 2091
Registriert: 5. Nov 2004, 15:49
Wohnort: Siegen

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von dzug » 28. Jun 2017, 21:46

Hier:

Code: Alles auswählen

peter@linux-sda1-Tumbleweed:~> zypper se -si adobe
Repository-Daten werden geladen...
Installierte Pakete werden gelesen...

S  | Name                       | Typ   | Version   | Arch   | Repository                
---+----------------------------+-------+-----------+--------+---------------------------
i+ | AdobeICCProfiles           | Paket | 2.0-155.6 | noarch | Haupt-Repository (NON-OSS)
i+ | AdobeReader_enu            | Paket | 9.5.5-1   | i486   | Programme                 
i+ | adobe-sourcecodepro-fonts  | Paket | 2.010-1.5 | noarch | Haupt-Repository (OSS)    
i+ | adobe-sourcesanspro-fonts  | Paket | 2.020-1.5 | noarch | Haupt-Repository (OSS)    
i+ | adobe-sourceserifpro-fonts | Paket | 1.014-3.6 | noarch | Haupt-Repository (OSS)    
peter@linux-sda1-Tumbleweed:~> 
Mein System:15.0+42.3+Tumbleweed
sda1= / + sda2=/home
sdb1=/heim
sdb2=swap
sdc1 /daten
sdd1/daten1
sde=Backup
Laptop Toshiba Satellite/C660 15.0 und 42.3

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von whois » 29. Jun 2017, 10:25

Hi

Ich sehe da auf Anhieb nichts ,vielleicht zu schlecht geschlafen. :???:

Ich habe hier jetzt keine Suse zur Verfügung aber kannst du uns mal den log File anzeigen das Teil nennt sich reader_prefs.
Ich sitze im Moment an einer etwas älteren Buntu Kiste hier im Büro und so langsam gehen zumindest mir die Ideen aus.
Meine vielleicht allzu blöde Vermutung geht dahin das du der EULA nicht zugestimmt hast und in einer Zeitschleife hängst.
So sollte das in etwa aussehen.

Code: Alles auswählen

>>]
/AVPrivate [/c <<	/ChooseLangAtStartup [/b false]
	/EULAAcceptanceTime [/i 1391581171]
	/SplashDisplayedAtStartup [/b true]
	/UnixLanguageStartup [/i 4474197]
	/showEULA [/b false]
cu

Alero

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von Alero » 29. Jun 2017, 11:58

Noch ein anderer Ansatz, das Problem der pdf lösen zu können. Viele haben den Chrome-Browser installiert. Dort kann man über den Google-Appstore einen pdf-Reader installieren, der früher Notable PDF hieß, jetzt aber unter dem Namen Kami zu erhalten ist. Der kann auf jeden Fall auch mit XFA (Extended form filling) umgehen. Da ich den Chrome respektive den Chromium nicht nutze, kann ich nichts zum Erfolg sagen.

Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16599
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Re: 42.2 PDF Datei öffnet nicht.

Beitrag von whois » 29. Jun 2017, 13:27

Hi

Einen anderen Reader zu installieren oder Linux neu zu installieren wie er das normal immer macht bringt uns aber um keinen Millimeter einer Lösung näher.
Denn darum geht es doch einen Lösungsweg zu finden.

Denn irgendwann trifft das auch bei anderen auf und du fängst von vorne an.

cu

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast