Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

[Gelöst] Krita unresolved dependency

Alles rund um Büroanwendungen, Bildungsprogramme und Spiele unter Linux

Moderator: Moderatoren

Antworten
edgarkls
Hacker
Hacker
Beiträge: 542
Registriert: 27. Jan 2005, 15:59
Wohnort: manchester
Kontaktdaten:

[Gelöst] Krita unresolved dependency

Beitrag von edgarkls »

Ich versuche gerade Krita in Tumbleweed zu installieren, ABER...

Code: Alles auswählen

Problem: libquazip5.so.1()(64bit) benötigt von krita-4.3.0-2.5.x86_64 wird nirgends zur Verfügung gestellt
Google hat mir nicht wirklich weitergeholfen. Was habe ich übersehen????
Zuletzt geändert von edgarkls am 12. Okt 2020, 18:03, insgesamt 1-mal geändert.
Sauerland
Guru
Guru
Beiträge: 3800
Registriert: 5. Aug 2007, 17:57
Wohnort: Sauerland

Re: Krita unresolved dependency

Beitrag von Sauerland »

Siehe hier, selbiges Problem und Lösung....
https://forums.opensuse.org/showthread. ... ing-nomacs
Desktop: OpenSUSE Leap 15.2, Nvidia-Grafik Kernel 5.x
Laptop: OpenSUSE Leap 15.2, Intel-Skylake, Kernel 5.3
edgarkls
Hacker
Hacker
Beiträge: 542
Registriert: 27. Jan 2005, 15:59
Wohnort: manchester
Kontaktdaten:

Re: Krita unresolved dependency

Beitrag von edgarkls »

Danke, das war die Lösung!
Antworten