Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

I-Pod wird nicht unter Amarok erkannt ???

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
kilkanos
Newbie
Newbie
Beiträge: 2
Registriert: 18. Dez 2008, 15:15

I-Pod wird nicht unter Amarok erkannt ???

Beitrag von kilkanos » 25. Dez 2008, 10:12

Hallo,

bin seit neustem zum Linux Fan konvertiert. OpenSuse 11.0
Nun möchte ich meinen I-Pod Nono 3. Generation 4 GB unter Amarok aufladen. Nix geht, Media Player wird nicht erkannt. Unter Einstellungen Amarok kann ich einen Media-Player einrichten aber welche Parameter ( Mount Punkt etc. ) muss ich eingeben damit das Teil erkannt wird ?

THX

Kilkanos
Eine Hand wäscht die Andere und zwei das Gesicht!!!

Werbung:
cero
Guru
Guru
Beiträge: 2292
Registriert: 5. Mai 2004, 20:33
Wohnort: nähe Buchholz i.d.N.

Re: I-Pod wird nicht unter Amarok erkannt ???

Beitrag von cero » 25. Dez 2008, 10:38

Hast Du mal hier geguckt: http://amarok.kde.org/wiki/Media_Device:IPod
Musst mal schauen, welche Version von Amarok Du hast und ob libgpod installiert ist.
Wissen, was man weiß,
und wissen, was man nicht weiß,
das ist wahres Wissen.
(Konfuzius)


"Auf der dunklen Seite gibt es keine Kekse, Luke! Bleib lieber hier!" - Obi-Wan Kenobi

kilkanos
Newbie
Newbie
Beiträge: 2
Registriert: 18. Dez 2008, 15:15

Re: I-Pod wird nicht unter Amarok erkannt ???

Beitrag von kilkanos » 25. Dez 2008, 12:07

vielen Dank,

werd ich mal machen........bin halt noch blutiger Linux-Anwender !!!

lieben Gruß

Kilkanos
Eine Hand wäscht die Andere und zwei das Gesicht!!!

Antworten