Diese Website existiert nur weil wir Werbung mit AdSense ausliefern.
Bitte den AdBlocker daher auf dieser Website ausschalten! Danke.

K3b kann das Medium (CD mit gemischten Modi) nicht einbinden

Alles rund um das Thema Multimedia unter Linux

Moderator: Moderatoren

Antworten
Fritzi_123
Newbie
Newbie
Beiträge: 14
Registriert: 25. Dez 2004, 12:43

K3b kann das Medium (CD mit gemischten Modi) nicht einbinden

Beitrag von Fritzi_123 » 19. Aug 2007, 13:12

Hallo zusammen!

folgendes Problem wenn ich eine Audio CD brennen will erscheint diese Fehlermeldung:

"K3b kann das Medium (CD mit gemischten Modi) im Gerät _NEC - DVD+RW ND-2100AD nicht einbinden."

Lege ich aber eine gebrannte CD ein, gleiche Marke, um diese zu kopieren, wird das Laufwerk eingebunden, und es funktioniert!

Wo liegt das problem?

Werbung:
Benutzeravatar
whois
Administrator
Administrator
Beiträge: 16611
Registriert: 11. Okt 2004, 08:50
Wohnort: Aachen
Kontaktdaten:

Beitrag von whois » 19. Aug 2007, 13:15

Hi

Was für eine Linux Distribution in welcher Version benutzt du?
Tritt das bei allen Audio CD auf oder nur bei bestimmten?

cu

Fritzi_123
Newbie
Newbie
Beiträge: 14
Registriert: 25. Dez 2004, 12:43

Beitrag von Fritzi_123 » 19. Aug 2007, 13:17

Distri is 10.1!
Das ist bei der leeren CD die ich beschreiben will.

Benutzeravatar
Escho
Advanced Hacker
Advanced Hacker
Beiträge: 881
Registriert: 20. Jun 2006, 21:04
Wohnort: Mittelfranken
Kontaktdaten:

Beitrag von Escho » 19. Aug 2007, 14:22

Hallo!
Ich hatte mal ein ähnliches Problem, allerdings unter opensuse10.2. Ich behalft mir, in dem ich das Laufwerk von Hand mountete:
Schauen, ob ein Ordener /media/CD existiert, wiedrigenfalls anlegen.
Terminal öffnen und als root einloggen.
mounten mit mount -t iso9660 /dev/hdc /media/CD
nach getaner Arbeit wieder
unmounten mit umount -t iso9660 /dev/hdc /media/CD
Probieren kostet nichts und vielleicht hilfts ja.
Edgar

Fritzi_123
Newbie
Newbie
Beiträge: 14
Registriert: 25. Dez 2004, 12:43

Beitrag von Fritzi_123 » 22. Aug 2007, 19:04

das funktioniert so nicht! kann erstens kein Verzeichnis erstellen,
zweitens wird das Laufwerk im Konqurer schon garnicht angezeigt!
Ist eine beschriebene (selbstgebrannte CD) in dem gleichen Laufwerk, wird diese automatisch gemountet und der Inhalt angezeigt!
Lege ich aber eine leere DVD ein, wird diese erkannt!

Fritzi_123
Newbie
Newbie
Beiträge: 14
Registriert: 25. Dez 2004, 12:43

Beitrag von Fritzi_123 » 19. Sep 2007, 20:36

Hab das Problem folgendermaßen gelöst: Homeverzeichnis gesichert, Partitionen neu eingeteilt und Ubuntu 7.04 installiert. Automatix runter geladen und damit die fehlenden Codecs und den NVIDIA Treiber installiert. Alle Laufwerke werden erkannt, und das Brennen funktioniert mit allen Medien einwandfrei!

Antworten