Seite 1 von 1

[solved] Xine-Einstellungen lassen sich nicht speichern!

Verfasst: 18. Mär 2004, 14:40
von Gast
Hallo zusammen, habe gestern ein bißchen mit den Xine-Input-Einstellungen in Kaffeine rumgespielt, und dabei den pfad für vcd gelöscht. Habe den Pfad dann wieder eingetippt und auf anwenden gedrückt. Nun lässt sich aber keine vcd von kaffeine aus abspielen, es kommt der Fehler keine Vcd oder falscher Pfad zum Laufwerk und wenn ich in xine-einstellungen nachsehe, stehn dort beim Pfad für Vcd nur ein paar wirre Buchstaben. Habe dann nochmals versucht, dass ganze richtig zu speichern, aber es geht nicht! Immer wieder wirre Buchstaben und kein /dev/cdrom. In Xine dagegen läuft die vcd wenn ich über playliste auf von vcd holen gehe. Wie kann ich die Kaffeine-Einstellungen wieder ändern? Finde nämlich kaffeine von der Aufmachung her den schönsten Player und möchte diesen auch weiter nutzen können... Kann mir da wer helfen? :roll:

Kaffeine wieder zum Leben erwecken

Verfasst: 18. Mär 2004, 15:41
von aurial
Hi,

wenn es Dir nichts ausmacht, bereits eingestellte Sachen nochmal neu einstellen zu müssen, dann lösche einfach die Datei .kde/share/config/kaffeinerc und das Verzeichnis .xine; beide sind versteckte Dateien / Verzeichnisse in Deinem Home-Verzeichnis.

Nach dieser resoluten Löschaktion läuft Xine als auch Kaffeine wieder mit den Default-Einstellungen, wenn Du sie danach das erste mal startest.

Beste Grüße

Verfasst: 18. Mär 2004, 16:11
von Gast
Hallo, vielen Dank für die schnelle Antwort. Habe diese Datei und das Verzeichnis gelöscht, aber es stehn immer noch lauter komische Buchstaben in Kaffeine Xine Konfiguration beim Pfad für SVCD. Ich kann diese auch nicht ändern, da meine Änderungen nicht gespeichert werden. Habe auch schon versucht, beide Player zu deinstallieren und anschließend wieder installiert, aber nichts geht. Kann da noch irgendeine andere Konfigdatei verantwortlich sein?

Xine, Kaffeine etc. richtig installieren

Verfasst: 18. Mär 2004, 17:39
von aurial
Hallo,
Ich kann diese auch nicht ändern, da meine Änderungen nicht gespeichert werden.
Überprüfe doch einmal, ob Du hinsichtlich der Zugriffsberechtigungen der genannten Konfig-Dateien auch wirklich das Recht besitzt, die Datei (neu) Schreiben zu dürfen.

Also Rechtsklick mit der Maus auf die betreffende Datei / das betreffende Verzeichnis, dann "Eigenschaften" anwählen, dann "Berechtigungen" anwählen.
Habe auch schon versucht, beide Player zu deinstallieren und anschließend wieder installiert, aber nichts geht. Kann da noch irgendeine andere Konfigdatei verantwortlich sein?
Möglich, aber betreffs Xine und Kaffeine eigentlich nicht dass ich wüsste... wer mich hier eines Besseren belehren will, nur zu, ich lerne gerne noch etwas dazu.

Zum generellen Vorgehen, um Xine etc. zu installieren, welche Pakete man insgesamt dafür braucht usw. usf., findest Du hier eine kurz gehaltene Anleitung:

http://www.linux-club.de/viewtopic.php?t=3832

Vielleicht bringt es ja etwas, alle dort aufgeführten Pakete erst mal wieder zu deinstallieren, um sie danach wieder "jungfräulich" erneut zu installieren.

Ich hoffe, das bringt was. Viel Erfolg!

Verfasst: 18. Mär 2004, 20:01
von Gast
Hallo, ja bin im Besitz von Schreibrecht. Habe mittlerweile alles komplett deinstalliert und wieder neuinstalliert wie in dem Link von dir angegeben. Doch das alles hat nichts geholfen, kaffeine öffnet immer noch keine VCD/SVCD's aber Xine schon. Hab jetz einfach kaffeine weggekickt und mir den Mplayer downgeloadet, da funktioniert gott sei dank alles damit! Aber wenn trotzdem noch wer ne Idee zu meinem Problem hat, dann nur her damit!